17:00:47 <ChrisBr> #startmeeting
17:00:47 <bugbot> Meeting started Tue Mar 15 17:00:47 2016 UTC.  The chair is ChrisBr. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:22 <ChrisBr> #topic openSUSE Conference 2016 meeting
17:01:34 <ChrisBr> #info Conference update - current numbers as of March 15: 62 Registration, 41 proposals
17:01:57 <ChrisBr> #info Looking at the possibility to have LPI exams at oSC16
17:02:22 <ChrisBr> #topic Topics for meetin
17:02:29 <ChrisBr> #info Social events Planning
17:02:34 <ChrisBr> #info Volunteer tasks
17:02:42 <ChrisBr> #info Entertainment Planning
17:02:47 <ChrisBr> #info Marketing Status
17:02:59 <ChrisBr> #info Keynote Status
17:03:03 <ChrisBr> #info Trello Cards
17:03:07 <ChrisBr> #info Outreach/Education Status
17:03:12 <ChrisBr> #info Equipment update
17:03:16 <ChrisBr> #info Swag update
17:03:25 <ChrisBr> #Topic Social events Planning
17:03:29 <ChrisBr> #info SUSE Band no update
17:03:37 <ChrisBr> #topic Volunteer team
17:03:41 <ChrisBr> #info need computer and two people for registration
17:03:49 <ChrisBr> #info need to pack bags for attendees
17:03:54 <ChrisBr> #info Make sure speakers have water
17:04:00 <ChrisBr> #info Might need volunteer bar tenders
17:04:10 <ChrisBr> anything else regarding volunteer team?
17:04:46 <ChrisBr> ok, so I'll continue
17:04:53 <ChrisBr> #Topic Entertainment Planning
17:04:57 <ChrisBr> #Info Published article about entertainment options - http://bit.ly/1VN0Jjm
17:05:05 <ChrisBr> #info voting ends March 15
17:05:23 <ChrisBr> I guess ddemaio will post the results in next weeks organization meeting
17:05:39 <ChrisBr> Current schedule for the entertainment
17:05:42 <ChrisBr> June 21 - pre-conference party starts at 7 p.m.
17:05:47 <ChrisBr> June 22
17:05:51 <ChrisBr> June 23
17:05:54 <ChrisBr> June 24 - SUSE Band (waiting for confirmation)
17:05:58 <ChrisBr> June 25 -
17:06:01 <ChrisBr> June 26 - Beer Garden (suggestion)
17:06:20 <ChrisBr> anything else regarding entertainment planning?
17:07:06 <ChrisBr> ok, I'll continue than
17:07:12 <ChrisBr> #Topic Marketing Status
17:07:17 <ChrisBr> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:07:25 <ChrisBr> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:07:28 <ChrisBr> Poll article - http://bit.ly/1VN0Jjm 70 clicks
17:07:31 <ChrisBr> Hotel/hostel announcement - http://bit.ly/1QBp3o8 87 clicks
17:07:40 <ChrisBr> #info Sponsorship prospectus being brought to Cebit, CLT & LinuxFestNW
17:07:44 <ChrisBr> We probably need some type of card to advertise the event.
17:08:17 <ChrisBr> ddemaio also submitted an order for OSC posters
17:08:36 <ChrisBr> not sure when they will arrive but I guess soon so that we can start to distribute them
17:08:48 <ChrisBr> anything else regarding marketing status?
17:09:13 <ChrisBr> okay, we still have three action items for marketing:
17:09:17 <ChrisBr> #info The following are listed as actionable items:
17:09:21 <ChrisBr> #action produce video about Nuremberg and info about public transportation
17:09:24 <ChrisBr> #action highlight talks
17:09:27 <ChrisBr> #action Articles about Summits
17:09:32 <ChrisBr> #action Social Media posts need to be developed and released for oSC16
17:09:44 <ChrisBr> #action Need posters for the conference (already ordered AFAIK)
17:09:49 <ChrisBr> #Topic Keynote Status
17:09:53 <ChrisBr> #info Norman Fraser, Ph.D. CEO of SoftIron
17:09:56 <ChrisBr> #info Michael Miller, President of strategy, alliances and marketing for SUSE
17:10:00 <ChrisBr> #info Frank Karlitschek agreed to be a keynote speaker
17:10:06 <ChrisBr> #info Kolab plans on providing a keynote speaker, which will give oSC16 one per day. It will likely be Aaron Seigo or Georg Greve
17:10:10 <ChrisBr> #info Status on local or state politician progressing
17:10:21 <ChrisBr> anything else regarding keynote spearker status?
17:12:14 <ChrisBr> so I'll continue
17:12:19 <ChrisBr> #Topic Trello Cards
17:12:23 <ChrisBr> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:12:26 <ChrisBr> Any cards we want to discuss?
17:14:06 * cboltz loves the "have different color tshirts for ... Helpless" card ;-)
17:14:47 <ChrisBr> cool, thanks cboltz!
17:14:57 <ChrisBr> now I'm not feeling so alone anymore :)
17:15:29 <cboltz> so everybody who arrives at the conference and shouts "Help me!" gets a tshirt? ;-)
17:15:51 <ChrisBr> I guess everyone will get a shirt ;)
17:16:29 <cboltz> :-)
17:18:05 <cboltz> on a more serious note/question - is someone going to organize a key signing party?
17:18:24 * cboltz already submitted two proposals and would prefer to delegate this to someone else
17:18:32 <ChrisBr> cboltz: AFAIK, no! But you could for instance submitt a workshop / schedule ;)
17:19:04 <ChrisBr> ah, ok! Yeah, maybe I can reach out to someone from the SUSE Security team, they organized an internal one last year...
17:19:08 <ChrisBr> thanks for the suggestions
17:19:36 <ChrisBr> anything else?
17:19:56 <cboltz> a hardware question - does someone have "buzzers" for the openSUSE jeopardy?
17:20:20 <cboltz> I can do it without real buzzers, but having real buzzers would be nice ;-)
17:21:37 <ChrisBr> no idea, maybe you could ask at the opensuse-project ml?
17:22:11 <ChrisBr> so, next topic!
17:22:16 <ChrisBr> #topic Outreach/Education
17:22:25 <ChrisBr> #info ChrisBr is in contact with Joschi Kuphal joschi@tollwerk.de regarding hosting the next CoderDojo at OSC16
17:22:46 <ChrisBr> #info http://coderdojo-nbg.org/
17:22:54 <ChrisBr> #info Joschi likes the idea but has to contact the other mentors first
17:22:57 <ChrisBr> #info The CoderDojo would need to take place on Saturday (during week the kids are at school and parents at work)
17:23:01 <ChrisBr> #info It would last the whole Saturday, Joschi would organize it, we only need to provide a room an infrastructure
17:23:35 <ChrisBr> so please send feedback if you like or dislike this idea!
17:23:51 <ChrisBr> #info Joschi would also be open to organize an Indiewebcamp
17:23:54 <ChrisBr> #info It would also last a full day but during the week
17:23:58 <ChrisBr> #info We already have an ownCloud, Kolab and SUSE Labs summit, so we have to decide if we still have room for an Indiwebcamp
17:24:17 <ChrisBr> #info If we decide against an IndieWebcamp he would submitt an Indieweb talk
17:24:37 <ChrisBr> again, please send feedback if you like this idea or not (soon!)
17:24:43 <ChrisBr> any comments?
17:25:19 <ChrisBr> okay, continue
17:25:23 <ChrisBr> #info University of Applied Science would hang up posters if we sent them a few
17:25:28 <ChrisBr> #info AFAIK ddemaio already ordered a first bunch of posters
17:25:31 <ChrisBr> #topic Equipment update
17:25:35 <ChrisBr> #info Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:25:44 <ChrisBr> #topic Swag
17:25:47 <ChrisBr> #info waiting on response from ownCloud on where they ordered the pins
17:25:50 <ChrisBr> #info waiting on offer for stickers
17:25:55 <ChrisBr> #action purchase bags for conference
17:26:01 <ChrisBr> any comments regarding swag?
17:27:27 <ChrisBr> okay, so that's it for this week, topics for next week are:
17:27:29 <ChrisBr> #topic Topics for next meeting
17:27:32 <ChrisBr> #info Social events Planning
17:27:36 <ChrisBr> #info Entertainment Planning
17:27:39 <ChrisBr> #info Marketing Status
17:27:42 <ChrisBr> #info Keynote Status
17:27:45 <ChrisBr> #info Trello Cards
17:27:47 <ChrisBr> #info Outreach/Education Status
17:27:50 <ChrisBr> #info volunteer tasks
17:27:53 <ChrisBr> #info Equipment update
17:27:57 <ChrisBr> #info Swag update
17:28:50 <ChrisBr> thanks cboltz for participating ... Hopefully we'll have some more input next week!
17:28:57 <ChrisBr> #endmeeting