17:00:09 <ddemaio> #startmeeting
17:00:09 <bugbot> Meeting started Tue Feb 16 17:00:09 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:09 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:22 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:00:34 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:00:42 <ddemaio> I’ll be on https://appear.in/oSC16 if anyone wants to do a quick chat during the meeting.
17:00:43 <ddemaio> Only 8 people can be in the video room at once.
17:00:55 <ddemaio> #chair ddemaio
17:00:55 <bugbot> Current chairs: ddemaio
17:01:06 <ddemaio> #topic Topics for meeting
17:01:06 <ddemaio> #info Tracks & Theme
17:01:06 <ddemaio> #info Marketing
17:01:06 <ddemaio> #info Volunteers
17:01:06 <ddemaio> #info Hotels
17:01:06 <ddemaio> #info Keynote
17:01:08 <ddemaio> #info Outreach/Education
17:01:10 <ddemaio> #info Sponsorship
17:01:12 <ddemaio> #info Summits with Conference
17:01:14 <ddemaio> #info Follow Up
17:01:16 <ddemaio> #info Rooms
17:01:18 <ddemaio> #info Topics for next meeting
17:01:51 <ddemaio> #Topic Tracks & Theme
17:01:51 <ddemaio> #Info The Program Committee is discussing the Theme and oSC16
17:01:51 <ddemaio> I think tracks is also determined by Program Committee. Do you all agree?
17:02:52 <ddemaio> Should the org team do the tracks?
17:02:52 <cwh> Also or only?
17:03:16 <ddemaio> Well, it could be us or the program committee
17:03:20 <cwh> I think more the Program Committee
17:03:58 <ddemaio> I was thinking that as well. Seems more logical for them to do it rather than the org team
17:04:22 <orion_0> Yeah it seems like a good idea
17:04:28 <ddemaio> When should they determine the tracks by
17:05:01 <ddemaio> I think it would be good to give them a deadline or at least a target to reach
17:05:40 <ddemaio> #Info To join the Program Committee, contact FTeodori@suse.com
17:05:48 <bear454> It sounds like the Program Committee has some consensus around theme
17:06:07 <ddemaio> #action Program Committee to determine Theme by end of the month
17:06:13 <ddemaio> they are close
17:06:27 <bear454> I think though, deadlines would be good, as there's some ambiguity about when we're supposed to do anything until the org committee hands us proposals ;-)
17:07:30 <ddemaio> sounds logical. Since the theme is the end of this month, should we give them a target of tracks by March 15
17:08:23 <ddemaio> That would stager it well and still give 31 days for the close of the call for papers
17:09:00 <orion_0> yeah. it should be more than enough to get things done
17:09:18 <ddemaio> ok. sounds good
17:09:57 <ddemaio> #action Program Committee will determine Tracks with target date of March 15
17:10:13 <ddemaio> #Topic Marketing
17:10:29 <ddemaio> #info An invitation letter encouraging participatant has been drafted at http://bit.ly/1QirM7N
17:10:29 <ddemaio> How do you like the text? Is there anything we should change? I think we should have a deadline to print this by March 1 and begin to mail it out in March. We would also have it ready by Chemnitz Linux Tage
17:11:07 <ddemaio> Plus there are a few other events we can pass them out at
17:12:07 <bear454> sorry this is belated; with CFP already open we're going to have to derive tracks from the papers
17:13:03 <bear454> ddemaio: draft letter looks good
17:13:03 <ddemaio> We have a few submitted already. Should we push it to May 15
17:13:19 <orion_0> How about branding the paper with a watermark of opensuse logo?
17:14:35 <ddemaio> Can do. That's what the plan will be. I'll make a pdf and post it on the wiki conference page so anyone can download it. I'll print some for the events we attend between now and oSC
17:15:12 <ddemaio> #action Program Committee will determine Tracks with target date of May 15
17:16:04 <ddemaio> #action disregard - Program Committee will determine Tracks with target date of March 15. Should have all the papers before the tracks are determined
17:16:17 <ddemaio> #info Articles are needed to encourage participation in this year’s oSC.
17:16:26 <ddemaio> #action logo, dates and venue announcement. Draft available at http://bit.ly/1LrrmVa
17:17:08 <ddemaio> Other articles can be produced and staggered
17:17:24 <ddemaio> #info produce a hotel announcement
17:17:34 <ddemaio> #info highlight talks
17:17:44 <ddemaio> #info Social Media posts need to be developed and released for oSC16
17:18:04 <ddemaio> #info produce video about Nuremberg and info about public transportation
17:18:26 <ddemaio> Any other ideas for articles
17:19:04 <ddemaio> If you have one, please put the hashtag info
17:19:29 <cwh> Nightlife, maybe?
17:20:13 <ddemaio> #info nightlife article. places to go. things to see
17:20:19 <izabelvalverde> Coffee shop, restaurants,...
17:20:20 <cwh> ok :)
17:21:02 <ddemaio> #info coffee shops, restaurants, breweries and places to eat while at oSC
17:21:04 <bear454> Map of Starbucks' ;-)
17:21:30 <cwh> Map of !Starbucks' ;)
17:22:14 <ddemaio> I thought McCafe had the best coffee ;-)
17:22:31 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:23:19 <ddemaio> We already have a few cards made.
17:23:31 <ddemaio> lets go on to the next topic
17:23:34 * cboltz wonders if it's a good idea to highlight Nuremberg's role in Nazi Germany in the conference announcement
17:23:34 <ddemaio> #topic Volunteers
17:23:59 <ddemaio> Yeah. It's part of it's history
17:24:33 <ddemaio> It also has a lot of other history
17:25:09 <ddemaio> So I don't think it is something we should consciously leave out
17:25:29 <orion_0> dont forget to mention that Nuremberg is SUSE's HQ
17:26:29 <ddemaio> That to. I need to include it in the draft. Adidas and Puma were also started near to Nuremberg and Levi Strauss as well
17:26:42 <ddemaio> We at least were he is from
17:26:58 <ddemaio> Should we create a volunteer team to assist with oSC. Christopher Branston said he would lead the volunteer team.
17:27:29 <bear454> ddemaio: during the event, or ???
17:27:39 <ddemaio> kostas and alex also signed up for the card
17:27:43 <bear454> How's that different from Program & Org groups ?
17:27:44 <ddemaio> yes
17:29:52 <ddemaio> the volunteers team would just ensure that speakers are introduced, run the front desk for those who enter the building, etc.
17:30:15 <ddemaio> should we not do that and just make it the role of the org team
17:30:41 <ddemaio> Chris said he would be willing to take on the responsibility.
17:31:52 <differentreality> I think it is good to have someone in charge of all the volunteering that is required
17:32:05 <ddemaio> ok.
17:32:35 <ddemaio> #info A volunteer lead is needed for oSC16.
17:33:28 <ddemaio> #info Christopher Branston named volunteer lead for oSC16
17:33:40 <ddemaio> #Topic Hotels
17:33:54 <ddemaio> #info Three hotels have been contacted about a discount rate
17:33:54 <ddemaio> The Marienbad, Maritim and InterCity hotels have all been contacted to get a discount rate using the keyword “Geeko”. More info to come.
17:33:54 <ddemaio> #info Marienbad offers 10 rooms for 75,-€/Night incl. breakfast between June 21 - 26.
17:33:54 <ddemaio> Any other hotels we want to approach?
17:34:23 <ddemaio> https://www.google.de/maps/place/Kulturzentrum+Z-Bau/@49.4303419,11.0947207,15z/data=!4m2!3m1!1s0x0:0xcdc37501ecd384bc
17:34:46 <ddemaio> https://www.google.de/maps/search/hotels+nurmberg/@49.430406,11.0683487,13z/data=!3m1!4b1
17:35:00 <ddemaio> There are a lot of hotels downtown
17:35:12 <ddemaio> few are near the venue location
17:35:53 <cwh> we should make sure we have different price levels
17:35:55 <ddemaio> Would you prefer that the hotels are downtown or closer to the venue
17:35:57 <differentreality> discount offer should probably include the night of 26th
17:36:29 <ddemaio> #info draft hostel article
17:36:40 <ddemaio> would that be suitable
17:37:01 <cwh> Sure
17:37:25 <cwh> The closes hotel might be the Mercure at Messe
17:38:51 <cwh> Best Western Hauptbahnhof is right next to a tram station
17:39:00 <cwh> that directly leads to the venue
17:39:19 <ddemaio> #info contact best western hauptbahnhof
17:39:34 <ddemaio> #info contact  Mercure at Mess
17:40:01 <ddemaio> looks like the closest is down the street on Pillenreauther Str
17:40:08 <cwh> Not sure abot the Mercure,
17:40:34 <ddemaio> It might be too far out and longer to get to than from the bahnhof
17:41:00 <ddemaio> lets go on to the next topic
17:41:05 <ddemaio> #Topic Keynote
17:41:16 <ddemaio> #info Norman Fraser, Ph.D. CEO of SoftIron, which makes ARM servers running Tumbleweed has accepted our invitation to be a keynote speaker.
17:41:31 <ddemaio> It would be good to have a  keynote every day. Any other ideas.
17:41:43 <ddemaio> I will have a discussion with Michael Miller next Monday about being a keynote speaker.
17:42:22 <ddemaio> Are there any more people we should approach for a keynote
17:43:00 <cwh> Frank Karlitschek/ownCloud?
17:43:34 <ddemaio> #info contact Frank Karlitschek from ownCloud for keynote
17:44:02 <izabelvalverde> Frank would be nice also to not have "competitive" keynote
17:44:39 <orion_0> Guys. There is a topic that comes in my mind every time we have the conference. How about inviting local authorities , such as the Governor or Mayor to introduce them to openSUSE and its benefits in Public Administration? I mean the city that houses SUSE shouldnt run linux?
17:45:30 <ddemaio> I know the mayor in my town that might be interested in doing something like that
17:45:45 <ddemaio> They use some open source
17:46:49 <orion_0> imagine something like they did in Munich! that was awesome and the definition os change. I know it's not easy but it's something the FOSS communities should take more seriously
17:48:10 <ddemaio> I can ask markus feilner to approach some local and state politicians
17:48:50 <orion_0> ok cool.
17:49:26 <ddemaio> #ask Markus Feilner to contact a local or state politician for a keynote
17:49:40 <ddemaio> #info ask Markus Feilner to contact a local or state politician for a keynote
17:50:03 <ddemaio> #topic Outreach/Education
17:50:13 <ddemaio> Is anyone willing to offer an educational outreach-type program for oSC attendees. The topic is a bit vague at the moment. School children or university students? what route do we take?
17:51:15 <ddemaio> some people bring their kids and some students might come as well. Not sure what we should offer
17:51:54 <ddemaio> anyone have any ideas
17:52:07 <orion_0> Actually university students is better. they can understand more of the importance of linux, and involve with the project. SUSE plushes are a must for everyone!! we should give them at each kid
17:52:10 <ChrisBr> ddemaio: I can do that
17:52:23 <ChrisBr> I already have contact with professors at uni erlangen & nuremberg
17:52:46 <ChrisBr> at least we should approach the universities for marketing etc
17:53:04 <ddemaio> #info ChrisBr to take lead on student outreach
17:53:45 <bear454> Something like https://us.pycon.org/2016/events/letslearnpython/ maybe ?
17:54:10 <orion_0> dont forget to mention google summer of code with opensuse
17:54:33 <ChrisBr> we also had in previous year a Rails workshop for instance
17:55:41 <ddemaio> I think we could offer university students a program more geared toward their level and for the younger kids we would need a program.
17:56:17 <ddemaio> #idea talk to lars about https://us.pycon.org/2016/events/letslearnpython/ type program
17:57:26 <ddemaio> #topic Sponsorship
17:57:26 <ddemaio> There were a lot of edits to the document over the past two weeks. I recommend we go forward with getting sponsors by using the Prospectus and going to talk to people and business..
17:57:26 <ddemaio> #info Prospectus located at http://bit.ly/1SuC3Om
17:57:26 <ddemaio> We have no way of collecting the money for sponsorship, so we encourage those who wish to sponsor to purchase something for the event like coffee, food, etc.
17:57:56 <bear454> "We have no way of collecting the money for sponsorship" ?
17:58:09 <ChrisBr> there is also a coderdojo group in nuremberg who focus on younger kids https://coderdojo-nbg.org/
17:58:15 <ddemaio> other than what people give at the venue
17:58:29 <ddemaio> which would be used for the things we need
17:58:34 <ChrisBr> ddemaio: so no bank account where the money could go?
17:59:35 <izabelvalverde> Doug, SUSE won't make the sponsors transaction like before?
17:59:44 <ddemaio> izabelvalverde: correct me if I'm wrong, but the money is
17:59:51 <ddemaio> thank you
17:59:58 <ddemaio> I was just about to ask
18:00:57 <ddemaio> The sponsorships are based on agreements. once money starts being exchanged across companies, it gets into a touchy topic
18:01:35 <izabelvalverde> Since 2011 I'm part of it and did work perfectly
18:01:59 <ddemaio> it's best that sponsors agree on the purchase of different items for the event to make everything work
18:02:19 <ddemaio> 2011 is the best example from what I heard
18:02:25 <izabelvalverde> how's that?
18:02:38 <ddemaio> #action Take prospectus to CLT, LinuxFest NW, etc.
18:03:00 <ddemaio> I think we are good on the prospectus. We had a lot of people look it over
18:03:13 <bear454> Yes, it looks much better now
18:03:22 * bear454 mumbles about not liking the rainbow
18:03:23 <differentreality> ddemaio: on the other hand, isn't that a bit difficult? If a local company has to invoice another company (our sponsor) which will deposit the money eventually but we cannot really put much pressure on when that happens? And we will need to give different details to each of our vendors
18:03:45 <izabelvalverde> ^^ that's right
18:04:06 <ddemaio> #agree
18:04:10 <izabelvalverde> a company needs an invoice to assure the transaction
18:04:56 <izabelvalverde> not just about money but logo, image, ...
18:05:24 <differentreality> moreover some of our sponsors might prefer to say we are giving X amount for openSUSE Conference as a sponsorship, instead of paying for goods. It is also an accounting issue
18:06:16 <ddemaio> It's the structure, status, etc. It's just the way it is. We don't have a means for collecting or invoicing the money
18:06:50 <differentreality> oh I thought we were discussing which way we would prefer
18:07:06 <differentreality> ddemaio: then it is final that SUSE won't be the intermediate for money?
18:07:08 <izabelvalverde> ddemaio so you are saying that SUSE won't send the invoice for our sponsors?
18:07:20 <ddemaio> correct
18:07:54 <izabelvalverde> SUSE didn't intermediate, just made the paperwork
18:09:27 <ddemaio> should we move on to the next topic
18:09:49 <ddemaio> #topic Summits with Conference
18:09:50 <ddemaio> #info There will be four summits coinciding with oSC16.
18:09:50 <ddemaio> #action Submit SUSE Labs Summit proposal on events.opensuse.org under type ‘Submit SUSE Labs Summit’
18:09:50 <ddemaio> #action Contact seigo@kolabsystems.com and info@hcderaad.nl for proposals for Kolab Summit
18:09:50 <ddemaio> #action Submit OwnCloud proposal on events.opensuse.org under type ‘OwnCloud’
18:09:51 <ddemaio> #action Submit SaltStack proposal on events.opensuse.org under type ‘SaltStack’
18:10:15 <izabelvalverde> sorry it is not clear about the sponsor
18:10:47 <ddemaio> #info ask Roland and operations about sponsorship collection
18:11:43 <ddemaio> I'll have to clarify tomorrow, but I think that's the case for most that there is no way of collecting the money.
18:12:12 <orion_0> /msg nickserv register @D@redev1L nmantas.archery@gmail.com
18:12:33 <izabelvalverde> collecting is different from invoice potential sponsors ;)
18:12:37 <izabelvalverde> thank you
18:12:38 <differentreality> ddemaio: with a note that the money received by SUSE, would be then spent for osc needs.
18:14:19 <ddemaio> yes. my experience with it last year was that the money helped to subsidize the overall cost paid.
18:15:07 <izabelvalverde> same the years before
18:15:20 <differentreality> I meant it more in a way that there will be no cash surplus for SUSE
18:17:19 <ddemaio> no surplus. Just subsidize expenses that lower the bigger amount SUSE budgets for the conference
18:17:43 <ddemaio> #topic Follow Up
18:17:43 <ddemaio> #info Contract not signed yet, but we should move forward like it is.
18:17:43 <ddemaio> The dates we are showing are June 22 - 26. That is 5 days. I recommend we make the dates June 22 - 25 or keep June 26 and only make it a half day or hack session. Thoughts?
18:17:43 <ddemaio> #action write a story about dates, location, logo, registration and call for papers.
18:17:43 <ddemaio> #info donations can be accepted, but must be used for conference activities
18:17:45 <ddemaio> #info There is no way to collect money for tickets.
18:18:23 <ddemaio> The donations fall are a similar type of issue
18:18:29 <differentreality> ddemaio: onsite cash donations?
18:18:37 <ddemaio> yes
18:19:11 <ddemaio> onsite donations should be used for the conference. Snacks, etc
18:20:08 <ddemaio> Could we discuss the date really quick
18:20:12 <cwh> #agree on making 26 just half a day
18:20:22 <ddemaio> thanks cwh
18:20:50 <ddemaio> I think that would be wise. Tearing down shouldn't take that long
18:21:06 <izabelvalverde> June 25 will be Sunday
18:21:16 <cwh> Still quite long for a conference ...
18:21:26 <izabelvalverde> I don't think 26 is interesting even half day
18:21:41 <ddemaio> 26 is a sunday
18:21:51 <ddemaio> 25 is a Saturday
18:22:05 <izabelvalverde> ok, thanks, sorry!
18:22:05 <ddemaio> We have the location from 21 to 26
18:22:20 <ChrisBr> so if it's sunday I'd go for a half day/ whole day
18:22:41 <ddemaio> anyone else agree with that
18:22:52 <ddemaio> #agreed
18:23:15 <differentreality> we should announce early at what time we will finish on Sunday (26th June), so that people have a chance to adapt their travelling plans accordingly (lots of ppl will travel on Sunday I guess)
18:23:16 <orion_0> #agreed
18:24:05 <differentreality> the same way we should decide what we will do the first day of the conf, will there be a pre-registration party? On Monday? On Tuesday? Sessions will start since Tuesday morning?
18:24:20 <ddemaio> #agreed publish info on Sunday as a half day. give time of end
18:24:50 <ddemaio> this leads into the next point
18:24:55 <ddemaio> #topic Rooms
18:24:55 <ddemaio> #info Galerie vom 21. bis 24. Juni 2016
18:24:55 <ddemaio> #info Saal vom 21. bis 26. Juni 2016
18:24:55 <ddemaio> #info Seminarraum 1 vom 21. bis 26. Juni 2016
18:24:55 <ddemaio> #info Seminarraum 2 vom 21. bis 26. Juni 2016
18:24:56 <ddemaio> #info Option available for getting more rooms.
18:24:58 <ddemaio> #info Walk through scheduled for April 15
18:25:20 <ddemaio> We could plan a pre-oSC party for 21
18:26:11 <ddemaio> Should make this for next weeks agenda
18:26:35 <ddemaio> We can go by date and plan social events
18:26:51 <cwh> yes
18:27:41 <ddemaio> This is what I propose for next weeks meeting
18:28:05 <cwh> #agree
18:28:28 <ddemaio> #topic Topics for next meeting
18:28:28 <ddemaio> #info Social events Planning
18:28:28 <ddemaio> #info Entertainment Planning
18:28:28 <ddemaio> #info Marketing Status
18:28:28 <ddemaio> #info Keynote Status
18:28:29 <ddemaio> #info Trello Cards
18:28:31 <ddemaio> #info Hotels/Hostels Update
18:28:33 <ddemaio> #info sponsorship status
18:28:35 <ddemaio> #info Outreach/Education
18:29:20 <ddemaio> any more to add. I'll close the meeting if nothing else needs to be added
18:29:21 <differentreality> we should probably also discuss swag and equipment. Badges, tshirts, video recording, network
18:29:39 <differentreality> (which would require info on budget first)
18:29:48 <ddemaio> #info t-Shirt
18:30:12 <ddemaio> #info swag
18:30:27 <ddemaio> #info equipment
18:30:43 <ddemaio> videos we could do on trello cards
18:30:58 <differentreality> sure
18:31:00 <differentreality> oh and food/drinks at the venue, near the venue. Not sure if I missed the info on that
18:31:34 <ddemaio> we haven't discussed that yet
18:31:48 <ddemaio> #info food/drinks
18:32:09 <ddemaio> #action create trello card for food and drinks
18:32:41 <ddemaio> network is being organized by lars team
18:32:48 <differentreality> excellent :)
18:33:00 <ddemaio> They will evaluate at the walk through on April 15
18:33:17 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
18:33:35 <ddemaio> I'll end the meeting now
18:33:45 <differentreality> thank you for the coordination :)
18:33:46 <ddemaio> have a good night, day, morning
18:33:52 <ddemaio> thank you
18:33:55 <ddemaio> #endmeeting