16:59:53 <ddemaio> #startmeeting
16:59:53 <bugbot> Meeting started Tue Feb  2 16:59:53 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:53 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:20 <ddemaio> #chair ddemaio
17:00:20 <bugbot> Current chairs: ddemaio
17:01:05 <ddemaio> Thank you all for coming to the first organizing team meeting for oSC16
17:01:17 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:01:35 <ddemaio> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:01:45 <ddemaio> If you want to do live video during the meeting, go to https://appear.in/oSC16
17:01:45 <ddemaio> Only 8 people can be in the video room at once.
17:02:10 <ddemaio> #topic Location
17:02:21 <ddemaio> #info The location is expected to be the ZBau.
17:02:34 <ddemaio> #info ZBau - We have the location from June 21-26.
17:02:51 <ddemaio> #info ZBau - Contract not signed yet. Must have lawyer look over the contract
17:03:08 <ddemaio> #info The Nuremberg Arena is the backup plan.
17:03:20 <ddemaio> #info A list of rooms should be available for the next meeting
17:03:40 <ddemaio> Any points of discussion regarding the location?
17:04:19 <ddemaio> By the way, the https://appear.in/oSC16 only works with FireFox
17:05:23 <ddemaio> moving on
17:05:28 <ddemaio> #topic Sponsorship
17:05:42 <ddemaio> #info Prospectus located at https://en.opensuse.org/images/0/0f/OpenSUSE_Conference_2016_Prospectus.pdf
17:06:20 <ddemaio> I would like to make the sponsorship topic a regular discussion every week. Can someone second me on that?
17:07:02 <ddemaio> Anyone
17:09:30 <ddemaio> ok
17:09:34 <ddemaio> #topic Program Committee
17:10:02 <ddemaio> #info The program committee is scheduled to review submissions May 1 - May 15
17:12:26 <ddemaio> Questions about the committee?
17:13:45 <ddemaio> #topic Summits with Conference
17:14:03 <ddemaio> #info There will be four summits coinciding with oSC16.
17:14:03 <ddemaio> #info SUSE Labs Summit
17:14:03 <ddemaio> #info Kolab Summit
17:14:03 <ddemaio> #info OwnCloud Summit
17:14:04 <ddemaio> #info SaltStack Summit
17:14:44 <ddemaio> Any questions regarding the summits or any ideas anyone wants to suggest?
17:15:56 <ddemaio> #topic Call for paper
17:16:14 <ddemaio> #info The dates for submission are Jan. 15 through April 15.
17:18:46 <ddemaio> #info Presentations are Lightning Talks (10 mins), Short Talk (30 mins), Long Talk (60 mins), Workshop (3 hours)
17:18:58 <ddemaio> #topic Registration
17:18:59 <ChrisBr> hi ddemaio
17:19:19 <ddemaio> Hi ChrisBr.
17:19:37 <ChrisBr> sorry for beeing late... thought 17 UTC is 19 in Germany :(
17:19:56 <ChrisBr> give me a minute to read the backlog
17:20:02 <ddemaio> That's ok. It will be in a few months
17:20:04 <ddemaio> ok
17:20:36 <ChrisBr> ddemaio: yeah right :)
17:20:40 <ChrisBr> also pinged digitltom
17:21:12 <ddemaio> cwh: you there
17:21:46 <digitltom> i am also here
17:22:13 <ddemaio> cool. did you need some time to read the backlog
17:22:43 <ddemaio> #info Registration is now open. Feb. 1 - until end of conference.
17:23:00 <ddemaio> I recommend we wait to announce the registration until we have a logo and the lawyer agrees to sign the contract with the venue.
17:23:57 <ddemaio> does anyone agree or disagree with that idea
17:24:01 <digitltom> on events.opensuse.org registration seems to be possible already
17:24:27 <digitltom> I think we should not announce before signing the venue contract
17:24:40 <ChrisBr> digitltom: the registration is open but not announced yet
17:24:49 <ChrisBr> agree with digitltom
17:25:33 <ddemaio> #agree
17:25:49 <ChrisBr> ddemaio: do we have tickets for this year conference? Because atm you can't select one when registering
17:25:52 <ChrisBr> #agree
17:25:56 <ddemaio> #agreed
17:26:23 <ChrisBr> in previous years we had for instance a supported ticket etc
17:26:23 <ddemaio> we can
17:27:00 <ddemaio> #tickets
17:27:13 <ddemaio> what do you guys recommend
17:27:54 <ChrisBr> I don't know if this was successfully! I can investigate if and how many we sold in previous years. And we have to check how we want to do the payment, who gets the money etc
17:28:06 <ddemaio> last year tickets were 35 euro
17:28:12 <digitltom> do we have experience if the prices and setup of the tickets the last years was successful?
17:28:28 <ChrisBr> digitltom: we can find that out for instance in osem
17:29:24 <ddemaio> I see it. It doesn't look like it worked
17:29:47 <ChrisBr> ok, than no tickets?
17:30:00 <ddemaio> second that
17:30:03 <digitltom> if this does not work with the tickets, maybe a donation box at the registration desk?
17:30:51 <ddemaio> #info tickets not necessary.
17:30:56 <digitltom> do we need the money to pay the conference or what was the reason for the paid tickets?
17:31:11 <ddemaio> Not really sure
17:31:37 <digitltom> maybe it's better to just sell merchandice, beer and have the option to donate?
17:31:42 <ddemaio> The only thing I could think of is it went toward buying some beer
17:32:05 <digitltom> raise the beer price instead :-)
17:32:31 <ChrisBr> I think we just had it because we had it in the year before ... and so on
17:33:08 <digitltom> i could imagine some participants expensed the ticket with their employer, that would not be possible when buying beer. But that is just an assumption and when you see in osem hat no tickets were sold, it does not make sense that way.
17:33:18 <ddemaio> Should we donate the money collected to free software foundation europe
17:33:34 <ddemaio> they could use it in a more productive way
17:33:42 <digitltom> if we can afford so
17:34:08 <ChrisBr> also we already have the opportunity to be a sponsor! The cheapest sponsoring is support which is 200
17:34:33 <ChrisBr> maybe we should announce this somewhere during registration, people can this also expense I guess
17:34:44 <digitltom> maybe we can advertize this to professional visitors
17:34:50 <ChrisBr> yep
17:34:51 <ddemaio> That I believe is designed to support TSP, but not sure
17:34:54 <digitltom> instead of a ticket
17:35:09 <orion_0> hey hey!
17:35:09 <ChrisBr> digitltom: yes
17:35:20 <orion_0> sorry for being late
17:35:29 <ChrisBr> ddemaio: but more money for TSP is also a good thing ;)
17:35:53 <ddemaio> ChrisBr: Not sure if that is correct
17:35:59 <ChrisBr> if the sponsoring is only for TSP I guess the conference is already fully covered by SUSE?
17:36:03 <ChrisBr> ddemaio: okay
17:36:07 <ddemaio> I think it might be to supplement
17:36:45 <ddemaio> #action find out where €200 supporters money goes toward
17:37:29 <ddemaio> #topic Donations
17:37:52 <ddemaio> I will find out about the supporters money for next week
17:38:41 <ddemaio> With donations, did you want to have any money we collect at the venue to go toward FSFE?
17:39:06 <ChrisBr> ddemaio: can we decide that?
17:39:06 <ddemaio> or half?
17:39:21 <ChrisBr> I think this is something board has to decide...
17:39:45 <ddemaio> We can put it as a topic. I can find out more info and then we can take a vote at a future meeting.
17:39:57 <ChrisBr> donations != sponsoring, right? Donations means what digitltom suggested with the donations box ?
17:40:37 <ddemaio> We can list it in advance and if anyone has an interest in where the money goes, they can attend that meeting. Too include the board
17:41:04 <ChrisBr> #agreed
17:41:09 <ddemaio> no. Donations would be specific to any that are collected at oSC. Sponsorship is seperate
17:41:10 <orion_0> agreed
17:41:30 <ddemaio> #agreed
17:42:47 <ddemaio> #action Find out if we can give donations made during oSC to a project/organization
17:43:41 <ddemaio> #action decide on a future date to bring the donations given at oSC to a vote
17:43:56 <ddemaio> #topic Logo
17:44:06 <ddemaio> I recommend using the openSUSE Asia Summit logo to create more consistency with our oSC logo. It offers brand identity with the chameleon, a year and a landmark for localized marketing.
17:44:27 <orion_0> i have some ideas in mind
17:45:16 <ddemaio> ok
17:46:04 <ChrisBr> who did the asia summit logo!
17:46:21 <ChrisBr> I like the idea with the brand identity etc
17:46:35 <orion_0> Or should we make an open call at the opensuse art page?
17:46:40 <ddemaio> I know, but can't think of the name off of my head
17:46:51 <ddemaio> I made a test version http://s12.postimg.org/pmsrh065p/test.png
17:48:03 <orion_0> actually it's really nice...
17:48:09 <digitltom> already looks nice
17:48:17 <ChrisBr> ddemaio: I also like it!
17:48:23 <digitltom> are those the original colours?
17:48:48 <ChrisBr> maybe someone of the designers can polish it ...
17:48:48 <digitltom> because it looks like a slightly darker green behind the 16
17:48:50 <ddemaio> Yes. He sent me the file a while back, so I tinkered around with some ideas
17:49:52 <ddemaio> I think it might be the image quality I saved it at
17:49:56 <ChrisBr> orion_0: a contest would delay selecting a logo for several weeks ... and I'm not sure we'll get a better logo with a contest
17:50:22 <ddemaio> The colors follow the recommended guidelines
17:50:40 <ChrisBr> digitltom: https://events.opensuse.org/system/conferences/logos/000/000/026/original/logo-light.png?1443584137
17:50:49 <orion_0> @ChrisBr yeah you are right
17:50:51 <ChrisBr> it's also darker for the old logo
17:51:46 <ddemaio> What do you all think
17:51:58 <ddemaio> should we bring it to a vote
17:52:07 <ChrisBr> I like it
17:52:37 <digitltom> i also like it
17:53:11 <digitltom> and i need to leave folks... I suggest to use some kind of tracking system for tasks and progress
17:53:27 <orion_0> i like it too
17:53:43 <ddemaio> #agreed - use http://s12.postimg.org/pmsrh065p/test.png for logo
17:54:02 <ChrisBr> digitltom: you're right e.g. trello
17:54:05 <ddemaio> #topic Task Tracker
17:54:59 <ddemaio> we have a trello board. Should we use that? it's already set up with feedback from last years conference
17:55:08 <ddemaio> progress or trello
17:55:25 <orion_0> i dont mind
17:55:34 <ChrisBr> ddemaio: I'd suggest to use a new one and just copy old cards if they're relevant
17:55:44 <ChrisBr> otherwise I guess it's confusing
17:56:05 <ddemaio> ok. Anyone else agree
17:56:50 <ddemaio> I now we could move the cards and create working, planning, done, etc
17:56:56 <ddemaio> on trello that is
17:57:33 <ddemaio> ChrisBr: you're suggesting a new trello board
17:58:52 <ChrisBr> ddemaio: yes! I would use a new one and if there're cards from the old which are relevant we can copy them
17:59:02 <ChrisBr> but I don't know the old board
17:59:21 <ChrisBr> but in generel, I think using the old board can be confusing
18:00:17 <ddemaio> It appears to be a private board. I'll make a public board and carry the relevant card to a new one.
18:00:37 <ddemaio> #info use trello
18:01:08 <ChrisBr> or you can add us to the old one too
18:01:12 <ddemaio> #action copy cards to a new oSC16 public board on trello
18:01:37 <ddemaio> mostly it's a milk list
18:02:06 <ddemaio> I could add the emails for everyone
18:03:38 <ddemaio> Let's just go with a new board. I'll copy the old ones and make an organizing team one. I'll also do one for the Program Committee for the things that are relevant to them.
18:04:03 <ddemaio> we can make it public so people can track it
18:04:21 <ddemaio> one more topic
18:04:21 <ChrisBr> ok
18:04:24 <orion_0> ok
18:04:34 <ChrisBr> if it's public, does everyone has write access?
18:04:46 <ddemaio> #topic Themes
18:04:48 <ChrisBr> because if yes, I wouldn't make it public ...
18:04:54 <ddemaio> Here are the current themes suggested
18:04:54 <ddemaio> Stacks-n-Tracks
18:04:54 <ddemaio> Vision and Purpose
18:04:54 <ddemaio> The Whole Stack
18:04:54 <ddemaio> Community and Enterprise
18:04:57 <ddemaio> oSC & You
18:05:04 <ddemaio> Does anyone have any themes they want to present?
18:05:19 <ddemaio> #info Stacks-n-Tracks
18:05:19 <ddemaio> #info Vision and Purpose
18:05:19 <ddemaio> #info The Whole Stack
18:05:19 <ddemaio> #info Community and Enterprise
18:05:19 <ddemaio> #info oSC & You
18:05:43 <plinnell> ddemaio: o/  project meeting or something else ?
18:05:55 <plinnell> goodto see you at scale
18:06:08 <ddemaio> yes. good to see you to
18:06:36 <ddemaio> hope you are too tired from the traveling. Someone in a kilt asked for you at FOSDEM
18:06:44 <plinnell> heh
18:06:58 <plinnell> already been to Canada and now off to Chicago
18:06:59 <ChrisBr> ddemaio: do you have or can create a short description of the themes?
18:07:03 <plinnell> actually on the plane :)
18:07:14 <plinnell> http://flightaware.com/live/flight/VRD204
18:07:16 <ddemaio> Safe travels
18:07:31 <plinnell> irc at 35000 nifty ;)
18:07:43 <ddemaio> +1
18:08:10 <ddemaio> With the theme, I think we should leave it up to the Program committee
18:08:20 <ChrisBr> #agreed
18:08:24 <ddemaio> I think this would give them more focus
18:08:53 <orion_0> #agreed
18:09:22 <ddemaio> cool. ok
18:09:26 <ddemaio> #topic Topics next meeting
18:09:26 <ddemaio> #info Tracks
18:09:26 <ddemaio> #info Marketing
18:09:26 <ddemaio> #info Volunteers
18:09:26 <ddemaio> #info Hotels
18:09:29 <ddemaio> #info Keynote
18:09:31 <ddemaio> #info Outreach/Education
18:09:33 <ddemaio> #info sponsorship
18:09:38 <ddemaio> this is just a listing for next meeting
18:09:53 <ddemaio> #topic Points to review for next meeting
18:10:04 <ddemaio> #info donations
18:10:32 <ddemaio> #info where money goes for supporters
18:10:35 <orion_0> are we done with the logo?
18:10:45 <ddemaio> I would say so
18:11:27 <ddemaio> unless we want to revisit that topic
18:11:58 <orion_0> no. i just wanted a conclusive answer.It is nice so we are done
18:11:58 <ddemaio> ja or na
18:12:02 <ddemaio> ok
18:12:23 <ddemaio> so. Thank you all for participating
18:12:38 <ddemaio> #trello boards
18:13:04 <ddemaio> I'll end the meeting now unless someone wants to discuss something else
18:13:22 <orion_0> ok goodbye guys! cu next time
18:13:36 <ddemaio> cool. one last thing
18:13:57 <ddemaio> next week we have a few people that won't be able to make it
18:14:28 <ddemaio> Should we have the next meeting on Feb. 16
18:14:55 <ddemaio> #topic Next Meeting
18:14:56 <orion_0> yeah. it's fair for them to participate since they have informed us
18:15:04 <orion_0> #agreed
18:15:13 <ddemaio> ok. Next meeting is
18:15:22 <ddemaio> #info Feb. 16
18:15:35 <ddemaio> Have a lot of fun!
18:15:46 <orion_0> CU
18:15:51 <ddemaio> #endmeeting