13:00:31 <hcderaad> #startmeeting
13:00:31 <bugbot> Meeting started Mon Apr 13 13:00:31 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:31 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:47 <hcderaad> Hi All! Welcome to another oSC meeting!
13:01:20 <hcderaad> We've got an agenda for today:
13:01:22 <hcderaad> #topic Agenda
13:01:23 <hcderaad> #info Status attendees and talks
13:01:25 <hcderaad> #info Promotion, promotion, promotion!!!
13:01:26 <hcderaad> #info Social events at the conf
13:01:28 <hcderaad> #info Sleepover and hotel
13:01:29 <hcderaad> #info Swag and printed materials
13:01:31 <hcderaad> #info Other points by participants
13:01:32 <hcderaad> #info Next meeting
13:01:47 <hcderaad> So, I'll start with the first topic then!
13:02:15 <hcderaad> #topic Status attendees and talks
13:02:16 <hcderaad> #info For oSC we’ve just gone past the 130 attendees, yay! The facebook and Meetup event (more on that later) also attracts some people.
13:02:18 <hcderaad> #info We’ve got 75 registered talks, the first round of scheduliing will be done this friday by RobinEd and hcderaad
13:03:33 <hcderaad> There is still room for more talks! If anyone's able to do another talk, please feel free to do so!
13:04:13 <sysrich> hcderaad, is the cfp application in conference.opensuse.org open again? I dont think it let Ludwig file his, hence my email to the team, but I dont know if its been scheduled
13:04:19 <sysrich> (meeting to go to right now, sorry, gotta run)
13:04:34 <hcderaad> If he didnt get through, please have him mail me personall!
13:04:46 <RobinEd> i think the cfp is closed on the site
13:04:49 <hcderaad> Or email me with his contact details and I'll pick it up from there.
13:04:58 <RobinEd> if people want to submit they can until Friday, by mailing us
13:05:13 <Plnt> hcderaad: i registered my talk in the end of march but i still see it as "review pending". is there some date when i will be notified about the status? thanks!
13:05:23 <RobinEd> Friday :)
13:05:26 <hcderaad> Ok, just checked the CFP, Its open again.
13:05:29 <Plnt> ah, perfect
13:05:36 <hcderaad> Friday we'll be handling the last talks and doing some schedulin.
13:05:39 <hcderaad> g
13:05:46 <RobinEd> then we will run through the latest entries and try to schedule them ALL!
13:06:44 <hcderaad> Ok, so if there aren't any other questions yet, then I'll carry on with the next subject!
13:06:54 <RobinEd> yes, henne are you there?
13:06:58 <RobinEd> @henne
13:07:03 <RobinEd> @henne hello?
13:07:21 <RobinEd> damnit, no henne :(
13:07:35 <RobinEd> Anyone else know how to export stuff from OSEM?
13:07:51 <hcderaad> We'll email Henne after the meeting then.
13:08:04 <hcderaad> #topic Promotion, promotion, promotion!!!
13:08:05 <hcderaad> #info We’ve created event pages on Facebook, Meetup and Google+ to help you spread the news about the conference!
13:08:07 <hcderaad> #info Please inform your local tech meetups about the Kolab Summit (conference.kolab.org) and openSUSE conference (conference.opensuse.org) to have them attend as well!
13:08:08 <hcderaad> #info We’ve invited some of our Dutch meetup friends (>10 groups), and 1 of them has already confirmed they’ll be hosting a Meetup at our conference, that’s about 30 tech enthousiasts we can add to the group on Friday!
13:08:10 <hcderaad> #info Please share these events with all your friends and colleagies!
13:08:11 <hcderaad> #info We really need more visibility, so please, everyone, retweet/repost our messages!
13:08:17 <hcderaad> #info We're hoping to confirm an official press partner in the next couple of days!
13:09:05 <hcderaad> Any input on this?
13:09:50 <RobinEd> #action everyone spread the word!
13:11:30 <hcderaad> Next topic?
13:11:34 <RobinEd> yes
13:11:45 <hcderaad> #topic Social events at the conf
13:11:46 <hcderaad> #info We’re discussing the final details about the social events at the conference tomorrow with the guys from Westvliet.
13:11:48 <hcderaad> #info We can already give you some hints: Zumba, DJ’s, beers, spiritual entertainment, we’re opening all registers!
13:11:49 <hcderaad> #info Anyone interested in organizing something themselves?
13:13:33 <hcderaad> Next topic?
13:13:37 <RobinEd> go
13:13:44 <hcderaad> #topic Sleepover and hotel
13:13:46 <hcderaad> #info We’ve finally got the details for the reservations at the Van der Valk Hotel in Nootdorp:
13:13:47 <hcderaad> #info Reserve your room by calling +3115-3104545 or by email info@hoteldenhaag.nl
13:13:48 <RobinEd> gonna be a quick meeting
13:13:49 <hcderaad> #info Use the following code in your communication: Westvliet 001 and HDN-GF26693
13:13:50 <hcderaad> #info Prices are per night:
13:13:52 <hcderaad> #info 1 person room E 95,00 incl breakfast
13:13:53 <hcderaad> #info 2 person room E 105,00 incl breakfast
13:13:55 <hcderaad> #info Room without breakfast E 85,00
13:13:56 <hcderaad> #info These prices are including 21% Dutch VAT.
13:13:58 <hcderaad> #info Confirmations for the sleepover will follow in the next couple of days to the people who have registered their preference to stay in OSEM.
13:13:59 <hcderaad> Any input?
13:14:28 <RobinEd> is this gonna be communicated on news / opensuse.org + social media
13:14:41 <hcderaad> Yeah, we'll have to ask Doug and Amey
13:15:11 <hcderaad> next topic?
13:15:17 <RobinEd> fine by me
13:15:18 <hcderaad> #topic Swag and printed materials
13:15:20 <hcderaad> #info With little over 3 weeks to go we also need to start to focus on the physical conference items!
13:15:21 <hcderaad> #info This presents us with a challenge, because we expect quite a lot of last minute registrations, we’re not sure how many items to order.
13:15:23 <hcderaad> #info We therefore suggest to get some extra “headroom” and ordering plastic bags instead of cotton. We’re simply using the Conference Logo as startint point.
13:15:24 <hcderaad> #info From the Tourist info board we will receive enough city maps and other tourist info.
13:15:26 <hcderaad> #info The sponsors will be approached to deliver their swag in time as well.
13:15:27 <hcderaad> #info If we save money with this approach, we’ll be sure to spend that on the conference itself and the social events!
13:16:25 <hcderaad> Ok, last points then?
13:17:03 <hcderaad> #topic Other points by participants
13:17:05 <RobinEd> woohoo steaming through
13:17:06 <hcderaad> Robin, you?
13:17:17 <RobinEd> an hour is too long if no one is here
13:17:30 <hcderaad> I guess you're right about that, love the efficiency though.
13:17:32 <hcderaad> #topic Next meeting
13:17:33 <hcderaad> #info Monday 20th April 13 UTC and 15 CEST
13:17:41 <RobinEd> see you then :)
13:17:50 <hcderaad> Later!
13:17:52 <hcderaad> #endmeeting