#opensuse-project: openSUSE project meeting

Meeting started by robjo at 15:06:36 UTC (full logs).

Meeting summary

  1. shall the project meeting be moved? (robjo, 15:11:22)
    1. tigerfoot and miska have conflicts at the present time slot, both are members of the board, should we find a new slot that is more suitable? (robjo, 15:12:13)
    2. ACTION: tigerfoot to set up a poll about the project meeting time (robjo, 15:23:56)
    3. we need additional helpers for SCaLE (robjo, 15:26:29)
    4. openSUSE mini-Summit will take place in conjuction with SCaLE Feb 19th and booth will run on 21-22 Feb Hilton LAX (robjo, 15:27:16)
    5. TSP is open for helpers (robjo, 15:27:30)
    6. contact Bruno Friedmann tigerfoot (at) opensuse (dot) org or Drew Adams druonysus (at) opensuse (dot) org (tigerfoot, 15:29:51)

  2. oSC15 (robjo, 15:30:37)
    1. there will be an openSUSE sponsored bus from the SUSE office in Nuremberg to oSC 15 in The Hague (robjo, 15:33:05)
    2. if you want to be on the bus, get a hold of Doug (robjo, 15:34:01)
    3. Anyone willing to run a "hacking contest" at oSC15? (robjo, 15:41:23)
    4. see comments from cboltz about the idea (robjo, 15:41:41)

  3. free for all (robjo, 15:43:13)


Meeting ended at 15:45:16 UTC (full logs).

Action items

  1. tigerfoot to set up a poll about the project meeting time


Action items, by person

  1. tigerfoot
    1. tigerfoot to set up a poll about the project meeting time


People present (lines said)

  1. robjo (53)
  2. tigerfoot (32)
  3. cboltz (8)
  4. henne (8)
  5. anaumov (2)
  6. bugbot (2)
  7. ganglia (2)
  8. ganglia_ (1)


Generated by MeetBot 0.1.4.