13:00:04 <hcderaad> #startmeeting
13:00:04 <bugbot> Meeting started Mon Jan 19 13:00:04 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:08 <hcderaad> Welcome everybody!
13:00:26 <hcderaad> As usual we have an agenda for this meeting, and quite a full one today!
13:00:28 <hcderaad> #topic Agenda
13:00:29 <hcderaad> #info Tracks and proposed talks
13:00:31 <hcderaad> #info Keynotes
13:00:32 <hcderaad> #info Promotion on FOSDEM and Scale (and other confs)
13:00:34 <hcderaad> #info Press invites and other organizations
13:00:35 <hcderaad> #info Announcements on news.opensuse.org
13:00:37 <hcderaad> #info More promotion of conference
13:00:38 <hcderaad> #info Other points by participants
13:00:40 <hcderaad> #info Next meeting
13:00:53 <hcderaad> Let's start with the first topic!
13:01:04 <RobinEd> fine
13:01:10 <hcderaad> #topic Tracks and proposed talks
13:01:11 <hcderaad> #info We need more talks, or we need to limit tracks. We currently have 20 talks, we expect more people to submit closer to the date.
13:01:13 <hcderaad> #info Also some of the talks seem to be somewhat only-promotional/commercial. We don’t want to give the impression that submitting a talk is the same as having it accepted.
13:01:14 <hcderaad> #info Also a possibility is to have 2 full time rooms for development and guided trainings. We can choose subjects that are important to openSUSE
13:01:16 <hcderaad> #info As criteria for the selection of talks we will apply these principles:
13:01:17 <hcderaad> #info - Directly openSUSE related stuff
13:01:19 <hcderaad> #info - Technically interesting (first time installations, etc)
13:01:20 <hcderaad> #info - Community building (interactions between communities)
13:01:22 <hcderaad> #info - Business development value - based on open source
13:02:11 <hcderaad> Any input?
13:02:26 <ddemaio> hack room?
13:02:47 <hcderaad> We definitely want a dev/hack room!
13:02:50 <RobinEd> something like that
13:02:55 <hcderaad> And possibly also a guided training room
13:03:11 <ddemaio> would it make sense to combine the two
13:03:25 <RobinEd> could be, depending on how many talks we get
13:03:28 <hcderaad> Not necessarily, a dev room is more of a codesprint
13:03:36 <hcderaad> A training room is for workshops and instructions
13:03:48 <ddemaio> ok
13:03:50 <hcderaad> Alhtough there is some overlap
13:04:01 <hcderaad> Depends on the amount of high quality talks we receive
13:04:07 <ganglia> How many "commercial" CFPs were submitted/ Or what is the ratio to the others?
13:04:29 <henne> what do you imagine happens in a dev room?
13:05:03 <RobinEd> we got a talk about opencloud which is a bit closely related to commercial interests
13:05:05 <hcderaad> ganglia We had a couple of talk proposals with pretty much only a powerpoint presentation about some systems.
13:05:11 <tigerfoot> Henne having several maintainer of a project running a small sprint to fix issue on obs .
13:06:18 <tigerfoot> at least my wishes
13:06:33 <henne> so stuff that usually happens on the hallways...
13:06:36 <henne> k
13:06:47 <hcderaad> henne We'd like to offer a bit of structure for that
13:07:20 <tigerfoot> henne: better to have a place, take 5-10 people and get jobs or at least organization done ( could be also linked to internet presence )
13:07:40 <hcderaad> tigerfoot Thats basically our current idea!
13:07:48 <RobinEd> y
13:07:56 <RobinEd> get some high priority projects properly worked on
13:08:27 <kostis> meeting started?
13:08:30 <hcderaad> And next to the devroom, we also have some workshop/training proposals which require a bit more logistics
13:08:35 <hcderaad> kostis yes welcome!
13:08:51 <tigerfoot> RobinEd: don't limit to high priority projects ( need a 1000 war thread to define) any progress made in any project is good to take
13:08:52 <hcderaad> So for the training room we want to ensure more electrical outlets, networking, suclike
13:08:55 <kostis> yeap sorry for the delay, technical problem
13:09:24 <hcderaad> tigerfoot I agree. We can however try to structure it a little bit, like BoF sessions
13:09:29 <tigerfoot> hcderaad: note, don't forget internet with a latency below to 1000sec :-)
13:09:41 <hcderaad> tigerfoot TCP by Pidgin not acceptable?
13:10:30 * tigerfoot don't know what pidgin is :-)
13:10:37 <hcderaad> Ok, regarding the contents of the agenda, i guess we all pretty much agree on having a devroom and a training room
13:10:48 <hcderaad> tigerfoot Postal dove (there is an rfc for that somewhere)
13:11:05 <henne> workshops and unconference...
13:11:58 <hcderaad> I'll carry on with the next subject
13:12:10 <hcderaad> #topic Keynotes
13:12:12 <hcderaad> #info We can have 8 of them, 2 per day (starting session and closing session), we don’t want to fill them all up already.
13:12:13 <hcderaad> #info Confirmed:
13:12:15 <hcderaad> #info - Aaron Seigo (yay!)
13:12:16 <hcderaad> #info - SUSE (to be announced)
13:12:18 <hcderaad> #info - openSUSE Board
13:12:19 <hcderaad> #info This leaves five slots, we have at least 1 potential at the moment who still needs to confirm.
13:12:56 <hcderaad> I any one has some killer idea for the other keynote slots, we'd be very happy to hear about it!
13:13:52 <hcderaad> tigerfoot - http://en.wikipedia.org/wiki/IP_over_Avian_Carriers
13:13:57 <hcderaad> I'll get back on topic now.
13:14:01 <hcderaad> Any input on the Keynotes?
13:14:37 <hcderaad> Then i'll carry on with the next subject.
13:14:56 <hcderaad> #topic Promotion on FOSDEM and Scale (and other confs)
13:14:57 <hcderaad> #info Social event is coming along nicely, sat 31st of january from 19h Cafe Belga here we come!
13:14:59 <hcderaad> #info Hopefully we can invite more people to that and push the conference there
13:15:00 <hcderaad> #info Request to all community members, promote the social event at FOSDEM!
13:15:02 <hcderaad> #info ddemaio will bring stickers, warlordfff has offered to make buttons/pins, hcderaad will bring some generic openSUSE stuff (flag, empty USB sticks, ets).
13:15:02 <henne> what is the opening keynote?
13:15:03 <hcderaad> #info if possible we want USB sticks printed with the date of the conference on them. We hope to preload them with openSUSE live so that people can use them and be reminded of the conference.
13:15:17 <hcderaad> henne Probably Aaron Seigo, unless we get a killer alternative.
13:15:29 <henne> what is his keynote about?
13:16:24 <hcderaad> henne He is writing up a summary, we'll post that online soon. It will have inter community communication in it. But i dont want to go into it too deep.
13:16:28 <tigerfoot> hcderaad: about the usb stick, They will arrive Friday late evening ( always the case of Geeko's bus) they are empty by default.
13:16:47 <hcderaad> tigerfoot Ok, if we perhaps can preload some at FOSDEM that would be nice.
13:17:08 <hcderaad> I will be switching between the Kolab booth and openSUSE booth so i can do some work, but won't be there all the time.
13:17:15 <tigerfoot> hcderaad: Saturday morning is a hurry to setup the booth and burning key with content is slow (especially with big screen) which doesn't have other than usb2
13:17:50 <hcderaad> tigerfoot Ok, lets drop the idea unless someone comes up with a solution.
13:17:55 <hcderaad> Any other ideas regarding FOSDEM?
13:18:04 <tigerfoot> hcderaad: for getting osc15 date on them, you will have to use a plan B like having sticker to stick on them ...
13:18:07 <hcderaad> We can start promoting our Social Event at the Cafe Belga on saturday!
13:18:17 <henne> some not 1:1 things like posters?
13:18:29 <hcderaad> ddemaio will bring flyers and perhaps he can arrange a poster, i'll ask!
13:18:54 <tigerfoot> print 10-20 or them to spam fosdem walls ...
13:18:58 <ddemaio> i have flyers, banners, etc.
13:19:04 <hcderaad> ddemaio Sweet, thanks!
13:19:09 <henne> with each flyer you usually reach 1 person. with each poster you reach 50% of everyone who walks by....
13:19:10 <kostis> For that ,we need paper tape...
13:19:32 <henne> just saying :)
13:19:34 <kostis> Fosdem do not allow to have things on wall unless there is paper tape
13:19:39 <hcderaad> henne good point
13:19:46 <hcderaad> kostis good point as well, anyone brings that?
13:20:07 <kostis> I am traveling extra light so, maybe you?
13:20:11 <hcderaad> On the ML someone also proposed to have a video.
13:20:14 <RobinEd_> what size are the sticks? sticker is a good idea...
13:20:20 <hcderaad> I can bring paper tape
13:20:57 <hcderaad> I dont have time to make a video, but perhaps someone else can wrap up a little pres / video with the photos of previous confs and the "geeko in The Hague" photos i made in december?
13:21:42 <kostis> There is a video we can play on the screens
13:21:49 <hcderaad> Cool, where is it?
13:21:50 <kostis> I think Doug made it
13:22:02 <hcderaad> I must be getting old, does anyone have a link?
13:22:20 <kostis> I reposted iy from you on G+
13:22:28 <kostis> :)
13:22:28 <ddemaio> I can do a few more videos as well.
13:22:38 <hcderaad> I defintely must be getting old then! Will look it up! :-)
13:23:02 <hcderaad> #action hcderaad brings paper tape to FOSDEM
13:23:10 <hcderaad> #action ddemaio will bring flyers and posters to FOSDEM
13:23:14 <kostis> ddemaio:  is there a way to put the one you did and the other on youtube?
13:23:17 <hcderaad> #action someone will look up videos to play
13:23:44 <hcderaad> #action we all need to promote the social event on saturday at FOSDEM in Cafe Belga
13:23:46 <kostis> I can download them and have them with me
13:23:48 <AdaLovelace> Do you mean this one? https://www.facebook.com/video.php?v=10152736017117284&video_source=pages_finch_main_video
13:23:49 <hcderaad> Any other thoughts on this?
13:24:21 <hcderaad> AdaLovelace We should not use that, it has the old location in it, but thanks for posting!
13:24:24 <kostis> AdaLovelace:  yeap
13:24:42 <hcderaad> ddemaio Can you update that video with the current location (Westvliet)?
13:24:52 <kostis> my idea exactly
13:25:02 <ddemaio> I can
13:25:14 <kostis> can you upload it on youtube?
13:25:14 <hcderaad> #action ddemaio Update video promo with location Westvliet
13:25:33 <kostis> ddemaio: ?
13:25:48 <ddemaio> yes
13:26:04 <ddemaio> i have the user and pass
13:26:04 <hcderaad> Ok, then on to the next subject or does anyone have any other ideas for FOSDEM?
13:26:19 <henne> make a slide for people to insert into their talks
13:26:24 <henne> opensuse people
13:26:46 <hcderaad> henne I am not sure what you mean?
13:26:49 <kostis> +1000
13:26:52 <henne> find opensuse people on the schedule and send it to them
13:27:03 <hcderaad> henne Sweet, great idea!
13:27:04 <RobinEd> a powerpoint slide
13:27:08 <RobinEd> +
13:27:13 <henne> or pdf or whatever
13:27:25 <henne> something people can easily copy
13:27:28 <kostis> maybe the poster
13:27:53 <hcderaad> #action Make slide to mail to opensuse community members doing talks on FOSDEM to promote conference
13:28:01 <hcderaad> Who wants to do that?
13:29:31 <hcderaad> Ok, lets get back on that. I'll move on to the next subject now, we have a very full agenda and there is some room for wrapups later on.
13:29:32 <hcderaad> #topic Press invites and other organizations
13:29:34 <hcderaad> #info robined and hcderaad have sent out press releases to a number of news sites and magazines
13:29:35 <hcderaad> #info We’ve also requested some other orga’s (NLUUG, NLLGG, FSFE) to attend
13:29:37 <hcderaad> #info https://progress.opensuse.org/issues/5056
13:29:38 <hcderaad> #info you can find the Enlish and Dutch versions of the press release in Redmine under Documents. The Dutch version needs a little bit of work, but any input is welcome.
13:29:40 <hcderaad> Any input on that?
13:29:54 <hcderaad> Or perhaps suggestions for other organisations/press outlets? (See the redmine issue)
13:30:29 <henne> what about media partners?
13:30:57 <tigerfoot> opensource press, linux magazine, etc
13:30:58 <hcderaad> We've invited a number of media parties for that. Sorry, agenda point wasnt very clear.
13:31:09 <henne> k
13:31:10 <hcderaad> Linux mag is invited (both NL and international)
13:31:22 <henne> what did you invite them for?
13:31:33 <henne> being a media partner or to show up at the conference?
13:31:40 <hcderaad> Participate in the conf, have a stand, media patner, all of it
13:31:44 <henne> k
13:31:59 <RobinEd> https://progress.opensuse.org/documents/22
13:32:02 <hcderaad> imho we cant have too much media exposure
13:32:13 <RobinEd> that's what we sent
13:32:58 <RobinEd> https://progress.opensuse.org/issues/5056
13:32:59 <henne> uhm
13:33:05 <RobinEd> there you can see who we sent it to
13:33:15 <hcderaad> Wrapping up, if anyone has ideas about more media outlets/partners, please add them to the redmine issue or mail them to us.
13:33:35 <henne> we can provide them exposure
13:33:51 <henne> on the website and at the even
13:33:52 <hcderaad> How exactly?
13:34:04 <hcderaad> Ah, ok, we'll do a follow up with that in about a week then.
13:34:07 <hcderaad> Good addition,thanks!
13:34:09 <henne> logos on the website in the sponsors section
13:34:20 <henne> logos on event material
13:34:46 <henne> we usually let them pay with an advertisement in their magazine
13:34:54 <warlordfff> some room to quietly write articles, maybe...
13:35:02 <hcderaad> #action hcderaad and robined do a followup to media partners with possibilities of exposure for brand, in exchange for exposure in their media
13:35:14 <hcderaad> warlordfff Yes, thats possible, good addition.
13:35:29 <hcderaad> #action Setup press room (this already is in Readmine, hcderaad will check)
13:35:44 <hcderaad> We seem to be gathering quite a few action points today, nice! :-)
13:35:50 <henne> and organize interviews
13:35:52 <RobinEd> also, the Dutch Hosting Provider Association has possibilities for sponsorship and exposure. We need to submit something before feb 1 to see if they are interested
13:36:14 <RobinEd> I understand Isabelle did sponsorship before this
13:36:18 <hcderaad> henne speaker and orga interviews, yes thats nice as well
13:36:20 <henne> board+ keynote speakers
13:36:24 <RobinEd> Does anyone have a good connection with her?
13:36:28 <hcderaad> I have...
13:36:32 <henne> orga is also a nice idea yes
13:36:41 <hcderaad> She is in another chat with me right now...! :-)
13:36:50 <RobinEd> :)
13:37:19 <hcderaad> #action Offer interviews (orga/speakers/board) to media partners
13:37:33 <hcderaad> Ok, I am going to switch to the next topic now.
13:37:35 <hcderaad> #topic Announcements on news.opensuse.org
13:37:36 <hcderaad> #info ddemaio and hcderaad have made a timeline for announcements on news.o.o:
13:37:38 <hcderaad> #info 2015 jan 19/20 - Freedom of speech -> Reminder about call for team members (and FOSDEM)
13:37:39 <hcderaad> #info 2015 jan 24 - Announcement of little tete-a-tete at FOSDEM (and Conference!) -> New keynote from SUSE - Location for the meetup at FOSDEM - Cafe Belga.
13:37:41 <hcderaad> #info 2015 jan 27 - Reminder about conference and call for papers (and FOSDEM)
13:37:42 <hcderaad> #info 2015 jan 31 - We are at FOSDEM, come visit us (and conference)
13:37:44 <hcderaad> #info 2015 feb 04 - FOSDEM recap, call to come to the conference
13:37:45 <hcderaad> #info 2015 feb 11 - New Keynote from (TO BE CONFIRMED)
13:37:47 <hcderaad> #info 2015 feb 18 - Summary of keynotes and reiteration of call for papers (if too little submissions have been entered)
13:37:48 <hcderaad> Any more ideas for announcements?
13:37:58 <hcderaad> We will try to have a news item every 1/2 or 1 week.
13:39:03 <hcderaad> And all these news items will be spread through ML and social media.
13:39:16 <henne> as soon as you have events confirmed you should write about those
13:39:44 <hcderaad> henne Definitely, well do a wrapup about the already registered talks soon, but good point, it isnt in the list yet
13:39:48 <henne> the earlier your program is flashed out the more attactive it will be for visitors
13:39:53 <hcderaad> #action Add announcement about already registered talks.
13:40:27 <hcderaad> henne Doug/Robin and I were supposed to have a hangout about that before our IRC meeting today, but this didnt happen because of planning issues.... We'll catch up soon.
13:40:34 <henne> from a view of the content in the announcements
13:40:51 <tigerfoot> hcderaad: make sure we can have promotional stuff also for Scale (19-22 Feb)
13:40:52 <henne> I would be very careful in mixing too many facts together
13:41:04 <hcderaad> tigerfoot ddmaio was working on that i think?
13:41:13 <hcderaad> henne Yeah, that's an issue.
13:41:20 <henne> like a party (for 10-20 people) at FOSDEM with a new keynote
13:41:38 * tigerfoot agree splitting is better
13:41:42 <hcderaad> Yes, that should be 2 separate announcements
13:41:46 <hcderaad> We just aligned dates.
13:41:52 <hcderaad> Sorry, that wasnt very clear.
13:41:53 <henne> k
13:42:15 <ddemaio> SCALE is being taken care of. I'll talk with Drew tonight
13:42:27 <hcderaad> We're trying to increase the news frequency quite a bit. We also need help from all of yo in spreading those through social media!
13:42:48 <hcderaad> #action ddemaio takes care of promo stuff for oSC for SCALE
13:43:06 <henne> for our own social media account it's easy to use some scheduling app
13:43:11 <henne> to make them re-occuring
13:43:21 <ddemaio> ok
13:43:22 <hcderaad> ddemaio Can you set that up?
13:43:24 <hcderaad> cool
13:43:25 <henne> bufferapp for instance
13:43:36 <ddemaio> i'll get with henne after the meeting
13:43:58 <hcderaad> Ok, great, can you also discuss the news ticker on the conf site and the date counter on www.o.o?
13:45:13 <hcderaad> Next topic then!
13:45:15 <hcderaad> #topic More promotion of conference
13:45:17 <hcderaad> #info We need to try to reach out to existing community members, to get them back involved/attending oSC. We are a bit worried about the low amount of hits on the CfP and CfTM news pages. The poll on Facebook / G+ had great response.
13:45:18 <hcderaad> #info All community members should start promoting the conf, we should draw up some standard texts for:
13:45:20 <hcderaad> #info - Press invites
13:45:21 <hcderaad> #info - Promotion at local meetups
13:45:23 <hcderaad> #info - Email/texts to friends, etc
13:45:24 <hcderaad> Any ideas on that?
13:45:44 <ddemaio> I checked on the ticker. this https://github.com/openSUSE/countdown.o.o needs to be forked, the code changed and the new designs uploaded
13:45:46 <hcderaad> We've already started with the press invites (see before)
13:46:07 <henne> make a press-kit
13:46:27 <hcderaad> ddemaio apparently coolo is the go to guy for that, can you approach him?
13:46:33 <henne> https://en.opensuse.org/openSUSE:Press_kit
13:46:52 <hcderaad> henne Yes, thanks, and we are working on a sponsor kit, both should be done asap now.
13:46:54 <ddemaio> ok
13:47:24 <hcderaad> ddemaio Perhaps we also should do a news item about request for help spreading the news?
13:47:32 <henne> and browse the previous pomotional materials to get a clue what you at least should have
13:47:51 <hcderaad> henne Yes, thanks, we've started with the stuff in the wiki.
13:48:12 <henne> https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2014-oS-Conference
13:48:23 <hcderaad> henne Thanks!
13:48:40 <hcderaad> Does any one has any ideas on how to reach previous community members?
13:48:52 <hcderaad> We really want to get people back to the conference who dropped out in recent times.
13:48:53 <henne> 2013 has even more stuff
13:49:05 <ganglia> I believe tigerfoot has been sending out personal invitations to people to attend and to submit proposals.
13:49:18 <ganglia> ... more of that would help, I think.
13:49:20 <hcderaad> ganglia / tigerfoot thats great!
13:49:31 <tigerfoot> ganglia: yeap almost our ~550 maintainers were contacted
13:49:36 <hcderaad> I've also been emailing people personally, perhaps that is the best strategy?
13:49:44 <hcderaad> tigerfoot Wow..... Awesome!
13:50:05 <henne> talking to people directly is always the most rewarding action
13:50:20 <warlordfff> +1
13:50:21 <tigerfoot> hcderaad: was a one shot, to asked them to propose workshop and talk about the software and project they maintain ...
13:50:32 <hcderaad> henne Yes, and we need all the help we can get!
13:50:38 <tigerfoot> henne: you can also be accused of spam :-)
13:50:41 <hcderaad> tigerfoot Great idea, which ML did you use?
13:50:53 <tigerfoot> hcderaad: sorry secret box
13:51:00 <hcderaad> I wont tell anyone then....
13:51:02 <hcderaad> ;-)
13:51:27 <tigerfoot> hcderaad: I would ask election/membership team to dump the member list and ping them
13:51:37 <hcderaad> tigerfoot, please feel free to invite them all.
13:51:55 <hcderaad> If possible, with a little cc to yours truly to keep a bit track of our communications.
13:52:23 <tigerfoot> hcderaad: who ?
13:52:37 <henne> tigerfoot: connect has an api for that
13:52:45 <henne> tigerfoot: I can show you how to use it
13:53:00 <tigerfoot> henne: I've no doubt about it ... and yes
13:53:13 <hcderaad> henne Thats great! Can we use that for more legit spamming?
13:53:27 <tigerfoot> please ... it could also be use to ping back member to vote :-)
13:53:29 <henne> like what?
13:53:58 <hcderaad> henne Other groups of people? Now we're only talking about maintainers right? Or did you mean all connect users?
13:54:24 <henne> I'm talking about openSUSE members
13:54:25 <tigerfoot> hcderaad: One time email could be accepted, now several will be certainly annoying more than useful
13:54:35 <hcderaad> henne Ok, thats enough.
13:54:52 <hcderaad> tigerfoot agreed, just wanted to know who we we're reaching now. And yes, we should not overload them.
13:55:18 <hcderaad> #action henne and tigerfoot will investigate connect api for inviting opensuse members to register talks and attend the conference
13:55:27 <hcderaad> Moving on to the last topic then!
13:55:32 <hcderaad> #topic Other points by participants
13:55:41 <hcderaad> Does anyone have any other points to discuss today?
13:58:49 <hcderaad> Ok, wrapping up then.
13:58:55 <hcderaad> #topic Next meeting
13:58:56 <hcderaad> #info Next meeting will be 27th Januari at 13h UTC / 14h CEST opensuse-project channel on Freenode
13:59:08 <hcderaad> Thanks for all your input today, it was i think the most active meeting we've had so far!!!
13:59:51 <warlordfff> good timing this time :)
13:59:58 <tigerfoot> henne did you got some time thusrday afternoon ( ~15h30 ?)
14:00:17 <hcderaad> #endmeeting