13:00:05 <hcderaad> #startmeeting
13:00:05 <bugbot> Meeting started Mon Jan 12 13:00:05 2015 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:05 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:12 <hcderaad> #info First of all: A very happy 2015 everybody!
13:00:24 <hcderaad> We have an agenda for today:
13:00:30 <hcderaad> #topic Agenda
13:00:31 <hcderaad> #info Location issues
13:00:33 <hcderaad> #info Talks registered
13:00:34 <hcderaad> #info Attendee registration
13:00:36 <hcderaad> #info FOSDEM and SCALE promotion
13:00:37 <hcderaad> #info Other points by participants
13:00:39 <hcderaad> #info Next meeting
13:01:36 <hcderaad> And first of all apologies for the very late reminder about this meeting.
13:01:56 <hcderaad> Next meetings I will give you a reminder at least 2 days before the meetings.
13:02:07 <hcderaad> First point on the agenda then.
13:02:08 <hcderaad> #topic Location
13:02:10 <hcderaad> #info The past weeks have been very busy for RobinEd and myself (hcderaad) because of a possible issue regarding the current venue (BINk36).
13:02:11 <hcderaad> #info We have managed to secure an option on an alternative location in The Hague.
13:02:13 <hcderaad> #info The board has been informed about this and has a meeting today in which this will be discussed.
13:02:14 <hcderaad> #info This has resulted in a delay on some of the open issues in progress.opensuse.org
13:02:16 <hcderaad> #info At this moment not a lot can be said about this, the board needs to make a decision first.
13:02:17 <hcderaad> Any questions about this/
13:02:19 <hcderaad> ?
13:04:42 <henne> huh?
13:05:00 <henne> what happened?
13:05:16 <hcderaad> Hi Henne
13:05:28 <henne> hey hans :)
13:05:30 <hcderaad> There is an unclear situation with BINK36.
13:05:47 <hcderaad> And just to be on the safe side Robin and I have approached an alternative location.
13:05:55 <henne> whats the situation?
13:06:07 <hcderaad> We heard about this recently and wanted to have a valid alternative before sounding the alarm.
13:06:18 <hcderaad> The situation is that the venue is currently owned by Vestia.
13:06:25 <hcderaad> Which is a social housing corporation.
13:06:41 <hcderaad> They have put the venue up for sale recently and now they have apparently found a buyer.
13:06:55 <hcderaad> Both parties don't want to formalize the contract with us until the sale is done.
13:07:01 <hcderaad> But they cant give a time line for this.
13:07:04 <henne> uh
13:07:06 <henne> okay
13:07:27 <henne> I see
13:07:36 <hcderaad> We think it would not be a good idea to wait any longer on formalizing the contract.
13:07:58 <hcderaad> So we approached another venue which responded to our quotation request just after BINK36 was selected.
13:08:15 <henne> k
13:08:22 <henne> is it far from bink36?
13:08:26 <hcderaad> The board has a meeting about this today and I think we should wait on their decision.
13:08:54 <hcderaad> Not that far, 1 trainstop and a couple of buses also go past it.
13:09:02 <henne> okay
13:09:02 <hcderaad> Lets make that a bit clearer
13:09:17 <hcderaad> Either you take the train from the hague central or you can take several buslines.
13:09:40 <henne> but its in the general area of bink36?
13:10:05 <hcderaad> Not exactly, different town called Voorburg, but geographically not that far.
13:10:15 <hcderaad> By bike it's about a 10 minute ride between the locations.
13:10:16 <henne> I'm asking because we already have 30 registrations which means that some people might already have booked hotels
13:10:26 <hcderaad> Yup, i understand.
13:10:42 <hcderaad> From the city center of The Hague it's approx 15 min by public transport.
13:11:03 <hcderaad> Or by bike it's about 10 (rental bikes are available at almost all trainstations for a couple of euro's per day).
13:11:21 <henne> k
13:11:45 <hcderaad> This is obviously not something we want to have to deal with atm, but Robin and I feel this is a very valid alternative location.
13:11:52 <hcderaad> Kolab Systems already accepted the change.
13:12:25 <henne> you're on the ground. your decision :)
13:12:47 <hcderaad> Thanks, let's see how the board responds. Any other questions about this?
13:13:59 <henne> not from me
13:14:14 <hcderaad> Ok, since we appear to have a solo meeting then i will continue with the agenda!
13:14:30 <hcderaad> #topic Talks registered
13:14:31 <hcderaad> #info Good news! We already have some (7) talks proposed!
13:14:33 <hcderaad> #info The program committee will consist of warlordfff (Kostas Koudaras), Douglas Demaio, Robin Edgar and myself (hcderaad).
13:14:34 <hcderaad> #info We should rate these proposals asap and prepare an announcement about them, hcderaad will contact committee members by mail.
13:14:44 <hcderaad> Any input on this?
13:15:10 <robjo> Sorry I am late, bad traffic today
13:15:18 <hcderaad> Hi Robert, no problem!
13:15:38 <hcderaad> Did your IRC client gave you a little history? We've just covered the location issue.
13:15:45 <hcderaad> Has the board already spoken about this?
13:15:57 <henne> submissions didn't go up from the announcement
13:16:10 <robjo> We have a board meeting today, it is on the agenda
13:16:10 <henne> people haven't noticed
13:16:18 <robjo> no history in the IRC client
13:16:48 <hcderaad> robjo: Ok, weve just started with the second agenda point (after the location) which is about the already registered talks (7)
13:17:03 <hcderaad> We can make a nice announcement of these talks after we've approved them.
13:17:16 <hcderaad> I will contact the program team members (Kostas, Douglas, Robin and myself) about this.
13:17:28 <hcderaad> henne: So we need more publicity!
13:18:08 <henne> sure
13:18:44 <hcderaad> Those 7 aside, i've recently spoken to 5 potential speakers, some are finalizing their proposals and should register them in the next few weeks.
13:19:58 <hcderaad> Any questions or input on this?
13:20:12 <robjo> There's also the customary "live project meeting/town hall meeting". I will submit that today so we do not loose track of it.
13:20:22 <hcderaad> Ok, thanks!
13:20:32 <hcderaad> And the board keynote?
13:20:54 <robjo> Yes, the board will do the opening keynote
13:21:03 <robjo> I will also submit a session for that today
13:21:16 <hcderaad> Ok, great thanks!
13:21:26 <henne> just as a hint
13:21:37 <hcderaad> yes?
13:22:12 <henne> for oSC13 and oSC14 we had ~30 submissions in this timeframe
13:22:29 <hcderaad> Ok, that sounds like an area we should definitely work on.
13:22:42 <hcderaad> NLUUG has also offered to promote our conference to their speaker portfolio
13:22:54 <hcderaad> I'll contact them today to get them to start that as well.
13:23:00 <robjo> Great
13:23:16 <robjo> Do we want to offer one of the keynotes to SUSE?
13:23:21 <robjo> I think we should
13:23:53 <hcderaad> I obviously dont have a problem with that, but that will limit the option for outsider keynotes to only 1, and that i find a bit thin....
13:24:13 <hcderaad> Speakers from outside of the community have the potential to also attrackt more newcomers.
13:24:39 <hcderaad> And a famous keynote speaker from outside the oS community gives quite a lot of publicity.
13:24:48 <henne> newcomers shouldn't be the main focus
13:25:08 <henne> we need to get the existing community to the event
13:25:10 <robjo> Well we can always schedule a "joint session" in the middle of the day, thus it is like a keynote it is just not at the beginning of the day
13:25:12 <hcderaad> Well, not necessarily the main focus, but we shouldnt ignore them as well.
13:25:19 <robjo> henne: +1
13:25:22 <hcderaad> I like the concept of a joint session.
13:25:56 <robjo> I will send an e-mail to people at SUSE to see if there is interest
13:25:56 <hcderaad> And i also agree we need to mobilize the existing community, but for that i would also like to have a bit more insight on why they actually dropped of the radar in previous confs.
13:26:19 <hcderaad> Did we actually do some research on that topic? If you want to approach people, you need to know where to look for them...
13:26:27 <henne> as the last conf is nearly a year gone you won't get that insight
13:26:52 <henne> I can tell you my guesses
13:26:59 <hcderaad> But do we at least have an idea where they went? And yes, please do tell!
13:27:02 <ddemaio> sorry all. I was in a meeting
13:27:08 <hcderaad> Hi Doug, welcome!
13:27:15 <robjo> Well, I would say that the turmoil we had did not help keep the community engaged ;)
13:27:51 <henne> yes and we have focused on newcomers
13:28:06 <henne> which makes this very unattractive for people already there
13:28:36 <hcderaad> In what way did we focus on newcomers henne? Talks/program/communication?
13:28:49 <henne> all of the above :)
13:29:18 <robjo> Anyway, we need to drive more community awareness, this also implies more traffic on the -project ML is needed
13:29:31 <hcderaad> Ok, so any ideas on how to reach the existing community better than we do now?
13:29:47 <henne> play the channels we have
13:29:54 <robjo> So far the MLs have been very quiet about the conference
13:30:19 <henne> news.opensuse.org, mailinglists, forums, IRC, twitter/facebook
13:30:22 <hcderaad> Regarding the ML, i will definitely communicate more on the list about the conference. But from the organizational point of view we dont want too much decision making or issue handling being done on those.
13:30:27 <hcderaad> Because its untrackable.
13:30:40 <hcderaad> So i do agree we should do more announcements and call for actions there.
13:30:53 <henne> and repeat them
13:31:00 <henne> and talk to people directly
13:31:15 <hcderaad> Perhaps we can start by mailing request for participation on open tickets to the ml every couple of days with new issues in them?
13:31:40 <robjo> Discussions about the organization should take place on the -conference ML that does not necessarily mean the final decision is made there, but it gives people an opportunity to voice the opinion and get heard
13:31:47 <henne> participation in the organization and participating in the event are two different beasts
13:31:50 <cboltz> maybe you should send the CfP to the -factory ML so that it reaches the "technical" people (maybe not everybody reads -project)
13:32:10 <hcderaad> cboltz Thats a nice idea, thanks!
13:32:12 <henne> and need to be handled differently
13:32:21 <robjo> If everything happens via private e-mail people have no way of becoming involved and thus there is no enthusiasm about the event
13:33:19 <hcderaad> robjo Not that much has happened via private email, most was done in IRC meetings, and through progress (and a number of wiki pages). And there have been some private hangouts.
13:34:00 <hcderaad> henne There is indeed a big difference in approach between getting people involved in the organization and getting people to attend the event.
13:34:16 <robjo> in this respect progress and wiki pages, while public, they present a "hurdle" to knowledge
13:34:42 <hcderaad> Perhaps we could do a periodic issue progress digest mail to the mailing lists, because i fully understand not everyone wants to follow the current tools.
13:34:49 <robjo> ML traffic just arrives all other channels require "effort"
13:35:30 <robjo> hcderaad: +1, the mail should probably go out in the weeks where there is no meeting
13:35:43 <robjo> thus every week there is at least 1 message about the event on the list
13:35:54 <robjo> although that's not really enough but its a start
13:35:55 <hcderaad> #action hcderaad Make biweekly issue progress digests to the mailinglists.
13:36:29 <hcderaad> robjo I agree, so feel free to come up with more ideas! :-) I'll try and think of some myself.
13:36:46 <hcderaad> I also will ask Douglas to send a mail to the ML on all public announcements.
13:37:14 <hcderaad> #action ddemaio send mail to project mailinglists on public announcements
13:38:12 <hcderaad> If there are any other ideas about this let's use the project ML to discuss them.
13:38:23 <hcderaad> I'd like to move forward to the next agenda point.
13:39:07 <hcderaad> I will skip the point on the attendee registration since we've pretty much just covered that just now.
13:39:08 <hcderaad> #topic Attendee registration
13:39:10 <hcderaad> #info More good news! We already have approx 30 attendees!
13:39:11 <hcderaad> #info We hope that once we’ve started communicating more in the next few weeks this will increase!
13:39:13 <hcderaad> #topic FOSDEM and SCALE promotion
13:39:14 <hcderaad> #info Robert Schweikert made a request for promotion materials to the artwork team for these conferences.
13:39:16 <hcderaad> #info Anditosan responded with a couple of questions.
13:39:17 <hcderaad> #info We are awaiting the board decision about the location before proceeding on this.
13:39:19 <hcderaad> So FOSDEM and SCALE promotion!
13:39:20 <hcderaad> Any input on that?
13:39:45 <ddemaio> The flyers I had said BINK36, so they don't work
13:39:54 <ddemaio> I'll need to create some new onesw
13:40:49 <hcderaad> We should definitely drop the naming of the location indeed. Let's for now keep it to The Hague NL.
13:41:37 <ddemaio> Not  a problem.
13:42:00 <hcderaad> Ok, great!
13:42:11 <hcderaad> Douglas, who will print the flyers, will SUSE do that?
13:42:39 <ddemaio> I will do that
13:42:45 <hcderaad> Great, thanks!
13:42:58 <hcderaad> I will bring a lot of general openSUSE stuff to FOSDEM as well.
13:43:04 <robjo> We can cover the flyers through the local reimbursement program if need be
13:43:17 <hcderaad> I've recently visited Jos Poortvliet in Berlin and he gave me a flag, some flyers and some other stuff.
13:43:27 <ddemaio> Just to let you know the news annoucement had 538 clicks on social media
13:43:46 <hcderaad> That doesnt sound that bad, how does that relate to our other announcements?
13:43:48 <robjo> for promotion at SCaLe we should definitely do that, ask Drew to have them printed locally in LA and get it paid through the local reimbursement program
13:44:27 <ddemaio> I have a meeting with Drew tonight. I'll bring it up
13:45:14 <robjo> ddemaio: thanks
13:45:54 <hcderaad> Would there be any interest in organizing some kind of openSUSE social event around FOSDEM?
13:46:15 <hcderaad> In 2012 we had a very nice dinner with approx 20 openSUSE community participants in a restaurant in Brussels.
13:46:29 <hcderaad> I'd very much like to repeat that experience, it was a lot of fun!
13:47:33 <robjo> Well this shouldn't be more than printing a flyer and announcing a location near FOSDEM, thus this should be relatively easy
13:47:49 <coolo> robjo: you would think - and then plinnell takes over organizing it...
13:50:18 <hcderaad> Lets talk about this on the ML then.
13:50:25 <hcderaad> #topic Other points by participants
13:50:35 <hcderaad> Are there any urgent points for the last 10 minutes of this meeting?
13:53:07 <robjo> Everyone needs to make more noise about oSC starting today
13:53:32 <hcderaad> robjo: Definitely!
13:53:57 <hcderaad> I'll carry on to the last point then, the next meetings!
13:54:04 <hcderaad> #topic Next meeting
13:54:05 <henne> and we need to have a plan about this
13:54:05 <hcderaad> #info Because of the urgency regarding the current issues with regards to the location and the preparation for FOSDEM/SCALE we are increasing the frequency of the meetings.
13:54:07 <hcderaad> #info Reminder to self (hcderaad) about sending out earlier reminders about these meetings.
13:54:08 <hcderaad> #info The next IRC meetings will be Monday the 19th of January at 13h UTC and Tuesday the 27th of January at 13h UTC.
13:56:31 <hcderaad> henne: Yep, that sounds desirable. For now I would like to suggest everyone that participated today to try and reach as many familiar contacts as they can (through mail/social media/etc) to at least get them aware of the conf. Lets work out something a bit more concrete for next meeting.
13:56:31 <robjo> Next week I will be in Provo UT, that is another 2 hours behind, i.e. the meeting would be at 6:00 A.M. I will most likely not make it.
13:57:13 <hcderaad> robjo: Ok i can somehow imagine...
13:57:26 <hcderaad> Lets keep in touch trough email/mailinglists then.
13:57:35 <hcderaad> Any other input?
13:57:40 <hcderaad> Anyone?
13:58:53 <hcderaad> In that case, I'd like to thank everyone for participating! I will send the meeting minutes to the project mailinglist directly after ending the meeting.
14:00:20 <hcderaad> #endmeeting