#opensuse-project: openSUSE Project Meeting

Meeting started by sysrich at 15:00:35 UTC (full logs).

Meeting summary

  1. Action Item Review (sysrich, 15:04:10)
    1. No action items from last meeting (sysrich, 15:04:18)

  2. Non-publically accessible Bug Reports (sysrich, 15:04:40)
    1. PJessen wrote the following into the openSUSE Project Meeting Agenda - Proposed change in Bugzilla policy wrt duplicates of non-publicly accessible reports. See my posting to opensuse-project from 13 October which went unanswered. I may not be able to attend the meeting tomorrow, hence the following: it is a little annoying when one's report is marked duplicate of something one cannot see. I totally appreciate having two reports (sysrich, 15:05:53)
    2. Good discussion about the topic, some suggestions, but at the core, this requires SUSE to change how they work internally, so Richard to discuss inside SUSE (sysrich, 15:43:47)
    3. ACTION: Richard to discuss options for making SLE bugs more publically visible within SUSE (sysrich, 15:43:58)

  3. Tumbleweed (sysrich, 15:44:12)
  4. Any other Business? (sysrich, 15:49:23)
    1. openSUSE are planning to have a summit co-located with SCALE in Los Angeles in Feb 2015 (sysrich, 15:52:38)

  5. Tumbleweed - Take 2 (sysrich, 15:54:13)
    1. http://lists.opensuse.org/opensuse-factory/2014-11/msg00120.html (sysrich, 16:08:33)
    2. If you're an OBS Project Maintainer, please make sure you've read http://lists.opensuse.org/opensuse-factory/2014-11/msg00120.html and setup your OBS Project accordingly (sysrich, 16:15:26)

  6. Next Meeting (sysrich, 16:18:13)
    1. Next meeting will be on 26th November at 1500 UTC, See you think (sysrich, 16:18:35)


Meeting ended at 16:18:43 UTC (full logs).

Action items

  1. Richard to discuss options for making SLE bugs more publically visible within SUSE


People present (lines said)

  1. sysrich (74)
  2. gmanu (31)
  3. CygniX (20)
  4. tigerfoot (19)
  5. ddemaio_ (6)
  6. plinnell (3)
  7. bugbot (2)
  8. awafaa (1)
  9. ancor (1)


Generated by MeetBot 0.1.4.