#opensuse-project: openSUSE Project Meeting!

Meeting started by ilmehtar_work at 15:12:15 UTC (full logs).

Meeting summary

  1. Action Item Review (ilmehtar_work, 15:13:19)
    1. Nothing has changed on the topic of marketing materials/guidelines and their website, carrying action item forward (ilmehtar_work, 15:13:58)
    2. ACTION: Henne to help Richard setup the website for the marketing materials/guidelines once they're completed (ilmehtar_work, 15:14:00)

  2. GSoC (ilmehtar_work, 15:14:24)
    1. Artem will be attending the Google mentor summit instead of Manu (ilmehtar_work, 15:15:54)
    2. no other news from GSoC for todays meeting, but feel free to review the regular updates posted by our GSoC'ers to the openSUSE Project mailinglist - http://lists.opensuse.org/opensuse-project/ (ilmehtar_work, 15:17:17)

  3. openSUSE Asia Summit (ilmehtar_work, 15:17:41)
    1. the openSUSE.Asia summit website is live at http://summit.opensuse.org (ilmehtar_work, 15:19:31)
    2. Registration and Call for Papers is open! (ilmehtar_work, 15:19:59)
    3. There is an Artwork/Logo Contest to design a logo for the summit, please see the details at http://summit.opensuse.org/#artwork (ilmehtar_work, 15:20:32)
    4. We are using a tool called 'snoek' to vote on the submitted Papers. We need Djano developers to help (ilmehtar_work, 15:21:35)
    5. Source for snoek is available at https://github.com/yifanjiang/snoek - please contribute! (ilmehtar_work, 15:22:22)
    6. ACTION: saurabhsood91_ to post announcements for openSUSE asia to opensuse-india gogole group (ilmehtar_work, 15:33:51)

  4. Events/Booth Boxes (ilmehtar_work, 15:37:06)
    1. We now have 3 volunteers (jdd, tigerfoot , and awafaa ) for testing the new Booth Box request application (ilmehtar_work, 15:37:37)
    2. If you're interested in having openSUSE supply a booth box for an event in your area, please email board@opensuse.org and we'll guide you through the process (Documentation coming soon!) (ilmehtar_work, 15:38:20)
    3. openSUSE will be at GUADEC this weekend (25-30 July) (ilmehtar_work, 15:38:40)

  5. New Ideas & initiatives for the project? (ilmehtar_work, 15:42:44)
  6. Next meeting date (ilmehtar_work, 15:44:29)
    1. The Next openSUSE Project Meeting will be on 6th August at 15:00 UTC - 2 weeks from now, as usual - See you there! - Please post agenda items to http://en.opensuse.org/openSUSE:Project_meeting#Agenda (ilmehtar_work, 15:45:07)


Meeting ended at 15:45:59 UTC (full logs).

Action items

  1. Henne to help Richard setup the website for the marketing materials/guidelines once they're completed
  2. saurabhsood91_ to post announcements for openSUSE asia to opensuse-india gogole group


Action items, by person

  1. saurabhsood91_
    1. saurabhsood91_ to post announcements for openSUSE asia to opensuse-india gogole group


People present (lines said)

  1. ilmehtar_work (55)
  2. manugupt1 (30)
  3. saurabhsood91_ (10)
  4. jospoortvliet (9)
  5. gopesh (4)
  6. bugbot (3)
  7. maxlin_lap (2)
  8. plinnell (1)


Generated by MeetBot 0.1.4.