#opensuse-project: openSUSE Project Meeting

Meeting started by ilmehtar_work at 15:01:51 UTC (full logs).

Meeting summary

  1. Review of Action Items from the Last Meeting (ilmehtar_work, 15:04:48)
    1. Sources for the New openSUSE Marketing Materials are temporarily available at https://github.com/sysrich/opensuse-newbrandguidelines (ilmehtar_work, 15:06:33)
    2. Kenneth and Zvezdana are still working on a new website which will provide these materials along with guidences on fonts, colours, etc. Discussions are ongoing in opensuse-artwork@opensuse.org, feel free to join the conversation (ilmehtar_work, 15:07:41)
    3. ACTION: Henne to help Richard setup the website for the marketing materials/guidelines once they're completed (ilmehtar_work, 15:08:11)

  2. GSoC Status (ilmehtar_work, 15:09:46)
    1. Great News! - All GSoC participants passed their mid term evaulations (ilmehtar_work, 15:10:43)
    2. Past issues with Mentor Stipends + Travel Payments all cleared up. Manu and Dominik are expected to attend the Mentors Summit (ilmehtar_work, 15:12:58)

  3. Booth Boxes/Events (ilmehtar_work, 15:14:30)
    1. We've still got plenty of Booth Boxes just waiting for people to use them to represent openSUSE at events. (ilmehtar_work, 15:16:29)
    2. If you're going to a FOSS event around the world and would like to represent openSUSE, we'd love to hear from you and ship all the materials you'll need to make a real splash (ilmehtar_work, 15:17:03)
    3. the openSUSE Team have put together a great application for processing requests, but we'd like to make sure it works, so please contact board@opensuse.org to let us know and we'll talk you through the process. (ilmehtar_work, 15:18:08)
    4. the next event we're likely to be at is GUADEC at the end of this month. If you're going and willing to help at an openSUSE booth there, please contact rbrownccb@opensuse.org (ilmehtar_work, 15:18:53)
    5. http://summit.opensuse.org/ (robjo, 15:20:27)
    6. We're also going to have an openSUSE Summit in Bejing (ilmehtar_work, 15:20:29)
    7. http://summit.opensuse.org (ilmehtar_work, 15:20:42)

  4. Next meeting date (ilmehtar_work, 15:28:32)
    1. the next openSUSE Project IRC meeting will be 15:00 UTC on 23rd July, in #opensuse-project on irc.freenode.org as usual. See you there! (ilmehtar_work, 15:29:35)


Meeting ended at 15:29:48 UTC (full logs).

Action items

  1. Henne to help Richard setup the website for the marketing materials/guidelines once they're completed


People present (lines said)

  1. ilmehtar_work (37)
  2. manugupt1 (13)
  3. bugbot (4)
  4. robjo (3)
  5. henne (2)
  6. vuntz (1)
  7. tigerfoot (0)


Generated by MeetBot 0.1.4.