#opensuse-project: oSC14 organization

Meeting started by robjo at 16:04:51 UTC (full logs).

Meeting summary

    1. http://en.opensuse.org/openSUSE:Conference_meeting#Agenda_for_Next_Meeting (Svebor, 16:06:58)
    2. ACTION: igustin_cro write translations of tweets to trello or to twitter directly if given password (robjo, 16:22:40)
    3. ACTION: igustin_cro follow up to get article published in JoinUP (robjo, 16:23:04)
    4. ACTION: Svebor print posters for Dubrovnik, target by end of this week (robjo, 16:29:40)
    5. ACTION: Svebor follow up with openSUSE board and melanie to find a solution to invoice problem (robjo, 16:48:18)
    6. ACTION: Svebor and igustin_cro try and drum up topics for business track (robjo, 16:58:25)
    7. https://trello.com/osc14team is the place to be. (Svebor, 17:03:14)
    8. next meeting next week, same time same channel March 16, 17:00 UTC #opensuse-project on irc (robjo, 17:04:17)


Meeting ended at 17:04:24 UTC (full logs).

Action items

  1. igustin_cro write translations of tweets to trello or to twitter directly if given password
  2. igustin_cro follow up to get article published in JoinUP
  3. Svebor print posters for Dubrovnik, target by end of this week
  4. Svebor follow up with openSUSE board and melanie to find a solution to invoice problem
  5. Svebor and igustin_cro try and drum up topics for business track


Action items, by person

  1. igustin_cro
    1. igustin_cro write translations of tweets to trello or to twitter directly if given password
    2. igustin_cro follow up to get article published in JoinUP
    3. Svebor and igustin_cro try and drum up topics for business track
  2. Svebor
    1. Svebor print posters for Dubrovnik, target by end of this week
    2. Svebor follow up with openSUSE board and melanie to find a solution to invoice problem
    3. Svebor and igustin_cro try and drum up topics for business track


People present (lines said)

  1. Svebor (66)
  2. robjo (34)
  3. igustin_cro (23)
  4. differentreality (14)
  5. jospoortvliet (7)
  6. TomoS (5)
  7. gopesh (2)
  8. bugbot (2)
  9. Rafal__ (2)
  10. tux93 (1)
  11. SUSEhelp (1)
  12. henne (1)
  13. lucijana (1)


Generated by MeetBot 0.1.4.