#opensuse-project: oSC14 organization

Meeting started by robjo at 16:03:53 UTC (full logs).

Meeting summary

    1. ACTION: jospoortvliet continue work on press kit (robjo, 16:15:38)
    2. ACTION: henne continue pushing at SUSE for business track support (robjo, 16:16:03)
    3. https://conference.opensuse.org/osem/admin/conference/osc2013/stats (henne, 16:17:11)
    4. https://conference.opensuse.org/osem/admin/conference/osc14/stats (henne, 16:17:22)
    5. https://news.opensuse.org/?p=17723&preview=true (jospoortvliet, 16:21:11)
    6. ACTION: igustin_cro follow up to get article published in JoinUP (robjo, 16:24:14)
    7. ACTION: Svebor write articles for University web page (robjo, 16:25:08)
    8. ACTION: TomoS promote to students (robjo, 16:25:19)
    9. ACTION: get more posters printed Svebor find printer in Dubrovnik, henne shell out the money (robjo, 16:30:03)
    10. ACTION: Lucijana find printer (robjo, 16:33:59)
    11. ACTION: robjo ping SUSE about Sunday keynote (robjo, 16:37:54)
    12. https://trello.com/c/68KSQT58 (Svebor, 16:44:29)
    13. ACTION: henne fixes everything (jospoortvliet, 16:54:58)
    14. next meeting same time, same place (robjo, 16:57:22)


Meeting ended at 16:59:19 UTC (full logs).

Action items

  1. jospoortvliet continue work on press kit
  2. henne continue pushing at SUSE for business track support
  3. igustin_cro follow up to get article published in JoinUP
  4. Svebor write articles for University web page
  5. TomoS promote to students
  6. get more posters printed Svebor find printer in Dubrovnik, henne shell out the money
  7. Lucijana find printer
  8. robjo ping SUSE about Sunday keynote
  9. henne fixes everything


Action items, by person

  1. henne
    1. henne continue pushing at SUSE for business track support
    2. get more posters printed Svebor find printer in Dubrovnik, henne shell out the money
    3. henne fixes everything
  2. igustin_cro
    1. igustin_cro follow up to get article published in JoinUP
  3. jospoortvliet
    1. jospoortvliet continue work on press kit
  4. robjo
    1. robjo ping SUSE about Sunday keynote
  5. Svebor
    1. Svebor write articles for University web page
    2. get more posters printed Svebor find printer in Dubrovnik, henne shell out the money
  6. TomoS
    1. TomoS promote to students


People present (lines said)

  1. henne (107)
  2. Svebor (79)
  3. jospoortvliet (33)
  4. robjo (24)
  5. igustin_cro (13)
  6. differentreality (11)
  7. TomoS (8)
  8. anditosan (3)
  9. bugbot (2)
  10. tigerfoot (2)
  11. izabelvalverde (1)


Generated by MeetBot 0.1.4.