#opensuse-project: oSC14

Meeting started by robjo at 16:01:32 UTC (full logs).

Meeting summary

    1. ACTION: Svebor semd contract to henne to get into the right hands for signature by SUSE (robjo, 16:14:01)
    2. ACTION: Svebor draw a new floor plan and label it to meet henne's needs (robjo, 16:40:44)
    3. https://news.opensuse.org/?p=17681&preview=true (jospoortvliet, 16:46:22)
    4. https://trello.com/c/KXwAHmR6/66-location-venue-sneak-peak (henne, 16:48:00)
    5. https://trello.com/c/eHdzvAdV/67-program-sneak-peak (henne, 16:48:06)
    6. https://trello.com/c/B4pn1Skn/68-keynote-sneak-peak (henne, 16:48:11)
    7. ACTION: jospoortvliet create press kit and tutor anditosan in creating press kist (robjo, 16:57:21)
    8. ACTION: TomoS write draft article about venue and Dubrovnic (robjo, 17:04:37)
    9. ACTION: jospoortvliet write sneak peak article about sessions (robjo, 17:05:04)
    10. https://www.facebook.com/events/581478758605508/ (Svebor, 17:07:15)
    11. https://plus.google.com/events/c8v2n62kf4dqqt2odqb1aub88fg (henne, 17:08:14)
    12. https://news.opensuse.org/2014/03/05/osc14-keynote-confirmed-more-awesome-coming/ -> out (jospoortvliet, 17:10:41)
    13. https://news.opensuse.org/category/project/events/osc/ (henne, 17:13:35)
    14. ACTION: jospoortvliet ping international press for media partnership for oSC (robjo, 17:23:46)
    15. ACTION: Svebor follow up with Izabel to track sponsors on trello (robjo, 17:24:18)
    16. ACTION: Svebor track down Ivan (robjo, 17:27:54)
    17. ACTION: robjo sent offer for keynote slot to SUSE (robjo, 17:33:52)
    18. ACTION: henne manually enter keynote place holder assigned to Michael Meeks for Saturday (robjo, 17:37:18)
    19. ACTION: henne get SUSE to promot business track at oSC (robjo, 17:38:46)
    20. ACTION: jospoortvliet edit openSUSE calendar and post weekly oSC meetings for the next 6 weeks, same time, same place (robjo, 17:46:04)


Meeting ended at 17:49:02 UTC (full logs).

Action items

  1. Svebor semd contract to henne to get into the right hands for signature by SUSE
  2. Svebor draw a new floor plan and label it to meet henne's needs
  3. jospoortvliet create press kit and tutor anditosan in creating press kist
  4. TomoS write draft article about venue and Dubrovnic
  5. jospoortvliet write sneak peak article about sessions
  6. jospoortvliet ping international press for media partnership for oSC
  7. Svebor follow up with Izabel to track sponsors on trello
  8. Svebor track down Ivan
  9. robjo sent offer for keynote slot to SUSE
  10. henne manually enter keynote place holder assigned to Michael Meeks for Saturday
  11. henne get SUSE to promot business track at oSC
  12. jospoortvliet edit openSUSE calendar and post weekly oSC meetings for the next 6 weeks, same time, same place


Action items, by person

  1. anditosan
    1. jospoortvliet create press kit and tutor anditosan in creating press kist
  2. henne
    1. Svebor semd contract to henne to get into the right hands for signature by SUSE
    2. Svebor draw a new floor plan and label it to meet henne's needs
    3. henne manually enter keynote place holder assigned to Michael Meeks for Saturday
    4. henne get SUSE to promot business track at oSC
  3. jospoortvliet
    1. jospoortvliet create press kit and tutor anditosan in creating press kist
    2. jospoortvliet write sneak peak article about sessions
    3. jospoortvliet ping international press for media partnership for oSC
    4. jospoortvliet edit openSUSE calendar and post weekly oSC meetings for the next 6 weeks, same time, same place
  4. robjo
    1. robjo sent offer for keynote slot to SUSE
  5. Svebor
    1. Svebor semd contract to henne to get into the right hands for signature by SUSE
    2. Svebor draw a new floor plan and label it to meet henne's needs
    3. Svebor follow up with Izabel to track sponsors on trello
    4. Svebor track down Ivan
  6. TomoS
    1. TomoS write draft article about venue and Dubrovnic


People present (lines said)

  1. henne (179)
  2. Svebor (108)
  3. robjo (76)
  4. anditosan (34)
  5. jospoortvliet (19)
  6. warlordfff (19)
  7. differentreality (16)
  8. anditosan_tablet (8)
  9. eiosifidis (6)
  10. TomoS (4)
  11. bugbot (2)
  12. zoumpis (2)
  13. lucijana (2)
  14. Ada_Lovelace (2)
  15. ilmehtar (1)


Generated by MeetBot 0.1.4.