#opensuse-project: openSUSE project meeting

Meeting started by robjo at 15:03:30 UTC (full logs).

Meeting summary

  1. GSOC (robjo, 15:22:15)
    1. https://duckduckgo.com/?q=gsoc+proposal+template&t=opensuse (henne, 15:26:55)

  2. other stuff (robjo, 15:31:20)
    1. ACTION: manugupt1 send message to board about F2F minutes impression/concern regarding technical issues (robjo, 15:52:20)
    2. ACTION: board discuss and take under consideration how to clarify, maybe addendum to charter? (robjo, 15:53:02)


Meeting ended at 15:54:50 UTC (full logs).

Action items

  1. manugupt1 send message to board about F2F minutes impression/concern regarding technical issues
  2. board discuss and take under consideration how to clarify, maybe addendum to charter?


Action items, by person

  1. manugupt1
    1. manugupt1 send message to board about F2F minutes impression/concern regarding technical issues


People present (lines said)

  1. manugupt1_ (48)
  2. robjo (37)
  3. jospoortvliet (35)
  4. henne (20)
  5. warlordfff (18)
  6. victorhck (12)
  7. manugupt1 (10)
  8. ilmehtar (8)
  9. enola (3)
  10. bugbot (2)
  11. anditosan_tablet (2)


Generated by MeetBot 0.1.4.