15:01:37 <vuntz> #startmeeting openSUSE Project meeting
15:01:37 <bugbot> Meeting started Wed Jan 22 15:01:37 2014 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:37 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:50 * tigerfoot could be disturbed at anytime, so sorry if I don't anwser immediately
15:02:35 <vuntz> soooo, it looks like the agenda is empty (it only contains items from last meeting)
15:02:55 <vuntz> anything that people would like to discuss?
15:03:19 <izabelvalverde> hmmmm... no :D
15:03:21 <koda> manugupt1, hey there
15:03:45 <saurabhsood91> vuntz: gsoc?
15:03:52 <manugupt1> Koda hey
15:05:10 <vuntz> sure, we can discuss gsoc
15:05:17 <vuntz> #topic GSoC
15:05:20 <vuntz> saurabhsood91: go ahead :-)
15:05:52 <saurabhsood91> we have about two weeks to submit our applications
15:06:01 <saurabhsood91> we havent had much activity so far
15:06:08 <saurabhsood91> I only see two ideas so far on the page :/
15:07:32 <awafaa> out of curiosity, do we know how advanced our peers are with gsoc ideas?
15:08:12 <ishwon> hello folks ...
15:08:58 <kigurame> awafaa Fedora's got a few things lined up
15:09:11 <saurabhsood91> awafaa: KDE, Fedora and GNOME are prety active
15:09:24 <manugupt1> Apache too
15:10:06 <awafaa> ok so we really need to somehow step up a gear, any ideas on how to do that?
15:10:22 <ilmehtar> vuntz: here now
15:10:42 <manugupt1> We need People willing to mentor
15:11:03 <manugupt1> I guess we can ask and ping
15:11:29 <kigurame> not to mention a large calibre proposal
15:11:43 <saurabhsood91> i had put in a reminder mail about a few days back. i can do the same again
15:12:20 <saurabhsood91> some solid ideas from the OBS and YaST team could also be added
15:12:27 <kigurame> the 2 current gsoc ideas are rather tame.
15:12:27 <awafaa> saurabhsood91: please do re-send
15:12:28 <manugupt1> Kigurame I think we will be able to get them
15:12:43 <manugupt1> Openqa too..
15:13:21 <saurabhsood91> I had some enquiries from students too, about GSoC projects
15:13:50 <ishwon> anybody got updates on marketing materials? someone from the marketing team?
15:14:08 * warlordfff here
15:14:34 <vuntz> ishwon: let's do that topic next, after we're done with gsoc
15:14:54 <manugupt1> Awafaa can you ping arm list once again, we should have at least hardware relayed project
15:15:17 <ishwon> yes, sure ;)
15:15:30 <saurabhsood91> vuntz, manugupt1, awafaa: what about collaborating with other orgs this time?
15:16:04 <henne> saurabhsood91: try less broadcasting :-)
15:16:21 <henne> saurabhsood91: means go to specific people
15:16:23 <vuntz> saurabhsood91: it's up to you, the gsoc admins, if we want to do it
15:16:24 <manugupt1> I am Into it but owncloud and hedgewars are applying
15:16:36 <saurabhsood91> henne: agree to that :)
15:16:36 <vuntz> saurabhsood91: but I think we'll want to
15:17:12 <manugupt1> Henne we still have not seen your ideas :-)
15:17:25 <awafaa> ok i'll ask
15:17:28 <henne> manugupt1: true :)
15:17:28 <saurabhsood91> vuntz: from the last meeting for orgs that didnt make it, it was clear that Google encourages orgs to collaborate and participate under a common umbrella
15:17:54 <henne> manugupt1: it helps if you ask me directly
15:18:14 <manugupt1> Henne I know.. I will.do that once I am home
15:18:25 <henne> k
15:18:42 <manugupt1> One more thing
15:19:56 <manugupt1> Like some mentors do not have all the skill set like ui.toolkits but will still like to mentor, can we ask the students to take help from mailing lists directly
15:20:37 <manugupt1> Like it may seem that one yast guy may not have the time to mentor but a group of people can certainly help
15:21:24 <vuntz> of course
15:21:24 <kigurame> i'd have no problem answering questions on a mailing list
15:21:30 <saurabhsood91> manugupt1: co-mentors?
15:21:31 <vuntz> we still need a mentor, though
15:22:04 <kigurame> vuntz: I just don't have the time for that atm.
15:22:35 <manugupt1> Saurabhsood91 I know a lot of people not willing to mentor but have time to help via ml
15:22:53 <kigurame> but i'd be happy to answer to a problem on the ML
15:23:16 <kigurame> manugupt1: agreed
15:23:29 <saurabhsood91> manugupt1: ok...but isnt it a potential problem? i mean delayed replies or something like that?
15:24:32 <manugupt1> Then the student needs to fund his way.. but under openSUSE I personally have not seen delays more than 48 hours
15:24:54 <saurabhsood91> manugupt1: +1 :)
15:25:15 <kigurame> we could also just have a IRC channel for rapid response stuff
15:25:16 <henne> saurabhsood91: I've just gone through github: http://paste.opensuse.org/15797547
15:25:17 <vuntz> #info list of projects is too small for now
15:25:20 <vuntz> #info we need more mentors
15:25:30 <vuntz> #info manugupt1 is looking if other projects might want to participate with us
15:26:01 <vuntz> saurabhsood91, manugupt1: anything else you'd like to mention for gsoc?
15:26:17 <saurabhsood91> henne: contact points?
15:26:19 <manugupt1> I am done
15:27:31 <manugupt1> Henne thanks a lot
15:28:09 <saurabhsood91> thanks for the list henne :)
15:28:26 <vuntz> ok, cool
15:28:46 <vuntz> saurabhsood91, manugupt1: thanks for the update!
15:29:45 <vuntz> #topic Update on marketing materials
15:29:52 <vuntz> that was the question from ishwon
15:30:11 <ishwon> anybody got an update?
15:30:27 <ilmehtar> ishwon: I dont have the whole picture, but I do know the openSUSE team have produced a bunch of marketing materials for FOSDEM which I understand are effectively the first steps in fixing the wider issue
15:30:44 <ilmehtar> The new flyers look pretty impressive
15:30:58 <ishwon> yes, i saw that in the mailing list. didn't get a glimpse of the gears though.
15:31:04 <ishwon> any pictures around?
15:31:43 <ilmehtar> ishwon: I have my phone with me, I guess if I can pinch one of the flyers I can put some pictures up somewhere
15:32:37 <ishwon> yup, that'll be great. thanks. i have an event ahead, "Corsair Hackers Reboot". A date hasn't been fixed yet though.
15:32:59 <ishwon> I'm setting up an openSUSE booth there
15:33:12 <tux93> related to this: any update on the sponsoring for local production of materials?
15:33:24 <ishwon> Got 2 laptops, a couple of posters/banners that I'm gonna print.
15:33:48 <ishwon> My only issue is production of DVDs.
15:34:22 <ishwon> I also checked out for printing openSUSE notebook stickers, it's too expensive here.
15:34:48 <ishwon> Maybe I'll order only a few around from unixstickers.com
15:35:31 <ilmehtar> tux93: Sadly no, but it is already is on the Agenda for the Face to Face Board meeting which happens in a few weeks - the Board should have an opportunity to talk to the appropriate people at SUSE then
15:35:42 * vuntz was about to say what ilmehtar wrote
15:36:02 <ilmehtar> ishwon: I know unixstickers.com actually produced some of the materials for us at FOSDEM :)
15:36:59 <tux93> ok thanks, just asking someone doing the openSUSE booth at CLT asked me
15:37:02 <manugupt1> Question
15:37:06 <tux93> *because
15:37:11 <ishwon> oh, in that case, does openSUSE get discount coupons on large orders? If yes, I could order large number of stickers from unixstickers.
15:37:30 <ishwon> Yet still, for the DVD production I'm kinda stuck.
15:38:06 <ishwon> The only materials that are ok on my end are posters, flyers & banners. Maybe T-shirt as well can be arranged (I'll have to check around).
15:39:16 <ilmehtar> ishwon: No we don't get discounts on large orders - when we gave them permission to use the openSUSE logo, we did request they provide the project with some free stickers, but those free stickers (and more which SUSE have kindly paid for) are the ones they're providing for FOSDEM
15:40:01 <manugupt1> Can I aak a question, is it possible to open local shops from which SUSE can order that saves shipping cost and asia is cheaper than eu afaik
15:40:32 <ilmehtar> ishwon: I will drop my contact at unixstickers.com an email though, and see if something like that could be arranged for our Advocates. It's worth asking at least :)
15:40:40 <ishwon> ok, i'll just order a few of the stickers & push pins then, as budget permits.
15:40:52 <kigurame> ilmehtar: maybe it's good to look into some form of crowdfunding for small events ?
15:40:59 <ishwon> ilmehtar: yeah, that'll nice. thanks.
15:41:25 <ishwon> manugupt1: i didn't get the question?
15:41:28 <ilmehtar> vuntz: hit me with an action item?
15:41:30 <differentreality> ilmehtar: any of that material for FOSDEM happens to be the one we asked Jos to take care of regarding oSC14?
15:41:45 <kigurame> so there are some funds available outside of suse or sponsors for small stuff.
15:41:53 <ilmehtar> differentreality: the oSC14 promotional stuff (posters + others?) went to the printers, yes
15:42:04 <differentreality> great tnx :)
15:42:08 <vuntz> #action ilmehtar to ask unixstickers.com if we can get discounts on large orders for our advocates
15:42:44 <ilmehtar> kigurame: that's an interesting idea, biggest question to answer would be 'where does the money go?' - the openSUSE Project doesn't have its own bank account
15:42:52 <manugupt1> I mean we may setup local contracts that can ship stuff and through reimbursement scheme they can reimburse the contractor
15:44:34 <kigurame> ilmehtar: that's a good question with cloverleaf we just setup a account for the non profit and appointed a treasures
15:45:14 <kigurame> Then public quarterly reports so all this might be too much work
15:46:15 <kigurame> ilmehtar: but that said other projects do it.
15:46:27 <vuntz> kigurame: we don't have a non-profit, though
15:47:31 <ilmehtar> kigurame: more understanding, control, etc of 'the Budget' (currently predominantly provided and administered by our lovely sponsors SUSE) is already an agenda topic for our Face to Face Board meeting - I'm adding 'Possible Crowdfunding' as a sub-item to discuss as part of that greater topic
15:47:33 <kigurame> ilmehtar vuntz :I guess i could do some research and see what the options are
15:47:52 <ilmehtar> kigurame: if you could, and get us that info to us before Feb 7th, that would be awesome
15:48:07 <kigurame> no problem.
15:48:24 <vuntz> okay
15:48:29 <vuntz> any other topic?
15:48:29 <kigurame> you can action me on that if you wish.
15:48:34 <vuntz> #topic anything else?
15:48:39 <vuntz> quick question?
15:48:54 <vuntz> oh, as ilmehtar mentioned, we have a face-to-face board meeting in two weeks
15:48:56 <kigurame> Yeah where are the donuts
15:49:01 <ishwon> nothing on my end ;)
15:49:05 <vuntz> so if there's anything you think we should discuss there, please tell us!
15:49:28 <vuntz> #info board has a face-to-face meeting in two weeks; feel free to contact us to give us more topics to discuss!
15:50:36 <kigurame> Can't really think of anything.
15:50:39 <manugupt1> Can the board put its agenda of discussion do that people
15:50:44 <manugupt1> Have ideas
15:51:00 <manugupt1> I don't know if it is a good idea
15:51:11 <ilmehtar> #action kigurame to investigate possible crowdfunding solutions and report back to Board
15:51:21 <manugupt1> And I.have no opinions
15:51:58 <ilmehtar> manugupt1: I think the expectation is we'll publish a Public Agenda before the meeting and Minutes afterwards, just like we always do for our non-face-to-face meetings
15:52:40 <ilmehtar> but we want to make sure we talk about topics that matter to the community (us, we, the people here now), not just the topics we think that matter :)
15:53:45 <kigurame> lol
15:53:46 <manugupt1> I did not understand sorry
15:53:58 <tigerfoot> I beg your pardon, ilmehtar I was thinking the inverse :-)
15:54:53 <tigerfoot> To add  a point, ask openSUSE Team to report back soon their conclusion & analysis about Factory, 2016 objective, and anything else.
15:56:15 <vuntz> tigerfoot: you can edit the agenda ;-)
15:56:18 <vuntz> ok, anything else?
15:56:25 <differentreality> yes
15:56:47 <differentreality> Would someone like to help out with finalizing and posting in news the announcement for oSC14 CfP open? It was supposed to go out on Monday but hasn't. A draft with main information is provided https://docs.google.com/document/d/1OXw9yZKNAtYQLxrv7hz0bKDE6jGaYwCoAXFcW1fX4TQ/edit#heading=h.2zahdoz8jleb (2nd announcement - CfP opens)
15:59:53 <vuntz> differentreality: so you need someone from the news team?
16:00:00 <differentreality> yes
16:01:24 <vuntz> have you mailed news@o.o?
16:02:15 <differentreality> not for this particular issue. We had discussed some time ago, well mainly Jos said that he could do the editing and adding if we provided a draft with the actual info
16:03:25 <kigurame> Just give Jos a poke then.
16:03:42 <differentreality> Jos is not around
16:04:17 <henne> I can poke him but I doubt he has time
16:04:23 <vuntz> differentreality: it's always best to mail news@o.o
16:04:25 <differentreality> that's my impression too
16:05:03 <differentreality> vuntz: honestly maybe Svebor did actually contact news@, I am not sure, I am just asking the question because Svebor couldnt attend and he asked me
16:05:04 <|miska|> there is an article on news.o.o already, right?
16:05:12 <kigurame> Gave him a little nudge anyway.
16:05:14 <|miska|> if there isn't - it will have to be written still...
16:05:17 <differentreality> there is the first article announcing oSC14 is in Croatia
16:05:36 <differentreality> CfP was supposed to open on Monday
16:05:54 <differentreality> technically it is open, we just haven't communicated to the world
16:05:54 <vuntz> |miska|: differentreality gave a draft a few lines ago :-)
16:05:55 <|miska|> differentreality: you sure there is no other article? if so - sorry, jos didn't have time for it :(
16:06:20 <differentreality> |miska|: I don't see anything else in news at least :)
16:06:34 <|miska|> differentreality: ok, then it is not there. did jos not work on that already? the g'doc I mean?
16:06:35 <differentreality> and I have no way of knowing if there is some draft in news@
16:06:38 <|miska|> is that in a bad shape
16:06:57 <differentreality> I really don't know...
16:06:58 <|miska|> differentreality: aaaah ok,  you don't have access to news.o.o - well, henne does so he can check that :D
16:07:07 <henne> huh?
16:07:24 <henne> there is a draft on gdoc
16:07:26 <henne> which needs love
16:07:27 <kigurame> yeah henne
16:07:46 * |miska| is back, jos took over of my irc for a little time
16:08:31 <|miska|> henne: jos meant that you have access to news and you can check whether it is already in news as draft
16:08:45 <henne> jos doesn't have time for this until next monday
16:08:48 <henne> he just said to me
16:08:54 <kigurame> slacker
16:09:01 <|miska|> :-)
16:09:01 <henne> so mail news@o.o and see if someone else has time...
16:09:42 <differentreality> isn't there anyone from news@ present to the meeting?
16:10:01 * henne hides
16:11:00 <differentreality> henne: that's ok, you got work to do checking the volunteering thingie in osem
16:11:33 <henne> I have too much on my plate. failing left and right :-(
16:11:51 <henne> neglecting my day job
16:12:02 <differentreality> figured u re busy...
16:12:28 <differentreality> but I dont know who else I can bother either, so :)
16:12:29 <henne> too busy. I need help
16:12:41 <vuntz> differentreality: news@o.o is the solution :-)
16:12:43 <vuntz> anyhow
16:12:56 <vuntz> I guess we're done with the meeting now!
16:13:21 <vuntz> thanks all!
16:13:23 <kigurame> indeed
16:13:26 <vuntz> #endmeeting