#opensuse-project: openSUSE Project Meeting

Meeting started by Ilmehtar at 15:04:45 UTC (full logs).

Meeting summary

  1. action items review (Ilmehtar, 15:12:43)
    1. ACTION: jospoortvliet to check with TSP about ability to deal with reimbursement of local materials (carried over from 30.10.2013) (Ilmehtar, 15:13:26)
    2. ACTION: toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz (carried over from 30.10.2013) (Ilmehtar, 15:13:44)
    3. ACTION: Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality (carried over from 30.10.2013) (Ilmehtar, 15:14:02)

  2. any other topic? (Ilmehtar, 15:15:55)
    1. ishwon presenting on openSUSE and the Advocate program at Linux Festival in Mauritius http://linuxfest.lugm.org/ . no locally produced materials, but PCs with openSUSE will be available for visitors to see openSUSE (Ilmehtar, 15:17:52)
    2. Screenshots, Features, Official Announcement and Features Guide are actually all done and sent to the press. Thanks to everyone who contributed! (Ilmehtar, 15:24:36)
    3. Advocates are encoraged to share what they're upto - blog, post to the opensuse-ambassadors mailing list, spread the word! (Ilmehtar, 15:31:06)

  3. Board elections (Ilmehtar, 15:34:32)
    1. Board elections are soon! Candidates have until Sunday 17th November to announce their candidacy - We need more candidates! (Ilmehtar, 15:35:29)
    2. Please either stand up for candidature or nominate someone who you think would be a good candidate (Ilmehtar, 15:35:57)
    3. Nominations can be sent to election-officials@opensuse.org - Candidate announcements should be sent to both election-officials@opensuse.org and opensuse-project@opensuse.org (Ilmehtar, 15:37:04)


Meeting ended at 15:44:38 UTC (full logs).

Action items

  1. jospoortvliet to check with TSP about ability to deal with reimbursement of local materials (carried over from 30.10.2013)
  2. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz (carried over from 30.10.2013)
  3. Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality (carried over from 30.10.2013)


Action items, by person

  1. Ilmehtar
    1. toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz (carried over from 30.10.2013)
  2. UNASSIGNED
    1. jospoortvliet to check with TSP about ability to deal with reimbursement of local materials (carried over from 30.10.2013)
    2. Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality (carried over from 30.10.2013)


People present (lines said)

  1. Ilmehtar (34)
  2. ishwon (14)
  3. digitltom (7)
  4. ancor (5)
  5. bugbot (2)


Generated by MeetBot 0.1.4.