15:38:33 <robjo> #startmeeting openSUSE Summit Organization
15:38:33 <bugbot> Meeting started Thu Oct 24 15:38:33 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:38:33 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:39:26 <robjo> Hi everyone sorry for being a bit late, e-mail.......forgot about the time
15:39:33 <robjo> SO who is here for the meeting?
15:40:24 <robjo> OK, looks like just a 2 man show today
15:40:27 <robjo> lets get rolling
15:40:37 <robjo> action items from last week:
15:41:06 <robjo> article about keynote speaker and schedule -> DONE thanks jospoortvliet
15:41:28 <robjo> Food situation is that we cannot bring outside food to the event :(
15:41:39 <robjo> I now have the name and contact for the catering person
15:41:57 <robjo> I spoke with here yesterday and the Pizza thing doesn't look to good :(
15:42:36 <robjo> I explained the significance of the pizza with the openSUSE 13.1 release right around the corner of the Summit and she said she woudl check with he kitchen what can be done :)
15:42:50 <robjo> I expect to get an answer in the next couple of days
15:43:09 <robjo> The Mexican themed evening for Saturday is not a problem
15:43:29 <robjo> will try to organize hats etc. to pep things up a bit
15:43:41 <gmelo> cool
15:44:03 <robjo> We will use Geeko money as "free" drink coupons
15:44:46 <robjo> Upon registration everyone will get some geeko money, redeemable at the bar on Friday for a drink, only beer or wine, no liquor
15:45:04 <robjo> when you run out of Geeko money it's a cash bar.
15:45:13 <robjo> rinse and repeat for Saturday night
15:45:32 <robjo> #action robjo print geeko money
15:46:10 <robjo> The FLOSS weekly thing is set up, I need to forward the info to jospoortvliet
15:46:23 <robjo> #action robjo forward FLOSS info to jospoortvliet
15:46:59 <robjo> the flyers are printed and ready for pick up. steve will handle the distribution in his area and Orlando, check is in the mail
15:47:24 <robjo> I think that covers all the action items from the last meeting
15:47:45 <gmelo> robjo: about my University/Colleges/LUGs task, I called all of them and prepared a list which I sent to Steve, you and to the ML. You can count that as done as well. Few Universities were ok about dropping off some flyers; others asked to give them a call to ask for permission.
15:48:42 <robjo> gmelo: thanks, as long as steve has the info it's all good, he will do the flyer distribution.
15:48:54 <gmelo> ;)
15:49:50 <robjo> I think we are in reasonable shape, as of today we have 38 registered people :( thus the local outreach is critical to get people to the event
15:50:30 <robjo> We do not have any plan for music yet :(
15:50:58 <robjo> gmelo: can you talk to the SUSECon team to figure out if there are speakers and an amplifier we can use for the weekend?
15:51:30 <gmelo> sure. I can ping Darren and ask him to verify that, np.
15:52:07 <robjo> #action gmelo figure out if we have speakers and an amp available for the parties
15:52:57 <robjo> we also need to start thinking about the local schedule, i.e. who is manning the registration etc.
15:53:57 <robjo> someone needs to step up and organize that part, I have no more bandwidth :(
15:54:27 <robjo> we've also had some late additions to the schedule :)
15:54:41 <gmelo> robjo: just pinged Darren and he said "Steve told me that tear down nothing until after the Summit they did that last year. ah for the parties. we also did last year, but Alan Clark arranged for that."
15:54:44 <robjo> thus at time on Saturday we will be running 3 sessions in parallel
15:54:50 <gmelo> robjo: he also said he will verify it for us.
15:55:06 <robjo> thanks
15:55:27 <robjo> OK, I think that's all the news I have to share for today
15:55:37 <gmelo> me too. Nothing else.
15:55:52 <robjo> I did order breakfast for Saturday and Sunday as well as Lunch for Saturday.
15:56:41 <robjo> I am still on the fence about lunch on Sunday as we end right around lunch time, I am tempted to just let people be on their own
15:57:07 <robjo> #action robjo handle evening event food
15:57:32 <robjo> Ah one more thing. The sponsorship brochure is kind of a mess :(
15:57:47 <gmelo> that might be a good idea not having lunch on Sunday to save some money. I don't know how the budget is currently allocated but you can use that extra money for something else.
15:58:08 <robjo> the brochure was created with a "one size fits all" approach, which does not help us for the SUmmit
15:58:19 <robjo> and the brochure is of course terribly late :(
15:58:50 <robjo> we'll see where that goes over the next week or so. I am afraid we will not have anything to present, it's kind of too late anyway :(
15:59:10 <robjo> that's really it for today
15:59:25 <robjo> anyone reading the minutes HELP is NEEEDED please step up
15:59:40 <robjo> #endmeeting