15:30:22 <robjo> #startmeeting Summit organization
15:30:22 <bugbot> Meeting started Thu Oct 17 15:30:22 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:22 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:58 <robjo> Hello and welcome to the Summit organization meeting
15:31:13 <robjo> can I get a role call please to see who is here?
15:31:28 <robjo> here for the meeting of course ;)
15:31:31 <gmelo> gmeleo
15:31:34 <gmelo> gmelo
15:32:10 <robjo> Izabel has an interview so she will miss the meeting
15:32:20 <robjo> I guess all other helpers are busy as well :(
15:32:32 <robjo> That'll make for a short meeting
15:33:27 <robjo> The schedule is posted and I am working with jospoortvliet to get something on news.o.o hopefully not later than the middle of next week
15:33:57 <robjo> Keynote is confirmed and speaker travel arrangements are booked :)
15:34:42 <gmelo> cool
15:34:44 <robjo> We need to figure out the evening stuff for Friday and Saturday and the local outreach needs to go full speed now until the event
15:36:47 <robjo> and there is stevedorries
15:37:15 <jospoortvliet> agreed
15:37:17 <stevedorries> Sorry I'm late, I forgot my workstation was connected to a VPN
15:37:31 <jospoortvliet> robjo: I will put something together, didn't have time yesterday
15:37:34 <jospoortvliet> but will have today
15:37:40 <jospoortvliet> want to publish it tomorrow or next week?
15:37:45 <robjo> jospoortvliet: thanks
15:38:04 <robjo> jospoortvliet: that's up to you, I know you have a long list of stuff that needs to go out
15:38:15 <jospoortvliet> super
15:38:20 <jospoortvliet> stevedorries: hi :D
15:38:27 <robjo> I am OK with tomorrow, but if next week is better that's OK as well
15:38:33 <jospoortvliet> k
15:39:14 <robjo> stevedorries: what's you availability to plaster the fliers across the world in your area?
15:39:40 <stevedorries> ASAP on weekends will be most productive
15:39:57 <robjo> stevedorries: and how many do you think you can/want to distribute?
15:40:34 <stevedorries> Let me get a number really quick, just a second
15:40:56 <jospoortvliet> btw the flyers are awesome ;-)
15:41:02 <robjo> gmelo: any progress on your list?
15:41:33 <robjo> yes andy did a great job, as usual, very happy with the result :)
15:41:58 <stevedorries> 15 for schools and sundry and one for my son's Cub Scout pack
15:42:10 <stevedorries> so at least 16 in my area
15:42:39 <stevedorries> If there's a min order we need to meet for pricing I can drum up more places to put them
15:42:58 <robjo> OK, I'll see what the minimum order is at the print shop you sent me and I'll get the file to them
15:43:00 <gmelo> @robjo: I created a list with 45 Universities/Colleges and 6 LUGs I found out in Orlando FL and sent it out to the ML yesterday. I'm gonna be contacting them today and tomorrow. Did you see my email?
15:43:24 <stevedorries> gmelo: I didn't receive that email for some reason
15:43:25 <robjo> stevedorries: I will let you know when I have a target date and order number
15:43:45 <stevedorries> gmelo: could you send that to me specifically?
15:44:02 <gmelo> stevedorries: sure.. what's your email?
15:44:06 <robjo> gmelo: yes, great leg work, I did see the mail, was wondering if you already made contact ;)
15:44:18 <stevedorries> stevedorries@gmail.com
15:44:39 <robjo> gmelo: we need to find someone to distribute the flyers within the next week or so.
15:45:05 <gmelo> sorry robjo…. working full time on the appliances and I think I'm close to finish it…. There is just one little detail I'm working on the Speakers appliance I need to finish before start making some calls. ;)
15:45:35 <gmelo> stevedorries: I just sent the list to your email. Please, let me know what you think about it.
15:45:46 <robjo> gmelo: you might want to contact one of the University admin office and get a hold of someone that handles job postings
15:46:05 <robjo> will to pay about $100 to get he flyers distributed.
15:46:07 <stevedorries> robjo: If there is no other choice I can try to get down there to distribute
15:46:14 <robjo> should be a nice quick job for someone with a car
15:46:42 <robjo> stevedorries: that works for me, you can earn the $100 bucks as far as I am concerned
15:46:45 <gmelo> ok. I' was thinking about reaching out the CS dept and asking them to send some emails to the student but I can do what you asked also
15:47:34 <robjo> gmelo: we need to cast the net as far as possible, we have no time for multiple go arounds and probing different channels
15:47:34 <stevedorries> gmelo: Yes, they will certainly do that. I already have the CS department at Daytona State College doing that for their classes
15:47:58 <robjo> registration stands at 36 only :(
15:48:08 <robjo> I'd like to see at least 100 registered
15:48:55 <stevedorries> Randal Schwartz gave our first plug on FLOSS-Weekly yesterday
15:49:10 <gmelo> ok so, I'll contact their admin offices and get a hold of someone that handles job postings to post the flyers for us
15:49:22 <robjo> so what's the deal on the flyer distribution than, stevedorries or do we wait a week to see if we pay someone local to Orlando?
15:49:40 <gmelo> and once I get a contact info shall I send that list to stevedorries ?
15:50:20 <stevedorries> That would depend on if we're hiring someone in Orlando or if I'm driving there
15:50:59 <robjo> yup, I guess the verdict is to wait a week
15:51:41 <robjo> So if we do not have anyone willing to take our money to distribute flyers than stevedorries will do the deed and get paid for it
15:51:46 <robjo> work for everyone?
15:51:50 <gmelo> robjo:  once I get a contact info shall I send that list to stevedorries ?
15:51:59 <stevedorries> #agree
15:52:28 <stevedorries> I would say to send it to me in either case
15:53:00 <stevedorries> That way there is someone in state if someone needs to contact us about it
15:53:06 <robjo> gmelo: resend the e-mail you sent to the list to stevedorries, apparently a mailserver ate his copy
15:53:19 <gmelo> robjo: I've sent that already. ;)
15:53:39 <stevedorries> Just came in too
15:53:44 <gmelo> stevedorries: I'll send you the contact info by next Tuesday (and CC robjo as well)
15:53:46 <robjo> great, than I have no idea whatother list you are talking about
15:54:23 <stevedorries> Looks like a pretty thorough list too
15:54:40 <robjo> OK anything else on local outreach?
15:54:45 <gmelo> list with people who can handles job postings to post the flyers for us
15:54:47 <stevedorries> People to talk to specifically about dropping off the fliers I assume
15:54:58 <gmelo> yes
15:56:16 <stevedorries> Has it been decided who is going to be on FLOSS-Weekly yet?
15:56:22 <robjo> gmelo: just don't enter a wait loop, when you have someone on the phone or e-mail will to post make certain they do it
15:56:45 <robjo> stevedorries: jospoortvliet is interested, I need to send him the info
15:57:08 <robjo> I also want to ask Alan
15:57:29 <stevedorries> That's what I was about to ask
16:00:08 <robjo> OK, outreach is rolling or starting to roll
16:00:13 <gmelo> @robjo: quick question. Once I find out which person is responsible for dropping off the flyers, I know we are offering $100 to do such thing but how will we send the flyers to them? The process is not clear for me yet. Sorry, probably because this is the first year I'm helping out. Please, can you clarify it?
16:00:54 <robjo> #action robjo get flyers printed at stevedorries printshop across the street
16:01:30 <robjo> gmelo: we will pick a printshop that is close to the person, kinkos
16:01:43 <robjo> I will get the file there for printing and pay the printing bill
16:02:00 <robjo> I will send a personal check to the person who is doing the distribution
16:02:01 <stevedorries> I will be picking up flyers for at the very least Flagler and Volusia counties at the Kinkos on SR-92(International Speedway Blvd)
16:02:16 <robjo> everything is pretty simple, I think
16:02:19 <robjo> I like simple
16:02:28 <stevedorries> Personal check?
16:03:17 <robjo> yes, that's the only way for me to guarantee that the person gets paid in a reasonable amount of time
16:03:38 <gmelo> ok. I'll ping you later if I something else shows up.
16:03:46 <robjo> I will fight with accounting on the SUSE side and wait for the money, not fair to make someone else do the waiting
16:04:04 <stevedorries> robjo: In that case I volunteer to do the groundwork, I don't trust some random person with your personal account number
16:04:26 <robjo> OK fine with me
16:05:01 <robjo> #action stevedorries work with gmelo to organize the distribution of flyers in Orlando area
16:05:11 <gmelo> #agree
16:05:42 <stevedorries> gmelo: as soon as you have the contact people nailed down let me and robjo know, I'll pick up the fliers as soon as they are printed and distribute at my first possible opportunity
16:05:47 <stevedorries> #agree
16:05:54 <robjo> #info last resort stevedorries gets the money and drives to Orlando area to distribute flyers, decision to be made next meeting next week
16:05:57 <gmelo> stevedorries: ok
16:07:04 <robjo> #action jospoortvliet get article about schedule and keynote speaker on new.o.o
16:07:18 <jospoortvliet> robjo: almost done already :D
16:07:25 <jospoortvliet> just trying to add a section on promoting the event...
16:07:26 <robjo> jospoortvliet: great
16:07:28 <jospoortvliet> let ppl help out a bit
16:07:42 <stevedorries> What was Kostas Koudaras talk about?
16:07:44 <robjo> the more promotion we get the better
16:08:02 <robjo> stevedorries: good segway to the schedule ;)
16:08:25 <robjo> warlordfff: aka Kostas was going to talk about the openSUSE community
16:08:42 <robjo> warlordfff: will not be able to attend, as I found out today
16:08:51 <stevedorries> robjo: I'm a unwitting natural at the art of segway
16:09:12 <robjo> stevedorries: you had offered to fill the gap, we also have jospoortvliet who would like to speak
16:09:47 <robjo> the way the schedule is set up at the moment we do not have more than 2 "competing" events at any given time
16:09:54 <stevedorries> robjo: was warlordfff scheduled for Sat or Sun?
16:10:11 <robjo> stevedorries: he was scheduled for Sat
16:10:40 <robjo> if we have both stevedorries and jospoortvliet speaking we will at some point end up with 3 "competeing" sessions
16:10:46 <jospoortvliet> I have shot in talk proposals, in case you would lke me to talk...
16:10:48 <jospoortvliet> hehe
16:10:58 <robjo> I am OK with that, other people's input is welcome....
16:11:07 <jospoortvliet> true. Question then is about subjects - are the sessions things which compete for audiences or not
16:11:39 <robjo> https://conference.opensuse.org/osem/conference/summit13/schedule
16:11:58 <robjo> can everyone just take a quick look at give some feedback
16:12:07 <stevedorries> My idea was a talk about OSS use in Scouting and other youth oriented programs
16:12:16 <robjo> as you can see, on Saturday "Tigger" is currently empty
16:12:17 <jospoortvliet> robjo: say the scalable web apps session and the kiwi - both are very technical. Easily room for a session about promoting openSUSE at conferences or building local communities
16:12:19 <jospoortvliet> like I shot in :D
16:12:53 <stevedorries> I don't think that competes with anything on the schedule
16:13:16 <jospoortvliet> true
16:13:22 <jospoortvliet> welll
16:13:29 <jospoortvliet> perhaps with the 15 years of open source
16:13:56 <jospoortvliet> but the mirrorbrain, web apps and virtualization talks are technical and  social/marketing sessions would not really interfere
16:13:58 <stevedorries> How do you figure?
16:14:24 <jospoortvliet> stevedorries: it is about people, social stuff, low barrier- not technical. Just like the talks about marketing or building communities.
16:14:35 <stevedorries> ahhh
16:14:41 <stevedorries> point
16:14:47 <jospoortvliet> robjo: I would suggest that between 16:30 and 17:30 there is room in the schedule for social subjects
16:14:57 <jospoortvliet> on the 16th
16:15:32 <robjo> jospoortvliet: my concern is a bit less about competing topics, rather about competition for people in general, currently on 36 people registered
16:15:35 <jospoortvliet> same with 17:00 to 17:30 on the 15th
16:15:43 <dragotin> Robert does quite some Keynotes :)
16:15:53 <jospoortvliet> robjo: well, it is pointless for them to sit in a super technical talk if they have no idea what it is about
16:15:59 <jospoortvliet> better provide them something that at least makes sense
16:16:08 <jospoortvliet> dragotin: yeah, he's all over :D
16:16:14 <jospoortvliet> dragotin: how are you?
16:16:15 <dragotin> jospoortvliet: very good.
16:16:21 <jospoortvliet> good :D
16:16:27 <dragotin> both is very good
16:16:47 <dragotin> I see you have fun preparing the summit
16:16:51 <robjo> Well, I  and vuntz are doing the opening keynote together
16:17:12 <robjo> the second keynot my name is just a placeholder
16:17:22 <dragotin> haha
16:18:05 <robjo> OK then now that we have drifted a bit, what's the verdict, 3 sessions in parallel, yes or no?
16:18:15 <jospoortvliet> I say it is fine
16:18:21 <jospoortvliet> despite the nr of registrations
16:18:33 <jospoortvliet> it's good to offer ppl something not too technical at least at most times
16:18:52 <stevedorries> #agree
16:18:59 <jospoortvliet> (and I proposed it just for a 1 hour period)
16:19:16 <robjo> stevedorries: please submit your talk through: https://conference.opensuse.org/osem/conference/summit13/proposal/new
16:19:28 <stevedorries> robjo: will do
16:20:01 <jospoortvliet> the article for review: https://news.opensuse.org/?p=17170&preview=true
16:20:31 <robjo> stevedorries: jospoortvliet one of you will get the slot vacated by warlordfff 15:30 -16:30 on Sat, following Russ' talk
16:20:49 <robjo> #action stevedorries submit talk
16:21:06 <robjo> #action robjo schedule stevedorries and jospoortvliet talks
16:21:51 <robjo> #action robjo figure out who ti get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
16:23:20 <robjo> ok, be nice if I wouldn't fatfinger the action messages
16:23:24 <robjo> lets try that again
16:23:25 <jospoortvliet> #action everybody to review the article :D
16:23:50 <jospoortvliet> (refresh in case it doesn't work, wordpress isn't super good in that)
16:23:56 <robjo> #action robjo figure out how to get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
16:24:19 <robjo> we are almost out of time, I don't want to go much past an hour
16:24:52 <stevedorries> robjo: I don't have permission to preview the article
16:25:10 <robjo> We have pizza party planned for Friday, I have not figured out how to pay for that but I'll get there
16:25:30 <robjo> what shall we do Saturday evening? or is one party enough?
16:25:45 <robjo> stevedorries: that's jospoortvliet doing ;)
16:25:47 <stevedorries> ignore the permission thing, refresh magically made it show up
16:25:56 <robjo> tada
16:26:01 <stevedorries> lol
16:26:13 <stevedorries> I would say taco party if possible
16:26:40 <stevedorries> What with the resort theme and all
16:27:03 <robjo> stevedorries: like it, we'll see if we can organize some mexican stuff as "costumes" for geekos
16:27:27 <robjo> let me see what I can finagle to that end with the SUSE events team they are really good at stuff like that
16:28:07 <robjo> Alright, lets go with this for this week
16:28:37 <robjo> next meeting next week, same place same time. I'll ask Izabel to put it on the calendar again
16:28:57 <stevedorries> Very good then
16:29:03 <robjo> #action robjo ping Izabel to add next meeting to calendar
16:29:22 <robjo> thanks everyone for your help and for attending the meeting
16:29:31 <robjo> lets keep it rolling
16:29:36 <robjo> #endmeeting