#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 15:02:17 UTC (full logs).

Meeting summary

  1. Booth kits (vuntz, 15:25:07)
    1. No info right now, probably waiting for artwork (vuntz, 15:25:34)
    2. ACTION: ishwon to reach out to jos to get status update on booth kits (vuntz, 15:25:51)
    3. ACTION: Ilmehtar to reach out to jos to get status update on booth kits (vuntz, 15:25:57)

  2. Other topics (vuntz, 15:26:05)
    1. Planet openSUSE: people should be able to add their feeds by sending a pull request to https://github.com/openSUSE/planet.opensuse.org (vuntz, 15:26:33)
    2. member certificates: currently stalled; needs work in connect to be able to send the certificate with acceptance mail to new member (vuntz, 15:27:55)
    3. ancor will look at implementing this in connect in a couple of weeks (vuntz, 15:39:54)
    4. ACTION: manugupt1_ to discuss set of guidelines for GSoC (vuntz, 16:03:25)
    5. Google Code-In: we don't know yet if this will happen this year (vuntz, 16:03:44)
    6. if it doesn't happen (or even if it happens) we can have junior jobs (vuntz, 16:04:15)
    7. ACTION: manugupt1_ to work with others on junior jobs (vuntz, 16:04:27)


Meeting ended at 16:06:25 UTC (full logs).

Action items

  1. ishwon to reach out to jos to get status update on booth kits
  2. Ilmehtar to reach out to jos to get status update on booth kits
  3. manugupt1_ to discuss set of guidelines for GSoC
  4. manugupt1_ to work with others on junior jobs


Action items, by person

  1. Ilmehtar
    1. Ilmehtar to reach out to jos to get status update on booth kits
  2. ishwon
    1. ishwon to reach out to jos to get status update on booth kits
  3. manugupt1
    1. manugupt1_ to discuss set of guidelines for GSoC
    2. manugupt1_ to work with others on junior jobs
  4. manugupt1_
    1. manugupt1_ to discuss set of guidelines for GSoC
    2. manugupt1_ to work with others on junior jobs


People present (lines said)

  1. vuntz (53)
  2. Ilmehtar (27)
  3. CarlosRibeiro_ (20)
  4. ishwon (13)
  5. saurabhsood91 (10)
  6. manugupt1 (10)
  7. manugupt1_ (9)
  8. ancor (5)
  9. victorhck (4)
  10. differentreality (3)
  11. bugbot (2)
  12. awafaa (2)


Generated by MeetBot 0.1.4.