15:04:39 <vuntz> #startmeeting openSUSE Project Meeting
15:04:39 <bugbot> Meeting started Wed Jul 10 15:04:39 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:39 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:01 <vuntz> Guest13000: you're Ilmehtar, good to know ;-)
15:05:06 <vuntz> no agenda item?
15:05:19 <vuntz> oh, I have one thing
15:05:26 <vuntz> team reports during opensuse conf
15:06:15 <vuntz> nothing else?
15:06:55 <vuntz> okay, so let's start with that
15:07:15 <vuntz> #topic action items review
15:07:30 <vuntz> we only had ilmehtar to send status update about new Advocate program to project ML
15:07:49 <vuntz> he's not here right now, but I don't think I've seen a mail about that
15:07:51 <vuntz> or did I miss it?
15:08:27 <robjo> I think there was a mail, I'll check
15:09:34 * vuntz doesn't see it
15:09:55 <robjo> nope, didn't find anything either
15:10:02 <vuntz> ok, let's keep it
15:10:12 <vuntz> #action Guest13000 (Ilmehtar) to send status update about new Advocate program to project ML
15:10:31 <vuntz> so let's move to our only topic
15:10:43 <vuntz> #topic team reports during oSC13
15:11:01 <robjo> Also for those interested RIchard will talk about the program at oSC staring in just 8 days ;)
15:11:14 <vuntz> so we have a slot on friday evening dedicated to reports from various teams
15:12:04 <vuntz> (sorry, brb)
15:13:09 <manugupt1__> GSoC :/
15:13:16 <vuntz> sorry
15:13:19 <manugupt1__> if it is possible after vuntz comes back
15:13:27 <vuntz> so, was planning to contact several teams for the reports
15:13:38 <vuntz> including travel support program, marketing, artwork, gnome, kde
15:13:53 <vuntz> is there any other team we should include there?
15:14:55 <vuntz> maybe someone from the forums?
15:15:21 <vuntz> fwiw, board is not in there since there will be a town hall the day after, where the board will have a short report
15:15:25 <robjo> I know Henne is doing a lot already, but maybe you can convince him to talk about OBS
15:15:42 <vuntz> oh, obs team
15:15:44 <vuntz> and release team
15:15:46 <vuntz> good points
15:15:49 <henne> adrianS__: is also there ;)
15:16:14 <robjo> ok, distribute the load get adrianS__ to talk about OBS
15:16:24 <vuntz> ok, that's good enough for a start :-)
15:16:28 <vuntz> so moving on to next topic
15:16:30 <vuntz> #topic GSoC
15:16:32 <vuntz> manugupt1__: ?
15:17:27 <tampakrap> vuntz: lars/infra (regarding team reports)
15:18:37 <robjo> there is already a dedicated session to the infrastructure, I don't think we need an additional team report
15:18:43 <manugupt1__> I am sorry I had a power cut :/
15:19:19 <tampakrap> indeed
15:20:34 <vuntz> manugupt1__: so gsoc ?
15:20:35 <vuntz> :-)
15:20:50 <manugupt1__> vuntz: Hey gsoc is going good I believe
15:20:52 <manugupt1__> 2 things
15:21:18 <manugupt1__> 1. One of the students from hedgewars has gone off
15:21:41 <vuntz> oh, do we know why?
15:21:56 <manugupt1__> vuntz: No.. Basically she is just gone
15:23:08 <manugupt1__> We have sent like 10 mails by now
15:23:17 <manugupt1__> no response, so I guess we will have to fail her
15:23:54 <manugupt1__> 2. 2 people that will be going for the mentor summit is bamboo (Dominik) and Vittorio
15:23:55 <robjo> I think my student went MIA as well :(
15:24:32 <manugupt1__> robjo: how long has it been since we contacted him?
15:25:32 <robjo> manugupt1__: I sent him a couple of mails before my vacation last week
15:25:41 <manugupt1__> robjo: Hmm..
15:25:52 <robjo> Have not had a chance to follow up this week, still catching up from being away
15:26:09 <manugupt1__> Thats ok then, I am not sure but I think from next season onwards we should have tighter rules tbh
15:26:46 <manugupt1__> Since robjo tampakrap and vuntz are already here, I would like to know what do you think?
15:27:16 <manugupt1__> I think cboltz is here too :)
15:27:20 <vuntz> manugupt1__: tighter rules as in?
15:27:29 * cboltz hides
15:27:40 <vuntz> #info one student from hedgewars is gone and will be failed :/
15:27:51 <vuntz> #info bamboo (Dominik) and Vittorio will go to mentor summit
15:28:20 <manugupt1__> vuntz: atleast verification and have their cell number ( I am really in strong favor it now, even though many disagreed) and have some sort of meetups with mentors on irc
15:29:21 <manugupt1__> we usually work on trust levels with gsocers, some orgs even ask for academic references(but I guess that is too far)
15:29:23 <vuntz> if you think it's good, then it works for me
15:29:27 <robjo> I like the meetup, I am not in favor of the phone bugging
15:29:46 <cboltz> does google have more contact information? (IIRC they do some verification)
15:29:57 <manugupt1__> cboltz: They do take in school Ids
15:30:00 <cboltz> maybe you could ask google to (try to) contact the lost students?
15:30:27 <manugupt1__> cboltz: I dont think so my school id never had my phone number
15:30:31 <robjo> Now I wouldn't mind asking a student for a professor to vouch for the student, i.e. a reference. I think that is a much more powerful vice than a phone call
15:31:24 <manugupt1__> So I think it is upto us to decide if we need to select a phone number vs a professor vouching, I will take the max number of votes here
15:31:33 <manugupt1__> But I think we should have it
15:32:05 <manugupt1__> either one
15:33:03 <manugupt1__> vuntz: ?
15:33:24 <vuntz> professor vouching is less invasive for sure
15:33:36 <vuntz> but I don't have a strong opinion on this
15:34:41 <manugupt1__> Hmm.. ok.. .
15:34:44 <vuntz> #info some discussion about additional rules to make it easier to contact / trust students
15:34:45 <cboltz> vuntz: I'd think the other way round - I would call handing out the phone number less invasive
15:35:08 <vuntz> cboltz: ah, I see what you mean
15:35:29 * manugupt1__ did not understand, can anyone explain
15:35:30 <cboltz> and the phone number would be more useful for us than a piece of paper from a professor ;-)
15:35:56 <vuntz> but people might not be comfortable being called
15:36:27 <manugupt1__> But then it is a paid program too, so the org has a right to know I guess
15:36:38 <cboltz> vuntz: does your boss call you after midnight and screams at you too often? ;-)
15:37:01 <robjo> If a student has to go to a professor to get a reference, this is a commitment, because the student's work now also reflects on the professor
15:37:25 <vuntz> cboltz: my boss is in the same timezone :-)
15:37:31 <vuntz> cboltz: it's not true for gsoc students
15:37:32 <robjo> Handing out a phone number has no meaning, a call can just be as easily be ignored as an e-mail
15:38:32 <cboltz> of course - but what would happen / what can we do if we get something written from the professor?
15:38:41 <cboltz> contact the professor if the student disappears?
15:38:42 <cboltz> and then?
15:39:26 <vuntz> might be something to discuss with other orgs during the mentor summit
15:39:38 <vuntz> to see how they deal with that
15:40:03 <manugupt1__> yes..
15:40:20 <robjo> yes, why not let the professor know that the student went off the deep end
15:40:24 <anditosan> can the educational institution be part of it instead of a professor?
15:40:35 <manugupt1__> anditosan: I dont think so
15:40:38 <robjo> It doesn't get the student back, but I doubt a phone call will
15:40:39 <anditosan> ok
15:42:02 <manugupt1__> So I think that is something our mentors fgoing to the summit should discuss
15:42:08 <vuntz> agree
15:42:18 <vuntz> manugupt1__: make sure they go there with a list of things to do :-)
15:43:05 <manugupt1__> vuntz: sure.. i will jot down what I can
15:43:27 <vuntz> #action manugupt1__ to prepare some agenda for gsoc mentor summit
15:43:30 <vuntz> okay, let's move on
15:43:39 <vuntz> #topic any other topic?
15:43:46 <vuntz> any last thing to discuss?
15:43:55 <vuntz> is everybody ready for the conference next week? :-)
15:44:02 <manugupt1__> Yes :D
15:44:02 <anditosan> just about... :D
15:44:06 <robjo> you bet
15:44:08 <tampakrap> no :)
15:44:34 <cboltz> no, it's a very bad date for me, but I'll try to follow the livestream
15:44:52 * tampakrap hasn't finished his slides yet :(
15:45:15 <anditosan> by the way... anyone that needs artwork help with slides and things let us know
15:45:16 <anditosan> :D
15:45:17 <manugupt1__> same here
15:45:34 <vuntz> tampakrap: you still have plenty of time ;-)
15:45:49 <cboltz> will there be an IRC channel to ask questions about the current talk (and someone who reads and answers the question)?
15:46:07 <tampakrap> cboltz: yes
15:46:19 <anditosan> as far as I know, there will be communication ways through livestream.com to chat
15:46:44 <cboltz> sounds good, thanks :-)
15:46:45 <anditosan> but I am not sure if there will be people managing the channels to take questions from the online audience
15:47:00 <anditosan> ask at conference@opensuse.org
15:48:30 <vuntz> anything else?
15:48:58 <anditosan> not from me :D
15:49:07 <robjo> nothing here
15:49:17 <vuntz> I guess this is it
15:49:39 <vuntz> next meeting will be during the conference -- that will be our town hall on saturday end of afternoon!
15:49:57 <vuntz> make sure to physically join if you attend the event, and virtually attend otherwise :-)
15:50:13 <vuntz> (saturday 20th, not 13th ;-))
15:50:17 <vuntz> thanks all!
15:50:26 <anditosan> thanks vuntz
15:50:33 <vuntz> #endmeeting