#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 15:00:27 UTC (full logs).

Meeting summary

  1. action items review (vuntz, 15:04:07)
    1. ACTION: ilmehtar to send status update about new Advocate program to project ML (vuntz, 15:06:04)

  2. oSC13 Progress (vuntz, 15:06:12)
    1. we have keynote speakers (vuntz, 15:07:15)
    2. program is ~done (vuntz, 15:07:20)
    3. https://conference.opensuse.org/osem/conference/osc2013/schedule (henne, 15:07:47)
    4. schedule is at https://conference.opensuse.org/osem/conference/osc2013/schedule (vuntz, 15:08:40)
    5. some details to close for the party, BBQ is settled, decoration for venue has been found (vuntz, 15:10:21)
    6. there'll be Geeko money as exchange in the conference (vuntz, 15:10:30)
    7. overall, everything looks good (vuntz, 15:18:23)

  3. Consent for oSC13 Speakers & Attendees (vuntz, 15:18:37)
  4. Anything else? (vuntz, 15:28:57)


Meeting ended at 15:32:25 UTC (full logs).

Action items

  1. ilmehtar to send status update about new Advocate program to project ML


People present (lines said)

  1. vuntz (50)
  2. warlordfff (44)
  3. differentreality (29)
  4. CarlosRibeiro_ (10)
  5. robjo (10)
  6. henne (8)
  7. victorhck (3)
  8. bugbot (2)
  9. dastergon (1)
  10. FunkyPenguin (1)


Generated by MeetBot 0.1.4.