15:01:00 <robjo> #startmeeting
15:01:00 <bugbot> Meeting started Wed May 29 15:01:00 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:00 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:18 <robjo> #topic openSUSE project meeting
15:01:36 <robjo> Hi everyone and welcome to another edition of our project meeting
15:02:13 * Ilmehtar waves
15:02:13 <robjo> Lets start with a board role call: FunkyPenguin, Ilmehtar, ping
15:02:19 <Ilmehtar> I'm here
15:02:34 <robjo> vuntz: is busy with some other stuff
15:02:59 <robjo> You can find the agenda for today here: http://en.opensuse.org/openSUSE:Project_meeting
15:03:19 <robjo> Anything that is not on the agenda has to wait to the end
15:03:26 <robjo> Lets get going
15:03:40 <robjo> #topic review action items from last meeting
15:03:58 <robjo> warlordfff: sent a message to the board about oSC13
15:04:23 <robjo> the board discussed the topic (we still owe meeting minutes for the last board meeting, sorry)
15:04:34 <warlordfff> hey robjo
15:04:35 <robjo> and reply was sent to warlordfff
15:04:36 <vuntz> I'll try to jump in now and then, so don't hesitate to ping me!
15:04:39 <warlordfff> what meassage?
15:05:13 <warlordfff> oh sorry do we still have a meeting or I lost it all?
15:05:25 <robjo> thus as far as I am concerned the action items from last time are complete.
15:05:49 <robjo> warlordfff: yes we are at the beginning of the project meeting
15:06:02 <robjo> just reviewing the action items from last time
15:06:26 <warlordfff> ok thanks, I will by tommorow, sorry for the delay
15:07:01 <robjo> any action items that may not be listed or I may not be aware off?
15:07:21 <robjo> OK then, next topic
15:07:30 <robjo> #topic gsoc update
15:07:59 <Ilmehtar> how's GSOC going?
15:08:15 <robjo> it appears that our administrators are not here, thus I'll give an update on what I know
15:08:33 <robjo> Students have been selected and have been notified by Google
15:08:48 <robjo> we are now in the "Community Bonding" period
15:09:07 <CarlosRibeiro> hi all. Meeting is over?
15:09:13 <warlordfff> well we have some already bonded, right differentreality?
15:09:15 <warlordfff> :D
15:09:45 <robjo> thus all mentors are expected to have contact with their students, students should introduce themselves to the community and subscribe to appropriate MLs etc.
15:10:07 <robjo> The bonding period runs for a couple of weeks, I think
15:10:31 <differentreality> until 17th june
15:11:06 <robjo> we have 6 students for openSUSE and 2 students each for the other projects we partnered with, ownCloud etc.
15:12:23 <robjo> discussion about the partnering and its effects will be deferred to a post-postmortem after GSoC is over
15:12:41 <robjo> that's about all I have on GSoC, anything anyone has to add?
15:13:16 <robjo> OK, moving on
15:13:24 <robjo> #topic oSC13
15:13:36 <robjo> warlordfff: differentreality your turn ;)
15:13:45 <warlordfff> ok
15:13:59 <warlordfff> so we seem to have found a keynote speaker
15:14:05 <warlordfff> Georg Greeves
15:14:30 <robjo> Hurray, when will there be an announcement?
15:14:55 <warlordfff> Just waiting from him to officially accept and we will the next day :D
15:15:09 <warlordfff> we just had a meeting with Agustin and we have a lot things done
15:15:28 <warlordfff> we have most things almost ready
15:15:41 <warlordfff> like the decoration of the venue
15:15:49 <warlordfff> The Party
15:15:53 <warlordfff> and the BBQ
15:16:33 <warlordfff> what else? differentreality anything else I might forgot?
15:16:43 <differentreality> we are waiting on confirmation about community keynotes
15:16:59 <robjo> We have Jos confirmed to talk about community
15:17:17 <robjo> I am looking for 2 additional candidates
15:17:28 <differentreality> Good
15:17:31 <differentreality> As far as the program goes
15:17:49 <differentreality> waiting for some confirmation, before we start building it up
15:17:55 <warlordfff> oh there is also a strong possibility for FSFE to join as conference Partner
15:18:53 <differentreality> One more thing
15:19:28 <differentreality> We still have on hold the issue about informing speakers and attendees about recording and stuff. There is a relevant thread in the mailing list and it is also tracked on trello https://trello.com/card/inform-speakers-and-attendees-about-video-recording-photos-which-are-publicly-distributed/50c9f6580355c5430700875a/18
15:19:38 <differentreality> help from people with past experience would be highly appreciated on this.
15:20:47 <robjo> Shouldn't we have a pre defined text for this?
15:21:08 <warlordfff> we found no feedback for that
15:21:20 <differentreality> there are relevant replies in the mailing list, juergen is involved and we got also advice from legal but nothing has been finalized or done yet
15:22:00 <robjo> How did we deal with this last year, and the year before, and ....?
15:22:22 <differentreality> I don't know
15:23:43 <robjo> OK, rather than waiting please send a direct e-mail to Michal, he was involved in the conference org last year, he will probebly know. If you need his e-mail get a hold of me off line
15:24:10 <differentreality> ok I will contact michal personally
15:24:22 <robjo> differentreality: thanks
15:24:32 <robjo> anything else on oSC13?
15:24:45 <warlordfff> well you are free to ask anything  :D
15:25:07 <robjo> any questions from anyone?
15:25:09 <warlordfff> any questions?
15:26:01 <robjo> warlordfff: differentreality thanks for all the effort so far and for keeping things moving along
15:26:10 <differentreality> :)
15:26:13 <warlordfff> :D
15:26:18 <robjo> #topic anything else
15:26:32 <robjo> OK, anything else we need to discuss today?
15:26:37 <CarlosRibeiro> Ambassador/Advocate  any update?
15:26:53 <robjo> Ilmehtar: you're up ;)
15:27:12 <Ilmehtar> sorry! I got dragged into a meeting at work
15:27:36 <Ilmehtar> the Advocate Update - I've had little time but we've had more volenteers, and I hope to be responding to them over the next 24 hours to keep the ball rolling
15:28:05 <Ilmehtar> I'm also planning on fixing the wiki so references to Ambassador now read Advocate, though if someone beats me to it, it will be appriciated
15:28:41 <CarlosRibeiro> so the next #action could could be Illmehtar to send update about Ambassador/Advocate to the ml?
15:28:55 <Ilmehtar> If you think it's necessary, sure
15:29:29 <warlordfff> :D
15:29:50 <CarlosRibeiro> i think :D
15:30:09 <robjo> #action Ilmehtar send status update about new Advocate program to project ML
15:30:15 <Ilmehtar> thanks :)
15:30:55 <robjo> always happy to hand out action items to other people ;)
15:31:23 <warlordfff> robjo hanging out with jospoortvliet a lot?
15:31:25 <warlordfff> lol
15:31:45 <robjo> the board meeting minutes are a bit late, sorry
15:32:11 <robjo> I continue to be swamped and am on the road this week
15:32:30 <robjo> will try and get them out in the next couple of days
15:32:46 <robjo> any other items?
15:33:19 <warlordfff> can we talk about oSC14? I wanted to add this to the agenta but life happened :)
15:33:19 <CarlosRibeiro> robjo: if it was productive and as I see it is. no worries about to extend a little bit the over the time ;-)
15:33:55 <robjo> we can certainly talk about oSC14
15:33:59 <robjo> warlordfff: go
15:34:20 <warlordfff> other than Croatia , did the French contacted?
15:34:49 <robjo> The team in France have not sent a message to -project or the board
15:34:54 <warlordfff> or do we have any other proposals?
15:35:08 <robjo> although they have been encouraged to do so a number of times
15:35:15 <warlordfff> ok
15:35:36 <robjo> thus the semi-proposal received this week on -project is the only "official" proposal we have at this point
15:36:17 <warlordfff> now from what I learned so far is  that is important people from potential organizing countries should attend to the conference this year so that they know how we do things (we = openSUSE)
15:36:45 <robjo> Our (board) goal still is to have one of the oSC14 organizing members attend oSc13 and make an announcement at oSC13 where oSC14 will be held
15:37:04 <warlordfff> also if by oSC13 we have proposals I tthink it would be Great to have presentation of those proposals
15:37:26 <robjo> agreed
15:37:58 <robjo> there should be plenty of time in the schedule to slide in a "last minute" addition
15:38:05 <warlordfff> so if there are any more contacts please let them know that
15:38:57 <robjo> warlordfff: yes, the board is interested to have as much knowledge transferred from your experience this year to next years committee
15:39:26 <warlordfff> and it would be great if the other people meet them in person
15:39:44 <warlordfff> people who will actually work with those people
15:39:48 <robjo> warlordfff: and differentreality will be called upon ;) to do a postmortem
15:40:03 <warlordfff> lol
15:40:28 <differentreality> yes, we expect to share the experience
15:41:01 <CarlosRibeiro> my suggestion is to the next org ppl, keep a closer look at trello too
15:41:20 <differentreality> +1
15:41:30 <warlordfff> yeap that is REALLY important too
15:41:42 <robjo> we should also have a "Organizing oSC13" presentation at this years conference ;)
15:41:57 <warlordfff> we will
15:42:16 <robjo> well, we do not yet know who will organize oSC14, thus there is no one to ask to watch trello ;)
15:42:18 <warlordfff> I am still writing the draft and struggling with a title :D
15:43:17 <robjo> OK, does that cover the oSC14 topic?
15:43:25 <warlordfff> I think so
15:43:35 <robjo> what else?
15:44:01 <CarlosRibeiro> robjo: yes we have someone to invite to trello, that guy that has sent the proposal to the ml
15:44:21 <differentreality> ?
15:44:26 <differentreality> osc14 proposal ?
15:44:29 <CarlosRibeiro> yes
15:44:50 <differentreality> you are saying we should invite him to trello ?
15:44:59 <robjo> differentreality: there was an "we may be interested" mail to -project regarding the location for oSC14
15:45:09 <differentreality> yes I have read the email
15:45:11 <CarlosRibeiro> I think will be good for him
15:45:15 <differentreality> I just didnt understand fully carlos point
15:45:28 <robjo> inviting him to trello may be a bit pre-mature
15:45:53 <warlordfff> +0.8
15:45:53 <differentreality> well I am happy to reply to inform him that he can check out our organization in trello and that they can join us volunteers
15:45:54 <CarlosRibeiro> to learn how things go is never pre-mature imho
15:46:32 <CarlosRibeiro> +1
15:46:46 <warlordfff> let us not run into things I think is what robjo is trying to say
15:47:09 <robjo> yup
15:47:36 <robjo> well, I would say "rush" rather than "run" but.... ;)
15:47:41 <warlordfff> afterall that kind of things is what shows if they are serious about this
15:48:04 <robjo> Anyway, other topics?
15:48:12 <differentreality> actually robert has replied to that email alraedy I think he covered the issue
15:49:00 <robjo> thanks, last call, anything else?
15:49:09 <CarlosRibeiro> no
15:49:26 <jospoortvliet> warlordfff: where, invite me pls
15:49:41 <robjo> #endmeeting