15:02:48 <robjo> #startmeeting oSC13 organization meeting
15:02:48 <bugbot> Meeting started Thu May 23 15:02:48 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:10 <differentreality> I think coordinator needs access too
15:03:32 <differentreality> ok tnx robjo
15:03:32 <differentreality> let's start with a ROLL CALL
15:03:48 * warlordfff here :D
15:03:54 * tampakrap 
15:03:57 * differentreality +1
15:04:35 <differentreality> CarlosRibeiro: cgoncalves  FunkyPenguin henne Ilmehtar ping
15:04:53 <differentreality> toscalix_suse wstephenson
15:04:54 <henne> pong
15:05:00 * CarlosRibeiro alive
15:05:33 <differentreality> toscalix_suse: is there someone representing openSUSE team in this meeting ?
15:05:33 <CarlosRibeiro> warlordfff: differentreality henne ppl hi
15:05:48 * victorhck reading ;)
15:06:07 <warlordfff> yo CarlosRibeiro
15:06:26 <differentreality> ok... let's start with artwork issues
15:06:35 <differentreality> #topic Artwork tasks for oSC13
15:07:23 <henne> what's that about?
15:07:43 <differentreality> topic doesn't change... anyway
15:07:56 <differentreality> the artwork team has been working on some artwork tasks we need
15:07:56 <henne> you are not op
15:08:05 <robjo> #topic Artwork tasks for oSC13
15:08:23 <differentreality> CarlosRibeiro: would you like to introduce your work so far?
15:08:46 <CarlosRibeiro> hmm during last two days I did some t-shirts proposals https://picasaweb.google.com/104830275042059445407/OSC13#5880937230406584146
15:09:17 <differentreality> We have to decide on the T-shirt design and color
15:09:25 <differentreality> for attendees & volunteers
15:09:28 <CarlosRibeiro> some are very different from each other and the main idea is to have different colors for Attended, Organization and Volunteers
15:09:38 <henne> t-shirt design is the designer decision
15:09:49 <henne> color should be something that no one else wears
15:10:00 <henne> so you can pick the volunteers out of the crowd
15:10:04 <differentreality> +1
15:10:08 <differentreality> red for example?
15:10:09 <CarlosRibeiro> I had no time to update all Organization templates to the Attendedd and Volunteer
15:10:14 <warlordfff> Red or Yellow
15:10:20 <henne> red, yellow, bright green
15:10:21 <warlordfff> ?
15:10:39 <CarlosRibeiro> during this task I had another idea that could be brilhant and easy to implement
15:10:49 <CarlosRibeiro> also can save some money for the conference
15:11:02 <henne> whats the purpose of t-sirts for attendees?
15:11:03 <warlordfff> and maybe instead of organization write something like "Volunteer'
15:11:28 <differentreality> offer them a t-shirt of the conference
15:11:37 <differentreality> you disagree with that ?
15:11:38 <CarlosRibeiro> instead of have different tshirts for org, volunteers and attended we can use the same t-shirt + capitans sign
15:11:38 <henne> differentreality: for moneys?
15:11:47 <differentreality> nop
15:12:01 <CarlosRibeiro> i mean , that think that soccer capitain player use
15:12:02 <differentreality> as part of the conf bag content
15:12:08 <henne> i don't see the purpose of that then :)
15:12:27 <differentreality> I see
15:12:30 <CarlosRibeiro> https://www.google.com.br/search?safe=off&q=faixa+de+capitao+futebol&ion=1&bav=on.2,or.r_cp.r_qf.&bvm=bv.46751780,d.dmg&biw=1024&bih=506&um=1&ie=UTF-8&hl=pt-BR&tbm=isch&source=og&sa=N&tab=wi&ei=mEqdUdX6Dorp0AHXiIDgBw
15:12:34 <henne> most people can't wear them, because they can't wash them at oSC13
15:12:51 <henne> oSC13 shirts make little sense (for us) after oSC13 is done
15:13:18 <CarlosRibeiro> then we can use the same t-shirt with different "arm-thing" for org and volunteers
15:13:19 <differentreality> I always like it when I take a t-shirt as a remember-gift from  confs...
15:13:22 <differentreality> warlordfff: what do you think ?
15:13:25 <robjo> having some conf t-shirts for sale might be a good idea
15:13:49 <warlordfff> my thought is that we should have a conference t-shirt
15:13:52 <robjo> If we plan on a reasonably low rate of sale, lets say 20% of attendees will buy one if they are reasonably priced
15:13:57 <warlordfff> many people wear them at place
15:14:04 <warlordfff> see Fosdem for example
15:14:31 <victorhck> CarlosRibeiro: is on GitHub?
15:14:41 <henne> warlordfff: sure. everyone like stuff for free
15:14:43 <robjo> the question is whether we will get a reasonable production cost if we only make 100 or 150 shirts, and they are sold they are sold, too bad for those coming late ;)
15:14:55 <CarlosRibeiro> many ppl fight for t-shirts ehehe I believe t-shirts for selling, for giveaway, to help during talks... is a good thing
15:14:56 <henne> warlordfff: the question is not if they like it the question is what we get out of it :)
15:15:04 <CarlosRibeiro> victorhck: yes it is
15:15:13 <victorhck> ok
15:15:16 <CarlosRibeiro> victorhck: https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2013/T-shirts
15:15:23 <victorhck> ok ;)
15:15:28 * Ilmehtar is half here, work is very busy right now
15:15:31 <differentreality> henne: what about post-conf visibility, a bit as in promo for next year since this is a yearly event
15:15:39 <warlordfff> I think we get to promote our conference after the conference
15:16:05 <henne> warlordfff: that doesn't make sense
15:16:11 <warlordfff> people wear thosekind of stuff in other places too
15:16:24 <henne> people at the conference obviously don't need to be promoted to about the conference :)
15:16:27 <warlordfff> I think      it does
15:16:51 <robjo> t-shirts are a good promotion item, but we have a free conference and giving away t-shirts is most likely too expensive
15:17:03 <henne> it's not
15:17:05 <differentreality> I think the idea is to promote the conference to others by wearing the t-shirt at places later on throughout the rest of the year until next event
15:17:11 <henne> it just doesn't make much sense :)
15:17:26 <warlordfff> robjo:  we have the 'expensive' part really well covered :D
15:17:32 <differentreality> just for the record it's 4.1 euro per t-shirt
15:17:49 <henne> which also means you can't really wear them a year ;)
15:17:55 <differentreality> or sth around that, depending on teh design and total number obviously
15:18:28 <differentreality> I'll state the question differently... If we have the budget for it, would you like to give a t-shirt as a gift to attendees ?
15:19:00 * henne don't
15:19:06 <robjo> agree with henne, the ultra cheap shirts are often "worn out" after going through the washer a few times
15:19:15 <differentreality> the quality is tested btw
15:19:30 <henne> sell them for  buying price + 1€
15:19:43 <robjo> henne: +1
15:19:49 <henne> give them as special gift
15:19:54 <warlordfff> some of you have Summercamp t-shirts, right?
15:20:08 <henne> don't throw them into the bag
15:20:08 <warlordfff> same quality
15:20:33 <differentreality> well they won't actually be in the bag literally for practical reasons (size)
15:20:46 <differentreality> they can be at the reg desk (or near it)
15:20:56 <differentreality> it could go on thes ame idea of osc11 actually
15:21:02 <CarlosRibeiro> imo t-shirts have different meaning for different kind of ppl, example for us that have may have tons of t-shirts from older events we did, maybe is not good idea to have another one, but for newcomers, new ppl, visitor in general. I believe t-shirts must be present
15:21:07 <robjo> I like t-shirts from conferences, I have a lot of them and I wear them. But again, I'd rather spend the $1500 euros on helping someone else get to the conference than to give every attendee a free t-shirt
15:21:11 <differentreality> you can take a free t-shirt and donate whatever you like
15:21:25 <CarlosRibeiro> +1 for kostas comments that give us a example of FOSDEM
15:21:42 <henne> differentreality: those we're paid for t-shirts, not from the oSC budget
15:22:00 <warlordfff> also people also wear t-shirts from summit
15:22:02 <differentreality> yeah yeah... I am only mentioning it as the concept of donation
15:22:05 <henne> we wanted to get rid of them to be able to get new ones :)
15:22:44 <differentreality> robjo: true. the travel support committee can comment on that - if they need money to bring people becasue as far as I am concerned they don't and have enough
15:22:53 <henne> warlordfff: nobody is disputing that t-shirts are great. the arguments are for or against us giving them away :)
15:23:03 <warlordfff> ok
15:23:14 <CarlosRibeiro> also t-shirts could be a nice way to help us to make the audience to interact making questions during of ater talks
15:23:46 <warlordfff> well
15:24:00 <warlordfff> in Fosdem I had that talk about T-shirts
15:24:23 <warlordfff> it turns out that there are people who really like them and wear them
15:24:35 <warlordfff> and there are people who don't really care
15:24:43 <warlordfff> so
15:24:50 <henne> there are people who like to honk donkeys :)
15:24:57 <henne> there are all kinds of people
15:24:57 <warlordfff> we think that
15:25:01 <CarlosRibeiro> as like I said different ppl different meaning for t-shirts
15:25:09 <warlordfff> it would make sence to give them away
15:25:23 <warlordfff> for us
15:25:51 <henne> how long can we defer this?
15:26:01 <warlordfff> don't know really :D
15:26:04 <henne> it might be something we could do once we are sure the budget holds
15:26:14 <warlordfff> yeap
15:26:33 <warlordfff> the fact is that we have those in our Budget
15:26:51 <differentreality> ok so the ideas is to either give t-shirts away for free or to sell them at sth around  5 euro (since they cost around 4)
15:27:14 <henne> and to defer that decision to later
15:27:19 <henne> i would propose
15:27:32 <henne> once we have a reasonable idea on how the budget goes
15:27:53 <differentreality> ok
15:28:01 <differentreality> we all agree about volunteers t-shirts though
15:28:03 <warlordfff> +1 for me
15:28:08 <differentreality> colors: red or yellow or light green
15:28:15 <differentreality> we had yellow 2 years ago, maybe go for a change ?
15:28:17 <warlordfff> red red :D
15:28:18 <henne> or anything else that hurts your eyes ;)
15:28:24 <differentreality> haha
15:28:28 <warlordfff> pink
15:28:30 <warlordfff> lol
15:28:31 <differentreality> ok no
15:28:32 <robjo> hot pink
15:28:33 <differentreality> let's do red.
15:28:50 <CarlosRibeiro> +1 for red
15:28:53 <differentreality> I don't think a lot of men would like to wear pink color
15:28:57 <warlordfff> lets do bad qualitty red, that soon gets pink :P
15:29:03 <henne> CarlosRibeiro: btw I don't like to have the same t-shirt for different kinds of people. sounds like uniforms to me...
15:29:19 <warlordfff> +1 to that
15:29:38 <differentreality> henne: so *if* we make attendee t-shirts, we will keep the same 1 single design for the t-shirts, is that what you are proposing?
15:29:44 <CarlosRibeiro> henne: so we need to have the same design or the same t-shirt ?
15:29:45 <warlordfff> no
15:30:15 <warlordfff> he says that we have one for ALL volunteers
15:30:21 <CarlosRibeiro> same t-shirt same color same everthing for volunteer, organization
15:30:34 <warlordfff> and if the budget allows one for attendants
15:30:41 <warlordfff> henne:  ama I right?
15:30:49 <henne> CarlosRibeiro: completely different t-shirts for organizers/volunteers and attendants
15:31:01 <henne> they have a completely different purpose
15:31:17 <henne> the one for organizers is to pick them out of a crowd, give them authority
15:31:35 <henne> the one for attendees is about promotion of oSC13 afterwards
15:31:44 <henne> or rahter promotion of oSC
15:31:58 <CarlosRibeiro> ahmmm ok, so now that I understood i can reply... yes i agree with you, we must decide the best design and use in all t-shirts
15:32:10 <CarlosRibeiro> just changing colors in my opinion
15:32:44 <henne> anyway. propose something. we can talk about this offline
15:32:56 <henne> is there anything else artwork we need to talk about?
15:33:02 <henne> we're already 30 minutes in
15:33:06 <differentreality> was that the point?
15:33:07 <differentreality> I would like to decide on color of t-shirt for org/volunteers
15:33:07 <warlordfff> +1
15:33:25 <differentreality> because it makes a difference when creating a design
15:33:33 <CarlosRibeiro> henne: I already proposed several ideas for design we just need to choose one or make or create another version less crowded
15:33:50 <henne> CarlosRibeiro: you choose. it's your work :)
15:34:00 <henne> color should be red. right people?
15:34:12 <warlordfff> ok we should go on :D
15:34:22 <CarlosRibeiro> henne: its my contribution not my work, this is a collaboration work ;-)
15:34:37 <differentreality> yes
15:34:43 <CarlosRibeiro> based in previous design form several members of artwork team
15:34:50 <henne> CarlosRibeiro: but you're the chief collaborator
15:34:58 <differentreality> #info RED colored t-shirt for org team & volunteers of oSC13
15:35:00 <henne> who makes it, decides
15:35:04 <henne> let's stick to that
15:35:13 <differentreality> #info work with CarlosRibeiro to finalize design of T-shirt
15:35:30 * CarlosRibeiro henne I will remember these words when I meet you face to face arghhh
15:35:44 <robjo> #info RED colored t-shirt for org team & volunteers of oSC13
15:35:52 <differentreality> CarlosRibeiro: something else important that we need to discuss on artwork? I think everything else is going smoothly
15:36:06 <CarlosRibeiro> countdown-banner was done
15:36:16 <CarlosRibeiro> someone likes to take a look before goes online?
15:36:25 <warlordfff> yeah but is it operational?
15:36:32 <tampakrap> it's going to be deployed today
15:36:33 <henne> 36 minutes in? no thanks
15:36:38 <CarlosRibeiro> https://picasaweb.google.com/104830275042059445407/OSC13#5880873519072534034
15:36:40 <henne> let's get on
15:37:00 <CarlosRibeiro> and https://picasaweb.google.com/104830275042059445407/OSC13#5880996971154535426
15:37:05 <differentreality> moving on...
15:37:08 <differentreality> #topic Person to take photos during oSC13
15:37:18 <differentreality> it's on the agenda but we have 2 greek volunteers for that.
15:37:22 <differentreality> no one else has stepped up so far.
15:37:24 <differentreality> any objections?
15:37:30 <robjo> #topic Person to take photos during oSC13
15:37:31 <warlordfff> we kind of have that covered by now, right?
15:37:45 <warlordfff> by 3 local volunteers
15:37:52 <henne> sounds good
15:37:52 <differentreality> that's what I just said :/
15:37:58 <CarlosRibeiro> I have a volunteer question that someone asked me one day ago
15:38:05 <differentreality> go CarlosRibeiro
15:38:25 <CarlosRibeiro> some volunteer asked me if they could help from tsp program
15:38:43 <CarlosRibeiro> if they could apply for tsp help, i mean
15:38:48 * henne feeds warlordfff parrot fodder
15:39:04 <CarlosRibeiro> he likes to be volunteer, but like to have some help to be there too
15:39:04 <warlordfff> :D
15:39:06 <differentreality> nop and I think that's a bitirrelevant to an oSC meeting :/
15:39:39 <henne> TSP application period is over
15:39:41 <differentreality> let's move it to somewhere more appropriate... project mL or sth ?
15:39:52 <differentreality> and if the volunteer wants to help with oSC13, he/she can fill out the form
15:39:54 <differentreality> and join trello
15:39:59 <differentreality> does this cover you carlos ?
15:40:14 <henne> next topic please
15:40:30 <henne> I'm not getting younger
15:40:41 <differentreality> Next would be update on keynote speakers but jos is not around and no one else knows
15:40:42 <henne> even if it looks that way
15:40:43 <differentreality> so skipping
15:40:48 <henne> uhm
15:40:49 <CarlosRibeiro> henne: yes I answer the same . TSP is closed .. but .. I stil thinking about that and I give my words to make a double check before answer to fim
15:41:15 <warlordfff> CarlosRibeiro:  let continue that off line
15:41:17 <henne> #topic keynote speakers
15:41:26 * henne flips robjos switch
15:41:31 <robjo> #topic keynote speakers
15:41:46 <warlordfff> any news on that?
15:41:48 <differentreality> henne: do you have insight on Keynote Speakers ?
15:41:48 <henne> so we don't have a single keynote speaker?
15:41:52 <warlordfff> robjo: ?
15:41:53 <differentreality> nop
15:42:08 <differentreality> and I havent seen any recent update either on where we stand on the list
15:42:31 <robjo> jos is working on the main speaker, I think he is down to approaching Doc Searls soon
15:42:39 <henne> I kind of have an issue with that ;)
15:42:55 <warlordfff> henne:  ?
15:43:00 <robjo> the others kind of depend on the program and if we go with "themed days" or not
15:43:10 <differentreality> what others?
15:43:15 <Ilmehtar> henne whats your issue?
15:43:27 <henne> Ilmehtar: that we don't have a keynote speaker
15:43:30 <robjo> plus all other keynoet speakers were sopposed to come from within the community, i.e people that mostly plan on attending anyway
15:43:36 <differentreality> yeah I have an issue with that too :/
15:43:50 <robjo> therefore the urgency is not quite as high
15:43:53 <warlordfff> let's agree we all have
15:44:13 <warlordfff> robjo:  I strongly dissagree on that
15:44:14 <differentreality> where we stand right now.. we don't have any keynote speaker whatsoever
15:44:15 <henne> okay but I guess we should start to come up with a plan B
15:44:42 <henne> so how could we broaden our search
15:44:53 <robjo> warlordfff: you can disagree, that's the plan we proposed at the beginning and we're sticking to it
15:45:08 <warlordfff> ok
15:45:27 <warlordfff> I dissagre that is not urgent
15:45:34 <differentreality> yeah I think it's urgent too.
15:45:39 <henne> and we at least need an update with facts
15:45:46 <henne> a list with crossed off names
15:45:47 <warlordfff> yeap we do
15:45:59 <henne> robjo: can you give us that?
15:46:01 <differentreality> I did look for some speakers (not keynote obviously since I am not handling this) from greek community (i had seen some in past events and made a good impression) but nothing has worked out so far.
15:46:16 <robjo> the list was posted to the ML, jos is going down the list, Doc Searls was number 4 or 5 on the list
15:46:24 <robjo> we cannot make people respond, sorry
15:46:31 <henne> robjo: or even better, can you track this on trello on the program board?
15:46:55 <differentreality> robjo: the follow up is not on the list
15:46:58 <henne> robjo: that is certainly not your fault. we need to have a plan B
15:47:05 <differentreality> and the people cc'ed do not include henne for some weird reason
15:47:12 <robjo> jos is on the trello board, he should track it
15:47:25 <henne> okay then who is going to poke jos to do that
15:47:32 <differentreality> I can do that
15:47:36 <henne> okay
15:47:38 <differentreality> and I can also offer that list now if u want
15:47:54 <henne> I want that tracked in the program board on trello
15:47:57 <henne> not somewhere else
15:48:02 <differentreality> agreed
15:48:06 <warlordfff> +1
15:48:12 <differentreality> #info Track Keynote Speakers Progress on Trello
15:48:37 <differentreality> #info Stella poke Jos to update trello (Program board) with progress on Keynote Speakers
15:48:43 <henne> #action differentreality Make Jos track the keynote speaker search and results on the program board in trello
15:48:44 <warlordfff> now whom do we have from our community to put as Keynote Speakers?
15:48:58 <warlordfff> last year we had Agustin right?
15:49:02 <differentreality> y
15:49:17 <warlordfff> what about this year?
15:49:22 <warlordfff> any ideas?
15:50:06 <henne> For Infrastructure James
15:50:15 <henne> For FOSS Cornelius
15:50:20 <henne> for Community Jos
15:50:32 <tampakrap> Cornelius is probably not going to come due to overlap with Akademy
15:50:39 <warlordfff> I reeally like all of them tbh
15:51:08 <CarlosRibeiro> henne: +1 +1 +1 for all proposed guys eheh
15:51:09 <warlordfff> tampakrap:  you have a point
15:51:29 <henne> we can always ask
15:51:31 <differentreality> ok so somebody has to ask those people
15:51:33 <tampakrap> he told me so, I'm not just assuming :)
15:51:45 <warlordfff> thinking on more name that made a contact with me at Fosdem
15:51:56 <henne> differentreality: Jos
15:52:02 <warlordfff> the pressident of FSFE
15:52:15 <warlordfff> any thoughts on that?
15:52:36 <differentreality> #info Proposed community keynote speakers: Infra - James, Foss - Cornelius, Community - Jos
15:52:46 <henne> warlordfff:  he can do the general keynote
15:52:51 <robjo> I'll send mail to James, Cornelius, and Jos
15:53:08 <differentreality> #action robjo will contact proposed community keynote speakers
15:53:09 <robjo> that's my part of the "keynote committee" ;)
15:53:16 <henne> I agree with robjo that keynote speakers on the 19/20/21 should be from our own communitxy
15:53:22 <warlordfff> well I could contact him if you all agree
15:53:28 <differentreality> +1
15:53:55 <henne> warlordfff: communicate with Jos. Maybe he already did
15:54:11 <warlordfff> I did this morning actually about this
15:54:18 <warlordfff> waiting for an answer :D
15:54:39 <henne> k
15:54:42 <differentreality> anything else ?
15:54:51 <henne> not for keynotes
15:54:53 <henne> next topic?
15:54:54 <differentreality> yes
15:54:59 <tampakrap> lars' talk could be converted to a keynote as well
15:55:22 <henne> tampakrap: Lars isn't really a keynote speaker IMHO
15:55:29 <robjo> +1
15:55:50 <differentreality> robjo: to which one? tampakrap or henne ?
15:55:59 <robjo> henne: +1
15:56:07 <differentreality> ok
15:56:14 <henne> can we continue?
15:56:20 <warlordfff> also imho robjocould do a keynote speak
15:56:31 <warlordfff> also imho robjo could do a keynote speak
15:56:37 <robjo> warlordfff: thanks
15:56:49 <warlordfff> I actually believe that
15:57:07 <warlordfff> I mean afterall you are a lot into community
15:57:11 <henne> okay can we continue and take this offline?
15:57:17 <warlordfff> ok
15:57:19 <differentreality> Yes I think we should move one
15:57:20 <differentreality> on*
15:57:22 <differentreality> #topic Attendance Certificates
15:57:33 <differentreality> robjo:  topic plz
15:57:37 <robjo> #topic Attendance Certificates
15:57:54 <henne> I must say I personally find them pretty ridiculous...
15:58:01 <differentreality> I always like it when I get this reminding fancy piece of paper saying I was there
15:58:15 <differentreality> it is my understanding that opinions on this issue are very opposite
15:58:25 <henne> It's like a certificate that you've got up in the morning...
15:58:41 <differentreality> not quite
15:58:42 <Ilmehtar> henne +1 - I dont think they make sense for attendance - contribution, maybe, but a certificate that you went to a conference? I agree, I dont see the point
15:58:49 <henne> one that 250 other people also got
15:59:08 <henne> I would rather come up with things we want to reward
15:59:17 <differentreality> such as ?
15:59:20 <robjo> lets not do certificates please
15:59:27 <henne> like "Has given the most Talks"
15:59:38 <henne> "Drank the most Ouzo"
15:59:58 <differentreality> so there is not really a practical reason we cannot do that, but you just don't like to ?
16:00:06 <robjo> "Got up after drinking too much"
16:00:28 <henne> robjo: yeah something like the worst hangover :)
16:00:32 <differentreality> yeah they are cool ideas even though not sure who can arrange those thinsg :/
16:00:52 <henne> differentreality: we task some of the volunteers with that
16:00:55 <robjo> differentreality: sorry but it is really tacky
16:01:08 <CarlosRibeiro> certificates are good for young students. Also I think certificate could be a nice way to sell visibility to sponsors
16:01:48 <differentreality> and it's only given to those who want one obviously
16:01:49 <henne> differentreality: what practical reason could there be against printing 250 sheets of paper? :)
16:02:15 <robjo> lets safe a tree
16:02:18 <differentreality> It's not a huge deal printing 250 fancy papers if people want it
16:02:35 <CarlosRibeiro> yong student that are in the first year of university, looking for opportunities... these certificates could be also used as something to be included in their curriculum or put in their university  lab wall
16:02:39 <henne> people want everything
16:02:47 <robjo> if you have to have certificate, e-mail one to the participants, those that care can print them, the others delete the mail
16:02:56 <henne> you will always come up with at least one group of people who want a particular thing
16:03:10 <henne> do I have to repeat my donkey argument? :)
16:03:38 <henne> the question is what WE want to give out
16:03:56 <differentreality> robjo: in whichever case, can that certificate be from the board or sth? to make it somehow more "official" ?
16:04:15 <robjo> I don't see that happening
16:04:29 <differentreality> henne: ok true. I put the this on the agenda because I am a strong believer or attendace certificates
16:04:37 <differentreality> robjo: care to elaborate ?
16:04:39 <CarlosRibeiro> differentreality: +1
16:04:46 <henne> differentreality: that much I gathered ;)
16:04:52 <differentreality> heh :)
16:05:35 <robjo> I am with henne, giving out a certificate for getting up in the morning is not something I consider useful. I suspect other board members would agree with me
16:05:40 <Ilmehtar> differentreality: can you name a FOSS conference that does it? I cant think of any I've attended that do such a thing, and I agree with the suggestion that's awefully cheesy
16:06:08 <henne> can't we print them on demand?
16:06:18 <differentreality> that's what I said in the first place actually
16:06:26 <differentreality> not everybody will get them, only whomever wants to
16:06:45 * henne is okay with that
16:06:47 <CarlosRibeiro> differentreality: did you see the certificates that I used here in local confs? maybe could be used as base to produce this and help robjo eheh
16:07:04 <differentreality> I should probably make that more clear to begin with. I meant that we will not pre-make all this papers.
16:07:16 <CarlosRibeiro> btw certificates could be sent eletronic in pdf format and don't need to be printed ;-)
16:07:24 <differentreality> CarlosRibeiro: only a quick look. Maybe as a base yes. Not totally the same though
16:07:40 <henne> and we shouldn't bother people with them, as they are _VERY_ ridiculously cheesy ;)
16:07:45 <tian2992> i think some people would like to have printed ones and others do not even care
16:07:57 <differentreality> yeah
16:07:58 <tian2992> why not just make a list of the people that want certificates
16:08:07 <differentreality> ok so, let's prepare an artwork for certificates
16:08:08 <tian2992> make everyone happy :P
16:08:10 <CarlosRibeiro> and each one that wishes to print and put in a wall, of course will do it as soon as he gets the certificate in their mail boxes
16:08:28 <tian2992> CarlosRibeiro, the shipping would be insane
16:08:37 <differentreality> and we need to figure out who will sign them or whatever. I really thought it would be a nice touch to be "issued by openSUSE Board"
16:08:40 <tian2992> apart from being an awful logistical issue
16:08:56 <differentreality> we are talking email here :)
16:08:57 <CarlosRibeiro> tian2992: sorry I mean... send to their eletronic mail boxes
16:09:04 <henne> tian2992: shipping PDFs is rahter cheap ;)
16:09:08 <tian2992> hahahaha
16:09:09 <CarlosRibeiro> not to their real address
16:09:22 <differentreality> ok
16:09:23 <tian2992> ok, sorry :P
16:09:34 <henne> can we continue?
16:09:35 <differentreality> let's send an official email to the board since only robert is present today
16:09:46 <differentreality> #info send email to board about signing certificates to oSC13
16:09:49 <henne> Ilmehtar doesn't count
16:09:50 <Ilmehtar> ....
16:09:53 <henne> :P
16:09:56 <differentreality> sorry for that :)
16:09:58 <Ilmehtar> lol
16:10:00 <differentreality> just because he said he is half here
16:10:11 <henne> that's still more than robert
16:10:13 * henne runs
16:10:17 <Ilmehtar> I'm fully engaged when it comes to the topic of cerficiates, and my objection to them ;-)
16:10:18 <warlordfff> and nobody can say I did not see Ilmehtar :D
16:10:27 <differentreality> heh
16:10:30 * warlordfff runs with henne
16:10:37 <Ilmehtar> lol
16:10:54 <henne> okay next topic?
16:10:57 <differentreality> yeah
16:11:08 <differentreality> #topic Badges
16:11:13 <robjo> #topic Badges
16:11:19 <differentreality> There have been some ideas about this:
16:11:39 <differentreality> 1. make a4 page (many people opposed to have the program printed in that page, but that's not the issue at this moment)
16:11:58 <differentreality> 2. have something smaller / A5
16:12:14 <differentreality> there was also an idea to put a personal QR code  on them
16:12:49 <differentreality> (this idea came up in case people like sponsors want some kind of a list of attendees or sth, which is problematic for obvious reasons. Whereas using a QR code they can scan whomever attendee wants to be scanned)
16:13:00 <differentreality> The problem at hand at this moment is
16:13:19 <differentreality> that the artwork people must produce a design, which guidelines are not clear yet.
16:13:30 <henne> what's wrong with buttons?
16:13:34 <henne> :)
16:13:52 <henne> buttons with a name, irc handle -> done
16:14:09 <warlordfff> mmm
16:14:10 <henne> we still have a gazillion buttons left
16:14:14 <henne> from oSC11
16:14:16 <warlordfff> don't really like that
16:14:30 <differentreality> well the idea was initially to put the program, then it changed into putting at least the very important info (such as emergency phone numbers, party address etc)
16:14:33 <warlordfff> did not liked that on oSC11 also :D
16:14:42 <CarlosRibeiro> me neighter
16:14:49 <differentreality> I liked it
16:14:55 <differentreality> but I still prepfer to have the imoprtant info there
16:15:13 <CarlosRibeiro> printing too much of that buttons was wasting money in my opinion
16:15:27 <henne> I think that is something that should go on the back of the program
16:15:46 <henne> the name tag should be a name tag
16:15:51 <henne> easy wearable
16:15:57 <tian2992> we should have the program in the name badge
16:16:01 <tian2992> that was cool
16:16:13 <henne> that personalizes the program
16:16:20 <warlordfff> I say let's stck to what was made on oSC12
16:16:20 <henne> and makes it impossible to update
16:16:29 <differentreality> true but there are realistic problems that were raised in ML (I think) from a couple of people and are true. Such as the accuracy of the program
16:16:30 <henne> printed programs suck hairy balls
16:16:42 <tian2992> we can have the program printed in one side and the nametag in other sheet
16:16:42 <warlordfff> lol
16:16:52 <tian2992> and just have both on the same holder
16:16:54 <differentreality> My argument is about other important information, emergency numbers, mobile no, addresses
16:17:10 <differentreality> if people only have to wear their lanyard to have ALL that info gathered into one place
16:17:11 <tampakrap> the one of oSC12 did not get good feedback, this year I would go with single side card with name and nickname
16:17:26 <tampakrap> the rest of the info were in printed papers in the registration desk
16:17:27 <henne> tampakrap: +1
16:17:30 <tampakrap> along with the schedule
16:17:33 <warlordfff> tampakrap:  that is not a bad idea
16:17:38 <tampakrap> so the info in the badge was useless
16:17:39 <henne> the rest of the info I want to have available at all times
16:17:45 <tian2992> tampakrap, who said it was not good?
16:17:53 <tampakrap> people around
16:17:58 <tampakrap> i organized oSC12 btw
16:17:59 <henne> that means I want to have a stack of that stuff somewhere I can grab it
16:18:09 <tampakrap> and I came with the idea of the badge
16:18:19 <henne> not one on the back of my nametag
16:18:20 <tampakrap> and to be clear, they didn't say it was not good
16:18:26 <tian2992> tampakrap, I thought it was great :)
16:18:26 <tampakrap> they said that the info was useless
16:18:41 <warlordfff> well we could go bothways
16:18:50 <differentreality> what bothways?!
16:18:52 <tampakrap> especially the schedule got deprecated the same day we printed it due to last minute changes
16:18:58 <warlordfff> why not see what is cheaper and get over with it
16:18:59 <warlordfff> ?
16:19:11 <henne> cheapest using buttons ;)
16:19:13 <differentreality> henne: how many spare badges?
16:19:19 <henne> as we have buttons ;)
16:19:22 <warlordfff> I mean it is too much of conversation for something not that important
16:19:34 <henne> differentreality: buttons? enough. way enough
16:19:48 <Amey_India> and a small bunch of paper to write down quick notes would be helpful...
16:19:50 <warlordfff> henne: buttons need time to get done
16:19:55 <henne> a whole cardboard box full
16:19:58 <differentreality> ok then, clearly this is the cheapest way to go
16:20:10 <warlordfff> but needs time
16:20:12 <tampakrap> either buttons, or a single side card (or double side card with the same info in both sides) with just name, nickname and name of the conf, no need to fold stuff, no need to put extra effort to prepare them
16:20:25 <warlordfff> +1 tampakrap
16:20:31 <CarlosRibeiro> +1
16:20:32 <differentreality> does this mean we do NOT want to have lanyards either ?
16:20:45 <tampakrap> if there are going to be buttons then no lanyards
16:20:52 <henne> heh
16:20:58 <tampakrap> we had problems last year with those as well, they ran away
16:20:58 <differentreality> single card = buttons
16:20:59 <differentreality> same info
16:21:03 <henne> what else can one use?
16:21:04 <warlordfff> if we have buttons, no if we do not have buttons yea
16:21:18 <henne> stickers?
16:21:20 <differentreality> we don't want lanyards => we go to buttons, we do want lanyards => we go to card badge
16:21:40 * warlordfff confused
16:21:49 <warlordfff> but don't pay attention
16:21:52 <differentreality> stickers for what henne ?
16:21:54 <tampakrap> the question is the other way round: we want buttons => no lanyards, we don't want buttons => we go with cards + lanyards
16:21:55 <henne> https://www.google.de/search?q=hello+my+name+is&tbm=isch&tbo=u&source=univ&sa=X&ei=FEKeUZu5Ocmz4AS2j4DQDA&ved=0CC4QsAQ&biw=1866&bih=1067
16:22:14 <warlordfff> that is also rally cool
16:22:16 <differentreality> no I don't want stickers
16:22:22 <differentreality> they get unsticked all the time
16:22:26 <differentreality> and ruined afterwards
16:22:30 <warlordfff> ok me neither actually but it is cool
16:22:32 <differentreality> the button or card-badge I can keep
16:22:41 <henne> but you can have 100 just for yourself :)
16:22:51 <differentreality> I only want one :)
16:22:55 <differentreality> and a couple of conf stickers :P
16:23:09 <warlordfff> maybe one rround with a geeko head
16:23:13 <henne> so you don't like them because you can't bring them home?
16:23:14 <differentreality> let
16:23:19 <differentreality> let's nto talk about the conf stickers now
16:23:19 <henne> jeez you're a packrat :)
16:23:28 <warlordfff> lol
16:23:40 <differentreality> no I don't like them because they get ruined easily
16:23:40 <robjo> Can we agree that 2 or 3 people should make a decision on the badge issue and get on with the show?
16:23:52 <warlordfff> I think most of the people throw them anyway
16:24:15 <differentreality> in any case it is extremely important that we decide really soon.
16:24:19 <henne> robjo: we are the 2-3 people
16:24:20 <tian2992> stickers > badges
16:24:31 <tampakrap> BUTTONS!
16:24:37 <differentreality> I have a printing nightmare to consider and test well before
16:24:41 <warlordfff> ok who wants to decide about that?
16:25:09 <warlordfff> BTW I have something really cool to say about tags but it is for speakers only
16:25:19 <differentreality> warlordfff: ?
16:25:27 <warlordfff> since it is a bit expensive
16:25:27 <henne> differentreality: I can help you with that
16:25:45 <henne> differentreality: carrying 200 stickers to greece isn't an issue
16:25:46 <warlordfff> my idea is to have led tags for speakers
16:25:58 <differentreality> henne: we will hand-write the stickers ?
16:26:14 <henne> differentreality: sure :)
16:26:19 <differentreality> I totally disagree
16:26:21 <warlordfff> I have someone to make 1-2 types of those and I will present them once I have tem
16:26:28 <differentreality> I hate so called tags I cannot make the name out
16:26:51 <differentreality> I prefer the printing nightmare :P
16:27:08 <differentreality> as far as I am concerned its: buttons or card badges
16:27:13 <warlordfff> something like that https://www.google.gr/search?q=led+tags&source=lnms&tbm=isch&sa=X&ei=TkOeUZjpB8jYOuypgJgJ&ved=0CAoQ_AUoAQ&biw=1680&bih=909
16:27:20 <henne> differentreality: as you do them, you decide :(
16:27:21 <henne> :)
16:27:27 <tian2992> nametags written with marker
16:27:31 <warlordfff> any thought on that?
16:27:55 <henne> warlordfff: awesome. how much?
16:27:56 <differentreality> henne: I was hoping I won't have to decide that by myself
16:28:06 <warlordfff> about a Euro I hope
16:28:11 <CarlosRibeiro> henne: as part of artwork team, I hate to listen that you prefer handwriting. of course not
16:28:21 <tampakrap> just keep in mind that all the info we had in the badges has to be printed in the registration desk
16:28:37 <tampakrap> and ideally to be put in the conference bag
16:28:39 <henne> differentreality: hope dies last :)
16:28:42 <differentreality> true
16:28:58 <CarlosRibeiro> henne: we are creating doing working hard to make things happen to be a awesome conference and you say to us that you like to have hadwriting oh no, no no
16:29:31 <differentreality> well I prefer the card badges with the lanyard - and I like lanyards anyway (even if we had buttons) for that matter
16:29:31 <warlordfff> henne:  if it costs up to 2 Euros I will have those done dude :D
16:29:39 <differentreality> but it's a true waste to leave the buttons unused
16:29:46 <differentreality> as long as they are more than enough
16:29:56 <henne> differentreality: we can bring them anyway...
16:30:06 <henne> differentreality: it's obviously your decision because we can't agree
16:30:07 <warlordfff> well we can always use the buttons as a give away
16:30:22 <henne> CarlosRibeiro: there is plenty of room for artwork on those stickers :)
16:30:28 <differentreality> You told me you also have the machine (the one we had in nurember probably?) and I assume you have all the necessary parts of the button right?
16:30:33 <henne> can we get on?
16:30:41 <henne> differentreality: yes mam
16:30:56 <henne> differentreality: we even fixed up the machine ;)
16:31:10 <CarlosRibeiro> henne: dammit i must agree with you that we have more room but the first impact is the most important and this is the badge
16:31:29 <CarlosRibeiro> badge should be the most important thing in artwork tasks imho
16:31:49 <differentreality> ok...
16:31:54 <henne> can we get on with it?
16:32:03 <differentreality> at the moment the design proposal we have is for a card obviously
16:32:07 <differentreality> and the idea is to mention Attendee or else
16:32:18 <henne> please don't label people too much
16:32:30 <henne> I really hate that
16:32:39 <henne> this is a meeting of our community
16:32:47 <henne> not some corporate event
16:32:51 <henne> we're all equals
16:32:58 <differentreality> I am happy to have no labeling at all actually
16:32:59 <warlordfff> +1
16:33:05 * CarlosRibeiro hmm thinking...
16:33:13 <differentreality> +1
16:33:23 <differentreality> or they could all say geeko
16:33:23 <warlordfff> lets not consume any more time to this
16:33:27 <CarlosRibeiro> henne:  yes you are right not to label too much
16:33:47 <differentreality> moving ?
16:33:47 <differentreality> on?
16:34:10 <CarlosRibeiro> +1 for geeko that definittly represents everyone that will be there
16:34:20 <henne> please. it's obviously your and CarlosRibeiros decision
16:34:41 <differentreality> #topic Entrance Banner
16:34:46 <differentreality> referring to this task https://trello.com/card/get-a-big-banner-for-the-entrance/50c9f63d0355c54307008743/30
16:34:50 <henne> he does the design, you have the printing nightmare. get it on :)
16:34:52 <robjo> #topic Entrance Banner
16:35:06 <differentreality> Juergen gave some links. I think people cannot open them though
16:35:28 <differentreality> and I have no clue if you have some bannerw e can use or not
16:35:36 <differentreality> any idea about it ?
16:35:53 <henne> we have
16:36:07 <tampakrap> juergen's links are suse internal
16:36:10 <differentreality> and you can put a photo of it in trello task plz ?
16:36:16 <differentreality> is it 1 banner ?
16:36:25 <henne> http://paste.opensuse.org/32924727
16:36:45 <warlordfff> I like that one
16:36:52 <differentreality> cool tnx
16:36:55 <CarlosRibeiro> must be bigger ehehe
16:36:58 <differentreality> so we do have 1 banner to put up there.
16:37:21 <henne> http://paste.opensuse.org/69108507
16:37:33 <juewei> I am against using that old torn piece of cloth. If we like that banner (I do) we should paint a fresh one.
16:37:57 * henne likes old pieces of cloth
16:38:09 * differentreality sorry one min
16:38:13 <warlordfff> we are planing a new one I thinj
16:38:15 <henne> and the rest we can fill with posterized artwork
16:38:30 <warlordfff> well
16:38:37 <warlordfff> there is an issue here
16:38:44 <CarlosRibeiro> +1 for new one nd as henne said before, more room for artisits
16:38:46 <henne> I can come up with those, just need a printer and masking tape
16:38:53 <warlordfff> we cannot put anything on walls of the venue
16:39:16 <henne> warlordfff: not even temporarily?
16:39:20 <warlordfff> nop
16:39:22 <warlordfff> but
16:39:44 <warlordfff> they will give us some kind of big tablets, like walls
16:39:52 <differentreality> 6 I think
16:39:55 <differentreality> in total
16:40:02 <warlordfff> wich will do the work fine
16:40:05 <henne> sounds good
16:40:09 <henne> find out the dimensions
16:40:17 <warlordfff> so no actuall problem here
16:40:17 <CarlosRibeiro> better than wall I believe
16:40:20 <differentreality> #info get dimensions of black boards in venue entrance
16:40:28 <warlordfff> I will do that
16:40:46 <warlordfff> next week or tommorow, depends on Free time
16:40:51 <differentreality> is it really torn that banner you have? I mean unusable ?
16:41:13 <differentreality> #action warlordfff get dimentsions of blackboard in venue entrance
16:41:17 <warlordfff> differentreality:  I don't think we can use that banner
16:41:42 <warlordfff> it is a really longshoot to have the dimentions we need
16:41:59 <differentreality> as long as it is not bigger in height, little does it matter
16:42:03 <warlordfff> sorry for my bad english today
16:42:16 <differentreality> but I do care about its quality
16:42:22 <CarlosRibeiro> could we put a banner somewhere on the streets, I mean, outside but a street corner near of the museum
16:42:28 <Amey_India> opensuse Balloons looks kewl too http://lizards.opensuse.org/wp-content/uploads/2011/03/sl_balloons.jpg
16:42:32 <differentreality> I get what henne said but it won't look good in this venue entrance
16:42:36 <warlordfff> well i find it better to make a new one and get over with it instead of searching how to do it
16:42:58 <differentreality> CarlosRibeiro: hypothetically yes. realistically there is a long way to go for that. Of course it depends how far away
16:43:10 <warlordfff> we cannot do that
16:43:13 <tian2992> are printed baloons expensive?
16:43:19 <warlordfff> we need legal permition from the city
16:43:28 * CarlosRibeiro second life coming to be a real and first life :D
16:43:31 <henne> tian2992: c'mon. it's plastic. from china. what do you think ;)
16:43:32 <warlordfff> I mean about the banners in the street
16:43:53 <henne> warlordfff: I bet you need that for taking a dump too
16:44:13 <differentreality> the point is that we don't want anyone taking it down
16:44:18 <warlordfff> not really but not that far also
16:44:39 <warlordfff> the fact is that we do not want any cops to come and annoy us
16:44:48 <differentreality> let's make a note and we will see how it will go with the municipality or figuring out sth else
16:44:49 <henne> anyway. this is obviously something you guys have to decide
16:44:54 <differentreality> yes
16:45:09 <differentreality> so you can bring that banner
16:45:16 <differentreality> which is in negotiable state
16:45:17 <differentreality> ?
16:45:26 <henne> its juewei's banner
16:45:27 <warlordfff> oh
16:45:36 <CarlosRibeiro> we can ask to the nearst gas station to allow us to advirtise over there (just like i did with kostas at LA)
16:45:39 <differentreality> oh ok
16:45:43 <warlordfff> let's make a new one and get it over
16:45:46 <differentreality> and juewei you believe is not suitable ?
16:45:47 <henne> yeah
16:45:58 <differentreality> CarlosRibeiro: none nearby
16:46:01 <henne> if juewei wants to make a new one, let him
16:46:02 <differentreality> or *that* nearby
16:46:18 <juewei> Henne, put it in the washing machine please, then we'll see.
16:46:36 <henne> okay can we move on?
16:46:38 <differentreality> #info Get info on the state of the existing banner from juewei
16:46:46 <henne> I have 14 minutes left before I want to go home
16:46:47 <juewei> throw me some cloth and a design, then I'll do a new one.
16:47:00 <warlordfff> dimentions are 2 X 3 meters
16:47:06 <differentreality> ok, juewei if you could plz put info on the trello task
16:47:10 <differentreality> moving on real fast
16:47:12 <warlordfff> I knew I had them
16:47:17 <differentreality> #topic Food
16:47:18 <warlordfff> :D
16:47:24 <warlordfff> oh
16:47:28 <robjo> #topic Food
16:47:39 <warlordfff> ok I have something here
16:47:46 <juewei> differentreality: ok
16:47:48 <differentreality> so we have 2 ideas. Ask the uni mensa to be open for us or are you cool with using restaurants nearby ?
16:48:00 <warlordfff> anyone wants catering?
16:48:07 <tian2992> cost?
16:48:16 <differentreality> for 4 days, high
16:48:24 <differentreality> and we are not talking hot food
16:48:39 <henne> what options are there?
16:48:51 <differentreality> catering: min 6 euro/person (that's for every day, not for the whole event)
16:48:53 <warlordfff> can I?
16:48:57 <henne> can we sell stuff at the venue?
16:49:01 <differentreality> mensa: we have to ask. it's 1 block from venue)
16:49:05 <warlordfff> sorry differentreality please finish
16:49:07 <differentreality> henne: yes, we can sell
16:49:19 <henne> so let's make food ourselves
16:49:31 <differentreality> Food option 1: catering, food option 2: mensa (Pending confirmation if it's viable option), food option 3: nearby restaurants and fast foods
16:49:37 <henne> I bet you can find a lot of volunteers for this
16:49:43 <differentreality> henne: for all days?
16:49:47 <henne> yes sure
16:49:52 <differentreality> sth like barbecue ?
16:49:53 <henne> people shouldn't leave the vnue
16:49:54 <warlordfff> well there is a bbq day planned
16:50:02 <warlordfff> also
16:50:02 <henne> and there should always be the option to get food
16:50:05 <henne> at any time
16:50:07 <differentreality> one second
16:50:11 <differentreality> when we say prepare food.
16:50:13 <differentreality> what are we htinking?
16:50:19 <differentreality> barbecue or cold sandwitches ?
16:50:27 <henne> whatever is possible
16:50:34 <warlordfff> we can have delivery
16:50:35 <differentreality> because there is no volunteer that can barbecue in July in Greece for 4 straight days
16:50:39 <warlordfff> this is possible
16:50:49 <warlordfff> I mean delivery
16:51:01 <warlordfff> pizzas and gyrros
16:51:03 <henne> if you want to have the spirit of oSC11
16:51:07 <henne> make shit yourself
16:51:12 <warlordfff> :D
16:51:30 <differentreality> I cant barbecue on july either
16:51:50 <tian2992> melting hazard
16:51:53 <warlordfff> I think we should ask for volunteers on that
16:51:54 <henne> go talk to the nearest bakery and order sandwiches to be picked up in the mornin
16:52:06 <warlordfff> ok can I have 1?
16:52:20 <differentreality> henne: I have some doubts about the paying process for that...
16:52:30 <henne> differentreality: how so?
16:52:32 <warlordfff> the idea is to have fresh coffe/tea and cookies everyday
16:52:55 <differentreality> henne:  bakeries don't accept credit cards and they dont issue invoices to buyers outside of greece
16:53:15 <warlordfff> we have that cash problem
16:53:17 <differentreality> as far as I understand invoicing to suse is a prerequisite if they are going to pay for something
16:53:27 <differentreality> yes what warlordfff said
16:53:31 <henne> we have cash
16:53:37 <warlordfff> mmm
16:53:44 <henne> we == openSUSE
16:53:47 <differentreality> henne: seriously?
16:53:55 <henne> and I'm sure people will front us money
16:54:05 <henne> yes we have cash left from oSC11
16:54:08 <differentreality> I mean seriously you can come with 2000 euro and pay in cash for stuff ?
16:54:13 <warlordfff> not the idea we have so far henne
16:54:19 <henne> and like I've said, you only have to cover potential losses anyway
16:54:31 <differentreality> and you don't need an invoice for that?
16:54:35 <CarlosRibeiro> maybe we could find some specialized sponsor that help us with this. A professional cooking, a bakery something like that
16:54:42 <differentreality> (I don't mean receipt, I mean invoice to suse)
16:54:55 <warlordfff> CarlosRibeiro:  impossible, we have a crisis you know :D
16:54:56 <henne> go to the nearest bakery tell them you want to have 60 assorted sandwiches for July 18, 08:00
16:55:07 <henne> ask them for the price and that's all the money you need
16:55:16 <warlordfff> wait
16:55:26 <warlordfff> there is the idea
16:55:28 <henne> you sell the sandwiches for +50¢
16:55:41 <warlordfff> of having coffee/tea and cookies every morning
16:55:46 <warlordfff> free
16:55:47 <henne> next day you go back with the money you've taken in and get the next badge
16:56:17 <differentreality> 60 sandwitches to feed people ? :/
16:56:25 <differentreality> isnt it a bit low ?
16:56:35 <henne> that's of course not everything...
16:56:58 <henne> but that's how you pay for stuff if you run your own event
16:57:11 <henne> I bet you the bakery will also let you sell on commission
16:57:33 <warlordfff> there is a problem here
16:57:41 <warlordfff> which is also the solution
16:58:18 <warlordfff> we will have the venue caffe bar open
16:58:29 <warlordfff> so they can actually cover that
16:58:45 <differentreality> again talking about just cold sandwitches at attendee's expense
16:59:04 <warlordfff> we can ask for more I think during the conferenc
16:59:06 <warlordfff> e
16:59:23 <henne> so do that
16:59:24 <warlordfff> what about that?
16:59:28 <henne> we don't have to feed people
16:59:34 <warlordfff> +1
16:59:42 <henne> food just needs to be available at a reasonable price
16:59:50 <warlordfff> +1000
16:59:56 <henne> and again, If you want to have the feeling that this is your event, make it yourself :)
16:59:58 <warlordfff> my point exactly
17:00:04 <differentreality> ok
17:00:12 <CarlosRibeiro> some of our sponsors could not sponsor one night? like sponsors dinner, sponsors meal and we open another window to get money and support
17:00:12 <warlordfff> the idea so far is
17:00:26 <CarlosRibeiro> quite sure Hans do that
17:00:30 <differentreality> #info decided to have availalbe food (as in cold sandwitches provided by cafeteria at attendee's expesnes) inside the venue
17:00:30 <warlordfff> to have some kind of free coffe and cookies
17:00:40 <warlordfff> and the rest available to buy
17:00:46 <warlordfff> food etc
17:00:57 <henne> differentreality: make sure that those are for a reasonable price
17:01:08 <differentreality> 2 euro ?
17:01:09 <warlordfff> and the bar/cafeteria can cover that
17:01:16 <henne> differentreality: damn sure. if they are not, this can break the whole event
17:01:18 <differentreality> they will be actually. probably at cost.
17:01:19 <warlordfff> 2-3 euro most
17:01:32 <henne> make sure they are cheap
17:01:49 <differentreality> ok, do we have anything else for food?
17:01:50 <henne> maybe they can give you an invoice for lower prices
17:01:55 <henne> I have to leave now
17:02:00 <differentreality> what kind of invoice ?
17:02:03 <warlordfff> differentreality:  once I go to the venue I can ask that too
17:02:33 <differentreality> I can coordinate when I get coffee prices I guess
17:02:43 <henne> differentreality: an invoice for 100 sandwiches. which means they can sell another 100 for half the price
17:02:45 <differentreality> #action find out cafeteria's price for cold sandwitches
17:03:23 <henne> I think I need to teach you some moves :)
17:03:25 <differentreality> axm
17:03:34 <differentreality> I don't get what you mean sorry
17:03:48 <differentreality> maybe we can talk in private tomorrow or sth ?
17:03:51 <warlordfff> henne:  you should :D
17:03:55 <henne> we should
17:04:10 <differentreality> ok
17:04:15 <differentreality> if there is anything else I think we are done
17:04:25 <differentreality> no?
17:04:44 <differentreality> #endmeeting
17:04:50 <robjo> #endmeeting