#opensuse-project: openSUSE project meeting

Meeting started by robjo at 15:02:10 UTC (full logs).

Meeting summary

    1. ACTION: vuntz continue to work on access for planet.o.o (robjo, 15:09:02)

  1. GSoC Status (robjo, 15:10:07)
  2. New Ideas & initiatives for the project? (robjo, 15:13:12)
    1. http://en.wikipedia.org/wiki/FLISOL (robjo, 15:25:15)
    2. ACTION: victorhck to check with ambassadors of openSUSE participating in FLISOL, jospoortvliet help with article (robjo, 15:28:22)

  3. other stuff (robjo, 15:29:34)
    1. 4 board members present today (robjo, 15:32:53)


Meeting ended at 15:34:21 UTC (full logs).

Action items

  1. vuntz continue to work on access for planet.o.o
  2. victorhck to check with ambassadors of openSUSE participating in FLISOL, jospoortvliet help with article


Action items, by person

  1. jospoortvliet
    1. victorhck to check with ambassadors of openSUSE participating in FLISOL, jospoortvliet help with article
  2. victorhck
    1. victorhck to check with ambassadors of openSUSE participating in FLISOL, jospoortvliet help with article


People present (lines said)

  1. robjo (41)
  2. victorhck (25)
  3. saurabhsood91 (10)
  4. Ilmehtar (9)
  5. jospoortvliet (6)
  6. bugbot (2)
  7. wstephenson (2)
  8. |miska| (1)
  9. FunkyPenguin (1)
  10. Dominian (1)


Generated by MeetBot 0.1.4.