#opensuse-project Meeting

Meeting started by vuntz at 15:00:38 UTC (full logs).

Meeting summary

  1. Review of past AIs (vuntz, 15:03:25)
    1. Ilmehtar and darix will discuss the cloaking topic tomorrow (vuntz, 15:05:07)
    2. ACTION: Ilmehtar and darix work out the cloaking thingy (vuntz, 15:05:23)
    3. for planet.o.o, we got volunteers to help maintain (thanks!) (vuntz, 15:08:04)
    4. darix points out we need a ticket system to handle planet-related requests (vuntz, 15:09:03)
    5. still need to find the right solution to let volunteers be able to maintain planet.o.o (vuntz, 15:09:37)
    6. ACTION: vuntz to help sort the planet.o.o maintenance (vuntz, 15:13:47)
    7. for reference, planet.o.o is maintained at https://gitorious.org/opensuse/planet-opensuse (vuntz, 15:14:23)

  2. GSoC status (vuntz, 15:14:38)
    1. many projects added to the ideas page (vuntz, 15:18:29)
    2. including 14 projects that have mentors (vuntz, 15:18:45)
    3. working with other orgs that will possibly co-participate with us (owncloud, supertuxcart, syslog) (vuntz, 15:19:08)
    4. we will apply next week-end (vuntz, 15:26:25)
    5. ACTION: vuntz to figure out if GSoC money can be used to buy a tablet for the project (or a co-participating project) (vuntz, 15:45:32)

  3. LinuxTag (vuntz, 15:47:15)
    1. we have 4 people offering to help, more help is welcome (vuntz, 15:52:30)
    2. please contact Ilmehtar if you want to help (vuntz, 15:52:42)

  4. AOB (vuntz, 15:53:05)
    1. FOSS.in (conference in India) will be in November; openSUSE-related talks are welcome! :-) (vuntz, 15:55:29)
    2. suseROCKs points out that we should use this as an opportunity to help grow the local community that will be able to do more and more for such local events in the future (vuntz, 16:01:32)
    3. suseROCKs suggests to have a permanent "Initiatives" topic to the agenda so that new ideas can be discussed during the meetings (vuntz, 16:06:33)
    4. summit mailing list is getting revived (mailed sent to mladmin) (vuntz, 16:10:19)


Meeting ended at 16:10:43 UTC (full logs).

Action items

  1. Ilmehtar and darix work out the cloaking thingy
  2. vuntz to help sort the planet.o.o maintenance
  3. vuntz to figure out if GSoC money can be used to buy a tablet for the project (or a co-participating project)


Action items, by person

  1. darix
    1. Ilmehtar and darix work out the cloaking thingy
  2. Ilmehtar
    1. Ilmehtar and darix work out the cloaking thingy
  3. vuntz
    1. vuntz to help sort the planet.o.o maintenance
    2. vuntz to figure out if GSoC money can be used to buy a tablet for the project (or a co-participating project)


People present (lines said)

  1. vuntz (89)
  2. manugupt1 (61)
  3. zimba12 (35)
  4. saurabhsood91 (31)
  5. suseROCKs (29)
  6. darix (19)
  7. robjo (9)
  8. anditosan (9)
  9. Ilmehtar (8)
  10. bugbot (2)
  11. Roguehorse (2)
  12. wstephenson_ (1)
  13. FunkyPenguin (1)


Generated by MeetBot 0.1.4.