#opensuse-project: openSUSE project meeting

Meeting started by robjo at 15:02:01 UTC (full logs).

Meeting summary

  1. review AIs from last meeting (robjo, 15:06:55)
    1. ACTION: Ilmehtar and darix work out the cloaking thingy (robjo, 15:09:56)
    2. ACTION: vuntz continue to work on access for planet.o.o (robjo, 15:11:10)

  2. GSoC update (robjo, 15:14:52)
  3. What else? (robjo, 15:19:49)
    1. https://wiki.documentfoundation.org/Bug_Submission_Assistant (Ilmehtar, 15:42:01)


Meeting ended at 15:46:20 UTC (full logs).

Action items

  1. Ilmehtar and darix work out the cloaking thingy
  2. vuntz continue to work on access for planet.o.o


Action items, by person

  1. darix
    1. Ilmehtar and darix work out the cloaking thingy
  2. Ilmehtar
    1. Ilmehtar and darix work out the cloaking thingy
  3. vuntz
    1. vuntz continue to work on access for planet.o.o


People present (lines said)

  1. robjo (38)
  2. wstephenson__ (34)
  3. Ilmehtar (17)
  4. ancor (16)
  5. saurabhsood91 (10)
  6. darix (7)
  7. bugbot (3)
  8. coolo (3)
  9. victorhck (2)
  10. vuntz (1)
  11. zoumpis (1)
  12. vad (1)
  13. FunkyPenguin (1)


Generated by MeetBot 0.1.4.