15:00:55 <robjo> #startmeeting project-meeting
15:00:55 <bugbot> Meeting started Wed Feb  6 15:00:55 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:07 <robjo> Hi everyone
15:01:30 <robjo> The agenda for today's meeting can be found here: http://en.opensuse.org/openSUSE:Project_meeting
15:02:40 * vuntz is here earlier than he thought (but is happy to have robjo chair ;-))
15:02:40 <robjo> vuntz: FunkyPenguin, and tittiatcoke are occupied with other meetings and may join in a little while
15:03:08 <robjo> ok, lets start with the items from last time
15:03:21 <robjo> #topic review AIs from last meeting
15:03:54 <robjo> Ilmehtar: ping
15:04:00 <robjo> darix: ping
15:04:13 <Ilmehtar> robjo: pong
15:04:29 <robjo> Ilmehtar: did darix get you set up with IRC powers?
15:04:50 <Ilmehtar> robjo: not yet, nope, and sadly I haven't had much time to push for it yet - it's top of my todo list once i'm back from this hackathon
15:05:06 * warlordfff here
15:05:13 <robjo> OK, we'll keep it as an AI
15:05:36 <robjo> #action darix setup Ilmehtar with IRC powers for cloak admin
15:06:12 <robjo> I think I saw a mail about GSoC, thus that is sompleted
15:06:21 <jospoortvliet> hi all
15:06:28 <robjo> next AI was  for me
15:07:13 <robjo> We had a discussion about transparency of board actions and activities during the board meeting last week
15:07:38 <robjo> The result are the published meeting minutes and the activities page
15:08:13 <robjo> This should give everyone a better insight into what's going on with the elected folks
15:08:24 <robjo> Hopefully this is satisfactory.
15:08:32 <robjo> comments on those items?
15:08:37 <vuntz> and questions to the board are welcome, so don't hesitate if you want to know more!
15:08:49 <warlordfff> loved the idea for the site
15:09:13 <jospoortvliet> robjo: give me a sec
15:09:36 <robjo> as vuntz pointed do not hesitate to contact the board if you have questions/concerns
15:09:42 <jospoortvliet> robjo: so what do you guys think about talking openly about each other - are you going to react like last time, don't talk about individual members, or have you agreed to be open about your opinions?
15:10:27 <robjo> Obviously certain topics are sensitive, and we have to respect what people have done for the project in the past and their current status.
15:11:11 <vuntz> jospoortvliet: "react like last time"?
15:11:35 <jospoortvliet> well, I'm not talking about health issues or stuff...
15:11:51 <jospoortvliet> vuntz: last time, robjo said that someone wasn't active. He didn't want to talk about that.
15:11:55 <robjo> When a board members goes MIA the course of action is that the other board members will first try everything possible to connect with the person in question
15:12:06 <jospoortvliet> I'd like to hear those things. Being a board member is at least a bit of a public thing
15:12:08 <coolo> vuntz: e.g. what do you think about robjo's moustache? :)
15:12:17 <jospoortvliet> coolo gets it, as usual.
15:12:21 <jospoortvliet> spot on
15:12:27 <vuntz> heh
15:12:44 <jospoortvliet> what I'm asking is if you guys can agree on being open about your opinions on each other, not consider these things private
15:12:45 <robjo> If that fails the issue will be addressed in the open
15:12:51 <jospoortvliet> as I think it's not, being on the board is a public position
15:13:17 <robjo> board members that run their fingers across the keyboard pre-maturely and in frustration will be slapped on the hands ;)
15:13:30 <coolo> jospoortvliet: it doesn't mean you can't have discussions in privat to then speak "as board"
15:14:03 <jospoortvliet> coolo: well, yes, but they might very well refuse to give an opinion to me or in public about their idea about the performance of another board member
15:14:18 <jospoortvliet> my point is that nobody knows about the preformance of board members as well as THEY do.
15:14:35 <jospoortvliet> of course, private/personal things - that's not what I mean.
15:14:58 <jospoortvliet> but if 4 of the 5 board members consider nr 5 all talk and no work, but this is not visible in the community, shouldn't that be said?
15:15:08 <jospoortvliet> that's what I mean
15:15:23 <robjo> jospoortvliet: on the other hand you have to consider that "public infighting" for lack of a better term serves no purpose, thus there has to be a balance
15:15:27 <vuntz> jospoortvliet: I guess the board members should first talk internally to see why this is happening, and if it can change?
15:15:40 <vuntz> jospoortvliet: I mean, it's kind of weird to go public without trying to fix the issue
15:15:41 <jospoortvliet> usually the response you get when asking about how henne is being an ass again, you get a reply like "I'm not comfortable talking about that". So, I keep voting for the dude :D
15:15:58 <jospoortvliet> vuntz: yeah, I know it is a balance thing
15:16:19 <jospoortvliet> I just hoped you guys would talk and think about this. Especially because it IS sensitive
15:16:50 <vuntz> jospoortvliet: do you have concrete examples of other communities handling this the way you would like to?
15:16:55 <jospoortvliet> there's a line between being responsible in saying what you think and gossip...
15:17:26 <jospoortvliet> vuntz: actually the KDE board has said at the last meeting (on a similar inquiry) that they'd be more than happy to respond to individual inquiries about their opinions about other members' performance
15:17:33 <jospoortvliet> sorry for the crappy sentence I just put that in ;-)
15:18:00 <jospoortvliet> but after that I realized I've had this frustration with the openSUSE board being opaque as well...
15:18:02 <jospoortvliet> hence my question.
15:18:11 <darix> jospoortvliet: imho you should measure people not like that
15:18:13 <robjo> jospoortvliet: we have talked, that's in the minutes, and I outlined the course of action in the future here
15:18:18 <darix> measure them on the public presence
15:18:27 <darix> on how their work is presented
15:18:30 <vuntz> jospoortvliet: but did anyone ask about kde board members performance, then? :-)
15:18:40 <darix> because most people going MIA will also get quiet on the public side.
15:18:48 <vuntz> jospoortvliet: I mean, I'm not against being open, but it's a difficult balance in this case
15:18:52 <robjo> jospoortvliet: if you send a private e-mail to board members I am certain you will get a response
15:19:01 <vuntz> (and I know I tend to be on the safe side for this)
15:19:33 <jospoortvliet> vuntz: yeah,  I know. I reallize it's a complex thing. I just hoped to make it a bit more, dunno, visible...
15:19:52 <jospoortvliet> and robjo I'll take you up on that if the need arises
15:19:58 <jospoortvliet> robjo: I just liked that to be explicit
15:20:11 <robjo> jospoortvliet: it is explicit now ;)
15:20:25 <jospoortvliet> darix: imho it's not a full dataset but surely a data point. We all know how good some people are at looking better than they are ;-)
15:20:51 <jospoortvliet> darix: in the past, there have been cases where a single member in the team was stonewalling a decision but none of the team members was willing to tell me who
15:20:56 <jospoortvliet> in other than very vague terms
15:20:57 <jospoortvliet> as example
15:21:00 <darix> jospoortvliet: sure. but all the data you get from your inquires will be biased and what not
15:21:03 <jospoortvliet> that's just not visible from the outside
15:21:09 <jospoortvliet> darix: sure, it always is.
15:21:44 <robjo> anything else on this?
15:21:46 <jospoortvliet> let's move on...
15:22:06 <robjo> next AI was for tittiatcoke
15:22:14 <robjo> merge of marketing and news ML
15:22:28 <robjo> those MLs cannot be merged as news.o.o is not public
15:22:42 <robjo> AI completed
15:22:42 <darix> robjo: how is news.o.o not public?
15:22:52 <vuntz> the news mailing list, not the website
15:22:56 <darix> ah
15:23:09 <robjo> sorry news@o.o
15:23:15 <vuntz> and the reason for it to be private is that there is some private stuff every now and then
15:23:20 <jospoortvliet> yeah, for clarification: see what vuntz said
15:23:32 <jospoortvliet> I noticed this in the notes from last time (sorry, missed that part) and mailed the board about it
15:23:35 <vuntz> jospoortvliet: would it be possible to move most traffic to the marketing mailing list, though?
15:23:45 <robjo> next IA was vuntz to talk with henne about ML admin help
15:23:52 <jospoortvliet> vuntz: yes, I think we (the ppl at news@) should be more aware of that
15:24:01 <jospoortvliet> vuntz: I'll try to keep an eye on it
15:24:01 <vuntz> jospoortvliet: ok, sounds good
15:24:02 <darix> robjo: ML admin help is mainly a technical issue
15:24:10 <darix> we just need to decide which path to go
15:24:14 <vuntz> robjo: so cboltz took over this AI
15:24:21 <darix> and having time to implement it
15:24:39 <vuntz> we'd also need a volunteer to step up to help
15:25:01 <robjo> what do we need first, implementation or a volunteer?
15:25:10 <darix> we have the volunteer
15:25:22 <vuntz> ah, I missed that part :-)
15:25:44 <robjo> OK, lets send a message to -project to ask for help, see what happens
15:26:20 <darix> robjo: why -project?
15:26:33 <robjo> darix: where else?
15:26:36 <darix> it is sudo vs webapp
15:26:40 <darix> and we lean towards sudo
15:26:49 <darix> so it is all about writing and testing sudoer rules
15:27:11 <robjo> darix: I do not understand what you are trying to tell me.
15:27:30 <robjo> we need a volunteer, does the volunteer have to be a SUSE employee?
15:27:31 <darix> robjo: ml admin AI is down to a technical issue. no more big discussion needed.
15:27:40 <darix> robjo: cboltz volunteered already
15:27:47 <darix> 16:25:10 < darix> we have the volunteer
15:28:09 <robjo> sorry, then I misunderstood what "took over the AI" ment
15:28:26 <robjo> then we're done.
15:28:30 <darix> robjo: cboltz took over the AI and we talked yesterday or the day before that
15:28:47 <darix> then he told me he would do the job. we just need to decide how and train him
15:29:22 <robjo> thanks now I got it
15:29:53 <robjo> That completes the AI review anything I missed on this topic?
15:30:24 <robjo> #topic openSUSE planet
15:30:38 <robjo> vuntz:  that's yours, go
15:30:44 <vuntz> (we forgot to discuss the "vuntz to change the calendar for the next two project meetings to start 2 hours earlier" AI, but it's done)
15:31:17 <robjo> skipped it as it was done ;) it showed up on my calendar correctly
15:31:30 <vuntz> the planet openSUSE topic came after two people mentioned they were waiting to be included there
15:32:05 <vuntz> and I didn't have time to look into that, but I'm pretty sure we just need someone to replace yaloki
15:32:30 <vuntz> I'll chat with the right people to see who can do that, and will look for a volunteer
15:32:53 <vuntz> (didn't have time to do so because of lack of time)
15:33:08 <robjo> #action vuntz find volunteer to admin planet openSUSE
15:33:15 <vuntz> if someone wants to volunteer here and now, please stand up ;-)
15:33:19 <vuntz> otherwise, next topic I guess
15:33:38 <robjo> #topic GSoC status
15:33:55 <robjo> saurabhsood91: ping
15:34:00 <saurabhsood91> robjo: pong
15:34:12 <robjo> GSoC status, your topic ;)
15:34:14 <saurabhsood91> me and manu mailed the project mailing list for adding tasks
15:34:32 <saurabhsood91> and also sent a mail to former students who may be interesting in mentoring
15:34:54 <saurabhsood91> as of now, the response hasnt been that great. no projects have been added :/
15:35:40 * saurabhsood91 feels we should act faster on this
15:35:50 <robjo> any ideas from anyone to get this moving?
15:36:25 <vuntz> might be worth trying to ping some specific people in the different teams
15:36:46 <vuntz> and ask them what they'd like to see in 13.1
15:36:47 <saurabhsood91> robjo: i plan to send mails to subprojects like obs etc about adding projects
15:37:05 <saurabhsood91> vuntz: ok
15:37:16 <suseROCKs> offer project winners a one-week all-expenses-paid trip to one of vuntz's French villas?
15:37:33 <vuntz> saurabhsood91: if you do so, make sure to mention it's not about packaging, but development, though
15:37:40 <saurabhsood91> and also contributors, who had planned on mentoring last year
15:37:46 <anditosan> suseROCKs: +1
15:37:49 <saurabhsood91> vuntz: sure. i will do that
15:38:25 <robjo> other ideas comments on GSoC?
15:38:29 <saurabhsood91> robjo: one
15:39:21 <saurabhsood91> i had a discussion with manu on the level of strictness. we decided that it would be better to allow people who have already contributed to some extent. i want to know how the community feels about this
15:40:04 <saurabhsood91> it would allow us to retain the student contributors better
15:40:07 <saurabhsood91> i feel
15:40:32 <robjo> sounds reasonable to me, as long as we do not raise the bar too high
15:40:37 <vuntz> saurabhsood91: hrm, wouldn't that be happening already anyway?
15:40:52 <saurabhsood91> vuntz: ?
15:41:00 <vuntz> saurabhsood91: I mean, a student who contributed is likely to have more chances to succeed
15:41:12 <vuntz> so it's likely that we'd select that student anyway
15:41:13 <saurabhsood91> robjo: i mean it should not be a hard and fast rule, but a manner of preference during selecting students
15:41:24 <robjo> +1
15:41:33 <saurabhsood91> vuntz: true, but usually, a better proposal should logically stand out
15:42:05 <vuntz> right
15:42:18 <vuntz> my point is that a student contributing is likely to submit a better proposal :-)
15:42:29 <saurabhsood91> vuntz: that is the expectation ;)
15:43:16 <robjo> more on GSoC?
15:43:27 <vuntz> saurabhsood91: completely unrelated... did you discuss if we will accept projects for other communities?
15:43:38 <saurabhsood91> robjo: no. just an earnest request for adding projects
15:43:39 <vuntz> for instance, last year, we were happy to have syslog-ng projects
15:44:14 <saurabhsood91> vuntz: ok. that is up for discussion
15:44:19 <robjo> any reason to change our approach?
15:44:24 <robjo> did this not work out?
15:45:01 <vuntz> I think it went okay last year
15:45:20 <robjo> then we should probably just stick with it.
15:45:32 <vuntz> but a valid concern is that it limits our number of slots even more
15:45:53 <robjo> well, at this point we have no proposals of our own
15:46:07 <robjo> I am not certain we need to worry about that just yet
15:46:32 <saurabhsood91> i think we should look at the number of projects added before deciding our approach
15:47:02 <saurabhsood91> robjo: yeah
15:47:30 <robjo> at the same time you cannot "announce" the week before the list has to be complete that we will accept suggestions from other projects
15:48:12 <saurabhsood91> true
15:48:58 <robjo> it appears reasonable to me that when we accept entries from other projects to communicate with them that if we have openSUSE focused projects and we have a student that could go either way the openSUSE project gets preference
15:49:12 <robjo> this way everyone knows ahead of time what to expect
15:49:22 <robjo> and we are not closing the door
15:49:55 <saurabhsood91> robjo: do you think it would be better to put it on the gsoc wiki page then?
15:50:10 <robjo> saurabhsood91: yes, it should be
15:50:19 <robjo> other opinions?
15:50:35 <vuntz> I'd put it there, yes
15:50:46 <vuntz> (but most importantly, I'd go ahead and contact some specific projects)
15:50:51 <saurabhsood91> robjo: that  could hamper participation in those other projects
15:51:25 <saurabhsood91> but it would be better to make it clear from the beginning
15:51:28 <robjo> saurabhsood91: that's up to them, we just offer the opportunity, we are not forcing them to put their projects on our list
15:51:49 <saurabhsood91> robjo: right. i agree
15:52:03 <saurabhsood91> vuntz: any specific projects in mind?
15:53:10 <vuntz> saurabhsood91: well, any project we care about for one reason or another
15:53:33 <vuntz> I mean
15:53:38 <vuntz> could be PackageKit, for instance
15:53:43 <vuntz> or the kernel
15:53:47 <saurabhsood91> vuntz: ok. i will come up with a list of projects which we could include
15:54:53 <robjo> done with GSoC?
15:54:58 <saurabhsood91> robjo: yes
15:55:15 <robjo> #topic anything else
15:55:32 <robjo> We've reached the end of the posted agenda and still have 5 minutes left, yeah
15:55:44 <robjo> anything else we need to address this week?
15:56:07 <anditosan> robjo: quick question
15:56:54 <robjo> yes
15:56:54 <anditosan> there are some suggestions on artwork for making different kinds of stickers this time around to promote openSUSE 12.3 and openSUSE in general
15:57:23 <anditosan> is there budget for different sizes and shapes, or do we have to keep the same stickers we've been making?
15:57:55 <robjo> there is budget for marketing materials
15:58:08 <anditosan> ok
15:58:18 <anditosan> awesome! that's all for me thanks
15:58:48 <robjo> However, before you go and spend money you'll have to clear it with the board
15:58:55 <anditosan> oh ok
15:59:03 <anditosan> I will send a question email to them
15:59:19 <robjo> thus there'd have to be a proposal and a quote from a vendor
16:00:22 <robjo> the next meeting is in 2 weeks at the same time. We'll discuss whether to move the meeting back or not and anything else that we have time for that is posted on the agenda.
16:00:28 <robjo> anything else for today?
16:00:35 <anditosan> I see
16:00:59 <vuntz> noting on my end
16:01:02 <vuntz> nothing
16:01:05 <jospoortvliet> anditosan: victorhck just told me he's working on a sticker
16:01:31 <victorhck> yep
16:01:31 <robjo> ok, and that's it for today then
16:01:44 <victorhck> I can make a preview...
16:01:47 <victorhck> sec
16:01:49 <robjo> thanks everyone for participating
16:01:51 <anditosan> jospoortvliet: awesome! maybe I could make extras then
16:01:53 <vuntz> thanks for having run the meeting, robjo!
16:02:01 <jospoortvliet> anditosan: we need to have a bunch of designs anyway
16:02:01 <robjo> #endmeeting