17:00:46 <robjo> #startmeeting openSUSE project meeting
17:00:46 <bugbot> Meeting started Wed Jan 23 17:00:46 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:46 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:46 <cboltz> robjo: I have to leave for maybe 5 minutes, and can then report something about the wiki update when I'm back
17:01:03 <robjo> cboltz: thanks
17:01:23 <robjo> OK agenda can be found here: https://en.opensuse.org/openSUSE:Project_meeting#Agenda_for_the_next_meeting
17:01:49 <robjo> We'll start with AIs from previous meetings:
17:02:01 <robjo> #topic Quick review of action items from last meeting
17:02:33 <robjo> All items were for vuntz and I have his updates, lucky me ;)
17:02:51 <robjo> first up, designer for openSUSE
17:03:08 <robjo> we have an open position: https://attachmatehr.silkroad.com/epostings/index.cfm?fuseaction=app.jobinfo&jobid=305561&company_id=15495&version=6&source=ONLINE&jobOwner=1013810&aid=1
17:04:07 <jospoortvliet> nice
17:04:15 <robjo> but now that I read it I am not certain why vuntz send me the link for a Project Manager Position, sorry I didn't check this out earlier
17:04:29 * jospoortvliet asks if cool people will step forward for this job or be recommended as he'll be part of his team ;-)
17:04:34 <jospoortvliet> haha
17:05:14 <robjo> ANd here is the designer link
17:05:24 <robjo> https://attachmatehr.silkroad.com/epostings/index.cfm?fuseaction=app.jobinfo&jobid=305560&company_id=15495&version=6&source=ONLINE&jobOwner=1013810&aid=1
17:05:42 <robjo> SO we do have a position and now we have the right link :)
17:06:20 <robjo> So if anyone here is interested in working for SUSE and creating artwork and stuff for openSUSE, or if you know someone lets get the position filled
17:06:35 * jospoortvliet adds that it doesn't necessarily mean having to talk to him so ppl don't have to be scared :D
17:06:48 <robjo> any questions about the designer AI?
17:07:24 <robjo> Second item on vuntz's list was board attendance
17:07:42 <Ilmehtar> robjo: am i right in thinking the goal is really for a 'pure' artist..and packaging and general hackery is not something expected for whoever's going to be getting that role?
17:08:12 <vuntz> hey hey
17:08:19 * vuntz shows up for a bit
17:08:31 <robjo> Ilmehtar: I only know what's in the description on the page
17:08:40 <vuntz> Ilmehtar: toscalix_ would be the person to ask
17:08:48 <robjo> sorry I have background knowledge of the position
17:08:49 <Ilmehtar> :) fair enough
17:09:06 <jospoortvliet> Ilmehtar: I would say that it would need to be someone who has a wider scoope than just making pretty pictures.
17:09:10 <Ilmehtar> robjo: no problem, but you did ask for questions, so I found one
17:09:18 <jospoortvliet> Ilmehtar: for example, see "Become part of the openSUSE Team at SUSE engagement activities."
17:09:29 <robjo> Ilmehtar: great
17:09:36 <robjo> sorry I couldn't answer
17:09:48 * cboltz is back
17:09:56 <robjo> back to the "board members meeting attendance"
17:10:17 <robjo> We have two members that can not make the current time slot, period
17:10:22 <manugupt1_> hey all
17:11:00 <robjo> the option would be to move the meeting 2 hours earlier, i.e. start at 15:00 UTC, 10:00 A.M. EST, 16:00 CST
17:11:32 <robjo> those that are here, please state your opinion on this. Note moving only 1 hour is not an option!
17:11:50 <jospoortvliet> I don't care
17:11:52 <jospoortvliet> it's finew ith me
17:11:54 <robjo> Is it OK to move the project meeting 2 hours earlier?
17:11:59 <hendersj> That's good for me
17:12:29 <cboltz> for me it would be difficult to attend two hours earlier
17:12:47 <manugupt1_> Well difficult for me to attend as well
17:12:57 <saurabhsood91> difficult for me as well
17:13:14 <robjo> difficult but doable or difficult impossible?
17:13:35 <manugupt1_> Difficult as in I return from office usually at 9pm and it is 830 pm then...
17:13:53 <cboltz> in my case: only on bad weather - because otherwise I'm in the vineyards
17:14:39 <saurabhsood91> same problem as manugupt1_
17:14:59 <robjo> OK, so the trade off is to either have additional board members in the meeting or loose community members for the meeting.
17:15:08 <robjo> what is more important to those that are here?
17:15:23 <hendersj> The board for me
17:15:40 <robjo> Note that for most meetings we will have 3 board members present at the current time
17:15:55 <hendersj> ISTR that that time is fairly typical for meetings for companies here in Utah so they can meet with the team in India.
17:15:58 <robjo> if we move the meeting we can change the number of board members to 5
17:16:15 <robjo> 1 member has unfortunately fallen of the face of the planet
17:16:32 <manugupt1> robjo: who?
17:16:45 <manugupt1> My opinion is lets try to change the timings for the next 2 weeks, if the board attendance works out then or else we shift back
17:16:46 <robjo> manugupt1: no comment
17:17:01 <manugupt1> robjo: k.
17:17:02 <jospoortvliet> robjo: honestly, I think the community has a right to know which board members function and which don't
17:17:09 <jospoortvliet> how else are we supposed to make decisions during voting
17:17:19 <hendersj> +1 jos
17:17:20 <robjo> jospoortvliet: yes they do, but we are not there yet
17:17:23 <jospoortvliet> there should be transparency about this and board members should feel free to talk about each other's performance
17:17:27 <Ilmehtar> robjo: and as you did raise the issue, I think it's a little unfair to suddenly say 'no comment' when we want to know more
17:17:39 <robjo> sorry I should not have gaged
17:18:00 <jospoortvliet> Ilmehtar: I'd be ok if the board discusses this subject first inside, but I'd like them to come out with a statement of being OK with the transparency I propose (or not).
17:18:07 <jospoortvliet> can I put that forward as proposal?
17:18:09 <robjo> there is a board call next week (Monday) where the board will discuss this point
17:18:40 <manugupt1> can it be an ai for you?
17:18:55 <jospoortvliet> manugupt1: who?
17:18:58 <jospoortvliet> and what?
17:18:59 <manugupt1> robjo
17:19:02 <jospoortvliet> ok
17:19:14 <robjo> #action robjo to report back at next project meeting about transparency of board and potentially inactive members
17:19:19 <Ilmehtar> that sounds like a great way forward - if you have a member MIA, of course you need the opportunity to deal with it internally before making the community aware of the details and the outcome
17:19:47 <robjo> again I apologize for jumping the gun on this and blabbering
17:20:05 <jospoortvliet> Ilmehtar: yes. At the same time, I think (as I said) that board members should always feel free to discuss their opinions about performance of fellow board members. Very little the board does is visible and I know in the past, absense or disagreements have blocked actions which were urgent and important.
17:20:08 <robjo> back to the real topic, is everyone OK with manugupt1 idea?
17:20:23 <jospoortvliet> nobody outside the board ever heard who did what wrong and it is very well possible those people have been voted in again and again.
17:20:56 <robjo> jospoortvliet: that will change, just not certain about the details yet
17:21:00 <hendersj> robjo:  Trying it for 2 weeks?  That's a good idea - if the new time doesn't work, then we should revisit and try again to find a time that works for most of the board.
17:21:25 <manugupt1> hendersj: then we should get back to this time I suggest since most of us are regulars here
17:21:32 <robjo> hendersj: yes, move to 2 hours earlier for the next two meetings and see how it goes
17:21:33 <jospoortvliet> robjo: ok
17:21:53 <robjo> manugupt1: yes
17:22:06 <hendersj> manugupt1:  The issue though is that this is a decision-making meeting, and the board should be involved - so if this isn't a good time for the board, then a time does need to be found that works.
17:22:13 <hendersj> We need that kind of commitment IMHO from the board
17:22:38 <robjo> #action vuntz to change the calendar for the next two project meetings to start 2 hours earlier
17:23:02 <robjo> anything else on this.
17:23:40 <robjo> 1,2,3....
17:24:07 <robjo> OK, then next AI for vuntz was to speak with darix about irc cloaks
17:24:29 <robjo> This is in progress, but darix could sure use some help
17:24:38 <robjo> anyone from the membership team here?
17:25:07 <robjo> I guess not
17:25:11 <Ilmehtar> robjo: I'm here
17:25:15 <digitltom> robjo:  i'm here
17:25:43 <robjo> great can the membership team discuss who might be able to help darix with the IRC cloak stuff?
17:26:05 <Ilmehtar> robjo: what would be involved? I've wanted my IRC cloak for years now, I didn't realise darix needed help
17:26:28 <robjo> Ilmehtar: I have no idea how the process works
17:26:38 <darix> the point is
17:26:51 <robjo> but darix can answer :)
17:26:56 <darix> currently the membership team just keeps putting up members
17:27:10 <darix> the whole syncing to freenode is a manual job
17:27:52 <darix> so if the membership team could just forward the informations to freenode, then we wouldnt get a pile
17:28:23 <robjo> darix: is there procedure you can explain to someone, and is it written down or reasonably simple?
17:28:28 <tittiatcoke> darix: Could this be integrated with the approval process in c.o.o ?
17:28:42 <darix> tittiatcoke: there is no api on the freenode side
17:28:44 <darix> so no
17:28:53 <darix> tittiatcoke: the idea is that when ever you approve someone
17:29:06 <Ilmehtar> the process the Membership team operate to is documented here http://en.opensuse.org/openSUSE:Membership_officials#Process
17:29:07 <darix> copy the 2 lines that freenode wants to a freenode staff member
17:29:13 <darix> and we are done
17:29:35 <tittiatcoke> darix: What I meant is that no after approval an email is send out to the person itself. So I was wondering if we couldn't send a second email at the same time to freenode with the required information ?
17:30:01 <robjo> darix: can we get you to document this on the procedure?
17:30:16 <darix> tittiatcoke: we would need to discuss it with freenode staff
17:30:20 <darix> atm you talk to them
17:30:37 <tittiatcoke> Ok
17:30:47 <darix> paste them 2 lines. first line checks what cloak is currently assigned
17:30:47 <robjo> wait, I am lost
17:30:49 <darix> 2nd sets it
17:31:16 <darix> yes?
17:31:21 <robjo> darix: does this mail have to come from a deignated person?
17:31:42 <robjo> designated
17:31:42 <darix> the person talking to the freenode staff member has to be opensuse group contact
17:31:55 <saurabhsood91> can we compile a list of people who are yet to receive their cloaks, and send them in bulk to freenode? it would save us some time i think
17:32:13 <robjo> OK, so we would have to add one person from the membership team to that list
17:33:12 <robjo> Ilmehtar: digitltom apparently this is only about sending an e-mail. Either of you willing to be on the "contact" list and sending these e-mails?
17:33:51 <robjo> darix: "group contact" hopefully means more than 1 person?
17:33:52 <tittiatcoke> robjo: It is not sending an email what I understood, but directly an irc conversation with the freenode people
17:33:57 <hendersj> I'm understanding Darix's comments differently - the request is made on IRC of Freenode staff.
17:34:09 <robjo> OK
17:34:12 <hendersj> It sounds like they're trying to work out some automation, but it's not done yet (see GMS on freenode.net)
17:34:49 <darix> robjo: current group contacts are adrian, pascal,bryen and myself
17:35:17 <Ilmehtar> our notes about IRC cloaks on that Membership officials page suggests we've tried to put some steps in for automation, but that doesn't seem complete yet, or working for me at least (I cant access the cloak export)
17:35:36 <robjo> OK, back to my question to Ilmehtar and digitltom is either of you willing to be on this list of group contacts?
17:36:00 <Ilmehtar> so right now I wouldn't know where to start to get a list of our existing cloaks in freenode, the requested cloaks in connect
17:36:04 <darix> or both?
17:36:16 <darix> Ilmehtar: we could teach you?
17:36:22 <Ilmehtar> I'm willing, even with the feeling that I've only got half the picture :) sure
17:36:46 <robjo> #action darix add Ilmehtar to list of openSUSE group contacts
17:37:00 <darix> Ilmehtar: it is really just 2-3 rules
17:37:10 <robjo> #action darix teach Ilmehtar the seecret ways of activating cloaks
17:37:13 <darix> and then avoiding to have a huge pile of stuff piling up
17:37:40 <robjo> Ilmehtar: thanks for stepping up
17:37:55 <Ilmehtar> :) my pleasure
17:38:48 <robjo> OK, that will do it for the "old" items, looks like vuntz is mostley off the hook
17:39:09 <robjo> next agenda item
17:39:19 <robjo> #topic GSoC Overview
17:39:36 <robjo> saurabhsood91: the floor is yours
17:39:49 <darix> robjo: you cant just give our floor away!
17:40:17 <saurabhsood91> robjo: manugupt1 has created the wiki pages. we can start adding ideas straight away
17:40:22 <saurabhsood91> darix: :)
17:40:41 <dab214> What is the support channel?
17:40:50 <Ilmehtar> dab214: it's #opensuse
17:40:53 <manugupt1> !support @ dab214
17:40:53 <SUSEhelp> dab214: For general technical support on IRC, please go to #opensuse (/join #opensuse).  You may also wish to submit your question via http://forums.opensuse.org.  Or join the support mailing list by sending an email to opensuse+subscribe@opensuse.org
17:41:00 <robjo> saurabhsood91: was there an announcement to -project ML
17:41:33 <saurabhsood91> robjo: i am not sure we can actually announce it right now, considering the programme hasnt been announced
17:41:55 <manugupt1> saurabhsood91: I think robjo we can atleast give a call for ideas
17:42:13 <manugupt1> I expect change in rules this year but yes we can do that..
17:42:15 <saurabhsood91> manugupt1: ok. yeah. but can we make a formal approach?
17:42:32 <manugupt1> We should atleast say We are preparing for ideas and we need tasks
17:42:38 <robjo> manugupt1: lets do that, I would hope with appropriate wording we should not get into trouble with Google
17:42:54 <manugupt1> robjo: yeah.
17:43:02 <robjo> You can start an e-mail with "In anticipation of....."
17:43:16 <saurabhsood91> yeah
17:43:34 <manugupt1> I will take the up AI as I had to put it on mentors list too
17:43:44 <robjo> #action manugupt1 saurabhsood91 send mail to -project about GSoC ideas page
17:44:17 <robjo> anything else about GSoC?
17:44:34 <saurabhsood91> robjo: about the posters
17:45:12 <robjo> saurabhsood91: what about the posters, what do you need?
17:45:13 <saurabhsood91> i had sent a mail to the ambassadors mailing list regarding sending posters for promotion
17:45:27 <robjo> any response?
17:45:39 <saurabhsood91> no. didnt get any response :/
17:45:49 <robjo> that sucks
17:46:06 <saurabhsood91> we have the posters ready (more or less...)
17:46:09 <manugupt1> robjo: I have a discussion albeit an important one.. can we do that after this topic
17:46:19 <saurabhsood91> we just need to make the effort to send it to the relevant people
17:46:38 <robjo> please try again, send mail directly to warlordfff, he runs the ambassador program and can probbaly help
17:46:51 <robjo> although he is swamped with oSC stuff thus be patient
17:46:52 <saurabhsood91> robjo: sure. will send it again
17:47:27 <robjo> manugupt1: you are on the agenda after GSoC anyway ;)
17:47:37 <manugupt1> robjo: yeah :P
17:48:07 <robjo> about SUSE employees and GSoC
17:48:37 <manugupt1> robjo: yes..
17:48:42 <robjo> GSoC is an openSUSE "event" and as thus SUSE employees that actively participate in openSUSE
17:48:51 <robjo> are free to participate
17:49:02 <manugupt1> robjo: Well no need of pressure
17:49:13 <robjo> However, making an extra push would not really be appropriate
17:49:18 <manugupt1> But what I wanted is if someone in vicinity can ask them
17:49:41 <manugupt1> It gets easier for admins, sometimes asking personally helps thats it
17:49:47 <robjo> SUSE employees are encouraged to participate in openSUSE, by SUSE management, but in the end it is a personal choice
17:50:37 <robjo> other things we need to discuss about GSoC?
17:51:01 <manugupt1> robjo: as of now.. I dont think anything is required
17:51:12 <robjo> OK next topic
17:51:21 <robjo> #topic Setting up University Collaboration
17:51:30 <robjo> manugupt1: your up
17:51:53 <manugupt1> Ok.. I had a mail recently from Allen who was willing to set up long term projects for his students along with openSUSE
17:52:08 <manugupt1> I discussed with the board, I got 2 very interesting replies
17:52:17 <robjo> manugupt1: explain who Allen is, please
17:52:53 <manugupt1> robjo: Allen is a professor from Charles Strut University, Australia
17:53:25 <robjo> Thanks I am certain not everyone knew that ;)
17:53:48 <manugupt1> Ok.. I found the idea interesting..
17:54:26 <manugupt1> One reply was from robjo that openSUSE has very less scope for new projects and we should make that thing very clear to him and I agree with robjo on this
17:54:58 <manugupt1> Another insightful opinion from Will was what if our mentoring hours were total wastes
17:55:26 <manugupt1> from a community point of view.. if the student does not contribute to the project long enough
17:55:46 <manugupt1> And he contrasted it with KDE where lots of academic work happen too
17:56:07 <manugupt1> Now, we face the same problem with our GSoC students also
17:56:46 <manugupt1> Some of them appear only during GSoC, so there must be something wrong or places where we need to improve upon in the way we are handling things
17:57:16 <manugupt1> That is what I wanted to ask, is there a way to increase and make students more involved with community participation
17:57:36 <robjo> Well, personally I feel that mentoring is never a waste of time, even if the person mentored does not "stick" to openSUSE
17:57:51 <robjo> it is more rewarding if the person stick, of course
17:58:53 <robjo> What do people think? Is it worth for us as a project to try and engage on a long term basis with a University for their course projects?
17:59:10 <jospoortvliet> I'd say we should do a pilot in any case
17:59:14 <jospoortvliet> it's a tricky thing
17:59:17 <jospoortvliet> hard to find a balance
17:59:27 <robjo> Should the scope of the question be brought to -project ML?
17:59:41 <jospoortvliet> I know people who've been doing GSOC for years and don't consider it worth the effort. Others love it and say it pays of...
17:59:48 <jospoortvliet> I'm sure there are ways to get more out of it...
17:59:57 <jospoortvliet> one suggestion I've received is to RAISE the bar.
18:00:11 <manugupt1> jospoortvliet: that is something we have intended to do this year
18:00:23 <jospoortvliet> require students to have been active in openSUSE at least 3 months prior to the GSOC, to already know the code etc for example
18:00:35 <jospoortvliet> manugupt1: good
18:00:47 <jospoortvliet> manugupt1: it might attract less people, but the quality will increase.
18:00:49 <manugupt1> jospoortvliet: Well 3 months is a hard bounday but yes evaluations will be a bit stricter
18:00:58 <saurabhsood91> jospoortvliet: isnt 3 months too long?
18:01:21 <jospoortvliet> saurabhsood91: oh, the dude I spoke to actually said "3 to 6 months"
18:01:26 <jospoortvliet> ...
18:01:29 <jospoortvliet> also make clear that if the student does not stay around after the project, he/she can surely forget about a GSOC next year.
18:01:36 <manugupt1> also we have added this question to the application "What are your plans to contribute long term"
18:01:46 <saurabhsood91> oh
18:01:49 <manugupt1> I will add that..
18:02:19 <jospoortvliet> manugupt1: yeah, but everyone can say "I will stay around". The idea of that project I am talking about is based on a very sound psychological concept: past behavior is a far better predictor of future behavior than the (stated) beliefs people hold
18:02:26 <jospoortvliet> in other words, actions speak stronger than words ;-)
18:02:49 <manugupt1> jospoortvliet: :)
18:02:57 <saurabhsood91> so we plan to allow gsoc for long term contributors only, and not as a starting platform then?
18:02:59 <jospoortvliet> (and people's actions are guided NOT by what they (say they) believe in, but that's a separate story)
18:03:16 <manugupt1> saurabhsood91: No But yes they should start early
18:03:20 <jospoortvliet> saurabhsood91: well that's a downside to this of course. For some people the barrier is getting involved in the first place.
18:03:25 <saurabhsood91> manugupt1: ok
18:03:36 <saurabhsood91> jospoortvliet: yeah
18:03:52 <manugupt1> saurabhsood91: I have suggested this a numerous times in Manipal :) but lets make it clear in the process
18:03:56 <jospoortvliet> but then again, being involved in openSUSE requires some heavy investment in terms of emotional commitment. People who don't have that - will they ever become reliable contributors?
18:04:15 <robjo> Can we focus back on the "long term university involvement"?
18:04:47 <robjo> Should we ask manugupt1 to take it to -project for discussion or kill the idea right here right now?
18:04:55 <jospoortvliet> what we should do is have a always-available mentor pool. We've tried to set that up before... see https://en.opensuse.org/openSUSE:Mentors
18:05:04 <jospoortvliet> this could be a start for a long term university involvement thing
18:05:40 <robjo> jospoortvliet: yes Mentorship program is desperately needed, but that's a difffernt discussion
18:05:42 <jospoortvliet> I believe more in improving that list and advertising it more, honestly, but if manugupt1 wants to try this with universities and thinks he can find one etc - why not?
18:06:01 <manugupt1> robjo: I have a willing professor and a willing mentor as of now
18:06:05 <jospoortvliet> do it, and all that. The issues are hard to predict anyway - they'll become clear on the way
18:06:19 <manugupt1> So if everyone agrees, I can carry on the discussion forward
18:06:28 <jospoortvliet> manugupt1: I'd just start doing it and keep us informed. Without proof that it works, it will always stay controversial :D
18:06:40 <robjo> manugupt1: if you have a mentor and a professor, and you are willing to be a facilitator, go for it
18:06:47 <jospoortvliet> you've got my support as well.
18:07:09 <manugupt1> robjo: jospoortvliet thanks.. I have mailed him and waiting for a reply.. lets see how it turns out
18:07:15 <robjo> all I can say is thank you for the effort
18:07:48 <robjo> That I believe brings us to the end of our posted agenda.
18:07:59 <manugupt1> I have one more thing that I wanted to discuss
18:08:11 <robjo> this topic?
18:08:14 <manugupt1> No
18:08:22 <robjo> #topic other stuff
18:08:25 <robjo> manugupt1: go
18:08:26 <manugupt1> :)
18:09:06 <manugupt1> Ok.. I really want all our news@opensuse.org discussions to move to -marketing mailing list because -marketing ML is public otherwise we would be very confined to limited contributors
18:09:47 <robjo> manugupt1: this was agreed to a while back if I remember correctly
18:10:05 <manugupt1> robjo: but never done.. so close it down or redirect it
18:10:21 <manugupt1> We will lose people or not gain people otherwise
18:10:22 <robjo> isn't there a mladmin address or something?
18:10:34 <manugupt1> admin@opensuse.org is there..
18:10:57 <robjo> tittiatcoke: willing to chase this and put some board power behind it?
18:11:52 <robjo> tittiatcoke: ping......
18:12:09 <tittiatcoke> robjo: pong.
18:12:15 <tittiatcoke> Ok
18:12:24 <robjo> tittiatcoke: thanks
18:12:41 <robjo> #action tittiatcoke to chase ML merge of news and marketing
18:13:12 <robjo> OK, I have one more item, this will also show up on -project in a day or so
18:13:17 <tux93> i 'got a general question: who is in charge of adding acess to lizards.o.o for new members?
18:13:47 <robjo> The board now has an "activities page" where all community members can see what we're up to:
18:13:54 <robjo> https://en.opensuse.org/openSUSE:Board_Activities
18:14:29 <robjo> SO check it out, let us know if you have any questions. Note, this will not turn into a "task tracker"
18:14:56 <robjo> also we will have monthly reports, similar to the one vuntz sent at the end of last year
18:14:58 <manugupt1> tux93: mailing admin@opensuse.org helps usually
18:15:05 <robjo> any qiestions on those items?
18:15:38 <cboltz> the #action to merge news and marketing ML brings back another AI - how/who can help henne doing the ML management?
18:15:58 <cboltz> do we have any news on this? (darix?)
18:16:00 <tux93> manugupt1: thank you, i almost assumed that but wanted to make sure...
18:16:11 <robjo> darix: left
18:16:50 <robjo> I'll give that to vuntz, he's not here and cannot complain :)
18:17:19 <robjo> #action vuntz discuss with henne shape and form of ML help for @opensuse.org
18:17:38 <robjo> anything else?
18:17:49 <robjo> only 17 minutes over ;)
18:18:01 <cboltz> I have an update on the wiki update ;-)
18:18:08 <robjo> cboltz: go
18:18:32 <cboltz> the staging wikis (enstage.opensuse.org, destage.o.o for german etc.) were updated to mediawiki 1.19.3
18:18:50 <cboltz> and are available for testing ;-)
18:19:21 <robjo> cboltz: thanks, does this improve search capability?
18:19:25 <cboltz> on enstage.o.o you can login with "opensusestage" / "opensusestage!" if you want to edit something
18:20:01 <robjo> #info enstage.opensuse.org, destage.o.o for german etc. are available for testing, new mediawiki 1.19.3
18:20:10 <cboltz> AFAIK search won't really change
18:20:19 <robjo> :(
18:20:27 <cboltz> that would need better indexing as a first step
18:20:28 <jospoortvliet> maybe mention that oSC13 is about to be officially announced :D
18:20:32 <jospoortvliet> location, date etc
18:20:33 <cboltz> which means some programming work
18:20:34 <robjo> OK search will have to be a topic for another day
18:20:40 <jospoortvliet> working on website right now...
18:21:00 <robjo> jospoortvliet: I think you just mentioned it :)
18:21:17 <jospoortvliet> henne: when do you want to deploy the new site to conference.opensuse.org?
18:21:34 <jospoortvliet> henne: I'd prefer to do it now(ish) so that when the article goes out the site is, too :D
18:21:48 <robjo> #info oSC13 official announcement is right around the corner
18:22:26 <robjo> I think that's a warp for the project meeting
18:22:33 <robjo> adjourn?
18:23:07 <robjo> Thanks to everyone for attending, see you in a couple of weeks, remember we'll be two hours earlier.
18:23:15 <robjo> #endmeeting