#opensuse-project Meeting

Meeting started by robjo at 15:06:16 UTC (full logs).

Meeting summary

  1. oSC13 Program Comittee meeting (robjo, 15:06:30)
    1. present: Alberto (aplanas), Matt (znggo), Michal (miska), Stella (differentreality), Robert (robjo) (robjo, 15:07:37)
    2. missing Henne (henne), Luiz (robjo, 15:07:51)

  2. oSC13 Program Comittee meeting (robjo, 15:11:06)
    1. present: Alberto (aplanas), Matt (znggo), Michal (miska), Stella (differentreality), Robert (robjo) (robjo, 15:11:12)
    2. missing Henne (henne), Luiz (robjo, 15:11:16)

  3. What tool should we use (robjo, 15:17:54)
    1. ACTION: Matt to setup pentabarf and OpenConferenceWare and decide by 12/27 which tool we will use (robjo, 15:29:44)
    2. Tool must support user registration, talk submission, schedule creation and schedule export (robjo, 15:30:57)

  4. What tracks should we have at oSC13? (robjo, 15:35:31)
    1. we will announce 3 "tracks" in CfP (wording in CfP to be decided) (robjo, 16:15:59)
    2. Project & Community track (robjo, 16:16:08)
    3. Geeko track (technical) (robjo, 16:16:28)
    4. openWorld (general) (robjo, 16:16:39)
    5. ACTION: robjo to write proposal for CfP and send to group for input (robjo, 16:17:07)

  5. Dates (robjo, 16:18:57)
    1. ACTION: keynote speaker issue to be discussed in Jan 14 conf meeting (robjo, 17:19:05)


Meeting ended at 17:20:06 UTC (full logs).

Action items

  1. Matt to setup pentabarf and OpenConferenceWare and decide by 12/27 which tool we will use
  2. robjo to write proposal for CfP and send to group for input
  3. keynote speaker issue to be discussed in Jan 14 conf meeting


Action items, by person

  1. robjo
    1. robjo to write proposal for CfP and send to group for input
  2. UNASSIGNED
    1. Matt to setup pentabarf and OpenConferenceWare and decide by 12/27 which tool we will use
    2. keynote speaker issue to be discussed in Jan 14 conf meeting


People present (lines said)

  1. robjo (234)
  2. differentreality (174)
  3. |miska| (70)
  4. aplanas (23)
  5. nloukidis (22)
  6. znggo (18)
  7. AJaeger (6)
  8. bugbot (2)
  9. darix (1)


Generated by MeetBot 0.1.4.