#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 17:01:05 UTC (full logs).

Meeting summary

  1. Update on inactive mailing lists (vuntz, 17:04:19)
    1. not done yet, mostly due to lack of time (vuntz, 17:06:26)
    2. henne will likely be the one dealing with this (vuntz, 17:08:07)

  2. Update on admin@o.o reactiveness (vuntz, 17:09:39)
    1. suggestion to create a backup admin for mailing list, so that previous topic can be dealt with faster (vuntz, 17:10:05)
    2. some discussion about admin@ was summarized by christian: http://lists.opensuse.org/opensuse-project/2012-11/msg00033.html (vuntz, 17:10:36)
    3. someone might step up soon to help with planet.o.o administration (vuntz, 17:17:18)
    4. helping with ML might be possible only from SUSE people at the moment (due to access restrictions) (vuntz, 17:18:41)
    5. ACTION: darix to ask henne about getting someone else to help with administrating the mailing lists (vuntz, 17:25:25)
    6. https://github.com/openSUSE/wiki (digitltom, 17:29:06)
    7. status of wiki update: an attempt to update to 1.19 was in git, but it didn't work, so everything went back to 1.17. The git branch (repo: https://github.com/openSUSE/wiki) also got force-pushed :/ (vuntz, 17:32:02)
    8. ACTION: cboltz to ask scott about status of wiki update (vuntz, 17:33:31)

  3. Update on GCI (Google Code-In) (vuntz, 17:34:36)
    1. we're not participating this year (vuntz, 17:37:51)
    2. list of selected organizations: http://google-opensource.blogspot.fr/2012/11/mentoring-organizations-for-google-code.html (vuntz, 17:38:03)
    3. we did a bad job at creating a list of ideas for students since we didn't have any ideas :/ (vuntz, 17:38:27)
    4. next time, we will need to evaluate if there's interest for mentoring students in GCI, so we can know if it's worth applying (vuntz, 17:45:47)

  4. Status of Board elections (vuntz, 17:46:33)
    1. elections fully documented at http://en.opensuse.org/openSUSE:Board_election (vuntz, 17:49:49)
    2. already two candidates (vuntz, 17:49:56)
    3. people can apply to run, or nominate a candidate until November 27th (vuntz, 17:50:25)

  5. Next meeting chair (vuntz, 17:58:00)
    1. http://en.opensuse.org/Portal:Meetings has some info on how to use bugbot (vuntz, 18:03:12)
    2. ACTION: vuntz to find a replacement chair in case he can't make it for next meeting (vuntz, 18:03:48)
    3. ACTION: vuntz to write some short doc on what chairing involves, and how to do it (vuntz, 18:04:02)

  6. Q&A (vuntz, 18:06:42)
    1. hendersj asking about handling op privs on #opensuse-forums; nobody present knows, but darix or ircops@o.o should know (vuntz, 18:13:31)
    2. anditosan raises the topic of having a paid designer (from SUSE) to work on openSUSE; vuntz will chat with toscalix to see if there's a possibility for this (vuntz, 18:16:28)
    3. ACTION: vuntz to talk to toscalix about a paid designer for openSUSE (vuntz, 18:16:43)


Meeting ended at 18:18:06 UTC (full logs).

Action items

  1. darix to ask henne about getting someone else to help with administrating the mailing lists
  2. cboltz to ask scott about status of wiki update
  3. vuntz to find a replacement chair in case he can't make it for next meeting
  4. vuntz to write some short doc on what chairing involves, and how to do it
  5. vuntz to talk to toscalix about a paid designer for openSUSE


Action items, by person

  1. cboltz
    1. cboltz to ask scott about status of wiki update
  2. darix
    1. darix to ask henne about getting someone else to help with administrating the mailing lists
  3. vuntz
    1. vuntz to find a replacement chair in case he can't make it for next meeting
    2. vuntz to write some short doc on what chairing involves, and how to do it
    3. vuntz to talk to toscalix about a paid designer for openSUSE


People present (lines said)

  1. vuntz (141)
  2. cboltz (25)
  3. tigerfoot (20)
  4. hendersj (15)
  5. darix (14)
  6. anditosan (10)
  7. digitltom (9)
  8. bugbot (5)
  9. nmarques (2)
  10. lnussel (1)
  11. malcolmlewis (1)
  12. }ls{ (1)


Generated by MeetBot 0.1.4.