#opensuse-project: Project Meeting 3rd Oct 2012

Meeting started by manugupt1 at 17:06:57 UTC (full logs).

Meeting summary

  1. openSUSE Conference by jospoortvliet (manugupt1, 17:07:29)
    1. https://trello.com/board/opensuse-conference/503b692a387cdc6d5388ad08 (jospoortvliet, 17:08:53)
    2. If you want to help with conference, pick a task from https://trello.com/board/opensuse-conference/503b692a387cdc6d5388ad08 (manugupt1, 17:09:41)
    3. http://en.opensuse.org/openSUSE:Conference_volunteers (jospoortvliet, 17:09:47)
    4. Interview interesting people from http://en.opensuse.org/openSUSE:Conference_Interviews (manugupt1, 17:10:50)
    5. bof sessions can now be scheduled: http://en.opensuse.org/openSUSE:Conference_BoF_sessions (manugupt1, 17:11:58)
    6. People must step up to volunteeer for the conference (manugupt1, 17:14:54)
    7. to join the trello board, mail the oo-conference list with your trello credentials (manugupt1, 17:18:04)
    8. for those who don't follow the news.o.o and planet, we announced the schedule, we have 2 full days of presentations and workshops, and the 2 extra opensuse only days and a great event is ahead (manugupt1, 17:20:50)

  2. Inactive mailing lists (manugupt1, 17:22:21)
  3. Code-in updat (manugupt1, 17:26:56)
    1. ACTION: review GCI wiki pages ( volunteer needed) (manugupt1, 17:30:25)
    2. ACTION: GCI announcement (volunteer needed) (manugupt1, 17:30:36)

  4. Proposal ( so manugupt1 needs inputs ) (manugupt1, 17:33:33)


Meeting ended at 17:55:16 UTC (full logs).

Action items

  1. review GCI wiki pages ( volunteer needed)
  2. GCI announcement (volunteer needed)


People present (lines said)

  1. manugupt1 (112)
  2. jospoortvliet (51)
  3. suseROCKs (34)
  4. tampakrap (23)
  5. hendersj (13)
  6. izabelvalverde_ (7)
  7. robjo (6)
  8. bugbot (2)
  9. cboltz (2)
  10. SUSEhelp (1)
  11. ita (1)
  12. tigerfoot (1)


Generated by MeetBot 0.1.4.