#opensuse-project Meeting

Meeting started by yaloki at 20:02:30 UTC (full logs).

Meeting summary

  1. Discussing how to communicate well to Asians or others who are not able to attend meetings (yaloki, 20:04:14)
  2. Discussing how to communicate well to Asians or others who are not able to attend meetings (yaloki, 20:04:52)
    1. to discuss on the list, manugupt1 is afk (yaloki, 20:06:39)

  3. Membership lapse discussion update/follow up/discussion (robjo) (yaloki, 20:07:31)
  4. Failing infrastructure (yaloki, 20:08:18)
    1. ACTION: tigerfoot trigger thread on project list about recurring infrastructure issues, collect on openFATE (yaloki, 20:16:33)

  5. Discussing how to communicate well to Asians or others who are not able to attend meetings and also how to answer their queries related to project-cum-board related meeting (yaloki, 20:17:55)
    1. ACTION: yaloki propose killing the IRC project meetings on the project list (yaloki, 20:24:09)

  6. a question related to ambassador travel programme (manu) (yaloki, 20:24:34)
  7. Membership lapse discussion update/follow up/discussion (robjo) (yaloki, 20:34:01)
    1. ACTION: AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program (yaloki, 20:34:48)
    2. ACTION: AJaeger manugupt1 discuss the wording/inclusion of "gsoc" in the travel program (yaloki, 20:35:13)
    3. ACTION: AJaeger izabelvalverde_ discuss the wording/inclusion of "gsoc" in the travel program (yaloki, 20:35:22)
    4. http://en.opensuse.org/openSUSE:Members (robjo, 20:38:28)
    5. http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership (robjo, 20:38:48)
    6. ACTION: wstephenson poke the other members of the membership team for their opinion on the membership lapse topic http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership (yaloki, 20:49:25)
    7. ACTION: board vote to enact or reject http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership (yaloki, 20:49:59)

  8. Face to face meeting results (Alan) (yaloki, 20:51:39)


Meeting ended at 20:53:23 UTC (full logs).

Action items

  1. tigerfoot trigger thread on project list about recurring infrastructure issues, collect on openFATE
  2. yaloki propose killing the IRC project meetings on the project list
  3. AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
  4. AJaeger manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
  5. AJaeger izabelvalverde_ discuss the wording/inclusion of "gsoc" in the travel program
  6. wstephenson poke the other members of the membership team for their opinion on the membership lapse topic http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership
  7. board vote to enact or reject http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership


Action items, by person

  1. AJaeger
    1. AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
    2. AJaeger manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
    3. AJaeger izabelvalverde_ discuss the wording/inclusion of "gsoc" in the travel program
  2. izabelvalverde
    1. AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
    2. AJaeger izabelvalverde_ discuss the wording/inclusion of "gsoc" in the travel program
  3. izabelvalverde_
    1. AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
    2. AJaeger izabelvalverde_ discuss the wording/inclusion of "gsoc" in the travel program
  4. manugupt1
    1. AJaeger izabelvalverde_ manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
    2. AJaeger manugupt1 discuss the wording/inclusion of "gsoc" in the travel program
  5. tigerfoot
    1. tigerfoot trigger thread on project list about recurring infrastructure issues, collect on openFATE
  6. wstephenson
    1. wstephenson poke the other members of the membership team for their opinion on the membership lapse topic http://en.opensuse.org/openSUSE:Members#Maintaining_your_membership
  7. yaloki
    1. yaloki propose killing the IRC project meetings on the project list


People present (lines said)

  1. yaloki (155)
  2. manugupt1 (37)
  3. tigerfoot (18)
  4. robjo (17)
  5. wstephenson (17)
  6. AlanClark (12)
  7. izabelvalverde_ (12)
  8. AJaeger (11)
  9. cboltz (8)
  10. suseROCKs (7)
  11. shayonj_ (6)
  12. wolfiR (5)
  13. bugbot (4)
  14. mrdocs (4)
  15. izabelvalverde (3)
  16. amonthoth (1)
  17. henne (0)
  18. FunkyPenguin (0)


Generated by MeetBot 0.1.4.