#opensuse-project: Summit Program Committee Meeting

Meeting started by suseROCKs at 15:16:36 UTC (full logs).

Meeting summary

    1. http://en.opensuse.org/openSUSE:Summit_Program_Committee#Proposed_Agenda (suseROCKs, 15:17:57)

  1. Update Status (suseROCKs, 15:19:13)
  2. What is our target audience/focus? (suseROCKs, 15:27:12)
  3. Summit Program Schedule (suseROCKs, 15:55:44)
  4. Summit Program Schedule (suseROCKs, 15:58:14)
    1. Summit begins Friday, Sept 21 at 3 p.m. and ends approximately 2-3 p.m. Sunday, Sept 23 (suseROCKs, 16:07:14)

  5. Set up Milestone Dates (suseROCKs, 16:14:55)
    1. AGREED: CFP March 30 - June 15 (robjo, 16:30:44)
    2. openSUSE Summit Program must be completed and publicly published by July 23. (suseROCKs, 16:34:43)


Meeting ended at 16:40:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. suseROCKs (170)
  2. robjo (102)
  3. AlanClark (38)
  4. CarlosRibeiro (18)
  5. jospoortvliet (10)
  6. warlordfff (7)
  7. bugbot (4)
  8. SUSEhelp (1)


Generated by MeetBot 0.1.4.