#opensuse-project: openSUSE @ SUSECon Kickoff Meeting 1-Feb-2012

Meeting started by suseROCKs at 18:08:35 UTC (full logs).

Meeting summary

  1. Define the target audience for this event (suseROCKs, 18:12:19)
  2. We need to name the event! (suseROCKs, 18:33:46)
    1. ACTION: suseROCKs will create Connect Poll for event name (suseROCKs, 18:56:18)

  3. Breaking down the planning (suseROCKs, 19:11:02)
  4. Call for Volunteers (suseROCKs, 19:30:11)
    1. ACTION: artwork! flyers, posters, hand outs, and maybe spanish translation for a couple of sessions (anditosan, 19:30:27)

  5. Closing Statements and general Q&A (suseROCKs, 19:42:38)
    1. ACTION: suserocks to ping mrdocs to find out possibilities to have airlines beeing a openSUSE event sponsors (CarlosRibeiro, 19:55:53)


Meeting ended at 20:03:45 UTC (full logs).

Action items

  1. suseROCKs will create Connect Poll for event name
  2. artwork! flyers, posters, hand outs, and maybe spanish translation for a couple of sessions
  3. suserocks to ping mrdocs to find out possibilities to have airlines beeing a openSUSE event sponsors


Action items, by person

  1. suseROCKs
    1. suseROCKs will create Connect Poll for event name
  2. UNASSIGNED
    1. artwork! flyers, posters, hand outs, and maybe spanish translation for a couple of sessions
    2. suserocks to ping mrdocs to find out possibilities to have airlines beeing a openSUSE event sponsors


People present (lines said)

  1. suseROCKs (212)
  2. CarlosRibeiro (116)
  3. anditosan (64)
  4. sshaw (46)
  5. AlanClark (45)
  6. druonysus (37)
  7. workingwriter_ (13)
  8. amon0thoth1 (9)
  9. Creatura85 (9)
  10. bugbot (4)
  11. manugupt1 (4)
  12. Itxshell (3)
  13. Qchmqs (2)


Generated by MeetBot 0.1.4.