18:05:17 <wstephenson> #startmeeting
18:05:17 <bugbot> Meeting started Wed Jan 11 18:05:17 2012 UTC.  The chair is wstephenson. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:17 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:28 <wstephenson> #chair suseROCKs
18:05:28 <bugbot> Current chairs: suseROCKs wstephenson
18:05:34 <wstephenson> #chair AlanClark
18:05:34 <bugbot> Current chairs: AlanClark suseROCKs wstephenson
18:05:46 <suseROCKs> you forgot to op the bot
18:05:47 <wstephenson> #chair FunkyPenguin
18:05:47 <bugbot> Current chairs: AlanClark FunkyPenguin suseROCKs wstephenson
18:05:57 <wstephenson> awww i thought i was doing so well
18:06:05 <wstephenson> i was going to say "look mum, no hands"
18:06:10 <it-s> :)
18:06:15 <wstephenson> hey it-s :)
18:06:19 <suseROCKs> hehe
18:06:26 <Creatura85> so may chairs
18:06:29 <it-s> wstephenson: hi Will
18:06:41 <wstephenson> suseROCKs: chanserv says no
18:06:42 <yaloki> moaning
18:06:47 <it-s> wstephenson: how was your GREAT-BIG-HOLIDAY? :P
18:06:57 <AlanClark> thanks will
18:06:57 <wstephenson> it-s: extra wide
18:07:04 <it-s> awezome
18:07:07 <wstephenson> yaloki: good moaning
18:07:16 <AlanClark> Let's get started with the meeting
18:07:20 <yaloki> I waz born in nipplez
18:07:24 <wstephenson> #chair mrdocs yaloki
18:07:24 <bugbot> Current chairs: AlanClark FunkyPenguin mrdocs suseROCKs wstephenson yaloki
18:07:27 <FirasTN> let's go :)
18:07:46 <it-s> so was mine :P I hate when it takes so long to get back to work (damn workaholic ;) )
18:07:48 <yaloki> I'll have to leave after one half-hour-ish though
18:08:05 <AlanClark> Welcome everyone to the openSUSE project meeting!  The first one for 2012
18:08:15 <Creatura85> glad to be here
18:08:30 <robjo> And first for the new board
18:08:52 <AlanClark> Looking at today's agenda:
18:09:23 <AlanClark> Moderators:
18:09:35 <AlanClark> Typically this meeting has been moderated by the Board members.
18:09:57 <AlanClark> Rotating each meeting in alphabetical order.
18:10:20 <AlanClark> If there is not objections, I'll moderate today's meeting
18:10:41 <suseROCKs> Objection!
18:10:43 <suseROCKs> (just kidding)
18:10:44 <yaloki> AlanClark: your nickname starts with A, so go ahead :)
18:10:52 <AlanClark> Todays agenda:
18:10:57 <AlanClark> 1. Status Reports
18:11:05 <AlanClark> 2. Board Introductions and Logistics
18:11:10 <AlanClark> 3. old action items
18:11:18 <AlanClark> 4. Where to improve
18:11:22 <AlanClark> 5. Q/A
18:11:36 <AlanClark> Is there any other items to add to the agenda?
18:11:56 <robjo> Yes, any news on oSC12, brief update?
18:12:00 <wstephenson> none from me
18:12:05 <robjo> or would this be part of status?
18:12:34 <mrdocs> robjo: status
18:13:10 <AlanClark> roboj - good catch.  let's add osc12 under the status topic
18:13:21 <izabelvalverde> AlanClark Kostas said that will send to you a report later - he asked me to tell you ;)
18:13:35 <AlanClark> thanks izabelvalverde
18:13:53 <AlanClark> let's head to our first agenda item
18:14:12 <AlanClark> Status reports
18:14:38 <AlanClark> Anyone have a status to report?
18:15:03 <yaloki> apparently not :)
18:15:24 <manugupt1> GCI I guess
18:15:25 <wstephenson> i could mention the boosters?
18:15:57 <yaloki> let's keep it tidy :)
18:16:01 <AlanClark> looks like we have 3 status: GCI, Booster, osc12
18:16:14 <AlanClark> let's do
18:16:18 <AlanClark> GCI first
18:16:22 <AlanClark> manugupt1:  go ahead
18:17:08 <manugupt1> Ok.. This is the last week of GCI.. It has helped us all a lot and I would just like to say thanks to everyone for participating in it
18:17:28 <suseROCKs> Thanks manugupt1  for making it happen!
18:17:41 <manugupt1> Thanks a lot to vuntz and matt for helping this to carry it out, mentors and the students who did real amazing work
18:17:58 <yaloki> manugupt1: "it has helped us all a lot", do we have a list of things that turned out to be successful/useful ?
18:18:02 <robjo> manugupt1: Thanks for getting this organized. Will there be a finally tally of what was accomplished? Blog entry on lizards?
18:18:27 <yaloki> because making it a global huge success, not sure that's true :)
18:18:41 <yaloki> we certainly learned a few things on what to do and what not to if we do GCI again
18:19:01 <manugupt1> yaloki: Its a csv that I have already posted..
18:19:13 <yaloki> I'm sure a few were extremely successful, and a few were, well, done and all, but prolly not that useful to the project
18:19:46 <manugupt1> yaloki: I will post it again.. Also I will blog when I have more time.. and yes there are thigns that can be done in a better fashioned way too
18:20:03 <yaloki> so would be interesting to have an honest evaluation of the tasks, specifically to find out what works well and what doesn't, for the next GCI (hopefully)
18:20:14 <yaloki> manugupt1: ok, kewl
18:20:20 <manugupt1> yaloki: I agree some might help.. But I see some faces here who regualrly hang out..
18:20:38 <manugupt1> Which I think is a good thing from GCI..
18:20:39 <suseROCKs> given that the GCI is still in its final week, its kind of premature to give an evaluation, isn't it?   Let the program complete and then can do a post-mortem
18:20:55 <yaloki> manugupt1: note that I'm not criticizing the work the students did in any way, but I'm sure certain "sort of tasks" worked out better than others
18:21:04 <yaloki> suseROCKs: yap
18:21:17 <manugupt1> But I agree there is a lot of scope for improvements
18:21:35 <yaloki> so let's try to learn how we can improve there :)
18:22:27 <yaloki> more? next topic?
18:22:36 <manugupt1> yaloki: Please send a feedback on how to improve that will help all of us and people who organize it the next time
18:22:48 <AlanClark> thanks manugupt1
18:23:07 <yaloki> manugupt1: if you could just make a post on the -project ML once it's done, maybe with the summary, and we can then discuss from there, ok?
18:23:46 <yaloki> but indeed, thanks to everyone who made it happen, and thanks to the students, obviously :)
18:23:55 <AlanClark> manugupt1: anthing more to report?
18:24:16 <AlanClark> next booster
18:24:19 <wstephenson> so the boosters catching up after the xmas break (most were back this monday), are planning their fosdem attendance, and finishing bits and pieces of the openstack sprint from the end of last year.
18:24:49 <wstephenson> apart from that getting on with our individual portfolios, eg kde 12.2 feature planning for me
18:25:08 <yaloki> wstephenson: a summary of fosdem activities, especially in coordination with Ilmehtar, would be neat, at some point :)
18:25:32 <it-s> wstephenson: do you suppose it's a good time to announce my 'involvement' on mailing list? or wait another week for people to recover :P
18:25:43 <digitltom> the boosters created packages for a working openstack stack
18:25:51 <wstephenson> yaloki: yeah, we're not quite there yet. atm we're filling holes in the x-distro devroom schedule that informs who we're sending
18:26:01 <yaloki> wstephenson: yep, I saw, nice :)
18:26:11 <digitltom> including patters and setup scripts for easy setup, and an appliance
18:26:20 <wstephenson> it-s: yes, if you have a concrete way to describe what you'll be doing
18:26:26 <yaloki> wstephenson: I meant once that's done, could be nice to have a wikeh page or something that lists the sessions, the stand, and such
18:26:35 <wstephenson> it-s: just not "Hi! Erm....." :)
18:26:40 <yaloki> :)
18:26:50 <yaloki> well "Hi! erm" is 100% better than nothing :)
18:26:51 <wstephenson> yaloki: nod
18:27:04 <it-s> wstephenson: LOL I don't do that. If I come, I come with thunders
18:27:30 <yaloki> also, if anyone is reading this and is going to fosdem, please send me an email, I'm trying to coordinate who's going to organize contacts and food on friday and/or saturday evening
18:27:45 * FunkyPenguin already did :)
18:27:46 <yaloki> (send to pascal.bleser@opensuse.org)
18:28:07 <AlanClark> yaloki:  any idea how many SUSE/openSUSE persons will be there giving presentations?
18:28:25 <suseROCKs> the other day I noticed AT&T announced some sort of openstack collaboration thing.   They announced they were building it and made it available for ubunto and fedora, but no mention of openSUSE.   Do you guys know anything about this?
18:28:29 <yaloki> AlanClark: nope, not yet
18:29:15 <yaloki> wstephenson: and apparently, as izabelvalverde rightfully pointed me to, the appropriate place would be http://en.opensuse.org/openSUSE:FOSDEM2012
18:29:16 <wstephenson> suseROCKs: openstack is a big thing, we're just not on their radar
18:29:17 * manugupt1 apologizes for laggy internet connection
18:29:49 <AlanClark> manugupt1: we noticed we'd lost you, so moved to the next subtopic
18:30:09 <suseROCKs> wstephenson,   that's what I gathered :-)
18:30:35 <henne> ooops
18:30:41 <henne> sorry for being late...
18:30:57 <AlanClark> suseROCKS - looks like something to work on.
18:31:01 * yaloki slaps henne on the bum
18:31:24 <suseROCKs> wstephenson,   this is the one I was referring to.   I don't know if its useful, just happened to notice openSUSE wasn't included  :-)  http://www.theregister.co.uk/2012/01/10/at_t_open_stack/
18:31:29 <henne> shitty timezones
18:32:00 <Creatura85> suseROCKs: maybe in time openSUSE will be included
18:32:05 <mrdocs> !topic Statuses
18:32:30 <yaloki> awkay, next please? :)
18:32:36 <AlanClark> wstephenson: any thing more to add?
18:32:40 <wstephenson> AlanClark: EOT
18:32:47 <yaloki> osc12 then
18:32:53 <AlanClark> next to osc12
18:32:55 <henne> mrdocs: # not ! :)
18:33:11 <prusnak> alan asked me to put prague proposal on the wiki
18:33:18 <mrdocs> henne: doh!
18:33:19 <prusnak> so i did - http://en.opensuse.org/openSUSE:Conference_Call_For_Location#Prague_Proposal
18:33:21 * yaloki yays for prague
18:33:27 <mrdocs> #topic Statuses
18:33:33 <mrdocs> +1
18:33:44 <prusnak> there is also a proposal from Kostas / Greek Community
18:34:04 <AlanClark> Last friday we finished the call for location.  We have 2 proposals: Prague and Greece
18:34:50 <AlanClark> Thanks to Kostas and prusnak
18:34:55 <yaloki> warlordfff: was your conf location proposal for 2012 or 2013 ?
18:35:04 * yaloki remembers something
18:35:06 <AlanClark> for supplying the information
18:36:20 <yaloki> anyone knows how we proceed from there?
18:36:23 <robjo> prusnak: You proposed September, that's just not going to work
18:36:26 <yaloki> we have proposals now so... ?
18:36:28 <AlanClark> As the next step I told prusnak and wlordfff that we would have a person here in Provo - check out the $$ for the venues that they suggested.
18:36:40 <AlanClark> I'm in the middle of doing that.
18:36:44 <yaloki> okay
18:36:47 <robjo> If September is the only date we can be in Praque, it would be ruled out
18:36:51 <prusnak> robjo: September - November 2012
18:36:54 <yaloki> robjo: owai?
18:36:59 <AlanClark> We have a person here in Provo who specializes
18:37:16 <robjo> prusnak: sorry, obviously have a problem reading
18:37:37 <robjo> yaloki: to be announced
18:37:43 <suseROCKs> While I consider September to also be a bit of an iffy, I'm curious to know why robjo thinks September is out.
18:37:44 <yaloki> robjo: … mkay
18:38:27 <AlanClark> we need to look at November not September
18:39:25 <AlanClark> or late October.  The first week of November is LinuxCon Europe.  But other than that I'm not seeing a conflict?
18:39:51 <suseROCKs> there are definitely fewer events in November than September, that's for sure.
18:40:05 <mrdocs> less expensive travel too
18:40:24 <yaloki> ok, so who "owns" that task, board?
18:40:30 <yaloki> I mean, to drive it
18:40:31 <wstephenson> why is september out? budget constraints?
18:40:33 <henne> ut its also mostly shitty weather...
18:40:39 <henne> whats wrong with september? :)
18:40:55 <henne> good weather == good event
18:41:06 <robjo> wstephenson: pending event to be announced for September
18:41:08 <AlanClark> So next step:  I am following up with warlordfff and prusnak to get $$ on the venues
18:41:31 <wstephenson> robjo: something trumps osc?
18:41:40 <Ilmehtar> henne: even when we spend all the time inside in dark rooms luminated by a projector and our laptop screens? :) (I actually agree but I couldn't resist being a smartass)
18:41:58 <wstephenson> robjo: brainshare colocated with oktoberfest in munich?
18:42:02 <yaloki> lol
18:42:14 <yaloki> henne: ack
18:42:20 <henne> Ilmehtar: I have vivid memories of you in a sunny beergarden...
18:42:21 <robjo> lets just there there would be a conflict,
18:42:51 <AlanClark> I would propose that  the 3 of us (prusnak, warlordfff and I) will come back will a proposal at the next project meeting
18:43:00 <yaloki> AlanClark: okies
18:43:01 <mrdocs> sounds good to me
18:43:30 <yaloki> robjo: but tbh, we'd need to know what it is exactly, to ponder whether that's enough of a conflict as opposed to having osc12 at the best location (that might not be avail outside of september)
18:43:39 <robjo> AlanClark: a proposal for what? how to select the venue or the date or...?
18:43:52 <yaloki> robjo: or at least a very few people would need to know, as it appears to have a certain shade of secrecy :)
18:44:00 <AlanClark> robjo - venue, date, comparison of proposals, etc
18:44:28 <robjo> yaloki: I suspect that by the next project meeting we will know.
18:44:34 <yaloki> robjo: ah, okay
18:44:35 <robjo> AlanClark: sounds good
18:44:50 <AlanClark> anything else on this topic?
18:44:57 <yaloki> topic++
18:45:17 <AlanClark> ok - that finishes the Status report topic
18:45:18 <AlanClark> next
18:45:47 <AlanClark> #topic Board ntroductions and locgistics
18:46:34 <FunkyPenguin> aloha, my name is Andy Wafaa :)
18:46:51 <AlanClark> Probably should have started with this topic....  But welcome to the new board members to a year of  fun and pain:=: ) and congratulations
18:46:57 <FunkyPenguin> what else would folk like to know about me?
18:47:07 <henne> do tell
18:47:28 <FunkyPenguin> henne: it's rude to tell ;)
18:47:40 * yaloki waves too
18:47:45 <Ilmehtar> FunkyPenguin: when have you ever avoided an opportunity to be rude? :)
18:47:52 <henne> FunkyPenguin: is your undi size really xxs?
18:48:13 <Creatura85> :))
18:48:14 <yaloki> ok, topic done I guess ;)
18:48:22 <FunkyPenguin> Ilmehtar: always, but you're the exception to the rule :)
18:48:30 <yaloki> AlanClark: should we have an old-board+new-board meeting at some point ?
18:48:34 <AlanClark> One thing I wanted to raise under this topic is some logistics
18:48:35 <Ilmehtar> FunkyPenguin: fyb
18:48:45 <FunkyPenguin> henne: only in winter, in summer it goes to xxxxxxxxl :D
18:48:47 <AlanClark> yaloki?
18:49:07 <yaloki> AlanClark: a handover meeting, kinda
18:49:11 <henne> yaloki: I guess there are enough old board members around...
18:49:11 <yaloki> dunno, just asking :)
18:49:15 <FunkyPenguin> yeah a handover would be kinda nice
18:49:18 <suseROCKs> yaloki,   I'm always available for any queries you'd have.  But this is effectively the handover meeting now.
18:49:20 <yaloki> henne: that is quite true
18:49:46 <yaloki> okay
18:49:47 <DarkMac> bzz
18:49:59 <suseROCKs> LightopenSUSE
18:50:01 <suseROCKs> :-)
18:50:19 <yaloki> suseROCKs: 42 and thanks for the fish then, I guess :)
18:50:20 <AlanClark> yaloki:  I'm not sure what would be on that agenda?
18:50:28 <yaloki> AlanClark: secrets
18:50:29 <yaloki> :D
18:50:31 <FunkyPenguin> AlanClark: what type of things were you thinking of with logistics?
18:50:46 <suseROCKs> 42??
18:51:00 <DarkMac> 42
18:51:01 <AlanClark> logistics: Have we updated the board mailing list?
18:51:04 <DarkMac> the only answer
18:51:22 <suseROCKs> oh that
18:51:25 <henne> AlanClark: yes
18:51:25 <mrdocs> AlanClark: > henne
18:51:27 <AlanClark> logistics:  We need to update the Board wiki page - adding the new board members
18:51:28 <yaloki> AlanClark: I received an invitation so that ought to be the case, yes
18:51:38 <yaloki> AlanClark: will be done later tonight
18:51:41 <yaloki> (the wikeh)
18:51:53 <suseROCKs> henne already kicked me off the board list so ya'll are safe now  :-)
18:51:54 <yaloki> izabelvalverde ← takes care of that, afaik
18:52:07 <robjo> http://en.opensuse.org/Board is not updated yet
18:52:17 <yaloki> robjo: will be in a bit
18:52:18 <izabelvalverde> hey... yes i will ;)
18:53:01 <yaloki> so umm... done I think
18:53:07 <AlanClark> Ok - New board members you have an action item to add yourself to the board wiki page
18:53:09 <henne> yes izabelvalverde was working on the board page
18:53:18 <yaloki> AlanClark: afaik izabelvalverde already has everything she needs
18:53:20 <yaloki> izabelvalverde: right?
18:53:35 <yaloki> I made up some stuff about FunkyPenguin, that'll do
18:53:36 <yaloki> :D
18:53:37 <AlanClark> izabelvalverde: sorry didn't realize you were working on that .  Thanks !!
18:53:42 <wstephenson> dumb newbie question - we only have the project meeting, no regular separate board meeting or board part of the project meeting, now?
18:53:49 <izabelvalverde> yaloki right
18:53:56 <yaloki> wstephenson: yes, that's how it is now
18:53:57 <henne> wstephenson: exactly
18:54:01 <izabelvalverde> henne I will poke whatever needed ok?
18:54:16 <henne> izabelvalverde: like always :)
18:54:21 <yaloki> izabelvalverde: for henne just keep his photo, put "henne" there and that's it
18:54:24 <yaloki> ^^
18:54:28 <mrdocs> lol
18:54:28 <izabelvalverde> henne like always :)
18:54:58 <izabelvalverde> henne looks great! leave him :D
18:55:27 <AlanClark> other logistics?
18:56:27 <mrdocs> brb
18:56:48 <yaloki> naw
18:56:54 <AlanClark> The other item I had on the list is a Board F2F.  Now that the board members are on the board mailing list, we'll organize it through the mailing list.
18:57:16 <AlanClark> ok, let's move to the next topic
18:57:24 <henne> izabelvalverde: stop or I blush! ;)
18:58:02 <robjo> izabelvalverde: Can you please add IM handle to the board page when you update it? Thanks
18:58:05 <yaloki> go on and I'll plush :)
18:58:22 <AlanClark> next topic:  Old action items
18:58:26 <yaloki> robjo: IRC nicknames would help, yep
18:58:29 <henne> hm. a plush yaloki
18:58:40 <yaloki> henne: yeah. expensive. big.
18:58:45 <henne> now that angry birds plushies are a hit. might be worth a try
18:58:49 <yaloki> ok, I gotta run, bbl
18:58:58 <AlanClark> I don't see any Project Action items
18:59:13 <AlanClark> There are 2 board Action items
18:59:34 <suseROCKs> decorative items?  :-)
18:59:38 <AlanClark> one is assigned to me and one to prusnak
19:00:01 <AlanClark> I updated the one assigned to me yesterday
19:00:24 <AlanClark> don't think we need to spend time in this meeting today on it.. Unless there are any questions?
19:00:46 <robjo> prusnak: Will you still work on your AI?
19:00:59 <AlanClark> prusnak - any update?
19:01:05 <prusnak> it's blocked for some months in IS&T
19:01:11 <prusnak> i doubt the status will ever change
19:01:37 <prusnak> so it can stay assigned to me i guess
19:01:52 <AlanClark> prusnak: should we close it?
19:02:03 <manugupt1> I have a question..
19:02:04 <robjo> Well, items that depend on the external part of IS&T should probably be closed
19:02:08 <izabelvalverde> robjo I will look at connect for more informations and add everything I can find :)
19:02:52 <prusnak> AlanClark: i will ping the original bug and close my tracking bug
19:03:05 <AlanClark> thanks prusnak.
19:03:13 <AlanClark> manugupt1:  your question?
19:03:26 <manugupt1> Yes.. can the meeting minutes be posted at the project list
19:03:59 <manugupt1> It gets easier to know AIs and other stuff and more people know about it
19:04:39 <AlanClark> The meeting minutes are posted.  See the URL on the openSUSE:Board_meeting wiki page
19:05:01 <AlanClark> ok - let's move to the next agenda item
19:05:02 <robjo> Nothing wrong with just cutting and pasting the links after the meeting into a mail to -project
19:05:28 <suseROCKs> +1   Its kind of the way other projects do it as well.   Makes for a wider net
19:05:28 <henne> it's a manual task so it will be forgotten...
19:05:41 <manugupt1> henne: Modify bugbot ??
19:06:03 <henne> manugupt1: go ahead :)
19:06:38 <AlanClark> ok - next agenda item: Where do we ned to improve
19:06:55 <AlanClark> robjo:
19:07:06 <DarkMac> gathering new members
19:07:07 <wstephenson> sec, squealing baby here
19:07:13 * wstephenson has things to add here
19:07:17 <AlanClark> robjo: do we have more on the list from osc11?
19:07:39 <robjo> Nothing to report, henne took over the mailing list stuff and has been very quietly doing things.
19:07:49 <henne> or not...
19:07:56 <robjo> Not sure it makes sense to tackle other stuff on the osc11 list at this point
19:08:05 <henne> i still haven't come around to kill off the lists...
19:08:34 <AlanClark> robjo: ok thanks
19:08:35 * anditosan happy to see the new board in action
19:08:45 <AlanClark> wstephenson:  you wanted to add something?
19:08:58 <robjo> henne: Would be nice to know which lists you plan to merge and kill
19:09:37 <wstephenson> AlanClark: well, i'm still feeling my way around the limitations of the role
19:10:06 <wstephenson> if you read my board platform you'll know i personally have some big goals for the project
19:10:11 <henne> robjo: i wrote to the lists about that
19:10:54 <wstephenson> one thing that i'd like us to start by improving is to improve our efficiency as a board
19:10:55 <robjo> henne: Not everyone is on every list, thus an entry of the proposal on the wiki page would be great.
19:11:10 <mrdocs> wstephenson: +1
19:11:12 <robjo> I'll even make the entry if you give me the data
19:11:21 <wstephenson> keep meetings and action item lists short and actioned quickly
19:11:28 <wstephenson> feelings? necessary? realistic?
19:11:53 <manugupt1> I like the idea
19:11:56 <wstephenson> this is purely selfish as i can't spend whole evenings shooting the breeze on irc any more
19:12:07 <suseROCKs> wstephenson,   keep in mind that both Project and Board meetings were combined.   So, in a sense the meeting time has become longer by itself.
19:12:17 <anditosan> wstephenson, those are good goals. I wonder sometimes if our current communication means are fit for that fast paced action
19:12:18 <wstephenson> nod
19:12:41 <suseROCKs> wstephenson,   also keep in mind that traditionally new board agrees on what is the best optimal time for the board's availability of a meeting time.
19:13:05 <wstephenson> (also i have a small person on my lap trying to type now, i am not having a fit)
19:13:29 <suseROCKs> wstephenson,  sounds like a reason to assess if a different time of day is more reasonable for you all  :-)
19:13:42 <henne> wstephenson: brave goals. how do you want to reach them?
19:13:56 <AlanClark> wstephenson: agree.  We've tried some things to make these meetings more effcient.  Some have worked, some not.
19:14:02 <wstephenson> no it should  b be  past her bedtime now, but she has a cold
19:14:11 <anditosan> oh poor baby :D
19:14:36 <wstephenson> AlanClark: if you could fill me in on those offline, i'd be grateful
19:14:59 <wstephenson> henne: by keeping ourselves real about what we have time to do and rejecting the rest
19:15:20 <AlanClark> wstephenson: will do. Do you have something specific to suggest right now?
19:15:50 <wstephenson> AlanClark: n
19:15:55 <AlanClark> ok let's move to our last topic: Q/A
19:16:08 <wstephenson> not beyon d what i said - stikll assessing things
19:16:08 <Creatura85> AlanClark: i have a question here :)
19:16:22 <AlanClark> ok Creature85
19:16:45 <AlanClark> oops Creatura85  (sorry about the misspell)
19:16:48 <Creatura85> in december i was accepted as an open suse member but my cloak and e-mail redirect are not active atm, any ideea when then will be activated ?
19:16:54 <Creatura85> np AlanClark
19:17:05 <anditosan> Creatura85, henne could help you with that
19:17:40 <henne> Creatura85: your cloak can only be set when you register your nick
19:17:44 <Creatura85> anditosan: how, if i may ask ?
19:18:11 <anditosan> Creatura85, by registering your nick for IRC with a password.
19:18:13 <Creatura85> henne: i have a registered nick, https://connect.opensuse.org//pg/profile/creatura85
19:18:14 <henne> Creatura85: http://freenode.net/using_the_network.shtml
19:18:16 <DarkMac> one question here to AlanClark: i have applied first in 2008/2009 for membership
19:18:36 <Creatura85> the registered nick is [XrCT]Creation
19:19:03 <Creatura85> can the cloak be assigned to my current registered nick ?
19:19:44 <henne> Creatura85: you have to register with freenode first
19:19:54 <suseROCKs> Which topic are we on now?
19:20:02 <AlanClark> suseROCKS: Q/A
19:20:06 <henne> Creatura85: then the cloak will be applied to Creatura85
19:20:24 <suseROCKs> #topic Q&
19:20:27 <suseROCKs> oops
19:20:30 <suseROCKs> #topic Q&A
19:20:39 <anditosan> AlanClark, I have a quesiton
19:21:06 <AlanClark> Creatura85:  question covered?
19:21:46 <AlanClark> DarkMac:  You had a question?
19:21:58 <AlanClark> (then anditosan)
19:22:15 <suseROCKs> I'd like to mention that some of us have worked on the 2012 list of Events to attend.   If you all can take a look and see what events you'd be interested in or know of more events to add, please do.   http://en.opensuse.org/openSUSE:Ambassadors_events#2012   Thanks!
19:22:51 <AlanClark> not hearing from DarkMac.  anditosan - you're question
19:22:58 <Creatura85> AlanClark: not sure what to say :)
19:23:14 <DarkMac> AlanClark: yes, again... i have applied from 2008 several times... no feedback except one mail from rosenauer telling me that it was a problem with the db and i should try again
19:23:22 <DarkMac> done that several time still no answer
19:23:52 <AlanClark> Do we have anyone from the membership team here that can address DarkMac question?
19:24:18 <henne> what is the question?
19:25:00 <robjo> AlanClark: According to http://en.opensuse.org/openSUSE:Membership_officials FunkyPenguin is on he membership committee
19:25:24 <henne> DarkMac: how did you try that?
19:25:53 <anditosan> there was the idea of merging the marketing ml and the artwork ml. We did not set any time frame, will there be one? is this going to happen anytime?
19:26:05 <anditosan> AlanClark, that was my question
19:26:38 <robjo> anditosan: ML merge is on henne's list, breifly discussed earlier, there's no timeframe
19:26:51 <henne> DarkMac: you have to join the openSUSE Members group in connect
19:26:53 <suseROCKs> anditosan,  that was brought up a year ago and people did not want it merged.
19:26:53 <anditosan> robjo, thanks, that does it :D
19:27:08 <DarkMac> henne: through connect offcourse
19:27:17 <DarkMac> can you just check the queue
19:27:29 <DarkMac> you have about 11 in queue afaik
19:27:30 <henne> DarkMac: i just did. you're not in there
19:27:33 <anditosan> suseROCKs, we discussed this in our last artwork meeting. I thought we had agree that it would be merged just to see how it would turn out
19:27:37 <Creatura85> AlanClark: all cleared for me
19:27:38 <DarkMac> cool, again...
19:27:50 <henne> DarkMac: try no please
19:27:53 <henne> now*
19:28:14 <suseROCKs> anditosan,  ahh well then if it was agreed upon then make sure henne knows about it.  He can't read all meeting logs  :-)
19:28:30 <anditosan> suseROCKs, done! :D
19:28:31 <DarkMac> do i need to wrote my appliance again or can i just make a "test" one?
19:28:46 <izabelvalverde> anditosan both marketing and artwork people should agree and as in marketing ML I don't :)
19:28:54 <henne> anditosan: make sure ml-admin@opensuse.org knows it
19:29:04 <anditosan> henne, ok
19:29:11 <DarkMac> henne: do i need to wrote my appliance again or can i just make a "test" one?
19:29:26 <suseROCKs> but I don't recall the marketing ML being asked if they agree with it
19:29:27 <henne> DarkMac: whatever is in your "contributions" field in connect counts
19:29:50 <anditosan> izabelvalverde, as far as I can tell only the people from artwork were keen on doing this. It was discussed in an artwork meeting. Could this be dicussed in a marketing meeting?
19:30:23 <anditosan> suseROCKs, true. It could be an item for your next meeting I guess
19:30:46 <suseROCKs> anditosan,   or just send an email to the Marketing ML.   There's more people on the ML's than in the meetings.
19:30:53 <anditosan> ok :D
19:31:13 <izabelvalverde> anditosan lets see who will get marketing as responsability and then talk about it
19:31:51 <anditosan> izabelvalverde, tudo beim then :D
19:31:53 <izabelvalverde> anditosan just as simple marketing person I can't answer you ;)
19:32:02 <izabelvalverde> anditosan you are great! :D
19:32:40 <AlanClark> While DarkMac and henne pursue his question.  Are there any other questions to address?
19:32:48 <robjo> Yes
19:32:56 <AlanClark> ok robjo
19:33:05 <robjo> typing give me a sec
19:33:39 <robjo> On -project a thread was started about a "technical steering comittee"
19:33:43 <henne> DarkMac: are we still pursuing? ;)
19:33:53 <robjo> I suspect this is part of the systemd fall out
19:34:09 <robjo> no one from the board chimed in, any thoughts from board members?
19:34:28 <henne> technical steering comittee == release team
19:34:29 <wstephenson> and often people like the idea of a strongman ruler, in whatever form
19:34:33 <wstephenson> (before they try it)
19:34:46 <AlanClark> I like Pavol's response
19:34:47 <henne> so we already have it. case closed :)
19:34:54 <AlanClark> s/like/lided
19:35:01 <AlanClark> s/like/liked
19:35:10 * AlanClark can't seem to type on this small keyboard
19:35:24 <Creatura85> AlanClark: i have one more question for you
19:35:37 <wstephenson> AlanClark: in the thread? i can't see a mail from pavol there.
19:35:43 <DarkMac> henne: done
19:35:59 <manugupt1> d
19:36:01 <henne> wstephenson: he said the same thing about the "release team"
19:36:01 <manugupt1> oops
19:36:04 <Creatura85> what purposes have the channels opensuse-bugs and opensuse-testing ?
19:36:26 <henne> DarkMac: now you're in the queue and the team will access your contributions
19:37:25 <AlanClark> robjo: any followup?
19:37:49 <DarkMac> henne: just an opinion, maybe the appliance form should have a textbox that will allow us to recommend other feature members
19:37:53 <robjo> Well, I guess the sentiment from the board is clear, we do not need it.
19:38:16 <henne> DarkMac: as member you can give out invites from the group page
19:38:28 <henne> robjo: more "we do have it"
19:38:29 <robjo> Fine by me, I just think there should then be a statement in the thread from the board
19:38:57 <wstephenson> robjo: why? we don't control the project in that way.
19:38:58 <robjo> henne: I semi disagree, but I am generally happy with the way things work
19:39:18 <wstephenson> answering that implicitly makes us responsible
19:39:25 <henne> you have to explain that one...
19:39:26 <robjo> wstephenson; It is not about control, it is about sharing the thoughts of the board on governance questions
19:39:38 <AlanClark> robjo:  interesting thought ,  not sure Iagree
19:39:38 <robjo> outside of this meeting
19:40:46 <robjo> IMHO the board should help guide the project, if there are governance questions raised on the ML, the board should have an opinion. This is not control, this is sharing thoughts
19:41:26 <AlanClark> robjo,  that is good feedback
19:41:30 <robjo> If the board does not care about the governance of the project one has to wonder why we elect the board
19:42:03 <wstephenson> project != distribution
19:42:15 <DarkMac> henne: just one more Q: how long it will take the team to answer a way or another?
19:42:21 <anditosan> robjo, I agree, at the same time if the people on the ML can't come to a conclusion either, then I see little that the board can do. After taking a decision they would have no support for something since the ml participants are not even agreeing on something.
19:42:35 <henne> and the governance of the project is set by the guiding principles
19:42:39 <henne> but anyway
19:42:45 <robjo> wstephenson: correct, but the project "produces" the distribution, no project no distribution
19:42:48 <henne> can we all agree on what pavol said?
19:42:49 <manugupt1> wstephenson: But a big part too..
19:43:31 <henne> http://lists.opensuse.org/opensuse-project/2012-01/msg00026.html
19:43:34 <henne> thats the mail
19:44:25 <henne> if yes we can record here that we agree on this and share it with the ml
19:44:45 <robjo> anditosan: I am not asking the board to make a decision and govern, I am stating that the board should form an opinion about things like this and share those opinions with the rest of the project
19:44:56 <yaloki> robjo: agreed
19:44:58 <Creatura85> henne: i`m not much of a developer or programmer but i can help with testing and looking for bugs
19:45:15 <anditosan> robjo, I see. It seems that they are agreeing on something right now. Let's read on... :D
19:45:35 <yaloki> well, Pavol captures it well, I think
19:45:36 <henne> DarkMac: i can't tell. depends on how well you record your contributions etc.
19:45:43 <anditosan> henne, I can do artwork
19:45:46 <yaloki> arguing on the list, okay, but at some point we need people to do it
19:46:13 <henne> anditosan: hm?
19:46:13 <yaloki> when there are enough people to do it, then we can discuss again on how it should be structured
19:46:13 <wstephenson> robjo: i'm of the opinion that the board should not spread its opinions too liberally, or people won't form their own
19:46:32 <henne> yaloki: thats obviously for the team to decide :)
19:46:41 <yaloki> henne: not sure I agree
19:46:54 <yaloki> henne: if people were unhappy with the way it's handled …
19:47:03 <wstephenson> or you don't get enought good and committed people on your team or committee
19:47:22 <wstephenson> anyway, putting this little one back to bed.
19:47:40 <yaloki> henne: it's a critical spot in the project, and it shouldn't be self established entirely
19:47:50 <yaloki> henne: of course, skills matter most, we're trying to be a meritocracy :)
19:47:54 <henne> yaloki: http://en.opensuse.org/openSUSE:Factory_development_model#Governance_Model :)
19:48:18 <suseROCKs> well my time is up,  I shall be going now.
19:48:21 <suseROCKs> Take care everyone!
19:48:29 <yaloki> henne: yep, sure, it's an escalation procedure
19:48:52 <yaloki> henne: anyway, no need to discuss it at length, right now there isn't even anyone to make a team large enough to call it a team ^^
19:48:52 <henne> so :)
19:49:05 <Creatura85> suseROCKs: you too suseROCKs
19:49:11 <Creatura85> godspeed
19:49:14 <Creatura85> :D
19:49:16 <mrdocs> i agree with pavol's mail myself, but also the issue which i think is the hard thing to solve is getting a broader circulatoin of what the release team does and decides
19:49:26 <yaloki> yup
19:49:32 <yaloki> posting on -factory is not good enough
19:49:58 <yaloki> but again, as we don't have people in the release team who feel that communicating to a broader audience is needed, other people need to step up and do it
19:50:28 <henne> yes. the means are all there
19:50:33 <henne> so can we agree on pavols mail
19:50:37 <henne> and record it?
19:50:41 <henne> +1 from me
19:50:46 <yaloki> +1 from me
19:50:49 <AlanClark> henne: +1 fromme
19:50:54 <manugupt1> +1
19:51:02 <mrdocs> i mean i've worn the same hat as coolo_, so i understand what he faces... but how it works and what to do need to be more widely communicated
19:51:05 <henne> d.o.n.e.
19:51:09 <mrdocs> +1 from me
19:51:29 <henne> please someone use #agreed
19:51:41 <henne> someone that is a chair
19:52:00 <mrdocs> #agreed on http://lists.opensuse.org/opensuse-project/2012-01/msg00026.html
19:52:08 * anditosan by the way, camy says hi and agrees as well, http://t.co/FTKtvc6X
19:52:33 <AlanClark> robjo - Thanks for raising this.  A takeaway is for the board to watch for similar email threads and determine if a board response should be made
19:52:42 <henne> I'll send a mail to -project tomorrow
19:52:51 <henne> ok?
19:52:54 <AlanClark> yes
19:53:08 <yaloki> AlanClark: apart from a "board response", the people who are on the board, as individuals, could surely give their input on the matter
19:53:09 <henne> or if someone can make it sooner, go ahead :)
19:53:13 <yaloki> henne: ok, thanks
19:53:28 <AlanClark> yes - part of the issue was that it occured during vacations
19:53:36 <yaloki> yup
19:53:37 <henne> but we don't need to respond to every hooplehead thread do we? 8)
19:53:45 <yaloki> henne: :)
19:53:52 <AlanClark> henne: nope
19:53:57 <yaloki> henne: no, but this is on the topic of governance ;))
19:54:19 <henne> yeah...
19:54:46 <AlanClark> ok, any other questions?  We are at the end or the meeting
19:54:52 <anditosan> well, let's get to it then. It seems we have a resolution about it.
19:54:56 <henne> I don't think we need to answer each and every thread about this
19:55:22 <henne> but let's move on..
19:55:32 <robjo> motion to adjourn
19:55:50 <AlanClark> Thanks everyone for attending todays meeting
19:56:26 <robjo> mrdocs: #endmeeting please
19:56:27 <yaloki> AlanClark: thanks for the moderation :)
19:56:38 <AlanClark> #endmeeting