#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 18:16:04 UTC (full logs).

Meeting summary

  1. Contributor Gifts (henne, 18:17:36)
  2. Proposal from Manu Gupta on Google Code-In (henne, 19:01:17)
    1. http://code.google.com/opensource/gci/2010-11/index.html (manugupt1, 19:06:37)
    2. ACTION: suseROCKs to investigate Google Code-In and make plan of action for finding someone to organize and lead it (suseROCKs, 19:13:11)


Meeting ended at 19:21:19 UTC (full logs).

Action items

  1. suseROCKs to investigate Google Code-In and make plan of action for finding someone to organize and lead it


Action items, by person

  1. suseROCKs
    1. suseROCKs to investigate Google Code-In and make plan of action for finding someone to organize and lead it


People present (lines said)

  1. henne (75)
  2. suseROCKs (62)
  3. cboltz (60)
  4. Goku283 (30)
  5. AlanClark (20)
  6. manugupt1 (19)
  7. simon123 (14)
  8. bugbot (3)
  9. tian2992 (1)


Generated by MeetBot 0.1.4.