#opensuse-project Meeting

Meeting started by suseROCKs at 18:03:14 UTC (full logs).

Meeting summary

  1. Welcome to openSUSE Project + Board Meeting | Topic: Old Action Items (suseROCKs, 18:06:23)
    1. http://bit.ly/opensuse_board_ais (suseROCKs, 18:12:58)
    2. ACTION: cboltz to come up with ideas for Contributor gifts on marketing mailing list (suseROCKs, 18:16:52)
    3. http://bit.ly/opensuse_board_ais is one page right? (henne, 18:24:30)

  2. welcome to openSUSE Project + Board Meeting | Topic: Team Status Reports (suseROCKs, 18:36:17)
  3. Welcome to openSUSE Project + Board Meeting | Topic: openSUSE Strategy (suseROCKs, 18:39:51)
    1. ACTION: prusnak to send link to board + jospoortvliet for downloadign membership mailing addresses (suseROCKs, 18:53:59)
    2. ACTION: jospoortvliet to write or ask Thomas to write an email reminder to openSUSE Members to vote on the Strategy Proposal (suseROCKs, 18:54:25)

  4. Welcome to openSUSE Project + Board Meeting | Topic: openSUSE Facebook Group (suseROCKs, 18:56:12)
  5. Welcome to openSUSE Project + Board Meeting { Topic: openSUSE Foundation (suseROCKs, 18:58:40)
    1. ACTION: : AlanClark will work with SUSE Executive Leadership and Attachmate Legal team for legal assitance and funding needed to move forward with the creation of a Foundation (AlanClark, 19:19:41)
    2. ACTION: AlanClark will begin discussions on $$ on the Foundation mailing list (AlanClark, 19:20:41)

  6. Welcome to openSUSE Project + Board Meeting } Topic: openSUSE Conference (suseROCKs, 19:32:36)
    1. ACTION: jospoortvliet to mail -factory and -project about conference talks (mrdocs, 19:37:43)
    2. ACTION: jospoortvliet to ask Project mailing list about BoF, Workshops and other session ideas (suseROCKs, 19:37:45)

  7. Welcome to openSUSE Project + Board Meeting | Topic: Where do we need to improve? (suseROCKs, 19:45:45)
    1. http://svn.berlios.de/svnroot/repos/opensuse/trunk/infrastructure/ (henne, 20:09:33)

  8. Welcome to openSUSE Project + Board Meeting | Topic: Q&A (suseROCKs, 20:11:10)


Meeting ended at 20:25:40 UTC (full logs).

Action items

  1. cboltz to come up with ideas for Contributor gifts on marketing mailing list
  2. prusnak to send link to board + jospoortvliet for downloadign membership mailing addresses
  3. jospoortvliet to write or ask Thomas to write an email reminder to openSUSE Members to vote on the Strategy Proposal
  4. : AlanClark will work with SUSE Executive Leadership and Attachmate Legal team for legal assitance and funding needed to move forward with the creation of a Foundation
  5. AlanClark will begin discussions on $$ on the Foundation mailing list
  6. jospoortvliet to mail -factory and -project about conference talks
  7. jospoortvliet to ask Project mailing list about BoF, Workshops and other session ideas


Action items, by person

  1. AlanClark
    1. : AlanClark will work with SUSE Executive Leadership and Attachmate Legal team for legal assitance and funding needed to move forward with the creation of a Foundation
    2. AlanClark will begin discussions on $$ on the Foundation mailing list
  2. cboltz
    1. cboltz to come up with ideas for Contributor gifts on marketing mailing list
  3. jospoortvliet
    1. prusnak to send link to board + jospoortvliet for downloadign membership mailing addresses
    2. jospoortvliet to write or ask Thomas to write an email reminder to openSUSE Members to vote on the Strategy Proposal
    3. jospoortvliet to mail -factory and -project about conference talks
    4. jospoortvliet to ask Project mailing list about BoF, Workshops and other session ideas
  4. prusnak
    1. prusnak to send link to board + jospoortvliet for downloadign membership mailing addresses


People present (lines said)

  1. suseROCKs (230)
  2. henne (151)
  3. jospoortvliet (63)
  4. prusnak (52)
  5. mrdocs (50)
  6. AlanClark (37)
  7. tigerfoot (27)
  8. clint- (19)
  9. cboltz (16)
  10. bugbot (11)
  11. cartman (2)
  12. oldcpu (1)
  13. adrianS (1)
  14. javier (1)
  15. izabelvalverde (1)
  16. rhorstkoetter (1)


Generated by MeetBot 0.1.4.