#opensuse-project: openSUSE Conference Program Committee Meeting

Meeting started by suseROCKs at 21:16:38 UTC (full logs).

Meeting summary

    1. ACTION: yaloki publish a summary, decisions, etc... of the meeting (yaloki, 21:24:54)
    2. ACTION: yaloki publish a summary, decisions, etc... of the meeting (yaloki, 21:25:26)
    3. http://wiki.debian.org/MeetBot (yaloki, 21:26:11)

  1. The theme of the conference (yaloki, 21:26:22)
    1. two themes proposed: "Collaboration Across Borders II" and "rwxrwxrwx" (suseROCKs, 21:35:03)
    2. AGREED: motto is not critical at this point, will be decided later on, the focus is more important (yaloki, 22:07:00)
    3. AGREED: conf team will request the support of the marketing team for the motto, albeit the general theme of the conf will be decided by the conf team, with something of a veto right in case the motto doesn't reflect the theme (yaloki, 22:10:25)
    4. AGREED: the conf team will try to reach a ratio with around 2/3 of sessions which will be opensuse-centric, and 1/3 of sessions about collaboration with other projects (yaloki, 22:18:13)
    5. AGREED: for collaboration topics, we will reach out to projects and people who work on things that have a direct connection with what we do, for mutual benefit (yaloki, 22:22:29)
    6. AGREED: for collaboration topics, we will reach out to projects and people who work on things that have a direct connection with what we do, for mutual benefit (yaloki, 22:23:40)
    7. todo: write up guidelines and good practices for presentations and BoFs (yaloki, 22:24:08)
    8. todo: collect tracks/topics for the CfP, as proposals/ideas (yaloki, 22:25:16)
    9. ACTION: jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content (yaloki, 22:26:04)
    10. IDEA: send mail to specific mailing-lists too, to ask for topics that would be of interest (both for internal and collaboration) (yaloki, 22:27:27)
    11. ACTION: suseROCKs poke the marketing team for the conference motto (yaloki, 22:29:04)
    12. ACTION: AlanClark poke MLs for ideas/topics for BoF sessions and people to invite (yaloki, 22:32:40)
    13. todo: infrastructure (website, program, ML?) (yaloki, 22:35:16)
    14. ACTION: suseROCKs to poke henne to update cfp@ (suseROCKs, 22:40:22)
    15. AGREED: indico for the conference website (yaloki, 22:41:13)
    16. ACTION: jospoortvliet_ write up a draft for the CfP (yaloki, 22:52:22)
    17. AGREED: next conf team meeting next thursday (2011-04-28) at 19:00 UTC (yaloki, 22:56:31)


Meeting ended at 22:56:35 UTC (full logs).

Action items

  1. yaloki publish a summary, decisions, etc... of the meeting
  2. yaloki publish a summary, decisions, etc... of the meeting
  3. jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content
  4. suseROCKs poke the marketing team for the conference motto
  5. AlanClark poke MLs for ideas/topics for BoF sessions and people to invite
  6. suseROCKs to poke henne to update cfp@
  7. jospoortvliet_ write up a draft for the CfP


Action items, by person

  1. AlanClark
    1. jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content
    2. AlanClark poke MLs for ideas/topics for BoF sessions and people to invite
  2. jospoortvliet
    1. jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content
    2. jospoortvliet_ write up a draft for the CfP
  3. jospoortvliet_
    1. jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content
    2. jospoortvliet_ write up a draft for the CfP
  4. suseROCKs
    1. suseROCKs poke the marketing team for the conference motto
    2. suseROCKs to poke henne to update cfp@
  5. yaloki
    1. yaloki publish a summary, decisions, etc... of the meeting
    2. yaloki publish a summary, decisions, etc... of the meeting
    3. jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content


People present (lines said)

  1. yaloki (357)
  2. suseROCKs (169)
  3. jospoortvliet (144)
  4. vuntz (108)
  5. jospoortvliet_ (55)
  6. AlanClark (35)
  7. darix (19)
  8. bugbot (8)
  9. Siju (2)
  10. mrdocs (1)


Generated by MeetBot 0.1.4.