#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 19:00:51 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 19:03:22)
    1. http://en.opensuse.org/openSUSE:Foundation_Invitation_To_Contribute (henne, 19:11:06)
    2. we resolved 3 old action items and talked about a couple of others. A lot of AIs are postponed because of the 11.4 release which is more important at the moment. (henne, 19:26:45)

  2. Status Reports (henne, 19:27:32)
    1. henne gave a live report about the current state of the opensuse boosters. the have finished the http://connect.opensuse.org milestone, hired a new booster and are starting a new milestone about how to improve factory contributions next week (henne, 19:41:06)
    2. manugupt1 reported that for GSOC its "wait for google" at the moment (henne, 19:41:41)

  3. Where do we need to improve? (henne, 19:42:16)
    1. we discussed the ideas on openFATE a bit and cleaned the queue. We then started to think about how we can improve admin@opensuse.org email handling a bit but couldnt agree on a solution. (henne, 20:08:42)

  4. Keys to Social APIs (henne, 20:11:52)
    1. AGREED: AJaeger will from now on collect the social API keys and act as keymaster. (henne, 20:15:51)

  5. openSUSE Domain names (henne, 20:16:05)
    1. this topic is moved to the board mailinglist now (henne, 20:21:01)

  6. Questions & Answers (henne, 20:21:42)
    1. The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC). (henne, 20:38:38)


Meeting ended at 20:38:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. henne (209)
  2. AlanClark (56)
  3. Dominian (56)
  4. darix (55)
  5. jospoortvliet (28)
  6. yaloki (24)
  7. AJaeger (14)
  8. bugbot (10)
  9. rhorstkoetter (10)
  10. manugupt1 (7)
  11. prusnak (5)
  12. bmwiedemann (5)
  13. robjo1 (3)
  14. tigerfoot (1)
  15. rtyler (1)


Generated by MeetBot 0.1.4.