#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by henne at 16:06:31 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 16:07:36)
    1. you can find the action items in bugzilla with this link: http://bit.ly/opensuse_action_items (henne, 16:07:54)
    2. ACTION: suseROCKs provide ml-admin@opensuse.org with welcome texts for mailinglists that include suggestion where to subscribe also (henne, 16:18:10)

  2. Status Reports (henne, 16:24:00)
  3. Question and Answers (henne, 16:52:22)
    1. http://lists.opensuse.org/archive/opensuse-project/2011-01/msg00433.html (henne, 16:53:30)
    2. The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC. (henne, 17:26:30)


Meeting ended at 17:26:38 UTC (full logs).

Action items

  1. suseROCKs provide ml-admin@opensuse.org with welcome texts for mailinglists that include suggestion where to subscribe also


Action items, by person

  1. suseROCKs
    1. suseROCKs provide ml-admin@opensuse.org with welcome texts for mailinglists that include suggestion where to subscribe also


People present (lines said)

  1. henne (164)
  2. suseROCKs (93)
  3. AlanClark (20)
  4. mrdocs (16)
  5. dragotin (10)
  6. dev001 (5)
  7. bugbot (3)
  8. digitltom (3)
  9. cb400f (1)
  10. sshaw (1)


Generated by MeetBot 0.1.4.