#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by henne at 16:00:14 UTC (full logs).

Meeting summary

  1. old action items (henne, 16:02:04)
  2. status reports (henne, 16:07:45)
  3. questions and answers (henne, 16:29:44)
    1. ACTION: henne find someone to organize our programm for linuxtag or do it himself (henne, 16:45:01)
    2. The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC. (henne, 16:49:45)


Meeting ended at 16:49:52 UTC (full logs).

Action items

  1. henne find someone to organize our programm for linuxtag or do it himself


Action items, by person

  1. henne
    1. henne find someone to organize our programm for linuxtag or do it himself


People present (lines said)

  1. henne (117)
  2. yaloki (30)
  3. cboltz (11)
  4. remur_030 (8)
  5. manugupt1 (7)
  6. prusnak (5)
  7. bugbot (4)
  8. mrdocs (3)
  9. terrorpup (2)
  10. javier (1)
  11. dragotin (1)


Generated by MeetBot 0.1.4.