19:01:06 <henne> #startmeeting
19:01:06 <bugbot> Meeting started Wed Dec 15 19:01:06 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:06 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:08 <coolo> suseROCKs: fashion victim
19:01:17 <henne> #meetingtopic openSUSE Board meeting
19:01:28 <suseROCKs> oh sure...  coolo's statement gets entered into the record  :-)
19:01:37 <henne> #chair AlanClark suseROCKs yaloki prusnak
19:01:37 <bugbot> Current chairs: AlanClark henne prusnak suseROCKs yaloki
19:02:00 <henne> the agenda for this meeting is:
19:02:01 <AlanClark> The fun begins
19:02:23 * prusnak waves
19:02:28 <henne> 1. openSUSE Foundation
19:02:28 <henne> 2. Membership voting rules
19:02:28 <henne> 3. Where do we need to improve ?
19:02:30 <henne> 4. Questions & Answers
19:02:44 <henne> but first lest welcome AlanClark to the board :)
19:03:04 * suseROCKs welcomes AlanClark with great enthusiasm
19:03:10 <warlordfff> Welcome
19:03:10 <henne> AlanClark do you want to say a few words? :)
19:03:11 <AlanClark> Thanks henne.  I'm excited to get to work with you guys directly
19:03:15 <prusnak> AlanClark welcome!
19:03:46 <AlanClark> words:  just excitment with much to get done
19:03:50 <AlanClark> quickly.
19:04:16 <henne> as usual...
19:04:22 <AlanClark> Since we've already been working together. Not much new to say.
19:04:44 <henne> alrighty. any general questions for AlanClark?
19:05:34 <suseROCKs> people are too excited to type, it seems
19:05:43 <AlanClark> lol
19:05:45 <henne> there was one earlier wasn't there?
19:05:52 * warlordfff trembles
19:06:01 <suseROCKs> actually I was just about to say...
19:06:16 <suseROCKs> The question was  "What are your goals for the openSUSE Project"
19:06:18 <Siju> 10.12.15-18:57:41: < rrutkowski> alan what are your goals for the opensuse project?
19:06:22 <lupinstein> welcome Alan
19:06:28 <suseROCKs> stated by "Rrutkowski
19:07:02 <AlanClark> Right now  I see 4 goals.
19:07:32 <AlanClark> First, The top goal is as a Board to get the Foundation up and operational.  As we continue to work towards this, I'm sure that we will uncover other issues that we will need to address.
19:07:47 <AlanClark> Second: Grow the Community
19:08:25 <AlanClark> Third:  Is a personal goal: Tune up my decoder ring for all these alias cloaking and get to know as many people as possible -simply because that is the fun part of being in a community.
19:08:45 <lupinstein> LOL, some have more than one alias
19:09:10 <AlanClark> Fourth: Let people get their work done; er "have alot of fun"
19:10:05 <AlanClark> I gone through a few days.  Figured AlanClark was good for now
19:10:24 <suseROCKs> I'd like to mention that if you'd like to meet AlanClark in person, there's a good chance of meeting him in Los Angeles when he joins the hip openSUSE Ambassador Crew showcasing openSUSE at SCALE  February 25-27
19:10:47 <lupinstein> I will be there with suseROCKs
19:11:10 <henne> okay any other questions? :)
19:11:14 <warlordfff> My force will be with you :D
19:11:37 <AlanClark> Good point suseROCKs:  wardlordfff: Thanks
19:12:33 <coolo> AlanClark: (no harm done if not) any foot steps in open source?
19:12:33 <henne> nothing else? then lets continue with the agenda :)
19:12:58 <AlanClark> foot steps as in experience?
19:13:03 <Siju> another question: can/will AlanClark fullfill michl positions?
19:13:17 <coolo> yes, I tried to be colourful :)
19:13:34 <AlanClark> yes.
19:13:46 <henne> Siju: please define positions
19:14:10 <AlanClark> I and my team created one of the first open source projects within Novell - several years ago.
19:14:13 <psankar> coolo, AlanClark is one of the OSRB members in Novell, the commitee which focuses on licensing and copyrights, usage of open-source software in Novell applications.
19:14:28 <Siju> henne: boardpositions ... talking with novell
19:14:38 <Siju> ah, okey
19:15:20 <AlanClark> More recently worked with other open source projects outside Novell.  Some were successful some not - for example Eclipse Aperi project
19:15:24 <suseROCKs> Siju,   by filling the chairperson role, by definition, he is a communicator to Novell, along with the rest of us.
19:16:02 <Siju> suseROCKs: fine :)
19:16:18 <dragotin> suseROCKs: what means "to Novell" here?
19:16:24 * dragotin feels Novell as well
19:16:37 <dragotin> so, I doubt that is a good explanation
19:16:39 <warlordfff> AlanClark after the meeting I have some question about  licensing and copyrights if you have some time
19:16:56 <AlanClark> warlordfff: sure I have time
19:17:03 <suseROCKs> dragotin,  depends on the nature of the communication.   But in general, it would be Markus Rex
19:17:20 <warlordfff> ok
19:17:22 * dragotin very often talks to Markus Rex as well :o)
19:17:33 <suseROCKs> dragotin,   Hence the "us"  :-)
19:17:35 <dragotin> and I think many of us could
19:17:36 <suseROCKs> Us as in community
19:18:00 <dragotin> yes, what my point is is that most Novell'is are simply community
19:18:21 <suseROCKs> point taken
19:19:09 <AlanClark> A lot of text flew by;  Did I hit the high points of the questions?
19:19:18 <henne> i think so yes
19:19:38 <henne> lets get going with the agenda. we have an additional topic today
19:19:41 <suseROCKs> I think so as well
19:19:52 <henne> #topic openSUSE Foundation
19:20:39 <suseROCKs> I have a statement I'd like to enter into the record on this topic, if I may?
19:20:54 <henne> there are a couple of things we need to discuss i think
19:21:00 <henne> yes sure. go ahead
19:21:25 <suseROCKs> Do we have to say #info for on the record or just type away?
19:21:51 <henne> whatever you like
19:22:01 <suseROCKs> I welcome Novell's support for the creation of a Foundation with its selection of Alan Clark to sit on the Board and help us steer the course.   I would like to take a moment to remind us all that this is a partnership endeavor between the Community and Novell. While, in the past, we have entertained the possibility of going it alone, I am excited to see that Novell agrees with us that a partnership is the way to go and we look forwa
19:22:01 <suseROCKs> rd to Novell's continued participation in our endeavors as we proceed in a transparent and open process.
19:22:42 <suseROCKs> (end)
19:23:45 <henne> i think we all look forward to that
19:23:47 <AlanClark> suseROCKS: great point
19:24:09 <henne> now the last part is what i wanted to talk about first
19:24:18 <henne> transparent and open process that is
19:24:54 <henne> i think we have a disconnect there and need to close this
19:25:18 <henne> talk in one forum where everybody that needs to be involved is involved
19:25:42 <henne> and i would like to have this in the open
19:25:55 <suseROCKs> +1
19:25:59 <henne> because frankly, the foundation will only work if we find enough people willing to make it work
19:26:12 <warlordfff> +1000
19:26:23 <henne> and i fear that we have lost the way a bit there
19:26:25 <suseROCKs> and to find enough people, we need to make the people feel that they have a vested interest
19:26:55 <warlordfff> well not only that if I may
19:26:59 <warlordfff> ?
19:27:16 <henne> sure
19:27:33 <prusnak> henne: so what you are proposing is to start an open mailing list e.g. foundation@opensuse.org or ... ?
19:27:49 <warlordfff> we need to make people feel comfortable and that everything they shall do is for the common good
19:28:07 <henne> prusnak: yes. one small part would be to broaden the audience
19:28:17 <AlanClark> so henne I understand your point, but let me raise a couple points they may be exceptions.
19:28:20 <AlanClark> for example
19:28:21 <warlordfff> many people just want someone to show the the way
19:28:42 <warlordfff> many people just want someone to show them the way
19:28:44 <gnokii> henne: open is only a thing where the people can decide!
19:29:07 <AlanClark> part of the work here will be with attorney's who charge by the hour.
19:29:16 <AlanClark> to minimize our $$ spent.
19:29:47 <lupinstein> +1 on suseROCKs statement
19:30:05 <dragotin> AlanClark: sorry, can you rephrase that, at least me can not really understand what that means
19:30:06 <AlanClark> I propose that we prep materials and that a subset will present the materials to them - most likely not through a mailing list
19:30:17 <suseROCKs> ok guys, lets let AlanClark finish his statement before we proceed with our comments
19:30:35 <henne> sounds good to me :)
19:31:01 <warlordfff> tigerfoot :-)
19:31:04 <henne> AlanClark: can you maybe outline a bit what going to the lawyers would involve?
19:31:21 <AlanClark> my point being that there are cases where we are going to have to have a subset of people work through some topics and conversations
19:31:29 <henne> this sounds so scary for people who don't do this often...
19:31:55 <AlanClark> doesn't mean that we don't communicate
19:32:01 <AlanClark> or report
19:32:22 <AlanClark> just means that we have to optimize people, time and $$
19:32:28 <prusnak> exactly, having a subset of people working on something is not excluding openness
19:32:41 <henne> nope. no one thinks that...
19:32:47 <AlanClark> alright
19:32:53 <warlordfff> of course it doesn't
19:33:06 <suseROCKs> with all due respect,  I don't think its the legal communication we're as concerned with, but rather that there is transparency in the conduit between all partners on this initiative.
19:33:47 <henne> and I'm concerened with the amount of people who i seen willing to carry the foundation once it exists
19:33:57 <henne> i mean the usual workflow is this:
19:34:20 <henne> 1. some people find out that they want to do something together in some form of a NFP
19:34:21 <suseROCKs> the lawyers aren't partners.  They're just simply doing what they're paid to do.   But within our own initiative, we should ensure that all partners are open and communicative in a way that we all know up front what is happening.
19:34:49 <lupinstein> henne: do you mean from the community in gerenal, the ambassador, what group?
19:35:02 <henne> lupinstein: everybody
19:35:32 <henne> 2. they hash out bylaws
19:35:37 <tigerfoot> henne really everybody, or just opensuse member first ( so we keep control on it at the first time ? )
19:35:43 <warlordfff> henne you are talikng about support,right?
19:36:09 <suseROCKs> guys,  let henne finish his list  :-)
19:36:28 <warlordfff> ok
19:36:43 <henne> 3. they have an inauguration meeting
19:36:55 <henne> and the same people afterwards do the work
19:37:21 <henne> i think we slipped into 2. without bringing in all people that we need to support the foundation
19:37:48 <henne> people that afterwards fill the foundation with life
19:37:58 <suseROCKs> Actually, I think there's a subset to 1 that has occured which slipped into 2
19:38:03 <henne> a.k.a. doing the work
19:38:28 <henne> suseROCKs: yes. a bit too far for my taste
19:38:30 <warlordfff> what kind of works will be needed?
19:38:47 <warlordfff> except what we are already do?
19:38:49 <henne> warlordfff: thats something we need to find out in phase 2.
19:38:52 <BManojlovic> how we can help
19:39:01 <AlanClark> henne: you have a good point.  I agree that we slipped into 2, which is a point that I have on list to raise
19:39:03 <suseROCKs> In 1.a.  (so to speak)  People who have been doing some work didn't communicate with others, and others took the ball without the rest of us knowing and in the end a chaotic and disconnected process that no longer felt like a board initiative
19:39:37 <henne> suseROCKs: yeah that too. but thats spilled milk i think...
19:39:56 <warlordfff> well the trouth is that we live in some chaos
19:39:57 <suseROCKs> sure, but we'd like to not spill milk again henceforth.  :-)
19:40:04 <lupinstein> I am willing to jump in to help out.
19:40:06 <henne> AlanClark: what are you experiences with this? how did this work out for the OSDL for instance?
19:40:51 <warlordfff> henne OSDL?
19:40:52 <AlanClark> so if I'm understanding henne  I think that we need to spin a discussion on what I would call a "governance model" discussion
19:41:35 <AlanClark> so let's take this 1a. turn into an action item to have a longer discussion.
19:41:50 <AlanClark> and walk through this.
19:42:25 <henne> warlordfff: use the force (google) ;)
19:42:29 <psankar> warlordfff, opensourcedevelopmentlabs (alan's earlier venture)
19:42:42 <henne> AlanClark: you mean now?
19:42:45 <warlordfff> sooory
19:42:48 <AlanClark> I believe that discussion will help close the issue and make sure we've got everybody involved
19:43:13 <dragotin> that sounds like we should discuss what the functions of the foundation will be
19:43:17 <AlanClark> not now.  Create a separate thread or IRC meeting
19:43:45 <dragotin> as I think governance is a topic for the community as a whole, not neccessarily bound to the foundation
19:44:18 <henne> for the community as a whole?
19:44:37 <warlordfff> well isn't the forming of the foundation the next step for the community?
19:44:43 <AlanClark> But the foundation effects the community and hennes point is that we need all the relevant stake holders to be part of the communication
19:45:03 <dragotin> thats true
19:45:14 <suseROCKs> let's be careful not to distract from the very specific point of this discussion which is to ensure that the process of creating the foundation is in fact open and transparent.   Broader issues of governance should most certainly be discussed, but in a different context from this one.
19:45:35 <dragotin> suseROCKs: right, sorry for disturbing
19:46:00 <henne> so who are the relevant stake holders?
19:46:09 <henne> how do we identify that?
19:46:31 <suseROCKs> warlordfff,   That is the current step.  :-)    The issue is how to be aware of who is doing what and why and that we all can speak our support/concerns easily.
19:46:48 <lupinstein> not to start a fight, but you do me true open and transparent, not the current white house calls open transparent
19:47:12 <suseROCKs> :-)
19:47:29 <warlordfff> suseROCKs we are at the same page
19:47:34 <suseROCKs> ok I think we all got the point now.   And I think we should address the question of henne's....  "Who are the stake holders"
19:47:51 <dragotin> henne: as always: pick people who are interested, willing to do work and maybe have experience already
19:47:52 <warlordfff> +1
19:48:26 <warlordfff> but need to be seperated in sectors of inderest
19:48:39 <AlanClark> Stakeholders are those who have an interest and or will be effect by this.
19:48:39 <warlordfff> the people
19:49:04 <warlordfff> AlanClark what kind of interest?
19:49:28 * lupinstein raise his hand to help out
19:49:36 <AlanClark> If the board controls the funds - those who want $$
19:49:55 <AlanClark> If hte board controls the trademark - those who want to use the trademark
19:50:47 <suseROCKs> And if Novell doesn't plan to give the trademark ownership outright, then --- Those who own the trademark   :-)
19:50:54 <warlordfff> what about those who haven't any of those interests?
19:51:22 <AlanClark> suseROCKS: your question is off base
19:51:24 <warlordfff> but care and are willing to work and be a part of it?
19:52:12 <suseROCKs> warlordfff,   that depends on what the community considers the role of the foundation to be.  At this point in time, funding and trademark are definite roles we wish to exercise.   Other roles are not so clear yet and the community needs to speak up what it wants the Foundation to do.  Ex.  community governance
19:52:41 <AlanClark> these are all good questions and points.  My recommendation is that we setup a date/time outside of this meeting, so that we can get on with the agenda, to work this.
19:52:59 <warlordfff> ok,I agree
19:53:01 <henne> well. we also want to transfer all the "interests" the current board has to the foundation
19:53:39 <henne> AlanClark: okay but that leaves the question where
19:53:43 <henne> and with whom
19:53:55 <psankar> Is there a separate, periodic private meeting for the board members ?
19:53:56 <warlordfff> henne +1
19:54:01 <AlanClark> so give the action item to set the discussion and to return to the board with a result
19:54:04 <henne> psankar: no
19:54:14 <psankar> henne, hmm okay. thanks.
19:54:18 <AlanClark> typo - so give me the ...
19:54:18 <suseROCKs> open meetings here in the channel along with a foundation mailing list?  or use existing mailing list (e.g. -project ML?)
19:54:51 <AlanClark> typo - so give me the action item to setup the discussion and return to the next board meeting iwth a result
19:55:10 <warlordfff> anyway you decide to make it ,it has to be PUBLIC
19:55:22 <AlanClark> right we do it this channel
19:55:41 <henne> hm
19:55:42 <dragotin> AlanClark: what would be a result to come back with?
19:55:51 <dragotin> a list of people interested?
19:55:52 <psankar> project m-l  is prone to too much of noise. I ebleive the board members are enough representatives for the community. so involving them alone is sufficient (imho :) ) and the results can be announced in project instead of discussing in public
19:56:11 <AlanClark> or a different channel - we just need to publish the where / when
19:56:17 <henne> psankar: that is exactly what we are trying to get out of
19:56:21 <warlordfff> dragotin a list of people interested is not enough I believe
19:56:32 <henne> psankar: because the board isnt the only stakeholder
19:56:35 <psankar> henne, hm okay
19:56:56 <suseROCKs> psankar,   avoiding project may be good, especially as the discussions grow more technical.  But keeping it within the board isn't helpful.  That prevents transparency.   Especially when there will be more than just the board involved
19:56:58 <dragotin> warlordfff: thats why I am asking
19:57:03 <warlordfff> psankar I dissagre with that
19:57:15 <psankar> suseROCKs, okay
19:57:37 <psankar> warlordfff, :)
19:57:53 <dragotin> why not set up a -foundation ml and invite all people interested in the discussion there?
19:58:12 <suseROCKs> we'll certainly be very involved, and hopefully you trust our leadership as we shape the direction of discussion and implementation.
19:58:13 <warlordfff> dragotin +1000
19:58:19 <henne> yeah i think ml is better then IRC
19:58:26 <prusnak> sure, it is
19:58:48 <henne> its archived, none-realtime, easier to deal with
19:59:08 <henne> especially with all the different timezones
19:59:10 <warlordfff> yes I believe a ML is a great idea
19:59:18 <gnokii> henne: for a discussion yes, but how find out the result?
19:59:37 <suseROCKs> results of?
19:59:37 <henne> i'm sure HeliosReds would agree if he would be awake 8)
19:59:41 <warlordfff> gnokii from the whole discution
19:59:45 <dragotin> there needs to be a good moderation, ie. summarizing regularly, asking people for discussion discipline and such
20:00:16 <AlanClark> dragotin: agree
20:00:16 <CarlosRibeiro> wikipage for the results and updates?
20:00:17 <dragotin> as we have to make sure to make progress and constructive discussions
20:00:27 <dragotin> CarlosRibeiro: good idea
20:00:29 <warlordfff> dragotin I agree too
20:00:44 <suseROCKs> I fear we're still not addressing the real issues of transparency breakdown
20:00:44 <AlanClark> I like the idea of posting updates and results to a wiki page
20:00:58 <gnokii> CarlosRibeiro: yes a write protected one
20:01:13 <warlordfff> gnokii +1
20:01:26 <warlordfff> only one writes
20:01:33 <henne> why would it be write protected?
20:01:37 <suseROCKs> sure we have a wiki page, and mailing list that's archived and all that jazz and its just great.    But the problem we've had is when we hand off a task and we don't know what's going on after that.  For a loooong time.
20:01:40 <henne> you can trace any change to a wiki page...
20:01:53 <warlordfff> so that someone writes the conclutions
20:01:57 <suseROCKs> this is where the transparency broke.
20:02:02 <dragotin> we might also need to actively invite people to the list, as some of experienced people already have given up on that topic
20:02:04 <henne> suseROCKs: you mean in the past?
20:02:11 <gnokii> henne: because I can watch th discussion on the ML or on the Wiki if u open it u have to watch both
20:02:21 <dragotin> so we should kind of relaunch the discussion (carefully ;-)
20:02:27 <suseROCKs> correct henne   and what we're proposing now doesn't alleviate what happened from not happening again
20:03:10 <warlordfff> ??
20:03:11 <henne> suseROCKs: can you maybe elaborate on that a bit?
20:03:21 <henne> suseROCKs: which handed off tasks are you talking about?
20:03:36 <henne> suseROCKs: talking to "novell"?
20:03:37 <suseROCKs> as we are saying now that we are all partners in this, all partners (or stake holders) should be actively part of the communication.     No more closed door stuff
20:03:53 <suseROCKs> henne,   yes
20:04:22 <lupinstein> +1
20:04:26 <henne> yes i have to agree. this whole thing needs to happen from now on on whatever medium we decide here today
20:04:37 <henne> and nowhere else
20:05:14 <warlordfff> +1
20:05:24 <henne> but i don't think anyone is in disagreement about that...
20:05:32 <henne> right?
20:05:36 <prusnak> correct
20:05:51 <AlanClark> alan raises his hand
20:05:58 <suseROCKs> I don't either.   My point is not whether we agree on that.  but whether the mehanisms we are proposing today will ensure that
20:06:00 <AlanClark> I'm typing a long note
20:06:09 <henne> AlanClark: is that an aye or a nay? ;)
20:06:23 <AlanClark> it's a we need to clarify...
20:06:29 <henne> k
20:06:42 <henne> please go ahead
20:08:50 <AlanClark> I'm not sure what is being referred to with "closed door stuff".  But let me make a clear point.  I agree that the communication from the stake holders should in the open and clear.  Novell is a stakeholder for example.  Inside Novell there are many voices.  There will be many different discussion,arguments, etc. inside Novell.
20:08:55 <AlanClark> still typing...
20:09:21 <AlanClark> What the community needs to see is not those voices but a clear statement from the stakeholder.
20:11:00 <henne> AlanClark: and the problem is that this has not worked very good so far
20:11:07 <warlordfff> Well I am personally more concerned about the community part
20:11:09 <henne> thats why people here bring it up
20:11:32 <dragotin> yes, the statements from the Novell stakeholder are one part
20:11:52 <AlanClark> Which why I raise, and Markus has asked me to help make sure that Novell is speaking with a open clear voice
20:11:53 <dragotin> but there is more: as the foundation is there to support the community
20:12:11 <dragotin> there is a lot to discuss/decide within the community
20:12:24 <suseROCKs> I think here's where we need to identify.   Clear statements from any stakeholder is important, indeed.  But we also want us all involved together in the thought process, because in the end, that is what will build true consensus.  Rather than political jockeying or what-have-you
20:12:42 <AlanClark> suseROCKS: Alan agrees
20:12:50 <warlordfff> dragotin and vice versa
20:13:45 <suseROCKs> ok here's a proposal from me...
20:14:25 <suseROCKs> we've all stated our case here, and really in a nutshell, we all pretty much seem to agree on the same points.    We're just wondering how to get from here to there.   Let's just take a step back and let our minds work and at the next meeting, we'll have a definite answer to it all.
20:14:51 <henne> uhm to what all?
20:14:56 <henne> you've lost me
20:15:02 <warlordfff> I don't think a meeting is enough
20:15:17 <warlordfff> I am lost too a bit
20:15:44 <suseROCKs> AlanClark expresses his desire to also keep the process open.   He also has to ensure that the statements from his stakeholder (Novell) is clear.   Those two don't always mesh that well easily
20:15:46 <AlanClark> I also think that part of the point here is that we, as a board, are going to have to proactively seek out community members input and thoughts
20:16:03 <suseROCKs> give him a chance to mull it over and come up with a solution for his interested party
20:16:14 <CarlosRibeiro> warlordfff: so.. because this... In my opinion we need to have wikipage and ML working asap
20:16:37 <warlordfff> CarlosRibeiro +1000 already ;-)
20:16:53 <henne> okay so what, except waiting for the next meeting, are we going to do now?
20:17:10 <suseROCKs> open presents  :-)
20:17:29 <warlordfff> wikipage and ML as we already said?
20:17:39 <warlordfff> and agreed
20:17:42 <warlordfff> ????
20:17:45 <psankar> the community should get their needs/concerns documented in bullets, after discussioin in the mailling list ?
20:17:47 <CarlosRibeiro> good to do now or open to volunters to make sure some was done before next meeting
20:17:50 <suseROCKs> that's easy enough to do
20:18:15 <AlanClark> but the questions and issues need to be broken down into directed topics
20:18:25 <henne> yes
20:18:28 <warlordfff> ok
20:18:33 <AlanClark> so henne let me propose this:
20:18:34 <henne> so we need to organize.
20:18:56 <warlordfff> henne +1
20:19:32 <AlanClark> let me start some on the wiki page.
20:19:55 <AlanClark> 2. We have the board review it, briefly
20:20:55 <AlanClark> 3. We then send out a post to the relevant stake holders, etc.  with directed questions (generated from the #2)
20:21:36 <AlanClark> 4. at the subsequent board meeting we review the progress of steps 2 and 3
20:21:40 <henne> and how do we know who the relevant stakeholders are? :)
20:21:42 <AlanClark> meeting(s)
20:22:03 <AlanClark> I think that it will become evident as we talk through the pieces
20:22:16 <henne> okay
20:22:24 <suseROCKs> henne,   we post widely and broadly the community.   People who feel they have a stake will speak up.  Those who don't won't.  :-)
20:22:30 <henne> can we have everybody review it?
20:22:41 <AlanClark> and the wiki is readable so if we miss somebody they can jump in
20:22:59 <dragotin> henne: +1, and also everybody have input on it
20:23:02 <warlordfff> What about role of the communityon all that?
20:23:14 <warlordfff> What about role of the community on all that?
20:23:25 <henne> we are the community
20:23:27 <AlanClark> we can have everybody review it.  i was believing the board could look first to save people time
20:23:29 <suseROCKs> warlordfff,   I think that was already stated.  Isn't community a stake holder?
20:23:37 <warlordfff> oh
20:23:40 <warlordfff> ok
20:23:59 <AlanClark> kindo of like a code review ;-)
20:24:02 <henne> the community are all stakeholders together...
20:24:03 <warlordfff> although I am a bit olst here
20:24:19 <lupinstein> I was going to say henne the same thing
20:24:36 <AlanClark> yes all are stake holders but not all care about all issues
20:24:51 <warlordfff> I agree with that
20:24:54 <dragotin> but that was the issue the last 90 minutes: the missing transparency and if again "the board" reviews, its still not there imo
20:25:12 <dragotin> sorry that I have to say that
20:25:13 <henne> so let AlanClark work on the wiki page
20:25:18 <AlanClark> I'm not saying that they do it in isolation
20:25:27 <henne> in the meanwhile i setup opensuse-foundatio@opensuse.org
20:25:37 <henne> and announce it
20:25:44 <lupinstein> it's missing an n
20:25:48 <henne> and once AlanClark has finished we review it on that list
20:25:53 <lupinstein> foundation
20:25:55 <suseROCKs> dragotin,  it'll be on the wiki which isn't private anyway.   and with history, you can see what was put in there
20:25:56 <dragotin> good, so the discussion that you, alan, use as an important input, happens on @foundation?
20:27:07 <henne> i think this would be the right direction to get all stakeholders that care together
20:27:22 <suseROCKs> I'm happy with it
20:27:24 <lupinstein> henne: should the address be this opensuse-foundation@opensuse.org?
20:27:30 <dragotin> I hope you do not see me as a trouble maker, all I want to avoid is that there forms another group outperforming us and be quicker in founding a foundation ;-/
20:27:33 <warlordfff> if it all happens in the ML I totally agree
20:27:39 <lupinstein> and not opensuse-foundatio@opensuse.org?
20:27:55 <henne> lupinstein: yes of course. simple type
20:27:57 <henne> typo
20:28:02 <AlanClark> dragotin: I don't see you as a trouble maker
20:28:09 <suseROCKs> hah! he typo'ed typo   :-D
20:28:13 <lupinstein> np, sorry was just checking
20:28:19 <AlanClark> I just don't want people to see us as spamming them
20:28:20 <warlordfff> dragotin I am with you on that
20:28:35 <AlanClark> with every little change in the wiki
20:28:39 <henne> AlanClark: as we all agree this is the most important issue at the moment
20:28:44 <henne> AlanClark: we can spam a bit :)
20:28:51 <warlordfff> hahaha
20:29:12 <AlanClark> I can see my new title in 2 months "King of Spam"
20:29:17 <AlanClark> haha
20:29:27 <henne> you'd be rich!
20:29:33 <suseROCKs> The sash is already at the tailor's being made up
20:29:39 <henne> living in nigeria
20:29:47 <warlordfff> you have to come from the Greek channel to speak about spamming
20:30:11 <henne> okay so are we in agreement now?
20:30:25 <AlanClark> I think so, let me summarize
20:30:35 <AlanClark> 1. Alan is going to create a wiki page
20:31:17 <AlanClark> 2. Alan will then announce the new content on the page, with some directed request for review from those who susbcribe to @foundation
20:31:49 <AlanClark> 3. We then report updates and progress at subsequent board meetings
20:32:08 <AlanClark> did i miss anythng?
20:32:26 <henne> discussing on @foundation
20:32:39 <AlanClark> that was numbe 2
20:32:54 <AlanClark> 2a
20:32:56 <CarlosRibeiro> henne me too I don't understand not @opensuse instead of @foundation
20:33:00 <henne> hehe. fine with me :)
20:33:40 <henne> CarlosRibeiro: sorry I don't understand. why not on the project list?
20:33:41 <AlbertoP> 4. Send a Geeko plush for Christmas to everyone o:-)
20:33:50 <prusnak> @foundation is opensuse-foundation@opensuse.org
20:33:54 * AlbertoP hides
20:34:14 <CarlosRibeiro> prusnak: thanks I got
20:34:44 <warlordfff> AlbertoP +1255
20:34:46 <lupinstein> AlbertoP: I rather have a openSUSE Hoodie Sweatshirt
20:34:57 <henne> okay then we have a couple of action items
20:35:16 <henne> #action AlanClark write an initial foundation process wiki page
20:35:32 <henne> #action henne create opensuse-foundation@opensuse.org and announce its purpose
20:35:54 <AlbertoP> lupinstein: sell the plush then...they are as rare as diamonds :P
20:36:08 <gnokii> AlbertoP: pls!
20:36:15 <henne> dragotin: you also said we need to invite specific people. can you identify them please :)
20:37:16 <dragotin> henne: sure
20:37:18 <henne> or anyone else that thinks he knows someone who should be on opensuse-foundation
20:38:31 <lupinstein> I think we should have some of the ambassadors there
20:38:59 <lupinstein> we aren't board members but we should have a say since we go around for opensuse
20:39:01 <AlanClark> I have  a list. Do you want it now?
20:39:19 <AlbertoP> henne: 2c -> the less the better at this point...
20:39:19 <AlanClark> aka a list in my head
20:39:42 <henne> AlbertoP: nope. exactly that we are trying to get out of
20:39:44 <suseROCKs> AlbertoP,   the less is what made this fall apart in the first place.  That's the point here.
20:40:02 <henne> AlanClark: how long is it? ;)
20:40:04 <AlbertoP> no, what made it fall apart is the slow decisional process
20:40:06 <warlordfff> τηε μορε τηε βεττερ ατ τηισ ποιντ,ριγητ?
20:40:11 <AlbertoP> and the overtalking
20:40:11 <warlordfff> sorry
20:40:27 <warlordfff> τηε μορε τηε βεττερ ατ τηατ ποιντ,ριγητ?
20:40:30 <AlbertoP> but well... they were 2cents :)
20:41:02 <BManojlovic> ποιντ is not understandable :)
20:41:05 <warlordfff> the more the better at this point,right?
20:41:07 <henne> AlbertoP: the right people need to be involved. the people that want to work in the foundation. they need to have consensus
20:41:13 <henne> AlbertoP: or else this will never fly
20:41:51 <henne> because this is not only about creating it. this is mainly about bringing people together
20:41:56 <AlbertoP> henne: you have been talking about the foundation for years... involving too many people is going to make the discussion longer and less conclusive. That was my point. Like it or not.
20:42:12 <suseROCKs> he made his point
20:42:35 <henne> whatever :)
20:42:37 <AlanClark> AlbertoP:  Which is why I stated earler "direct points and issues"
20:42:43 <AlbertoP> no need to explain much... your foundation, your time, your decision... it was just a suggestion
20:42:55 <AlanClark> we can drive to a conclusion
20:43:10 <AlbertoP> AlanClark: btw, welcome :)
20:43:14 <henne> AlbertoP: thats exactly what everybody keeps telling me
20:43:16 <AlbertoP> and good luck
20:43:20 <henne> your foundation
20:43:27 <henne> thats what everybody doesnt seem to get
20:43:38 <henne> its OUR foundation
20:43:48 * suseROCKs jumps up with a roar of a +1 henne
20:44:08 <henne> i keep hearing people talking about it as if it is something they have NO investment in
20:44:15 <henne> sorry but this is not going to fly then
20:44:21 <AlbertoP> well, it is not mine for sure... a) I stopped contributing long ago b) I won't start again anytime soon because I am not motivated at all c) we do not have a sense of community, so it is hard to talk in terms of "our".
20:44:39 <suseROCKs> ok ok guys
20:44:41 <prusnak> okay, is there something else we need to discuss about foundation?
20:44:49 <henne> AlbertoP: if your interest is 0 then please stop talking :)
20:44:53 <dragotin> AlbertoP: so why do you use your time to speak to us here and now?
20:45:00 <suseROCKs> we heard AlbertoP's point.  He made it   We listen to it, we weighed our experiences, and we're already moving on to solution, let's not get off track here
20:45:13 <henne> yes
20:45:16 <lupinstein> what about ppl that want to help with the foundations that aren't board members, we will have a say
20:45:18 <AlbertoP> dragotin: I can explain in private
20:45:39 <AlbertoP> dragotin: the summary is that who is now so willing to fix these issues created them
20:45:44 <suseROCKs> lupinstein,   Everyone has a say.  That's what transparency is about
20:45:53 <henne> lupinstein: everybody is welcome to participate
20:46:19 <henne> okay lets continue
20:46:38 <warlordfff> lets kick ass
20:46:42 <oldcpu> what would foundation membership consist of ? factory-developers + baseline-maintainers + 3rd party packagers + various levels of user support (mailing lists, irc , forums ) ? or should it be more focused on specific contributors (financial, corporate, volunteer ? )
20:47:08 <AlanClark> save that for the wiki
20:47:18 <suseROCKs> oldcpu,   all valid questions and should be directed to the actual wiki + ML discussion group.    Here we're only talking about ensuring its open
20:47:19 <warlordfff> or the ML
20:47:20 <prusnak> oldcpu: opensuse members will become foundation members
20:47:34 <henne> for starters...
20:47:47 <oldcpu> ok - looking forward to the wiki :)
20:47:52 <henne> but lets discuss this on the list
20:47:52 <bitshuffler> prusnak: that should be vetoable
20:48:04 <henne> anything else on foundation?
20:48:23 <suseROCKs> I think we're done on it.   We got the main thrust of what we needed to talk about taken care of
20:48:40 <henne> okay
20:48:42 <prusnak> bitshuffler: we'll discuss on the respective ML, but the idea is that opensuse member can become foundation member if he/she wants to
20:48:56 <AlanClark> done enough for today
20:48:59 <henne> then lets continue to the next topic
20:49:10 <bitshuffler> prusnak: want is fine with me, I'm just against forced and or automatically
20:49:13 <henne> #topic Membership voting rules
20:49:37 <suseROCKs> are the relevant membership committee people present?
20:49:41 <suseROCKs> wolfiR ?
20:49:42 <henne> there was an "incident" with the membership election comittee
20:49:59 <gnokii> one?
20:50:06 <wolfiR> I'm almost sleeping meanwhile but I'm still here listening
20:50:20 <wolfiR> but then again I wrote everything I wanted to say anyway
20:50:42 <suseROCKs> wolfiR,  your concerns were valid and we'd like to address them and put it to good rest
20:51:05 <henne> yes. so the issue is about the voting rules
20:51:42 <henne> its not clear to the team how votes are calculated
20:51:53 <henne> we initially said +4 votes is enough
20:52:07 <henne> but never stated how +4 is calculated
20:52:09 <prusnak> yes, it is not clear what we meant with +4
20:52:27 <henne> the specific issue here was that there are 4 positive and one negative vote
20:52:36 <prusnak> whether it is 4x+1 or the sum of all votes is >= 4
20:53:34 <suseROCKs> well to put some historical perspective, when we, the board, did the voting,  voting was closed when an applicant received either +3 or -3, not the sum total of 3 votes.
20:53:51 <henne> and thats what i would like to continue
20:54:01 <prusnak> so 4x+1 or 4x-1 it is right?
20:54:12 <suseROCKs> it makes the most sense.  You can't assume unanimity in every application
20:54:24 <suseROCKs> prusnak,  I believe so.
20:54:25 <gnokii> henne is there a deadline?
20:54:36 <henne> gnokii: a deadline for what?
20:54:49 <gnokii> a deadline until the votes have to be done?
20:54:55 <henne> gnokii: no.
20:54:59 <prusnak> okay, I fixed: http://en.opensuse.org/openSUSE:Membership_officials#voting_about_tickets
20:55:18 <gnokii> so that means if noone votes it never get positve or negative decided
20:55:21 <henne> wolfiR: better?
20:55:28 <henne> gnokii: right
20:55:38 <wolfiR> henne: at least one thing is made clear now, thanks
20:55:40 <gnokii> and that happend last time or?
20:55:47 <henne> wolfiR: there are others?
20:55:51 <henne> gnokii: no
20:55:57 <suseROCKs> a deadline wouldn't resolve positive or negative.   it wouldn't resolve anything really.
20:56:56 * henne serves wolfiR a coffee
20:57:02 <wolfiR> henne: nothing to grasp
20:57:15 <henne> wolfiR: okay. please whatever it is raise it okay?
20:57:31 <wolfiR> I "feel" that the voting is not "fair" somehow
20:57:49 <prusnak> wolfiR: could you be more specific ?
20:57:59 <henne> i think it can't be. its an opinion...
20:58:31 <wolfiR> ok, we have the usual checklist
20:59:01 <wolfiR> but then there is some mail, that there is someone very important applying for membership
20:59:12 <wolfiR> problem is that only two people ever heard of that person
20:59:33 <wolfiR> but immediately there are a lot of people voting positively
20:59:53 <suseROCKs> wolfiR,   I'm guessing you're referring to when i vouched for someone recently
21:00:16 <wolfiR> I'm sure we rejected a lot during the past months which should have got a chance compared to what we did in some cases
21:00:20 <prusnak> yes, we are taking about izabelvalverde
21:00:28 <prusnak> i felt 'the disturbance in the force' as well
21:01:18 <suseROCKs> I think it is a valid concern here.   And there are indeed corner cases that crop up from time to time.
21:01:35 <wolfiR> I know it's very hard to do the right thing and therefore I'm just telling that the transparency and fairness of the process is not as I would like it to be
21:01:54 <suseROCKs> wolfiR,   Here's a question...  just so we can find a way to make this work out better....
21:02:02 <henne> wolfiR: but thats why we said from the beginning: if in doubt grant it
21:02:20 <henne> wolfiR: be inclusive not exclusive
21:02:38 <prusnak> henne: the problem is elsewhere
21:02:45 <suseROCKs> In some of our teams, we see people doing work that isn't easily verifiable via the standard checklists.   That sometimes happens in ambassor cases as well.   And in the past we would always ping someone in that knowledgeable area to find out what the person's background is.
21:03:06 <henne> prusnak: where?
21:03:06 <suseROCKs> however, when someone vouches,  say me, or someone else, that doesn't necessarily mean you *have* to vote positive either.
21:03:27 <prusnak> i think the problem that wolfiR is trying to describe is that nothing special is happening, people are voting as usual
21:03:37 <warlordfff> I have a related  question if I may?
21:03:57 <prusnak> but suddenly there is a certain iniciative that we should look at one particular ticket and vote
21:03:59 <suseROCKs> prusnak,   as in the votes aren't "sacred" so to say?
21:04:09 <warlordfff> what do you must have to become a member?
21:04:18 <prusnak> i am not saying that we were told to vote positive, just vote, but still
21:04:28 <henne> warlordfff: read the member page on the wiki
21:04:40 <warlordfff> I am asking because I did
21:04:40 <henne> prusnak: okay. thats indeed awkward
21:04:49 <suseROCKs> i agree
21:04:54 <prusnak> wolfiR: is that what bothered you?
21:04:55 <warlordfff> its pretty clear there
21:05:11 <prusnak> i stand behind my vote and i didn't voted positively because i read the email or whatever
21:05:22 <suseROCKs> ok here is where there are two areas of expediency I believe we should follow:
21:05:33 <prusnak> but it was weird to see please take a look at this ticket
21:05:38 <suseROCKs> a) Because we need to clear up applications prior to elections
21:05:48 <wolfiR> as said, it's just a bad feeling I have with many applications to try to give them the same chance
21:05:57 <suseROCKs> b) Because a prospective candidate needs the membership before declaration
21:06:22 <suseROCKs> but other than those two... I would not advocate unusual expediency for any other scenarios
21:06:41 <prusnak> I am ok with a)
21:06:45 <prusnak> but I disagree with b)
21:06:49 <henne> i would like everybody to just refrain from pushing anyone through the membership process
21:06:52 <henne> really
21:07:01 <prusnak> who decides who is a prospective candidate or not?
21:07:10 <suseROCKs> the prospective candidate
21:07:22 <prusnak> from my POV it would be OK to say, please take a look at the tickets, there are 17 pending ones
21:07:25 <suseROCKs> although you could argue that the prospective candidate should have applied long in advance for membership  :-)
21:07:29 <prusnak> and this happenned a lot of times
21:07:53 <prusnak> but saying please look at this request is hmm, how to say it, fishy
21:07:59 * gnokii hear from two and saw only one name calling one only isnt so democratic
21:08:01 <henne> yeah but speaking up for some particular member can be done by a vote
21:08:10 <suseROCKs> BTW,  I have never pushed for any individual.  Just for the record of anyone wondering here.   I only entered a vouch in an email
21:08:11 <henne> by board members that is
21:08:31 <henne> suseROCKs: apparently already this created awkwardness...
21:08:47 <suseROCKs> agreed, I can see that
21:09:01 <henne> so lets just not do that again
21:09:31 <suseROCKs> let's put in the workflow page that prusnak just updated that we do not welcome specific-member pushes.
21:09:59 <henne> its only us additional to the membership team that can see candidates
21:10:04 <suseROCKs> I think we can still offer vouching where needed.  That's been a valuable tool int he past.  Especially in foreign language circles.
21:10:17 <prusnak> well, i guess it should be automatic, no need to mention that
21:10:20 <suseROCKs> but not push.   That should be against protocol.
21:10:34 <henne> suseROCKs: vouche by putting in your vote
21:10:39 <suseROCKs> no henne
21:10:40 <prusnak> it's like putting "We don't deal drugs on openSUSE conference" on the conference flyer
21:10:57 <henne> prusnak: oh we dont anymore? shite!
21:11:05 <suseROCKs> recall some of the ones in the past... like when yaloki used to ping someone in the Russian camp and ask for background info  and then we would rely on that info to the best of our abilities
21:11:05 <henne> 8)
21:11:37 <henne> suseROCKs: this is something completely different then mailing the membership team
21:11:40 <suseROCKs> Vouching is okay as a source of information.  But it should be treated as just that...  informational source.  Not a vote.
21:11:45 <henne> this is verifying
21:12:02 <suseROCKs> yes henne    and I am saying what you said is that a vouch is a vote...
21:12:08 <suseROCKs> and I'm saying no a vouch is not a vote.
21:12:23 <wolfiR> suseROCKs: I only have seen a mail from Thomas not yours in the beginning
21:12:28 <suseROCKs> and we should not be in a position to be pushed on specific member requests.  I agree completely with that.
21:12:30 <prusnak> the point is that izabel would get the votes anyway
21:12:37 <prusnak> maybe not in time, but she would get them
21:12:49 <prusnak> but the email caused lots of problems and this rather long discussion
21:12:49 <henne> yes
21:12:58 <suseROCKs> agreed
21:13:01 <prusnak> and making some people upset
21:13:04 <henne> okay. i think we all agree :)
21:13:10 <suseROCKs> so prevent that specific request scenario from happening again
21:13:14 <henne> wolfiR: do you feel better now? :)
21:13:18 <suseROCKs> put it in the rules and be done with it.  :-)
21:13:32 * henne hopes the sleep deprivation does the rest
21:13:54 <prusnak> i really don't know what should I put to rules
21:14:04 <AlbertoP> other 2 cheap cents: membership should be strongly simplified :)
21:14:10 <prusnak> please do not listen to creepy guys suggesting you to vote?
21:14:10 <wolfiR> the initial mail I got sounded like "the person want to run for board so please make it a member"
21:14:16 <wolfiR> and this should not happen again
21:14:43 <AlbertoP> wolfiR: it is favoured by the board itself, with the invitation to apply at each voting occasion
21:14:48 <suseROCKs> wolfiR,   was it the wording or the existence of the letter itself?
21:14:50 <henne> prusnak: please DON'T contact the membership team about individual candidates
21:15:04 <bitshuffler> someone running for board but becoming a member on last minute is kinda "funny" in itself anyways, not?
21:15:15 <prusnak> suseROCKs: the wording was: "Guys, please give her your vote, so we can make her a member and give"
21:15:20 <henne> bitshuffler: depends
21:15:24 <prusnak> "her our support."
21:15:34 <AlbertoP> bitshuffler: it is also funny that to have enough voters, membership admission is easier under elections :)
21:15:36 <suseROCKs> bitshuffler,   sure, but sometimes we fall behind on membership processing, sometimes in the past anyway as much as 6 month backlog.
21:15:58 <suseROCKs> so sometimes its not even the fault of the prospective candidate.
21:16:08 <henne> and every case is different anyway
21:16:09 <yaloki> .
21:16:13 <henne> we are talking about people here
21:16:27 <prusnak> okay
21:16:28 <prusnak> added
21:16:29 <prusnak> http://en.opensuse.org/openSUSE:Membership_officials#Communicate
21:16:36 <prusnak> "Please DO NOT contact the membership team about individual candidates!"
21:16:36 <CarlosRibeiro> prusnak: sorry but I cannot saty quite about concerns about izabel... If others don't like her dont give their votes to her also she is doing a wonderfull job for the whole project
21:16:54 <suseROCKs> CarlosRibeiro,   its not about the person.  Its about the process
21:17:06 <prusnak> CarlosRibeiro: this is not about the izabel, she seems nice and all, the problem is that someone wrote, please vote for her
21:17:16 <wolfiR> thanks, I guess we covered as much as possible. The rest is pretty much the fact that it's hard to get a feeling for applicants
21:17:45 <suseROCKs> wolfiR,   i sympathize.  I hated that when I was going through applicants in the past.
21:17:52 <prusnak> CarlosRibeiro: she would get the points anyway, but this "pushing" caused various problems and unpleasant moods
21:17:58 <henne> okay next topic then
21:18:40 <henne> CarlosRibeiro: please rest assured that this is not about izabel at all
21:18:51 <CarlosRibeiro> ok
21:18:54 <henne> #topic where do we fail?
21:19:01 <CarlosRibeiro> i understood, fine
21:19:33 <suseROCKs> henne,   Wow.  we covered so much fails already,    :-)
21:19:55 <henne> yeah...
21:20:00 <warlordfff> we maybe fail in motivating people as I heard before a while
21:20:18 <suseROCKs> no warlordfff   This topic is, as we have stated in the past, specifically about immediately fixable stuff
21:20:23 <henne> so whats the new procedure with this?
21:20:35 <henne> do we just pick from openfate? :)
21:20:38 * mrdocs chimes in and says communication
21:20:59 <suseROCKs> hmm communication.  there's a topic we haven't covered today  :-)
21:21:01 * warlordfff agrees with mrdocs
21:21:08 <henne> again: this really is about hands on stuff
21:21:15 <mrdocs> henne: ok
21:21:18 <henne> actionable  things
21:21:19 <suseROCKs> well actually let's address that quickly
21:21:22 <henne> thats why we invented it
21:21:30 <suseROCKs> mrdocs,   you're absolutely correct that we need to build up communication
21:21:38 <henne> huh?
21:21:43 <suseROCKs> and there are many areas where it needs to work.  But we are going to fix it immediately in one area...
21:21:57 <suseROCKs> we are going to start blogging our meetings starting immediately.
21:22:04 <suseROCKs> that's now fixed  :-)
21:22:23 <AlbertoP> 0o
21:22:23 <warlordfff> sorry I lost you,what are we talking about finally?
21:22:33 <suseROCKs> warlordfff,   scroll up  :-)
21:22:40 <mrdocs> suseROCKs: good idea :-)
21:23:08 <warlordfff> :-/
21:23:21 <mrdocs> i know people are working on news.o.o so WIP, but i like what i saw
21:24:27 <mrdocs> AlanClark: mind if I pm you for a minute ?
21:24:42 <AlanClark> go ahead
21:24:42 <henne> okay anything else actionable?
21:24:45 <suseROCKs> I think AlanClark ran off scared realizing how long these meetings get sometimes  :-)
21:25:23 <AlanClark> suseROCKS: :-)
21:25:46 <suseROCKs> AlanClark,  just for the record, I do think we're at record length today though.
21:26:02 <henne> yeah i think so to
21:26:10 <henne> i have something actionable
21:26:17 <suseROCKs> just remember next time to not make lunch plans.  Bring your lunchpail to work with you
21:26:21 <henne> can we clean up the openSUSE.org queue on openfate? :)
21:26:44 <suseROCKs> didn't we do that 2 weeks ago?    or did it get overpopulated again?  (Didn't look at it just now yet)
21:27:43 <henne> i see 8 requests
21:27:46 <suseROCKs> but I guess I can add that to my todo this week to see what I can clean up
21:27:51 <suseROCKs> or you want to do it right now?
21:28:23 <henne> no need to do it now. just until the next meeting
21:28:35 <henne> i can help
21:28:39 <suseROCKs> ok
21:28:53 * suseROCKs feels relieved henne wasn't trying to stretch out the meeting to ensure guiness recording
21:28:58 <henne> #action suseROCKs clean up openSUSE.org queue on openfate
21:29:06 <henne> #action henne clean up openSUSE.org queue on openfate
21:29:32 <henne> suseROCKs: where will you blog the meeting minutes?
21:30:07 <suseROCKs> news.o.o
21:30:22 <suseROCKs> thats our place since we opted out of s.o.o for news.o.o
21:30:35 <henne> #action suseROCKs blog the meeting minutes  on news.o.o
21:30:42 <suseROCKs> Do you think it should also be on Forums and project ML?
21:30:46 <henne> nope
21:30:57 <suseROCKs> over on GNOME, they do it on ML
21:31:05 <henne> we need to make that automatic anyway
21:31:22 <suseROCKs> make what automatic?
21:31:23 <henne> so that news postings go to -announce and the announce forum
21:31:28 <suseROCKs> ahh
21:31:42 <henne> after all this is stuff we deem that everyone should know
21:31:46 <suseROCKs> well I've seen good discussions generated from the Board Meeting Minutes on the GNOME ML
21:32:06 <suseROCKs> I'm just saying
21:32:15 <henne> true
21:32:26 <henne> let the new news.o.o team work this out okay?
21:32:32 <suseROCKs> sure
21:32:34 <henne> for now just post it to news.o.o
21:32:47 <henne> okay last topic then
21:32:55 <henne> #topic Questions and Answers
21:33:04 <henne> there are none on the wiki
21:33:12 <henne> any general questions here?
21:33:20 <henne> any additional topics we need to discuss?
21:33:40 <suseROCKs> I'll presume we have no meeting until Jan 12 right?
21:34:04 <henne> i would like that
21:34:14 <henne> anyone for a meeting on the 29th?
21:34:15 <prusnak> agreed than
21:34:17 <warlordfff> AlanClark
21:34:28 <warlordfff> do you have the time?
21:34:29 <prusnak> but please setup foundation ML so we can discuss issues there
21:34:31 <suseROCKs> wait
21:34:39 <suseROCKs> did prusnak just agree to 12th or 29th?  :-)
21:34:42 <CarlosRibeiro> happy birthay suseROCKs ;)
21:34:48 <henne> prusnak: already only waiting on IS&T :)
21:34:56 <prusnak> henne: cool
21:34:59 <suseROCKs> CarlosRibeiro,   that's not in the topic    Its not in the form of a question.  :-P
21:35:06 <prusnak> suseROCKs: 12th
21:35:20 <henne> so the next meeting will the on January the 12th, same time, same channel
21:35:32 <suseROCKs> same underwear
21:35:33 <henne> #info the next meeting will the on January the 12th, same time, same channel
21:35:55 <henne> so this is it. 2h 35m meeting. phew....
21:36:06 <AlanClark> suseROCKS: I'm changing mine, guess you ran out earlier today
21:36:07 <prusnak> suseROCKs: i will not stay in the same underwear for 4 weeks!
21:36:29 <henne> thanks for participating everybody
21:36:32 <jospoortvliet> prusnak: why not? I think it would be good if you would start changing underwear a bit more often...
21:36:36 <henne> see you tomorrow
21:36:39 <AlanClark> thanks henne
21:36:40 <henne> #endmeeting