#opensuse-project: Welcome to the openFATE screening Team meeting

Meeting started by AJaeger at 14:33:27 UTC (full logs).

Meeting summary

  1. How to handle openSUSE distribution? (AJaeger, 14:35:05)
    1. ACTION: digitltom to implement product "openSUSE distribution" bucket for new features so that we do not have to postpone every feature (AJaeger, 14:48:23)

  2. How to handle openSUSE 11.4? (AJaeger, 14:48:40)
    1. https://features.opensuse.org/preview/query/run?order=score&search_products[]=22236&type=find (HeliosReds, 15:05:14)
    2. https://features.opensuse.org/preview/310229 (simon123, 15:08:03)
    3. ACTION: AJaeger to send out a call for "domain experts" to evaluate features (AJaeger, 15:13:21)

  3. Using openFATE - questions on workflow and usage (AJaeger, 15:27:34)
    1. ACTION: AJaeger, digitltom: Coordinate writing of announcement of new openFATE version and put preview into production (AJaeger, 15:40:46)

  4. Q&A (AJaeger, 15:41:07)


Meeting ended at 15:54:05 UTC (full logs).

Action items

  1. digitltom to implement product "openSUSE distribution" bucket for new features so that we do not have to postpone every feature
  2. AJaeger to send out a call for "domain experts" to evaluate features
  3. AJaeger, digitltom: Coordinate writing of announcement of new openFATE version and put preview into production


Action items, by person

  1. AJaeger
    1. AJaeger to send out a call for "domain experts" to evaluate features
    2. AJaeger, digitltom: Coordinate writing of announcement of new openFATE version and put preview into production
  2. digitltom
    1. digitltom to implement product "openSUSE distribution" bucket for new features so that we do not have to postpone every feature
    2. AJaeger, digitltom: Coordinate writing of announcement of new openFATE version and put preview into production


People present (lines said)

  1. AJaeger (82)
  2. simon123 (30)
  3. Stano (19)
  4. HeliosReds (13)
  5. digitltom (12)
  6. Spyhawk (8)
  7. bugbot (2)


Generated by MeetBot 0.1.4.