19:04:04 <henne> #startmeeting
19:04:04 <bugbot> Meeting started Wed Nov 17 19:04:04 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:06 <rhorstkoetter> henne: just waiting
19:04:10 <suseROCKs> +1 anaumov
19:04:15 <henne> #meetingtopic openSUSE Board Meeting
19:04:30 <suseROCKs> ahh my favorite topic
19:04:32 <henne> #chair rhorstkoetter suseROCKs michl yaloki prusnak
19:04:32 <bugbot> Warning: Nick not in channel: michl
19:04:32 <bugbot> Current chairs: henne michl prusnak rhorstkoetter suseROCKs yaloki
19:04:55 <rhorstkoetter> henne: we need to change the news.o.o calendar to 19 UTC for board meetings. may you please do it. I don't know how to deal with
19:05:32 <suseROCKs> rhorstkoetter, its a per instance thing which is why it needs to more than a quick change.
19:05:43 <rhorstkoetter> henne: we talked about recently to switch to 19 UTC during winter, i.e. to keep 8pm local time (CET in that case)
19:05:46 <suseROCKs> I'll do it thru end of December. Which ain'[t much.  After that, its up to the new board
19:05:50 * henne already did that
19:06:06 <suseROCKs> but its moot as henne  already did that
19:06:35 <rhorstkoetter> henne: AJaeger just asked me to take care as it still seems to mention 18 UTC
19:06:41 <rhorstkoetter> haven't checked myself
19:06:49 <henne> i just updated
19:06:57 <suseROCKs> :-)
19:06:58 <rhorstkoetter> ok, great
19:07:01 <rhorstkoetter> thanks
19:07:03 <suseROCKs> topic closed then  :-)
19:07:14 <henne> okay the agenda for this meeting is:
19:07:26 <henne> 1. openSUSE election / committee
19:07:27 <henne> 2. openSUSE Foundation
19:07:27 <henne> 3. Where do we need to improve ?
19:07:28 <henne> 4. Questions & Answers
19:07:37 <henne> anything else?
19:07:45 * rhorstkoetter is hungry
19:07:47 <suseROCKs> not from me
19:07:58 <rhorstkoetter> is that an agenda item?
19:07:59 * suseROCKs slides brazilian pizza to rhorstkoetter
19:08:09 <rhorstkoetter> suseROCKs: much appreciated
19:08:35 <henne> alright then
19:08:58 <henne> #topic openSUSE Board election / election officials
19:09:14 <henne> where are we with the election officials?
19:09:21 <rhorstkoetter> afaik we have 3 people standing up so far
19:09:23 <henne> i have seen at least 3 people stepping up
19:09:26 <suseROCKs> So we have three victims... err volunteers so far, right?
19:09:41 <suseROCKs> ahh  federico1 is volunteering  :-)
19:09:51 <rhorstkoetter> suseROCKs: rofl
19:10:20 <suseROCKs> none are former members of the comittee, right?
19:10:35 <henne> tom is i think
19:11:05 <henne> might not be in the last round but i think he already helped out once
19:11:11 <suseROCKs> Tom just handled the tech stuff  right?  He didn't actually focus on the gears if I recall
19:12:08 <suseROCKs> so we need one tech guy to make sure the election setup is functional, and I'd like to have at least one former member on board to offer guidance to new members
19:12:08 <henne> digitltom?
19:13:18 <suseROCKs> ok so we re at a bit of a standstill here
19:13:18 <henne> i don't think tom only volunteered to be "the tech guy"
19:13:44 <suseROCKs> I could be wrong...  first time for everything  :-)
19:13:57 <henne> i actually think AJaeger should help
19:14:04 <henne> as he drafted up all those new rules
19:14:15 <henne> AJaeger_away: would that be possible for you?
19:14:31 <suseROCKs> except he has another commitment next month
19:14:40 <henne> ah true
19:15:19 <suseROCKs> hmm
19:15:19 <rhorstkoetter> henne: he just left the room prior to the meeting afaik
19:15:28 <henne> which leaves claes, FunkyPenguin ans Sascha
19:15:30 <henne> and*
19:15:30 <rhorstkoetter> henne: I also may ask sascha manns again
19:15:33 <suseROCKs> do we have a list somewhere of past members?
19:15:49 <henne> http://en.opensuse.org/openSUSE:Board_election_results
19:15:50 <rhorstkoetter> suseROCKs: http://old-en.opensuse.org/Board_election/2009#Election_committee
19:15:56 <federico1> hmmm?
19:15:59 <suseROCKs> ahh good
19:16:03 <federico1> suseROCKs: what's up?
19:16:09 <henne> http://en.opensuse.org/Archive:Board_election_2008#Election_committee
19:16:32 <suseROCKs> oh no worries federico1   we were just drafting you to be on the election committee  for the upcoming board.    Wanna join?  :-)
19:16:36 <henne> which add vuntz to the list
19:16:40 <henne> adds*
19:18:10 <suseROCKs> benJIman,   how about you?   You've always had a keen interest in how the election is run in the past
19:18:44 <vuntz> I wasn't really that active back then; I was mostly sharing my experience from the GNOME world, and the other people did all the hard work
19:19:28 <suseROCKs> vuntz,   that's exactly what we're looking for here  someone to advise  as most of the volunteers now are saying we'd like to but we dont know what we re doing
19:20:34 <suseROCKs> anaumov,   still there?   Or silent during this "volunteerism" drive?  :-)
19:20:40 <anaumov> jep
19:20:59 <suseROCKs> anaumov,   so wanna join?
19:21:03 <anaumov> em...
19:21:08 * rhorstkoetter just called sascha manns
19:21:22 <anaumov> I can try
19:21:25 * suseROCKs seeks a foreign language in whcih "em" = "yes"  :-)
19:21:31 <suseROCKs> wunderbar!
19:21:31 <rhorstkoetter> he's on board and will announce this officially in a few minutes
19:21:33 * vuntz is fine advising, as long as it's 100% clear he won't do the work himself
19:21:53 * suseROCKs hugs vuntz
19:22:04 <suseROCKs> ok so we have 5 volunteers + advisor
19:22:05 <vuntz> (better to not trust me for important stuff ;-))
19:22:53 <suseROCKs> henne,  rhorstkoetter    We like?
19:23:13 <henne> wunderbra
19:23:47 <suseROCKs> since you're the mailing list guy, can you take the next step, henne ?
19:23:51 <rhorstkoetter> have you two noticed that I just brought sascha back?
19:24:03 <rhorstkoetter> just wondering
19:24:12 <suseROCKs> rhorstkoetter,  yes and that's what I counted in my sum
19:24:26 <rhorstkoetter> suseROCKs: ok, just to triple-check
19:24:38 <rhorstkoetter> seems solved
19:24:57 <federico1> suseROCKs: what would I need to do?
19:24:57 <suseROCKs> we were productive :-)
19:25:36 <suseROCKs> federico1,    make sure guidelines are met for eligibility,  coordinate milestone dates for the election process.   Resolve any disputes that might arise, etc.
19:25:48 * rhorstkoetter marks this deep-red in his calendar ;)
19:25:49 <henne> #action henne fill the election-officials ml with the right people again
19:26:30 <suseROCKs> im guessing that as this is already end of November, we'll probably not have elections until Jan?
19:27:37 <henne> lets see
19:27:55 <suseROCKs> oh one last question before we move on...
19:28:02 <suseROCKs> nah never mind, not important
19:28:03 <henne> who takes the action item of starting this once I took care of the technical stuff?
19:28:04 <federico1> suseROCKs: can you please mail me some more details?  I'd like to help, but don't have a whole lot of time right now
19:28:11 <federico1> if it's in january, it may be ok
19:28:50 <suseROCKs> federico1,   election is possibly january, but work starts  pretty much ASAP now that the comittee is formed.  Its okay,  I'll draft you for something else with more time  :-)
19:28:54 <anaumov> henne, which exactly technical stuff?
19:29:30 <henne> anaumov: subscribing the right people to the election-officials mailinglist
19:29:37 <suseROCKs> I wonder if "techy stuff" is now prusnak's thang if we're going to use Connect?
19:29:46 <henne> yes we are
19:30:06 <suseROCKs> ok
19:30:13 <federico1> suseROCKs: thanks :)
19:30:45 <suseROCKs> henne,   good question about who pushes it further after mailing list.
19:30:59 <suseROCKs> AJaeger,   are you back?
19:31:41 <suseROCKs> henne,   let's ask AJaeger  to handle the next step at least, even if he won't be able to commit to the full round.   If he can just handle the "turnover" period, that'd be great
19:32:32 <henne> okay
19:32:55 <henne> #action AJaeger push the election officials and teach them the new election rules
19:33:04 <suseROCKs> ok so we can move to next topic?
19:33:52 <henne> okay
19:34:04 <suseROCKs> before rhorstkoetter falls asleep  :-)
19:34:05 <henne> #topic openSUSE Foundation
19:34:35 <suseROCKs> Hmm...  there's nothing atm buuuuut.. umm....
19:34:46 <henne> the questions from Alan on the mailinglist
19:34:57 * rhorstkoetter reads
19:35:00 <suseROCKs> oh I didn't see that one.
19:35:01 <henne> and to write the bylaws
19:35:06 <suseROCKs> subject line?
19:36:40 <suseROCKs> oh it just came in now  :-)
19:36:59 <henne> yes
19:37:10 <henne> but i just scanned through them
19:37:18 <rhorstkoetter> hm
19:37:24 <henne> he doesnt ask questions that we didnt already answer in the pre-conf meeting
19:37:31 <henne> i'll answer him
19:38:04 <suseROCKs> yeah
19:38:49 <henne> okay any other progress with this?
19:39:06 <suseROCKs> none afaik
19:41:06 <henne> okay
19:41:18 <henne> so that leaves us with writing the bylaws
19:41:26 <henne> i don't see any progress except the stuff i did
19:41:35 <henne> whats up? :)
19:41:38 <Dominian> Do you have those posted somewhere henne ?
19:41:47 <Dominian> or are those just for the board members to review at this time?
19:42:04 <suseROCKs> henne,   are you sure we're writing the bylaws or letting the lawyers handle it and we review what it looks like and agree or disagree with it?
19:42:05 <henne> they are on piratepad
19:42:06 <henne> http://piratepad.net/openSUSE-Bylaws
19:42:09 <Dominian> oh yeah
19:42:13 <Dominian> you posted that in the other meeting.. duh.
19:42:15 <suseROCKs> I was under the impression we'd let them do all the writing work.
19:42:17 <henne> this is our foundation. not the boards foundation :)
19:42:26 <Dominian> henne: hah yeah..
19:42:28 <henne> suseROCKs: them?
19:42:44 <Dominian> bookmarked
19:42:46 <suseROCKs> them = lawyers
19:44:34 <henne> suseROCKs: they don't do that
19:44:44 <henne> you go to them with a proposal and they tell you if its okay or not
19:44:54 <suseROCKs> ok sir
19:44:57 <henne> how can they know what kind of foundation we want to have? :)
19:45:21 <suseROCKs> henne,   Here in the US....  it's the reverse... cuz bylaws are so SOP
19:45:47 <suseROCKs> so hence my confusion,  but not a big deal, buddy
19:46:04 <henne> oh there are parts that you also want to have rewritten here
19:46:11 <henne> but the general content you have to deliver
19:46:17 <henne> i'm sure its the same in the US
19:46:48 <AJaeger> please check with alan and tell him about the bylaws, he might be preparing a version as well
19:46:53 <suseROCKs> well  there's no point in arguing experiences.  We're going with an e V and this is the way to do it so we do it that way  :-)
19:47:04 <Dominian> yeah not much there is there henne with the bylaws
19:47:13 <Dominian> some good starting points, but the 'meat' is truly missing still
19:47:32 <henne> AJaeger: i don't understand what he's doing
19:47:43 <henne> AJaeger: but i try to clear that up in the mails...
19:47:44 <AJaeger> henne: ASK him :)
19:48:26 <henne> i already did
19:48:55 <AJaeger> my understanding is that he's going to talk to andy upgroove (sp?) a lawyer that sat up already some open surce foundations...
19:49:28 <henne> yes
19:49:51 <AJaeger> and for that he writes everything up...
19:50:08 <suseROCKs> let's just verify who's doing what for now so we're not doing double work.   Obviously there's confusion (at least my part) because of the way its handled differently in different regions
19:50:44 <henne> I suffer from the same confusion
19:51:22 <henne> but anyway. there is one thing we can discuss now
19:51:23 <suseROCKs> therefore... cease until we identify what all parties are doing before we move forward
19:51:53 <henne> alan asks about the voting model for the board
19:52:02 <henne> and"suggests" a cumulative voting model
19:52:11 <henne> http://en.wikipedia.org/wiki/Cumulative_voting
19:52:13 <AJaeger> If there's still confusion with alan, let's have a meeting asap with him.
19:52:18 <suseROCKs> honestly that sounds like he's already drafting bylaws if he's asking those kinds of questions  :-)
19:53:03 <henne> suseROCKs: i think so too yes. at least v0.0001 of the bylaws to present to andy
19:53:14 <henne> but anyway
19:53:23 <henne> do we want to change the voting system?
19:53:30 <AJaeger> vuntz mentioned the GNOME board also have another kind of voting and when revisiting the election rules, I prefered not to touch it.
19:54:03 <AJaeger> IMO either we find an expert that can give advise or to not touch it.  I'm not an expert and therefore stayed out of the business for now ;)
19:54:09 <henne> and i also don't think that you need to define these in the bylaws
19:54:32 <AJaeger> henne: I guess you need to define the voting scheme but I'm not 100 % sure
19:54:32 <henne> at least you usually don't for an e.V.
19:54:57 <rhorstkoetter> in fact we have a cumulative voting model. we just haven't several votes
19:55:03 * rhorstkoetter is confused
19:55:24 <AJaeger> My proposal: Tell Alan to ask whether there is any recommended method by Andy on how to do it - otherwise no change.
19:55:50 <henne> as far as i know andy doesnt know shit about e.V.'s ;)
19:56:14 <henne> i think we (board) need to have a meeting with Alan to close this disconnect
19:56:15 <suseROCKs> ugh  here we go again
19:56:27 <suseROCKs> yes, simple as that
19:56:36 <henne> rhorstkoetter: can we do that?
19:56:50 <henne> rhorstkoetter: with we I mean you and me :)
19:56:55 <rhorstkoetter> henne: can we do what?
19:57:09 <suseROCKs> dance naked under the moonlight?
19:57:12 <rhorstkoetter> have a meeting with him?
19:57:12 <henne> rhorstkoetter: have a phone call with Alan sometime this week
19:57:24 <rhorstkoetter> henne: fine by me
19:57:29 <suseROCKs> umm
19:57:41 <henne> suseROCKs: you want too? :)
19:57:43 <suseROCKs> every time we have phone calls, the details don't trickle back well  to the board
19:57:52 <rhorstkoetter> henne: not sure if I can be that helpful there though
19:57:59 <henne> suseROCKs: yeah true
19:58:13 <henne> rhorstkoetter: you can at least hit me when i talk shit ;)
19:58:16 <suseROCKs> I don't understand why we can't just send an email on this subject of who's doing what
19:58:28 <rhorstkoetter> henne: hehe
19:58:38 <rhorstkoetter> I second what Bryen said
19:58:42 <henne> suseROCKs: because Alan is a phone guy...
19:58:49 <rhorstkoetter> easier to keep everyone in the loop
19:59:02 <suseROCKs> he's an email guy too
19:59:16 <henne> okay
19:59:22 <rhorstkoetter> henne: email should be straight forward for everyone
19:59:23 <henne> fine with me :)
19:59:24 <rhorstkoetter> IMO
19:59:40 <henne> then i use my answer to the second mail and ask.
19:59:41 <henne> okay?
19:59:54 <suseROCKs> Muito Bem
19:59:55 <AJaeger> I guess we need both an email discussion with Alan and then a phone call for the remaining open questions
20:00:04 <AJaeger> but if you can avoid the phone call -fine!
20:00:05 <rhorstkoetter> henne: lemme know if you decide the phone call approach. I'll be in. I quick notice in advance via cell would be great. # in PM
20:00:55 <suseROCKs> anything more on this topic?
20:00:56 <rhorstkoetter> s/I/a
20:01:13 <rhorstkoetter> brb in a minute
20:04:27 <henne> okay
20:04:35 <henne> so nothing else on the topic of the foundation
20:04:37 <henne> next topic?
20:04:53 <rhorstkoetter> re
20:05:13 <anaumov> yes
20:05:13 <suseROCKs> si
20:05:19 <rhorstkoetter> please
20:05:22 <henne> #topic Where do we need to improve?
20:05:43 <henne> this topic is about fixable thing where we could do something about it NOW
20:05:48 <rhorstkoetter> I have a suggestion for that one
20:05:53 <henne> shoot :)
20:06:13 <suseROCKs> just to clarify before the question....
20:06:14 <rhorstkoetter> shouldn't we take this agenda topic as an opportunity to get more input from the community
20:06:20 <suseROCKs> Shoot doesn't mean your solution is to shoot him,  right?  :-)
20:06:28 <rhorstkoetter> they may tell us best where they like improvement
20:07:05 <suseROCKs> rhorstkoetter, that's exactly what it is;.   But I guess the bigger question is   should we ask the question more broadly than just during this meeting which is open to the public?
20:07:27 <rhorstkoetter> suseROCKs: that's what I meant
20:07:33 <henne> lets please not make this unactionable
20:07:43 <rhorstkoetter> we should maybe introduce kind of "beschwerdebriefkasten"
20:07:52 <suseROCKs> and in that sense....  how would this differ from say openFATE which is something of a mega-suggestion box
20:07:53 <CarlosRibeiro> what is that?
20:07:57 <henne> we introduced this topic to have at least one thing "done" by the end of the meeting :)
20:08:17 <CarlosRibeiro> beschwerdebriefkasten ?
20:08:22 <rhorstkoetter> suseROCKs: openFATE is for techy stuff only afaik
20:08:28 <henne> one productive thing where we, as board, can do something about it
20:08:45 <suseROCKs> rhorstkoetter,   not really.   IMO  :-)
20:08:52 <rhorstkoetter> CarlosRibeiro: something like openFATE for non-techy things regarding the project/community
20:08:58 <CarlosRibeiro> thanks
20:09:19 <suseROCKs> henne,   but he's got a valid point.   We can ask the question, but since we're not bringing in enough people here to observe,  we're not getting the answers
20:09:26 <rhorstkoetter> like "I like the forums but they may fix the catcha thing"
20:09:29 <suseROCKs> so how do we find more without becoming too inactionable?
20:09:42 <rhorstkoetter> a place where the community may file minor annoyances
20:10:09 <rhorstkoetter> that would be a great addition to stepping up during the "where to improve?" meeting topic
20:10:11 <suseROCKs> yes
20:10:13 <rhorstkoetter> just an idea
20:10:15 <suseROCKs> fixable annoyances
20:10:20 <rhorstkoetter> yes
20:10:26 <anaumov> I think we have to make level of member (who get membership) more high.
20:10:50 <anaumov> And make exactly (clear) who is active and who's passive member.
20:10:50 <suseROCKs> anaumov, why?
20:10:58 <rhorstkoetter> minor things people are concerned about and don't have a central place to voice there opinion
20:11:20 <rhorstkoetter> s/there/their
20:11:21 <CarlosRibeiro> I think if we start to spread the same questionary in many languages as possible using ambassadors influence with magazines could give us nice results
20:11:22 <anaumov> suseROCKs, I think we have many *passive* members
20:12:05 <suseROCKs> well  before we could argue the mertis of passive vs. active, we would also have to address the question of "are we doing enough to motivate them to be active?"  :-)
20:12:25 <henne> erm what do you mean by passive?
20:12:42 <suseROCKs> I think its just too arbitrary at this point in time since we're still building up and starting to really get a foothold on things
20:13:01 <anaumov> henne, don't do something for project
20:13:15 <henne> anaumov: we have a membership status which is granted upon contributions
20:13:25 <henne> you can't do nothing for the project and be a member
20:13:30 <anaumov> suseROCKs, do you really think, that we have to motivate people? :)
20:13:42 <CarlosRibeiro> anaumov: sure
20:13:50 <suseROCKs> henne,   Ithink he's talking about  ok  you're a member now... but 2 years from now you haven't contributed since...  you become "passive" then
20:13:58 <anaumov> henne, exactly. I think we have to change it
20:13:59 <rhorstkoetter> CarlosRibeiro: the exact translation (according to gtranslate)  is "complaint box", just as a follow-up
20:14:16 <henne> anaumov: we have to change what?
20:14:16 <suseROCKs> anaumov, wellllll... that's kind of an important function of the Board to drive the community  :-)
20:14:22 <henne> anaumov: make an example please
20:14:46 <suseROCKs> so before we can mark people as active or passive,  we have to ask... Are we, the board, doing enough to motivate, push, whip, whatever...  ?   :-)
20:14:48 <CarlosRibeiro> rhorstkoetter: thanks
20:14:57 <anaumov> henne, I don't want call names, but know members, who do nothing :/
20:15:26 <suseROCKs> whew.   he's not going to call my name  :-)
20:15:34 <rhorstkoetter> CarlosRibeiro: yw
20:15:51 <anaumov> I spoke about it with yaloki, he said, that we have to have 2 groups of members, and I think... so too :)
20:16:00 <anaumov> suseROCKs, :)))
20:16:12 <henne> anaumov: yes. for now you never loose your membership status again
20:16:33 <AJaeger> I remember some discussion from osc10: Require that members take part in an election.
20:16:40 <henne> anaumov: everything else we work on in the foundation. and there, indeed, we want to have two types of members
20:16:46 <anaumov> but I want to see, who really do something and who... just member
20:16:52 <AJaeger> If they did not participate in two years time, they become passive members...
20:16:57 <suseROCKs> anaumov,   I do see your points and I agree they are valid points... But I don't think now is the right time to confront it   simply because we have other major initiatives going on and doing a membership overhaul in the midst of that will just create serious chaos
20:17:06 <henne> AJaeger: not really
20:17:19 <AJaeger> henne: How do you remember the discussion?
20:17:27 <henne> AJaeger: if they did not participate (in the board election) in two years time they become passive
20:17:44 <henne> its not about participation in the project
20:17:53 <suseROCKs> huh?
20:17:54 <anaumov> suseROCKs, ok, but we can't forget about it
20:17:55 <AJaeger> henne: That's what I meant
20:17:56 <CarlosRibeiro> we can measure who is passive or not based on reports
20:17:59 <suseROCKs> that's a rule now, henne?
20:18:14 <AJaeger> CarlosRibeiro: for ambassadors but not for others.
20:18:18 <henne> suseROCKs: thats a proposal for the bylaws
20:18:28 <AJaeger> The election participation rule is a nice rule that can be verified.
20:18:29 <CarlosRibeiro> AJaeger ok
20:18:35 <suseROCKs> CarlosRibeiro,    I can think of groups of people that will refuse to do reports.  For example, packagers.
20:18:38 <AJaeger> Everything else is a bureaucracy nightmare...
20:18:53 <suseROCKs> I don't like the election particfipation rule
20:19:12 <henne> suseROCKs: why is that?
20:19:13 <suseROCKs> in fact I oppose it if that is a proposal.   And if it actually exists now,  I'm overlooked it.
20:19:22 <AJaeger> I think this came from the KDE team, you sometimes need 50 % of the members - and if the majority is passive, you never reach that....
20:19:34 <suseROCKs> henne,   because your freedom of speech is impacted if you are required to vote
20:19:52 <anaumov> AJaeger, +1
20:20:09 <AJaeger> We need to be able to change the bylaws and that might only be doable by the members, so we need to define the bylaws in such a way that passive members do not block us to a complete stillstand
20:20:09 <henne> suseROCKs: we're not building a country...
20:20:18 <suseROCKs> no
20:20:33 <suseROCKs> but we're building a community and the community has the right to voice itself by either voting or not voting
20:20:42 <AJaeger> suseROCKs: At KDE it was no automatic process but still members get asked : areyou stillactive?
20:21:20 <suseROCKs> at GNOME,  I believe  you are required to renew your membership, but that seems also daunting for the membership committee.
20:21:30 <suseROCKs> Although I got approved within 3 days when I applied there.   That's FAST
20:21:33 <AJaeger> suseROCKs: here in Germany it's more a "you should vote" ;)
20:22:13 <AJaeger> we need to solve that issue in a way that is simple...
20:22:24 <henne> suseROCKs: we had this discussion in the pre-conf meeting...
20:22:25 <suseROCKs> AJaeger,  Don't get me wrong.  I think it is a responsible thing to vote.  But there's a difference between apathy and consciously not voting.  And that proposed rule doesn't identify the distinction
20:22:39 <suseROCKs> henne,   then my interpreters sucked  :-)
20:22:45 <henne> heh
20:22:50 <suseROCKs> and they did.   I wasn't happy with them
20:22:53 <henne> suseROCKs: you can not vote
20:23:17 <suseROCKs> anyway,  this isn't a "fixable topic"
20:23:20 <henne> suseROCKs: if you do that 2 times in a row the board will contact you and ask whats wrong
20:23:25 <henne> yes
20:23:26 <henne> true
20:23:30 <AJaeger> suseROCKs:see my addition: People get asked before removal. Alternative is a voting where you can say "abstain"
20:23:42 <suseROCKs> AJaeger,   then I agree   :-)
20:24:16 <henne> okay but lets get back to topic
20:24:41 <henne> what do we want to do?
20:24:47 <CarlosRibeiro> AJaeger I like the abstain idea in brazil we also have a /dev/null vote that is little different from abstain
20:25:34 <anaumov> henne, taiti?
20:25:42 <anaumov> :)
20:25:47 <henne> eheh
20:25:54 <henne> so we don't have anything to fix?
20:26:01 <henne> we're official bug-free?
20:26:28 <suseROCKs> We can never be bug-free as long as I'm here  :-)
20:26:30 <henne> that can't be so lets fix this topic
20:26:32 <suseROCKs> I AM a bug!
20:26:43 <anaumov> suseROCKs, +1 :)
20:26:44 <henne> rhorstkoetter: what would you propose?
20:27:20 <suseROCKs> I do think its valid to wonder how we can ask more broadly.   But henne's initial reaction was  "let's not make it inactionable"
20:27:39 <suseROCKs> so the new sub-question here is... under what scenario were you seeing it as inactionable?  let's work our way down from there.
20:27:55 <rhorstkoetter> henne: I also dislike, just as suseROCKs, the need to vote
20:28:14 <henne> suseROCKs: i'm trying to make this into something actionable now :)
20:28:17 <suseROCKs> oh wait   which question are we on now?
20:28:28 <henne> rhorstkoetter: i mean about the kummerkasten
20:28:31 <suseROCKs> voting or asking "what needs to be fixed?"
20:28:32 <rhorstkoetter> members should have an opportunity not to vote without losing active membership
20:28:43 <suseROCKs> hey  FOUL!   no german words here!
20:28:47 <henne> suggestion box
20:28:54 <suseROCKs> :-)
20:29:13 <suseROCKs> I think rhorstkoetter needs catching up  so let's briefly summarize for him...
20:29:28 <henne> we are on the topic if "Where do we need to improve?"
20:29:41 <henne> and now try to improve this topic in this meeting
20:29:42 <rhorstkoetter> as of active/passive members: I think anaumov brought up a vaild point but as the membership commitee just starts to work nicely, we shouldn't introduce a new mechanism NOW + we have other things to concentrate on atm
20:29:44 <suseROCKs> rhorstkoetter,   We talked about novoters.. then we suggested to add  if you haven't voted for a while, we contact you...   then we agreed this is not appropriate topic for this topic so we tabled it ...  :-)
20:29:47 <henne> recursive. i know...
20:30:17 <henne> rhorstkoetter: we are not going to change anything except the bylaws of the foundation
20:30:20 <suseROCKs> Caught up now?  :-)
20:30:39 <AJaeger> my suggestion for the foundation would be to have somebody to a bit of research how others handle the problems that a large number of not participating members can block a foundation...
20:30:50 <henne> they don't
20:31:50 <henne> oh that they do
20:31:51 <rhorstkoetter> henne: ok, caught up. you want my input for what now?
20:31:59 <henne> with different member states
20:32:07 <suseROCKs> henne,   theoretically, it could, depending on the laws governing it.  For example,  a major funding issue may require that a super-majority of community approve it, etc.   (I can't give specific examples)  but AJaeger';s point is to make sure we don't fall into that trap
20:32:12 <henne> but can we please leave this topic now?
20:32:31 <henne> and stay on topic with "Where do we need to improve?"
20:32:35 <suseROCKs> yes!
20:32:36 <suseROCKs> :-)
20:32:44 <AJaeger> henne: Mark an action to raise this with alan
20:33:24 <henne> AJaeger: we already raised this and just need to discuss this more which will come naturally once we have this as paragraph in the bylaws
20:33:42 <AJaeger> henne: ok,then I agree to move on
20:33:55 <suseROCKs> :-)
20:34:12 <henne> rhorstkoetter: you suggested to make something like a suggestion box
20:34:23 <henne> rhorstkoetter: i wanted to know your ideas on how to do that
20:34:24 <rhorstkoetter> henne: that be great yes
20:34:58 <suseROCKs> why can't openFATE be considered the suggestion box?
20:35:00 <rhorstkoetter> haven't thought about the exact implementation but I'd feel a kummerkasten a good addition to that particular agenda item
20:35:18 <suseROCKs> if we keep telling people to go here for this type of thing and there for that type of thing, we'll be back where we started
20:35:35 <rhorstkoetter> some opportunity where members may explain some complaint in advance, in the public, prior the meeting with community feedback possibility
20:35:57 <suseROCKs> oh,  the project mailing list?  :-)
20:36:06 <rhorstkoetter> that way we may get more suggestions for "community papercuts" of non-techy sort
20:36:41 <suseROCKs> ok  here's my thought
20:36:47 <henne> "community feedback possibility" means comments on the complaint?
20:36:54 <suseROCKs> I do't think we need to "implement" a system somehwere...
20:36:58 <rhorstkoetter> henne: yes
20:37:19 <suseROCKs> I think we need to go out and TELL people to tell us.   We need to shout loudly that we have this topic and its their chanc to speak up
20:37:23 <rhorstkoetter> suseROCKs: no, we just need to think of the smartest way to do it
20:37:32 <rhorstkoetter> that's what I meant with implementation
20:37:52 <rhorstkoetter> a ml would work, or a forum or something not in my mind atm
20:38:09 <suseROCKs> okay but these days smart means  not putting in too many systems... So again, I ask,  why not openFATE?
20:38:23 <rhorstkoetter> this is, so far, a very raw idea and I just wanted to hear your general feeling about it
20:38:49 <henne> but we don't discuss ideas in this topic
20:38:53 <suseROCKs> its a valid question you bring up rhorstkoetter
20:38:54 <henne> we keep things actionable
20:38:59 <henne> lets try something
20:39:06 <henne> we can do that :)
20:39:23 <henne> so why dont we use openfate?
20:39:28 <rhorstkoetter> suseROCKs: openFATE is focused on distribution releases and does not cover complaint the community may have with the community systems
20:39:45 <rhorstkoetter> it's a feature tracker, not a complaint/suggestion box
20:39:47 <suseROCKs> rhorstkoetter,   does it have to be focused on that?
20:39:59 <suseROCKs> can it be more broad?
20:39:59 <henne> rhorstkoetter: but it can
20:40:10 <henne> it already has a product openSUSE.org
20:40:13 <rhorstkoetter> suseROCKs: it can be more broad
20:40:16 <suseROCKs> For example, recently someone objected to rtfm.o.o and I suggested they say so on openFATE
20:40:39 <rhorstkoetter> it should contain everything appropriate for our agenda topic
20:40:47 <rhorstkoetter> be it techy or social IMO
20:40:52 <suseROCKs> thoughts AJaeger?  Can we make openFATE more suggestion-box-able?
20:41:14 <rhorstkoetter> henne: then we should find a way to encourage people to contribute/use it
20:41:17 <henne> we don't need to do anything to openfate
20:41:23 <henne> we can jsut use it
20:41:34 <rhorstkoetter> i.e. take it as an opportunity to get their voice heard
20:41:36 <AJaeger> suseROCKs: We should define a separate category and say that the board take care of that category/product
20:41:49 <AJaeger> suseROCKs: Just use it ;)
20:41:50 <suseROCKs> that's what I was thinking, AJaeger.
20:42:21 <rhorstkoetter> I'm fine using openFATE here if it's capable of what I dream about ;)
20:42:24 <suseROCKs> with that separate category, it'll be easy for us to quickly look at each meeting what's assigned to us.  Right?
20:42:48 <suseROCKs> DUDE!  We don't want to do what you dream about.   This is a family environment!
20:43:12 <anaumov> suseROCKs, :)
20:43:14 <suseROCKs> Those dreams about henne  are not fixable!
20:43:16 <rhorstkoetter> the reason I brought this whole thing up is: I like the "where to improve" agenda item but I feel the meeting itself is too less of an opportunity for everyone to step up
20:43:37 <rhorstkoetter> a queue to add things to would supplement this agenda topic just well
20:43:39 <suseROCKs> rhorstkoetter,   and I think we all agree with you on that
20:43:44 <suseROCKs> so... the proposal now is:
20:44:05 <suseROCKs> Use openFATE,  get a category in place, and broadcast it widely that the facility is there.  USE IT or LOSE IT!
20:44:56 <suseROCKs> can we vote on this and action it up?
20:45:02 <suseROCKs> +1
20:45:11 <rhorstkoetter> suseROCKs: we could advertise it in bi-weekly board-meeting announcement text as well
20:45:22 <suseROCKs> sure
20:45:29 <rhorstkoetter> to make noise about itassumed the announcemnts get posted in the meantime :)
20:45:30 <AJaeger> Please define what kind of stuff you want to have in there - currently openFATE gets a lot of very minor details.
20:45:42 <AJaeger> You don't want to read "bug xy" is not fixed since 3 days....
20:46:35 <suseROCKs> yes  I expect there will be initial confusion (just like during our meetings) about what is appropriate for that category  but that 'll require some education
20:46:57 <rhorstkoetter> AJaeger: atm I just hope that it isn't used too geeky but with lots of common sense ;)
20:47:10 <henne> https://features.opensuse.org/preview/310844
20:47:18 <henne> we can simply use openfate as it is now
20:47:33 <henne> we only need a board novell account
20:47:47 <suseROCKs> the added benefit is that because we'll have openFATE more broadly utilized, we'll get more people aware of openFATE itself
20:47:52 <rhorstkoetter> henne: exactly what I dreamed about
20:47:56 * rhorstkoetter stops dreaming
20:48:00 <rhorstkoetter> :-D
20:48:02 <AJaeger> henne: Please ask thomas for another product.
20:48:09 <henne> AJaeger: why?
20:48:15 <AJaeger> openSUSE.org has another meaning...
20:48:25 <henne> does it? which?
20:48:28 <AJaeger> Otherwise the board owns the complete queue
20:49:00 <henne> what meaning does it have?
20:49:08 <rhorstkoetter> can't we have a "product" "where to improve suggestions"?
20:49:30 <suseROCKs> How about product called "Community"?
20:49:41 <henne> please...
20:49:50 <suseROCKs> well, since you asked nicely  :-)
20:49:58 <rhorstkoetter> ok, the name needs polish
20:50:01 <AJaeger> henne: I thought it had but it's not defined.
20:50:25 <henne> AJaeger: from the features in there it looks like tools
20:50:36 <AJaeger> yeah, 32 features already.
20:50:50 <henne> 32?
20:50:56 <henne> i see 6
20:51:03 <henne> including the one i have added for testing
20:51:19 <AJaeger> I queried all features - even those that are not public
20:51:33 <henne> i don't care about those :)
20:52:01 <AJaeger> henne: LEt's create a new product to have a separate queue for this.
20:52:16 <henne> okay
20:52:30 <suseROCKs> so is "Community" a good product?
20:52:36 <suseROCKs> or too narrow?
20:52:44 <henne> way too wide
20:52:48 <rhorstkoetter> too narrow from my perspective
20:52:55 <suseROCKs> HAH!
20:52:56 <rhorstkoetter> my god ;)
20:53:04 <AJaeger> Call it "Board improvements topic"
20:53:11 <henne> we usually say: project
20:53:14 <suseROCKs> too misleading
20:53:17 <henne> when we talk about this
20:53:25 <suseROCKs> ok  so Project then
20:53:32 <rhorstkoetter> "complaint/suggestion box for board meeting agenda topic"
20:53:56 <henne> rhorstkoettert: that is a description and not a name ;)
20:53:57 <rhorstkoetter> I'm not too creative to come up with good names for it
20:54:00 <suseROCKs> Board Suggestion Box would be a simpler line than that
20:54:15 <suseROCKs> or  "Ask the Board"?
20:54:15 <rhorstkoetter> I have a hard time to name my rigs already
20:55:04 <henne> look at the selection box
20:55:11 <suseROCKs> I'm liking Ask the Board...   sounds very welcoming
20:55:34 <rhorstkoetter> "Board Complaint/Suggestion Box" describes it pretty good but isn't the right name
20:55:36 <rhorstkoetter> hm
20:55:39 <henne> the only thing that fits is openSUSE.org (which won't fly) and what we usually say when we talk about EVERYTHING we say Project
20:56:15 <rhorstkoetter> henne: +1
20:56:30 <henne> so lets use project
20:56:38 <suseROCKs> ok so we go with Project, and we filter what is appropriate for our domain and refer what isn't
20:56:47 <suseROCKs> we're capable of that, at least
20:56:51 <rhorstkoetter> what about promoting that one to use for complaint/suggestions/discussions for our agenda item?
20:56:54 <henne> okay
20:57:05 <rhorstkoetter> ok
20:57:07 <henne> yes. thats part 2 of this
20:57:21 <henne> who announces this?
20:57:30 <henne> i can do that
20:57:30 <rhorstkoetter> I can do
20:57:36 <henne> okay then you :)
20:57:40 <rhorstkoetter> ok
20:58:05 <henne> rhorstkoetter: i mail you as soon as we have the new product
20:58:19 * suseROCKs sings....  rhorstkoetter gets an action item!  rhorstkoetter gets an action item!
20:58:19 <henne> #action ask tom for a new product "project" in openfate
20:58:27 <rhorstkoetter> henne: ok. will write a quick one to project + news then
20:58:38 <rhorstkoetter> explaining what we're looking forward to
20:58:43 <suseROCKs> rhorstkoetter,  and forums
20:58:49 <henne> #action rhorstkoetter announce the "Where do we need to improve?" section suggestion box in openfate on news.opensuse.org
20:59:06 <rhorstkoetter> suseROCKs: aye, sir, aye
20:59:16 <rhorstkoetter> suseROCKs: not the first one actually
20:59:17 <suseROCKs> and be prepared that initially we'll get an abundance of stuff gthat realllllly isn't iommediately actionable...   goes with the territory
21:00:20 <henne> yes but the announcement should tell people exactly what we ask for
21:00:30 <henne> actionable small problems
21:00:48 <rhorstkoetter> henne: ceratinly
21:00:48 <henne> something we can do about something in the meeting
21:00:51 <suseROCKs> we'll leave that to rupie to word properly
21:00:58 <henne> or something that is fixable to the next meeting
21:01:10 <suseROCKs> and if he doesn't, we'll continue to call him rupie
21:01:42 <rhorstkoetter> suseROCKs: lol, your problem here is: I don't even have a problem with that
21:01:46 <henne> okay. wonderful. something actionable which we solve
21:01:46 <rhorstkoetter> :P
21:01:50 <henne> this topic is usefull
21:01:53 <henne> next topic then
21:02:03 <henne> #topic Question and Answers
21:02:47 <henne> any other topics we need to discuss?
21:02:58 <suseROCKs> did we lose everyone after running so long today?  :-)
21:03:25 * rhorstkoetter is starving in the meantime
21:03:41 <suseROCKs> what happened to that pizza I gave you?!?
21:04:05 <suseROCKs> Going once folks....
21:04:09 <suseROCKs> Going twice folks....
21:04:24 <suseROCKs> Going twice and one/third... folks....
21:04:26 <rhorstkoetter> suseROCKs: virtual pizza? thanks but I need some real food
21:05:35 <suseROCKs> henne,   I move we close the meeting
21:05:41 <henne> okay
21:05:47 <henne> thanks for your participation guys
21:06:00 <suseROCKs> Guessing it is 10 p.m over there now
21:06:03 <henne> #info no questions or additional topics came up
21:06:05 <henne> #endmeeting