16:08:59 <henne> #startmeeting
16:08:59 <bugbot> Meeting started Wed Nov 17 16:08:59 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:08:59 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:09:09 <dragotin> quick.
16:09:18 <henne> #meetingtopic openSUSE Project Meeting
16:09:30 <henne> Welcome to the openSUSE Project Meeting!
16:09:37 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
16:09:44 <henne> The topics for this meeting are:
16:10:45 <henne> # Old Action Items
16:10:46 <henne> # Status Reports
16:10:47 <henne> # Project & Board meeting merger
16:10:47 <henne> # Questions & Answers
16:10:56 <henne> lets go
16:11:12 <henne> #topic Old Action Items
16:11:29 <henne> #info you can find the action items in bugzilla with this link: http://bit.ly/opensuse_action_items
16:12:01 <henne> there is still only one AI
16:12:13 <henne> the one about the indian students. any progress there?
16:12:28 <henne> Bug #634456
16:12:30 <bugbot> openSUSE bug 634456 in openSUSE.org (Action Items) "[AI] Indian students working on openSUSE" [Normal,Assigned] https://bugzilla.novell.com/634456
16:13:25 <michl> just the progress that I pinged 2 or 3 times already our QA colleagues to fill in their content on the junior job page
16:13:33 <dragotin> I havent heard about progress there
16:13:45 <michl> from India currently it is silent
16:13:52 <henne> okay
16:14:01 <AJaeger> michl: time to ask india?
16:14:02 <henne> so how about we use something else?
16:14:26 <henne> another job than the QA testplans I mean
16:14:36 <AJaeger> michl: Ask again on the opensuse-testing page - let the two of us do this tomorrow
16:15:01 * gnokii when u ask indians they tell u stories u have to look personally there
16:15:17 <AJaeger> s/page/mail list/
16:15:56 <henne> okay but can we agree on that this is the last time we ask? :)
16:16:12 <AJaeger> henne: yeah!
16:16:30 <henne> then we pick something else in the next project meeting
16:17:07 <henne> agreed?
16:17:10 <henne> michl?
16:17:18 <michl> yep
16:17:26 <yaloki> makes sense
16:17:28 <henne> okay
16:18:45 <henne> AI updated.
16:18:51 <henne> next topic then
16:19:03 <henne> #topic Status reports
16:19:16 <henne> Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts, the board has a public meeting and so on and so on. Are there any questions regarding those or do we need to discuss anything in detail?
16:20:28 <henne> nothing?
16:20:33 * coolo would like to highlight http://openqa.opensuse.org
16:20:45 <henne> then highlight it :)
16:20:57 <Dominian> Not sure if my question would be part of the "status reports" or more for "Q&A" so I'll wait for Q&A
16:21:07 <coolo> you can now check the factory status in pictures, e.g. http://openqa.opensuse.org/cgi-bin/resultdetails/openSUSE-NET-i586-Build0856-lxde
16:21:25 <coolo> my status reports are pointless from now on ;)
16:21:30 <dev001> @ bugzilla, default assignee for "Network" is set, oddly, to "bnc-team-gnome@forge.provo.novell.com".  but at https://bugzilla.novell.com/describecomponents.cgi?product=openSUSE%2011.3, it indicates it should be:   "bnc-team-screening@forge.provo.novell.com".  which is correct?
16:22:13 <henne> dev001: we are in the middle of a meeting...
16:22:27 <henne> coolo: but this is after the fact right?
16:22:40 <henne> coolo: if there is no iso there wont be a nice page ;)
16:22:45 <coolo> henne: status reports always are, no?
16:23:07 <coolo> henne: that's true - it won't report _too_ broken status and I was only joking about my reports
16:23:17 <henne> good
16:23:19 <henne> :)
16:24:29 <henne> okay nothing else we need to discuss?
16:25:47 <henne> next topic then
16:25:51 <henne> #topic Project & Board meeting merger
16:26:16 <henne> in the last board meeting suseROCKs had the idea to merge the project and the board meeting
16:26:47 <vuntz> what is usually discussed during the board meeting? :-)
16:26:59 <henne> the reasoning was the project meeting is usually pretty dry and the board meetings lack attendance
16:27:28 <AJaeger> henne: So we get the best of both worlds? No attendance for a dry meeting? ;)
16:27:35 <henne> yes!
16:27:36 <Dominian> heh
16:27:43 * AJaeger is all for it!
16:27:57 <yaloki> :)
16:28:12 <yaloki> AJaeger: you really need some holidays... :P
16:28:12 <yaloki> :)
16:28:40 * vuntz thinks it's a good way to keep yaloki swamped in board stuff in the future ;-)
16:28:42 <henne> vuntz: foundation and we try to solve one pratical problem during the meeting
16:28:42 <dragotin> but...
16:28:48 <gnokii> yaloki: he live wrong country today is holiday :D
16:29:04 <Dominian> that ties into my question about: what's the status of the openSUSE Foundation?
16:29:05 <vuntz> henne: makes sense to me, then
16:29:07 <Dominian> :)
16:29:08 <dragotin> doesn't the board sometimes like to discuss more in *private*?
16:29:16 <dragotin> sounds like they do too many board meetings
16:29:19 <yaloki> dragotin: actually, no, not really
16:29:24 <AJaeger> dragotin: We speak about the public part of the board meeting
16:29:34 <yaloki> dragotin: we still have our super secret (sauce) mailing-list :P
16:29:44 <dragotin> sure, I was hoping that
16:30:19 <yaloki> henne: you think he believed me ? was that good enough ?
16:30:25 <dragotin> well, what would be example topics of the "public part of the board meeting"?
16:30:35 <yaloki> dragotin: status of ongoing tasks
16:30:38 <henne> yaloki: as long as no one says tahiti we're okay
16:30:41 <yaloki> dragotin: foundation, most prominently
16:30:44 <yaloki> henne: shhhhhhhhhhhhhhhhhh
16:31:05 <AJaeger> dragotin: Join the board meeting later today and find out how boring it is ;)
16:31:08 <dragotin> well, yes ,that could certainly to the project meeting as well
16:31:15 <yaloki> dragotin: yeah
16:31:18 <yaloki> makes sense
16:31:20 <yaloki> let's do that
16:31:26 <dragotin> AJaeger: I actually do not seek out for boring stuff in life ;-)
16:31:29 <henne> like i said. we talk about the foundation, try to solve one pratical problem and then sometimes have random topics
16:31:39 <henne> last time it was for instance the election comittee
16:32:22 <anaumov> sorry, when we have board meeting?
16:32:25 <AJaeger> dragotin: Btw. agenda is here http://en.opensuse.org/openSUSE:Board_meeting
16:32:33 <anaumov> AJaeger, thx :)
16:32:40 <AJaeger> anaumov: 18:00 UTC - see news.opensuse.org calendar
16:33:09 * yaloki can't attend, at a conference :\
16:33:41 <vuntz> fwiw, I never attended a board meeting, probably because I never think about it. So merging kind of makes sense to me.
16:33:43 <henne> okay i don't hear any disagreement for now
16:33:49 <AJaeger> henne: btw. the event calendar display at news.o.o is broken, see http://news.opensuse.org/2010/03/24/opensuse-board-meeting/
16:34:27 <AJaeger> henne: How will it work timewise? Will the whole board be able to attend bot hthe 12:00 and the 16:00 slots?
16:34:28 <henne> AJaeger: use the calendar for dates and such?
16:34:46 <suseROCKs> Hi folks!
16:34:47 <AJaeger> henne: let's talk tomorrow about that - theres a bug
16:34:47 <henne> thats something we want to figure out with the new board members
16:35:01 <henne> as you might know we have a election coming up :)
16:35:31 <henne> of course there is also the idea to cancel the 12:00 meeting
16:35:40 <suseROCKs> ok  since I just logged in, can someone summarize the topic matter?
16:36:03 <henne> suseROCKs: Im asking about opinions about the board/project meeting merger
16:36:14 <suseROCKs> ahh yes
16:36:41 <suseROCKs> has a case been stated for why?  If not, I'll be glad to state it since I brought it up at the last board meeting.
16:36:47 <henne> it has
16:36:52 <suseROCKs> ok
16:37:13 <henne> okay i take this as a general agreement that we should try this :)
16:37:24 <henne> next topic?
16:37:27 <AJaeger> yes, give it a try!
16:37:29 <suseROCKs> Muito Bem!
16:38:26 <henne> #topic Questions & Answers
16:38:35 <henne> #info there are no questions on the wiki
16:38:45 <henne> any other general topics we need to discuss here?
16:38:49 <Dominian> what's the status of the openSUSE Foundation?
16:39:02 <suseROCKs> Does everyone know that they are welcome (and encouraged!) to volunteer to join the Election officials committee today?
16:39:54 <henne> Dominian: we're you present at the conference?
16:40:06 <AJaeger> Dominian: AFAIK next step is talking with a lawyer, Alan is currently writing up some proposals and questions
16:40:08 <Dominian> henne: nope
16:40:11 <yaloki> we should prolly put the slides up somewhere
16:40:14 <vuntz> just quickly asking here (putting in the Q&A queue): anybody interested in helping me organize bug days?
16:40:38 <AJaeger> yaloki: Upload to the conference side as every speaker should ;)
16:40:47 <yaloki> AJaeger: aha
16:40:54 <yaloki> AJaeger: no instructions were given
16:40:56 <yaloki> :P)
16:41:14 <AJaeger> henne: Make it an AI for the conference team to give instructions to the speakers...
16:41:16 <henne> Dominian: okay we (board) are currently working on bylaws
16:41:43 <Dominian> ok
16:42:01 <henne> Dominian: we aim for a non profit e.V. in germany
16:42:03 <anaumov> vuntz, what's bug days?
16:42:05 <suseROCKs> Dominian,  another way to put it is.. however slowly its been moving, it is at least moving forward now  :-)
16:42:21 <Dominian> aye
16:42:25 <Dominian> henne: sounds good
16:42:53 <yaloki> AJaeger: actually our talk isn't even in the list, as it seems
16:42:54 <vuntz> anaumov: that's a day where a bunch of people team up to triage bugs in bugzilla
16:42:54 <henne> the bylaws are online at http://piratepad.net/openSUSE-Bylaws
16:43:08 <henne> yaloki: it was a BoF
16:43:12 <yaloki> yeah
16:43:13 <vuntz> anaumov: the first one would be about closing bugs in old versions of the distro (as discussed on the mailing list)
16:43:19 <yaloki> so nowhere to upload then
16:43:28 <AJaeger> that's bad ;-(
16:43:41 <henne> hm
16:43:46 <henne> yes it is
16:43:58 * yaloki bbl
16:43:59 <anaumov> vuntz, sound interesting, I can help
16:44:07 <henne> dragotin: can we transfer the BoF programm from the wiki to the tool?
16:44:14 <Dominian> how often does the board look at new opensuse members?
16:44:28 <AJaeger> or create one page called BoFs in the wiki?
16:44:31 <dragotin> henne: what?
16:44:42 <AJaeger> Dominian: That's handled by a special team - themembership team
16:44:44 <dragotin> what is "the tool" ?
16:44:45 <henne> dragotin: the BoF sessions back into indico
16:44:51 <Dominian> odd
16:44:52 <dragotin> boah
16:44:56 <AJaeger> dragotin: indigo
16:45:01 <Dominian> Wasn't that email used to 'poke' them board@opensuse.org?
16:45:03 <Dominian> which is why I asked
16:45:07 <Dominian> crap bbiab..
16:45:09 <dragotin> no
16:45:11 <henne> dragotin: so we have one place with materials
16:45:20 <dragotin> we need a page in the wiki with all the materials
16:45:27 <dragotin> because we want to kill indico
16:45:29 <henne> Dominian: no it isnt. no need to poke anyone. just wait :)
16:45:33 <dragotin> at some point in time
16:45:39 <dragotin> if one asked me
16:45:40 <Dominian> henne: not poking anyone, was curious is all.
16:45:44 <AJaeger> dragotin: But people already uploaded stuff in indigo  ;-(
16:45:45 <dragotin> to reduce the tool zoo
16:45:50 <gnokii> dragotin: u want to kill indico?
16:46:02 <AJaeger> dragotin: So, you should extract the content first ;)
16:46:10 <vuntz> anaumov: (let's wait for this topic to be the current one)
16:46:38 <dragotin> AJaeger: yes, transfer the content to the wiki
16:46:43 <dragotin> and than kill indico
16:46:54 <dragotin> gnokii: whats wrong with killing it?
16:46:57 <henne> okay thats an AI for whom then?
16:47:02 <vuntz> dragotin: don't we want to use it for the next event?
16:47:08 <gnokii> nothing, do we get a better tool then?
16:47:19 <dragotin> next event, next chance
16:47:34 <dragotin> no prob to reveal it than, if we do not have something better
16:47:43 <dragotin> everything is an image, you know?
16:48:13 <henne> okay but we keep on with producing work
16:48:24 <henne> this time the work of moving the content
16:48:34 <henne> it would be nice if we could stick to a place...
16:48:40 <vuntz> dragotin: my main worry is that we produced many links that go to indico, so we're breaking various pages by killing it
16:48:55 <yaloki> myeah
16:48:59 <henne> also, we don't have the content to have it. we have it so people can use it
16:49:04 <yaloki> vuntz: well, right now no one finds the content in the first place ;)
16:49:05 <dragotin> yes, I would have loved to hear your voice when the BOF stuff was moved OUT of indico instead of fixing it
16:49:28 <henne> whats done is done
16:49:36 <dragotin> yes, but I am beleidigt now
16:49:40 <yaloki> and there is no content per se anyway, no slides, no videos, just talk descriptions
16:49:42 <henne> then heul rum
16:49:52 <yaloki> lol
16:49:52 <dragotin> ok, if you all want, we can leave indico
16:49:58 <henne> yaloki: there are slides and stuff. people uploaded it
16:50:02 <dragotin> I have no personal interest
16:50:05 <yaloki> aha
16:50:21 <henne> dragotin: how much "work" is it to keep it up?
16:50:40 <AJaeger> dragotin: We all want the presentations uploaded and accessible. Could you find a solution for that, please?
16:50:41 <henne> and can you transfer the BoF schedule back into it so we have one place?
16:50:42 <dragotin> well, its work as all running softwware is work
16:50:55 * AJaeger does not carewhere it is as long as it can be found
16:50:56 <anaumov> yaloki, http://conference.opensuse.org/indico//conferenceDisplay.py?ovw=True&confId=0    ---> presentation
16:51:39 <henne> dragotin: so what are you saying? that you can't do it?
16:51:45 <henne> dragotin: or won't
16:51:50 <dragotin> of course I can
16:51:58 <henne> please be a bit more specific :)
16:52:07 <yaloki> uh
16:52:15 <dragotin> if I want to maintain it?
16:52:17 <dragotin> can  do
16:52:26 <dragotin> if I want to fiddle around with content ?
16:52:28 <dragotin> not really
16:52:33 <henne> okay
16:52:38 <henne> there we go :)
16:52:45 <dragotin> there need to be other volunteers
16:52:56 <dragotin> I was always against moving the BOFs out
16:52:58 <henne> so any volunteer to transfer the BoF sessions into indico again?
16:53:04 <dragotin> ... just to say that again ;_)
16:53:18 <henne> dragotin will show you how
16:53:42 <dragotin> and just in case you don't know me: I look like George and I am nice
16:53:45 <gnokii> !seen bmwiedemann
16:53:45 <SUSEhelp> gnokii: bmwiedemann said "make sure, you have hardware-virt" in #opensuse-factory at Wed Nov 17 16:38:01 GMT 2010.
16:53:56 <henne> no one?
16:54:00 <henne> c'mon people
16:54:07 <dragotin> thats a vote on me
16:54:24 <henne> yepp
16:54:46 <henne> dragotin: can you write instructions to opensuse-project?
16:55:08 <dragotin> no
16:55:13 <dragotin> that does not make sense
16:55:23 <dragotin> gnokii: what about you?
16:55:25 <henne> #action henne ask on opensuse-project for volunteers to transfer the BoF content to indico
16:55:45 <henne> lets leave it with that
16:55:49 <dragotin> I think btw its useless work
16:56:08 <dragotin> lets live with having the BOF stuff in the wiki  for this year
16:56:08 <gnokii> dragotin: whats with me?
16:56:15 <dragotin> and do it better next year
16:56:36 <dragotin> I mean, honestly, how many people care?
16:56:58 <henne> you don't know
16:57:11 <dragotin> Is there considerable material from the BOF sessions?
16:57:11 <henne> but it sounds like a useful task to me. also in the light of next year
16:57:34 <henne> yes. a lot of people held talks and have slides
16:57:36 <dragotin> henne: maybe we can "convince" our trainee ;-)
16:57:53 <henne> lets see
16:57:57 <henne> and lets move on
16:58:03 <henne> i have an AI for now
16:58:05 <anaumov> :)
16:58:29 <henne> next topic was helping vuntzi to organize bugdays
16:58:46 <henne> vuntz: whats that about?
16:59:44 <vuntz> that's my way to move forward after the discussion about "zombie" bugs on opensuse-project
17:00:01 <vuntz> I don't think we should automatically close bugs, but as AJaeger pointed out, we need a team to fix the solution
17:00:14 <vuntz> bug days is a good way to get people involved in this
17:00:31 <vuntz> during a full day, people come on irc and help each other triage bugs
17:00:51 <AJaeger> vuntz: I would consider doing an automatic close one to help us get sooner in a good state
17:01:00 <vuntz> we just need 2-3 people to organize this (have instructions, provide link to lists of bugs, and be able to answer to questions)
17:01:17 <vuntz> AJaeger: right, but based on the GNOME bugs, I know it'd be wrong :-)
17:01:33 <anaumov> vuntz, oh, my english suck, sorry :/
17:01:59 <vuntz> AJaeger: and my main point is that it's really an easy task to get involved
17:02:10 <AJaeger> anaumov: there might be some friendly templates for you to use ;)
17:02:14 <vuntz> I know many people who started contributing to GNOME this way, and stayed to do much more things
17:02:26 <anaumov> AJaeger, :)
17:02:28 <vuntz> so I think it's worth a try
17:02:33 * AJaeger now knows vuntz' secret plan ;)
17:02:50 <anaumov> vuntz, I will try
17:02:55 <_Marcus_> that explains the high nr of biugds assigned to bnc-team-gnome
17:03:10 <anaumov> vuntz, but I want help for KDE part
17:03:24 <vuntz> anaumov: I'm sure we can get help :-)
17:03:40 <vuntz> _Marcus_: yeah, bnc-team-gnome is a mess for various reasons :/
17:04:04 <_Marcus_> 804 open bugs against opensuse 10.2-11.3
17:04:23 <_Marcus_> yeah
17:04:28 <anaumov> _Marcus_, he means zombie bugs only
17:04:41 <henne> we don't talk about bnc-team-gnome now right?
17:04:49 <_Marcus_> 11.1 alsop goes zombie in 1 month btw. ;)
17:04:52 <henne> so no need to be snappy...
17:04:55 <AJaeger> vuntz: will you get down to <100 in a day ;)
17:05:19 <henne> okay so does anyone want to help vuntz?
17:05:33 <henne> 2-3 people means we need two volunteers
17:05:56 <anaumov> me
17:06:06 <henne> leaves one
17:06:07 <anaumov> myself
17:06:09 <anaumov> and I
17:06:11 <anaumov> :)
17:06:19 <vuntz> does that count as 3? ;-)
17:06:48 <vuntz> I'll work with anaumov; two people should be enough for a first bug day
17:06:56 <henne> k
17:07:34 * AJaeger claps for a fantastic 3 person team ;)
17:07:48 <henne> so any other topic to discuss?
17:08:09 <AJaeger> just one note:
17:08:16 <AJaeger> speaking about teams and backlog:
17:08:29 <AJaeger> the openFATE screening team is (re)forming - and we have a large backlog
17:08:43 <AJaeger> I blogged about it - people to join the team are welcome!
17:08:45 <anaumov> AJaeger, I have new Russian license version, also... we nead update for next milestone
17:09:04 <AJaeger> anaumov: send via email
17:09:10 <anaumov> AJaeger, ok
17:09:54 <henne> no other topic?
17:10:01 <AJaeger> any questions on openfate?
17:10:47 <AJaeger> henne: tell us about the board meeting again
17:10:49 <henne> AJaeger: no question but you might want to ask people directly :)
17:11:06 <henne> AJaeger: instead of indirectly in a blog
17:11:32 <henne> AJaeger: what to tell about it?
17:11:44 <AJaeger> henne: already asked some but if you have some more names, tell me ;)
17:12:03 <AJaeger> henne: When it is and what the agenda is - perhaps dragotin will show up ,9
17:12:07 <AJaeger> I meant ;)
17:12:12 <henne> the board meeting is in roughly 2 hours in this channel. topics are
17:12:20 <henne> 1. openSUSE Foundation
17:12:26 <henne> 2. Where do we fail?
17:12:56 <henne> 3. The election comittee
17:13:11 <henne> and questions & answers
17:13:13 <henne> so be there...
17:13:27 <henne> anything else we need to discuss in this meeting?
17:13:46 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
17:13:54 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC.
17:13:59 <henne> #info The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC.
17:14:07 <henne> oergs
17:14:09 <henne> #undo
17:14:09 <bugbot> Removing item from minutes: <MeetBot.items.Info object at 0x169e990>
17:14:17 <henne> Thank you all for participating. Good night and good luck!
17:14:22 <henne> #endmeeting