#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 16:08:59 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 16:11:12)
    1. you can find the action items in bugzilla with this link: http://bit.ly/opensuse_action_items (henne, 16:11:29)

  2. Status reports (henne, 16:19:03)
  3. Project & Board meeting merger (henne, 16:25:51)
  4. Questions & Answers (henne, 16:38:26)
    1. there are no questions on the wiki (henne, 16:38:35)
    2. ACTION: henne ask on opensuse-project for volunteers to transfer the BoF content to indico (henne, 16:55:25)
    3. The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC. (henne, 17:13:54)


Meeting ended at 17:14:22 UTC (full logs).

Action items

  1. henne ask on opensuse-project for volunteers to transfer the BoF content to indico


Action items, by person

  1. henne
    1. henne ask on opensuse-project for volunteers to transfer the BoF content to indico


People present (lines said)

  1. henne (123)
  2. dragotin (48)
  3. AJaeger (40)
  4. yaloki (28)
  5. vuntz (23)
  6. anaumov (17)
  7. Dominian (15)
  8. suseROCKs (8)
  9. gnokii (6)
  10. coolo (5)
  11. bugbot (4)
  12. _Marcus_ (4)
  13. michl (3)
  14. dev001 (1)
  15. SUSEhelp (1)


Generated by MeetBot 0.1.4.