18:02:40 <henne> #startmeeting
18:02:40 <bugbot> Meeting started Wed Sep 22 18:02:40 2010 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:40 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:47 <michl> henne: what about rhorstkoetter ?
18:02:53 <henne> #meetintopic openSUSE Board Meeting
18:02:59 <henne> #meetingtopic openSUSE Board Meeting
18:03:01 * prusnak reporting for duty
18:03:12 <henne> #chair michl prusnak suseROCKs yaloki
18:03:12 <bugbot> Current chairs: henne michl prusnak suseROCKs yaloki
18:03:23 <henne> michl: did you see him in the last couple of weeks?
18:03:31 <michl> not in person
18:03:41 <michl> but once in a while on skype
18:03:49 <henne> i don't see him around anymore
18:04:44 <michl> henne: I'll give him a call like tomorrow to ask what's going on
18:05:34 <henne> please do
18:05:37 <suseROCKs> Good Moin all!
18:06:35 <suseROCKs> michl skypes?  I better put my clothes back on!
18:07:48 <suseROCKs> So, shall we actually have a meeting now?
18:08:12 <suseROCKs> We're all good looking people, but just standing around looking good won't achieve anything.
18:09:37 <henne> just clearing the agenda
18:09:59 <henne> so lets go. the topic of this meeting are:
18:10:00 <henne> 1.  openSUSE Foundation
18:10:00 <henne> 2. Where do we need to improve ?
18:10:00 <henne> 3. Questions & Answers
18:10:12 <suseROCKs> That's too many topics  :-)
18:10:23 <henne> anything additional?
18:11:05 <suseROCKs> perhaps we should discuss what we want to do on our F2F meeting
18:12:04 <henne> yes please
18:12:17 <henne> 4. Agenda for the F2F meeting
18:12:20 <henne> more?
18:12:24 <michl> no
18:12:24 <suseROCKs> I just sent a post to #suse channel inviting folks to observe this meeting.  So please everyone... no nose-picking in front of our valued guests.
18:12:56 <henne> #topic openSUSE Foundation
18:13:37 <suseROCKs> michl,   What's your feeling, without making an official statement on the matter, about our chances of moving ahead with Plan A?
18:13:46 <henne> did everyone review the 400000000000000000000000000000000000000000000000000000000000000000000000000000000 pages document michl sent around?
18:13:57 <michl> on the openSUSE foundation I sent you stuff around
18:14:08 <suseROCKs> henne,   Not yet :-)
18:14:09 <michl> hint: the short one is good to go
18:14:39 <michl> so Jos, Alan, aj and myself have the honour to present this in Markus Rex staff meeting this Friday
18:15:23 <michl> tasks of the foundation is just "book keeping" = collecting and spreading donation
18:15:40 <michl> and give legal support to the project if necessary
18:15:52 <henne> legal support?
18:15:54 <suseROCKs> define legal support?
18:15:56 <michl> technical decisions won't be a duty of the foundation
18:16:12 <suseROCKs> who will retain technical decisions?
18:16:26 <henne> technical decisions?
18:16:37 <michl> suseROCKs: technical decisions stay as of today
18:16:49 <michl> maintainer, release manager
18:16:54 <suseROCKs> That actually brings up an interesting aspect to question.
18:17:17 <suseROCKs> I'm not sure if its going to tear into this discusssion though.  It could get a bit sensitive to bring up
18:17:45 <suseROCKs> but first, the question of legal support.   How does the Foundation, in the capacity you just describe, become the legal support of the Project?
18:18:01 <henne> and what means legal support?
18:18:35 <prusnak> there is nothing such thing as a legal support
18:18:44 <prusnak> we need an entity where people can donate their resources
18:18:53 <prusnak> (be them financial or not)
18:19:03 <michl> if someone comes around the corner and claims hey, your violating my IP
18:19:09 <suseROCKs> prusnak,   I think the "legal support" alludes to providing legal advice to questions that arise from the Project.
18:19:14 <prusnak> and we don't want this to be novell, because a) it has not a very good reputation in the public
18:19:32 <prusnak> b) some things are not possible if the second party is a company not NPF
18:19:49 <prusnak> that's my POV
18:20:29 <suseROCKs> I personally don't see how the Foundation can provide legal support, and would consider Novell to be a donor of legal support to the Project.
18:20:52 <michl> suseROCKs: unfortunately I think you're right
18:21:13 <michl> as from a code perspectice kind of anything is in openSUSE is in one or the other way in a Novell product
18:21:16 <suseROCKs> at some point in the future when we really bring in money and support we'll either pay it ourselves and/or get pro bono services
18:21:17 <michl> so they'd take care
18:21:44 <henne> so whats this task about then?
18:22:00 <henne> i don't get it
18:22:58 <michl> its on trademarks
18:23:16 <suseROCKs> so legal support = we have the authority to manage the trademarks
18:23:38 <michl> the Foundation will sign a contract with Novell on trademarks
18:23:45 <suseROCKs> and defer to Novell as the donor of legal services when a legal question about the trademarks arises.
18:23:55 <michl> so anyone asking today the Board for tm usage will then go to the Foundation
18:24:13 <suseROCKs> ok that makes more sense
18:24:38 <henne> yes
18:24:41 <gnokii_> michl: so Novell owns the tm furthermore
18:25:07 <prusnak> if novell will be willing to gave the rights to the foundation
18:25:10 <michl> gnokii_: if they don't decide to make a gift to the foundation yes
18:25:42 <suseROCKs> gnokii_,   It would be as it currently exists...  Novell owns, but openSUSE is the exclusive manager of it.
18:26:08 <michl> THE duty of the foundation would be collecting and spreading donations
18:26:19 <michl> in other words supporting the openSUSE project
18:26:28 <michl> travel, hardware, services etc
18:26:53 <suseROCKs> I have to bring up another aspect, since technically michl already brought it up.  I think it bears at least some discussion....
18:27:01 <gnokii_> michl: contains the contract a paragraph what would be with the tm when novell is not anymore the owner of it?
18:27:33 <michl> gnokii_: as the contract isn't yet written there is nothing in
18:27:56 <suseROCKs> gnokii_,   Those are minute details that haven't been worked on yet.  First step is to sell Novell to support our concept of Foundation.  Then next step is legal wording mumbo-jumbo
18:28:04 <michl> but those "what would happen if" sentences is kind of core of any lawyers
18:28:04 <gnokii_> so when Novell sells SUSE we have on the end no guarantee of openSUSE or?
18:28:34 <dev001> i'm not on the board, obviously, but i'll just inject -- doesn't this line of inquiry depend in _large_ part on who ends up buying/owning Novell?
18:28:38 <michl> gnokii_: we don't even have guarantee the there will be sunrise tomorrow
18:28:39 <dev001> ah ...
18:28:49 <prusnak> dev001: gnokii_: good points
18:29:13 <prusnak> i am afraid all this discussion with novell can go down the drain and we'll have to talk with the new "owners"
18:29:23 <michl> prusnak: right
18:29:25 <henne> and please understand there will be no contract :)
18:29:35 <prusnak> but looking from the brighter side the new talks might be easier than the ones with novell :)
18:29:43 <suseROCKs> dev001,   Maybe yes, maybe no.   But we can't just sit around and wait.   We're going forth and whatever responses we get, we'll react accordingly.  We are already devising a plan B in case we don't get a support and do not want to delay the creation of such a Foundation.
18:30:17 <henne> why would the new "owners" employ someone else than markus and why would the new owners have a different stance on something that is already decided?
18:30:19 <prusnak> btw, I talked with Fedora guys last weekend and they HAVE a foundation!
18:30:27 <suseROCKs> prusnak,   I agree on "possible improvement."  If there is indeed a strategic partner, then surely they recognize the value of openSUSE.
18:30:29 <dev001> it's also entirely possible, if not likely, that the @novell/@suse team members may well -- change.
18:30:37 <prusnak> they decided to cancel US one, but they still have Fedora EMEA foundation
18:30:41 <dev001> henne: cref: oracle & opensolaris
18:30:45 <prusnak> for organizing events in europe and so on ...
18:30:56 <gnokii_> prusnak: yes but they have not such a problem with TM because fedora != RedHat
18:31:11 <prusnak> so the argument "why we need foundation if redhat does not" is in fact not valid
18:31:13 <henne> dev001: if we present on friday to markus and we decide to go forward its a done deal
18:31:16 <suseROCKs> but let's not bog ourselves down on who's buying what, and what the contract specificity says.  The important thing right now is that we SELL the idea of a Foundation.   We need to get past that first hurdle before we do anything else
18:31:23 <gnokii_> prusnak about EMEA foundation thats right now in discussion to kill it
18:31:36 <dev001> suseROCKs: nobody's suggested sitting around and waiting.  simply, being rational about the fact that a sale/change of ownership is imminent.  as in very soon.
18:31:56 <henne> can please keep this out of this discussion?
18:32:07 <henne> who cares really?
18:32:13 <suseROCKs> dev001,   While many of us believe the news is true, it is still only officially a rumor with n o official news validating it.
18:32:16 <prusnak> henne: you scared him :)
18:32:21 <henne> we have a meeting with people on friday
18:32:23 <suseROCKs> henne,   Can we get this topic back on topic please?
18:32:27 <henne> people that will be there on saturday
18:32:36 <henne> so lets prepare for this
18:32:43 <henne> keep calm, carry on :)
18:32:59 * suseROCKs sings "Carry on my Wayard Son"
18:33:29 <henne> so are we ready to present on friday?
18:33:43 <suseROCKs> well I still think we need to discuss my sub-topic on this matter
18:33:53 <suseROCKs> at least put it on the table to discuss whether its something valid or not....
18:33:57 * michl and Jos will prepare tomorrow
18:34:09 <suseROCKs> Michl mentioned that tech decisions still won't be under the domain of the Foundation.
18:34:15 <michl> I'd be glad to receive some nasty questions from you guys
18:34:23 <henne> suseROCKs: which one?
18:34:27 <henne> k
18:34:30 <michl> for preperation purpose
18:34:40 <suseROCKs> and this comes to mind something I've been thinking about in last two weeks ever since I saw a response from GP on one of the threads
18:34:58 <suseROCKs> in his thread, he stated that openSUSE is an independent project and not owned by Novell.
18:35:07 <prusnak> btw, i'm getting 504s on piratepad :-/
18:35:16 <suseROCKs> Now I happen to agree there's a lot of FUD about just how much Novell controls the Project, henne.   You know that.
18:35:22 <michl> prusnak: I can send you the document
18:35:58 <suseROCKs> But, how will we truly get support for a Foundation if its just a "put our hands out and beg for money" entity than a driver of the project if there's still some control by Novell?
18:35:59 <henne> suseROCKs: spit it out
18:36:16 <suseROCKs> henne,   I have very long spittle... live with it.  :-)
18:37:15 <henne> what is a driver of the project?
18:37:30 <suseROCKs> at the reins
18:37:33 <suseROCKs> decision maker
18:37:39 <suseROCKs> project shaper
18:37:42 <henne> whihc decision?
18:37:43 <suseROCKs> whatever you wanna call it
18:37:46 <michl> pretty much drive -if not all - for the project comes from the people doing the work
18:38:00 <henne> all of the drive
18:38:01 <suseROCKs> michl,   You mentioned  "technical decision"
18:38:15 <henne> suseROCKs: don't get me wrong i want to know. but please be specific
18:38:37 <suseROCKs> ok let's take last year's Default Debate as an example.   This was a decision made by Novell
18:38:39 <michl> suseROCKs: how decides today which version of package or if we ship btrfs ?
18:39:01 <henne> suseROCKs: no it was michls decision
18:39:11 <michl> henne: right
18:39:21 <suseROCKs> henne,   Check michl's employment  :-)
18:39:29 <gnokii_> michl: its ok would there be a Technical Steering Commission liek on fedora?
18:39:41 <henne> suseROCKs: so?
18:39:55 <michl> suseROCKs: believe it or not - there were no pressure or anyhing
18:40:08 <henne> and no support ;)
18:40:12 <michl> and please remember Novell's default desktop still is GNOME
18:40:30 <suseROCKs> gnokii_,  has the right idea here
18:40:33 <michl> gnokii_: this is valid point
18:40:44 * michl just had a conversation today with aj about that
18:40:58 <henne> and nobody has a problem with this
18:41:01 <suseROCKs> decisions are still viewed as being made by Novell.   And the question is who is the entity in power of decisions?   Who makes or breaks?  Who does the tie-breaking?
18:41:05 <henne> if we want to do that, we do that
18:41:16 <michl> as how those technical decisions are taken is not very clear from an outside perspecive
18:41:21 <henne> suseROCKs: but this is the thing: viewed.
18:41:26 <suseROCKs> thank you michl
18:41:29 <henne> suseROCKs: we are talking abour: made
18:41:59 <suseROCKs> henne,   that's the point... perception.  How can we be a successful foundation raising money if we're saying "We here to take your money but we still don't get to make technical decisions"
18:41:59 <suseROCKs> ?
18:42:00 <henne> so yes we can change the way we decide the default desktop to whatever we want
18:42:18 <henne> roll a dice
18:42:25 <henne> throw a dart
18:42:28 <henne> you name it
18:42:51 <henne> suseROCKs: this is a question of governance. not of foundation
18:43:23 <suseROCKs> A foundation can be responsible for governance
18:43:37 <henne> sure. so can be your mom :)
18:43:40 <suseROCKs> and if we're going to end up with two boards, one for governance and one for fundraising, we're gonna have confusion galore
18:44:19 <henne> thats another issue isnt it?
18:44:26 <henne> one that need resolving
18:44:42 <gnokii_> mmh the fpl and his board makes no technical decisions also so whats ur problem with that?
18:44:47 <suseROCKs> well it can be another issue or it can be the same issue.   Should or shouldn't the Foundation have governance role?
18:44:47 <henne> we agreed on the purpose of the foundation a long time ago right?
18:44:58 <henne> so no it sholdnt
18:46:38 <suseROCKs> well I think we should just agree to disagree on this particular matter.
18:46:58 <henne> so you don't agree anymore on the purpose of the foundation?
18:47:15 <henne> then we can begin a square one
18:47:18 <henne> at*
18:47:43 <suseROCKs> henne,   my interpretation of what we had always talked about for the past two years is that the foundation would be a fundraising arm as well as an official establishment of the Project as independent both perceptually and reality.
18:47:59 <suseROCKs> somehow, that second part seems to have gotten lost over time.
18:48:37 <gnokii_> suseROCKs: u have enough knowledge u an engeneer to make technical decissions?
18:48:38 <henne> to my knowledge this is the first time you bring this up
18:48:46 <prusnak> henne: +1
18:48:56 <prusnak> it will be the official establishment of the project
18:49:08 <prusnak> but the technical decisions should be done be working groups
18:49:14 <suseROCKs> prusnak,   you just said it" Official establishment of the project"
18:49:30 <prusnak> so if there is a decision about OBS let OBS people decide
18:49:38 <prusnak> same for factory, etc.
18:50:11 <suseROCKs> prusnak,   I'm not saying we make every decision.  But there still has to be someone who can make final decisions when agreements can't be achieved and needs someone to mediate
18:50:14 <prusnak> we would love to have mixed groups, but unfortunately not a lot of people are interested, so it seems that novell is controlling the project
18:50:18 <suseROCKs> who's the mediator?
18:50:54 <suseROCKs> prusnak,   I would reverse that.    People see it as novell controlling 9which I don't agree with that perception) and thus become uninterested
18:51:06 <suseROCKs> We need a way to truly instill the feeling of empowerment.
18:51:11 <prusnak> suseROCKs: yes, it is a closedd circle
18:51:11 <henne> suseROCKs: for now its for the distribution coolo and michl
18:51:18 <henne> for the buildservice adrian and mls
18:51:26 <henne> for everything else we
18:51:46 <prusnak> if the agreement could not be found within a group I don't thinnk that board/foundation should decide
18:51:57 <prusnak> it should go back to the group for another round
18:52:14 <michl> prusnak: or a technical steering body
18:52:31 <suseROCKs> prusnak,   ok  take the forums battle that occured last year.    They asked the Board to intervene and fix things.    We now lose that role as Board?
18:53:06 <michl> suseROCKs: would that be a technical decision ?
18:53:07 <prusnak> how exactly did the board fix that?
18:53:10 <henne> so the question is. what happens to this board
18:53:18 <suseROCKs> yes henne
18:53:24 <michl> maybe a seperation like follows:
18:53:34 <michl> Foundation takes care of money
18:53:39 <suseROCKs> michl,   Okay,  the decision about default.  Should that have been made by one person or should that have been made by the board?
18:53:42 <michl> Board takes care of Community
18:53:56 <michl> Steering Commitee takes care of technical decisions
18:54:46 <suseROCKs> and I'm not trying to single you out, Michl, but I think its relevant to this discussion.
18:54:50 <henne> i think everyone except me wants to merge the foundation board with this one
18:55:04 <henne> at least that was you guys said in the past
18:55:13 <suseROCKs> henne,   yes
18:55:16 <prusnak> michl: i would merge foundation+board points into one
18:55:28 <prusnak> and have technical steer as the second entity
18:55:39 <suseROCKs> I'll endorse that idea
18:55:52 <suseROCKs> It will give perception that the community is empowered to drive technical aspects of the Project
18:56:05 <henne> an please not we have a "Steering Commitee" right now and we can transform it to whatever we want
18:56:09 <suseROCKs> Didn't we have a plan for such a steering committee a while back?
18:56:21 <henne> no one except us cares
18:56:29 <suseROCKs> who is "us"?
18:56:49 <henne> opensuse of course
18:57:13 <suseROCKs> please fix your spellchecker... its openSUSE   :-)
18:58:13 <henne> so can we continue?
18:58:16 <suseROCKs> so Foundation Board (money+commuity) and Technical Entity.  That sounds like a very logical solution
18:58:38 <prusnak> we can bootstrap technical entity later
18:58:44 <prusnak> let's focus on foundation right now
18:58:46 <gnokii_> prusnak: +1
18:58:56 <prusnak> it's much harder then technical stuff
19:00:10 <henne> so is there anything missing for friday?
19:00:29 <suseROCKs> what dress code will they follow?   :-)
19:00:55 <prusnak> i guess not, i like the way it is
19:01:15 <henne> michl: you will present this?
19:01:25 <michl> Jos and myself, yes
19:02:01 <henne> i feel a bit uncomfortable with this
19:02:11 <suseROCKs> why?
19:02:18 <henne> as you are the only person who every took part in these discussions
19:02:25 <henne> ever*
19:02:44 <henne> neither Jos nor Alan nor Aj
19:02:56 <suseROCKs> well henne   It would be *nice* if a non-Novell rep was also present, but we need a Foundation first in order to pay for non-Novell rep to show up  :-)
19:03:23 <henne> suseROCKs: i'm pretty sure its a phonecall :)
19:03:25 <suseROCKs> I would include Alan as having been following this all along.  I'm confident of that.
19:03:46 <henne> suseROCKs: and i don't mean non-novell but board
19:03:51 <henne> but okay
19:04:01 <suseROCKs> henne,    But I do agree with the basis of your statement
19:04:19 <suseROCKs> it has the air of "behind closed doors"  but I'm not sure how we can get around that.
19:04:21 <prusnak> henne: do you want to include pascal in the talk?
19:04:39 <prusnak> or yourself?
19:04:46 <prusnak> just tell us
19:04:54 <suseROCKs> yaloki, is having a hard time finding time to get away from work these days for such events.
19:04:59 <henne> for the future i would like the opensuse board to present it's doings
19:05:07 <henne> just the opensuse board
19:05:15 <suseROCKs> henne,   Ok how about this....
19:05:18 <henne> and people they choose of course
19:05:35 <suseROCKs> we're all going to be together on Monday before the board.   Could we request that Markus join us for such a discussion then?
19:06:02 <michl> suseROCKs: we can request everything
19:06:02 <henne> no. lets just make sure this happens in the future
19:06:06 <suseROCKs> s/before the board/before the conf/
19:06:06 <henne> and keep friday as it is
19:06:24 <henne> if we have a slot we should use it
19:06:30 <michl> I'm fine with let the Board present such stuff in the future
19:06:57 <gnokii_> for present? Or for agree it?
19:07:11 <suseROCKs> I would still like to have guests such as Markus present even if the presentation happens this Friday.  But we'll discuss in that topic.
19:07:34 <henne> gnokii_: sorry?
19:07:51 <suseROCKs> gnokii_,   There's nothing to agree on yet.  It is just a selling of the idea event.
19:08:17 <gnokii_> so see for only a presentation isnt really the whole board needed
19:08:30 <suseROCKs> It's a "Hey, will you join us in principle towards creating the foundation?"  And if yes, then we start working on details to agree on, and if not, then we do it ourselves in Plan B
19:08:56 <suseROCKs> gnokii_,   henne wasn't saying whole board needed.  He's saying he wants better representation by the board at such discussions
19:09:38 <gnokii_> mmh I always thaught michl is the chair
19:10:11 <michl> gnokii_: what does this mean ?
19:10:26 <gnokii_> that means the board is present there
19:10:28 <suseROCKs> chair != speak for everyone
19:10:57 <henne> and sorry but board != Jos & AJ
19:10:59 <gnokii_> suseROCKs: present a thing means not there is a discussion
19:11:27 <suseROCKs> a presentation does lead to discussion.   There's always a q&a.  He's not going to show a slide and then walk out of the room.
19:11:57 <henne> you two don't have to interpret what i might mean
19:12:02 <henne> i'm right here. ask me ;)
19:12:51 <prusnak> i asked
19:12:52 <henne> i mean: the people of opensuse vote on their representatives and these representatives then discuss in countless hours the foundation
19:13:15 <suseROCKs> brb doorbell
19:13:19 <prusnak> and got moreorless the answer, there is no need to reinterpret what's been said
19:13:46 <henne> sure
19:14:07 <prusnak> let's use this slot we've been given
19:14:07 <henne> so let's please make sure that we do a better job next time
19:14:13 <henne> yes
19:14:19 <henne> anything else on the foundation?
19:14:28 <prusnak> and we can try to arrange another meeting w/ marcus before the conference
19:14:38 <michl> prusnak: right
19:14:41 <henne> that is actually the next topic
19:14:55 <prusnak> henne: I prepared a nice transition for you :)
19:15:08 <henne> #topic Agenda for our pre-conf face to face meeting
19:15:24 <henne> prusnak: i always say you should be on TV
19:15:43 <henne> #undo
19:15:43 <bugbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1f3f910>
19:15:50 <henne> we forgot something
19:16:10 <henne> i had the AI to investigate the creation of an e.V.
19:16:57 <henne> i did so and it's quiet easy
19:17:34 <henne> and there is no money needed
19:17:46 <prusnak> \o/
19:17:47 <henne> except some fees for the vereinsregister
19:18:01 <michl> henne: exactly
19:18:09 <gnokii_> it needs only 7 ppl
19:18:15 <henne> which means (tada) club register
19:18:27 <michl> we're talking of kind of 200 € or even less afaik
19:19:08 <gnokii_> michl: u havent to register the harder thing is an other
19:20:05 <henne> we talk about 150 for the notary to notarize the by-laws
19:20:52 <henne> and around 20€ for the fees to get it into the register
19:21:04 <michl> henne: and someone needs to write the bylaws
19:21:20 <henne> michl: the internet already has
19:21:33 <michl> and as we're not talking about the average hobbiest foundation I'd say the bylaws need some love from an expert
19:21:34 <henne> there are countless templates
19:21:35 <suseROCKs> there's plenty of bylaws templates out there
19:21:54 <michl> henne: templates on sport and beekeeping foundations?
19:22:09 <michl> or templates of operating sytems, free software foundations ?
19:22:25 <suseROCKs> we look to other FOSS bylaws and use them as templates  :-)
19:22:46 <prusnak> there is at least KDE, e.V.
19:23:04 <suseROCKs> There ya go
19:23:05 <prusnak> where can we take inspiration from
19:23:10 <gnokii_> michl: that doesnt matter because u have only to make sure it has an worth for the community ands open for everyone
19:23:25 <henne> michl: you only have to put in a objective of the club and then describe some means
19:23:46 <henne> there is no such thing as FOSS bylaws or whatever neccesarry
19:24:18 <henne> michl: and there is no difference to a hobbiest foundation
19:24:23 <suseROCKs> In any case, bylaws are not that complex to deal with.  I've dealt with countless over the years
19:24:42 <suseROCKs> hobbyist
19:25:09 <henne> as i said. for a german e.v. its a two page document, most of it formalities
19:26:05 <henne> the rest is up to the member assembly
19:26:23 <suseROCKs> hardly an issue to discuss the nuts and bolts of it right now
19:26:40 <henne> i had the AI to investigate :)
19:27:11 <suseROCKs> and you did.  and you gave us all the adequate information we need right now.
19:27:17 <henne> yes
19:27:25 <prusnak> *applause*
19:27:28 <suseROCKs> Bravo henne
19:27:39 <henne> great
19:27:45 <henne> then lets go on
19:27:58 <henne> #topic Agenda for our pre-conf face to face meeting
19:28:38 <suseROCKs> well we have the whole day slated for ourselves on Monday....
19:28:46 <suseROCKs> and some of that time should be spent amongst ourselves
19:28:59 <suseROCKs> But we should also have slots to invite Jos
19:29:22 <suseROCKs> and I think another slot to invite Folks in NUE  such as Markus and GP and AJ
19:29:28 <prusnak> tuesday is also pre-conf right?
19:29:42 <suseROCKs> prusnak,   yes, but that's reserved for some of us for the strategy discussion
19:29:58 <suseROCKs> we'll be finalizing and getting it ready for presenatation at the conf
19:30:03 <prusnak> ah, okay
19:30:21 <michl> didn't yaloki say he's not available those days? or even henne ?
19:30:23 <prusnak> i guess me with henne will do boosting stuff then
19:30:40 <henne> prusnak: exactly :)
19:30:51 <suseROCKs> he's going to be there, michl   he's arriving Sunday
19:31:11 <michl> so henne  and prusnak doing boosting stuff on Tuesday, right ?
19:31:23 <henne> yehes
19:31:55 <suseROCKs> and you all are available on Monday for Board?
19:32:17 <henne> i am
19:32:25 <prusnak> i will arrive on monday around noon i guess
19:32:26 <suseROCKs> prusnak?
19:32:42 <suseROCKs> can't make it sun night?
19:32:51 <prusnak> we'll have to sort out the details with michal
19:33:09 <prusnak> suseROCKs: i can, but i haven't thought about it yet
19:33:20 <prusnak> henne: do you think it would be beneficial to arrive on sunday?
19:33:38 <michl> prusnak: of course
19:33:40 <prusnak> and the second question to arrive together with michal on sunday?
19:33:44 <suseROCKs> I'd really like it if our Monday is more relaxed than last time.   Not rushed with a half day but that we can easily flow through a day
19:33:45 <michl> Sunday evenings in NUE are famours
19:33:49 <michl> sorry famous
19:33:57 <suseROCKs> who's Michal?
19:34:11 <henne> prusnak: yes i think so. shouldnt be a problem
19:34:12 <suseROCKs> What's famous, michl?
19:34:14 <michl> suseROCKs: he's from VMware
19:34:16 <prusnak> suseROCKs: the other booster i will be travelling with i guess
19:34:42 <henne> prusnak: please aim for sunday so we have more time on monday
19:34:52 <prusnak> henne: okay, will talk with klaas and michal
19:34:57 <suseROCKs> ok
19:35:05 <suseROCKs> so as I was saying...
19:35:10 <suseROCKs> one slot for Jos....
19:35:24 <suseROCKs> one slot for the other three I mentioned?  Or a slot for each?  I think all in one slot would be better
19:35:27 <henne> for what?
19:36:10 <henne> a agenda is something else than an appointment ;)
19:36:30 <suseROCKs> well we should have a formal introduction with Jos
19:36:38 <henne> huh?
19:36:44 <suseROCKs> formal as in face to face
19:37:22 <henne> yes but please lets have a agenda consisting of topics
19:37:30 <prusnak> suseROCKs: don't worry you'll meet him
19:37:35 <henne> and then we can think about who to invite to talk about that
19:37:41 <suseROCKs> and the slot with Jos should be to hear what he's up to, what he would like to see from us and vice versa
19:38:20 <henne> i would like to talk about his role
19:38:31 <henne> with him
19:38:46 <suseROCKs> yes
19:38:52 <henne> and governance
19:39:05 <suseROCKs> with him or as our own topic?
19:39:17 <henne> so how about the topic of governance for the morning
19:39:39 <henne> and the topic of foundation for the afternoon
19:39:48 <henne> topped by a dinner or whatever :)
19:40:19 <suseROCKs> henne,   that sounds like a pretty good plan
19:40:35 <henne> and keep and hour in the morning just for ourselves
19:41:05 <henne> 10am - 11am Board meet and greet
19:41:23 <henne> 11am - 13am Governance
19:41:30 <henne> 13am. cool
19:41:40 <henne> 13 - 14 lunch
19:41:41 <prusnak> :)
19:41:51 <henne> 14-17 foundation
19:41:53 <suseROCKs> I'll scream if we go to 13am!  :-)
19:41:57 <henne> 19 dinner
19:42:01 <gnokii_> woot lunch u get some cookies
19:42:12 <prusnak> henne: seems reasonable
19:42:12 <henne> scream for what?
19:42:15 <suseROCKs> so no time allocated for guests?
19:42:41 <henne> suseROCKs: we get guests to the topic sessions
19:42:44 <prusnak> guests can join at any time
19:42:55 <henne> except from 11-13
19:43:02 <henne> erm 10-11
19:43:04 <henne> sorry
19:43:10 <Dominian> 13am?
19:43:14 <prusnak> makes sense
19:43:29 <prusnak> Dominian: yes, nuernberg is in special timezone
19:43:30 <henne> Dominian: youre slow dude :P
19:43:30 <Dominian> heh sorry just NOW got in her ewhere I could start reading the backlog
19:43:39 <Dominian> been configuring routers :(
19:43:55 <suseROCKs> Dominian,   Don't laugh.  last time we did F2F no breaks!
19:44:38 <henne> suseROCKs: so roles (what is one up to and that do others expect) we do in the Governance session
19:44:42 <suseROCKs> henne,   ok so you're saying 10 a.m. is the start of our convening?
19:44:58 <henne> and i think we should invite everyone that has a role now
19:45:26 <henne> Jos, Aj, Coolo
19:45:48 <henne> Klaas maybe
19:46:23 <henne> and for foundation we should invite
19:46:43 <henne> Jos, Markus and Cornelius
19:47:56 <suseROCKs> Sounds good to me
19:48:04 <suseROCKs> Next question
19:48:30 <suseROCKs> In the interest of transparency... what do we propose for ensuring this isn't viewed as closed-door?
19:48:41 <suseROCKs> e.g. how do we want to report the meeting?
19:48:50 <suseROCKs> can bugbot be present?
19:48:51 <henne> we take notes and send minutes :)
19:49:51 <suseROCKs> Who's the notetaker?  not me
19:50:08 <suseROCKs> I can summarize, but you know I need my concentration to follow the meeting
19:50:10 <michl> suseROCKs: perhaps a live stream ?
19:50:22 <henne> oh please...
19:50:36 <henne> i take notes and send minutes
19:50:46 <suseROCKs> we have a volunteer!  :-)
19:50:59 <henne> #action henne take notes of the f2f and send around minutes
19:51:20 <henne> anything else on the face 2 face meeting?
19:51:39 <suseROCKs> at HQ right?  not at conf center?
19:52:10 <henne> yes. we don't have the conf center on monday...
19:52:44 <suseROCKs> cool beans
19:53:15 <henne> okay cool
19:53:17 <henne> next topic?
19:53:25 <suseROCKs> fast insertion of very brief topic
19:53:46 <suseROCKs> next online meeting date is scheduled for 6th.   Do you guys want to have that meeting or just wait til f2f?   I'm not going to be here for 6th
19:54:31 <henne> yes sure have it
19:54:43 <henne> we skip the one at the 20th already right? :)
19:54:58 <prusnak> suseROCKs: yep, we'll try to do one without you and see how it goes :)
19:55:04 <suseROCKs> not really....  we aren't skipping, we're just meeting in face to face :-)
19:55:15 <henne> true
19:55:21 <suseROCKs> prusnak,   it should go swimmingly without me (the ass) around  :-)
19:55:29 <henne> but anyway. no schedule changes...
19:55:43 <suseROCKs> okay
19:56:11 <henne> #topic where can we do better?
19:56:26 <suseROCKs> Get rid of suseROCKs   :-)
19:56:33 <henne> has anyone a quicky? :)
19:57:20 <henne> i think conference awareness
19:57:47 <henne> can we do something so more people notice it and especially more people register?
19:58:07 <prusnak> we can post invitations to media - e-zines, local magazines ...
19:58:14 <prusnak> put banners on our websites
19:58:19 <suseROCKs> Jos and I have been coordinating with writers to write more about it and have a few coming out
19:58:31 <henne> yes thats the stuff you normaly do
19:58:33 <henne> what can we do
19:58:42 <suseROCKs> we (the board?)
19:59:11 <henne> no we white people
19:59:20 <Dominian> henne: Do better in what aspects?
19:59:21 <henne> why do you keep asking that question? :)
19:59:26 <suseROCKs> easy, henne
19:59:36 <henne> Dominian: conference awareness
19:59:50 <henne> means more registrations
19:59:50 <Dominian> ahh
19:59:54 <suseROCKs> henne,  because you keep trying to make some distinction and I'm trying to figure out what the distionction is
20:00:22 <suseROCKs> we're doing what we can on marketing with the limited time frame we've been given
20:00:33 <henne> suseROCKs: i think you misunderstand then. when i say we in the board meeting i mean the board :)
20:01:26 <henne> how about we write other boards?
20:02:07 <prusnak> i can write to fedora board, spoke to project leader on sunday :)
20:02:16 <suseROCKs> Go for it
20:02:18 <henne> and ask them to convey our invitation?
20:02:48 <henne> okay what board are there?
20:02:53 <henne> can we each pick one?
20:02:59 <prusnak> can someone draft a letter we'll send?
20:03:17 <suseROCKs> at least on the US side, seems many in Fedora were aware of our conference.   They mentioned it to me a number of times at Ohio Linux Fest, but kinda moot on US side as many can't afford to go across the water.
20:03:48 <henne> can't hurt to spam them again
20:03:52 <henne> ;)
20:03:55 <gnokii_> henne: u asked what u can do for that register more ppl its easy publish tomorrow is planned to made the decission about travel sponsoring
20:04:11 <prusnak> that's a good point
20:04:42 <henne> okay but what do we if you already publish something tomorrow?
20:04:43 <prusnak> it might attract more people if we were able to say, hey, hurry up, we have XY sponsorship packages
20:04:48 <henne> or did i misunderstand?
20:04:57 <prusnak> but i'm not sure if that's what we want
20:05:25 <henne> i thought all of that is handled by the the cfp team?
20:05:30 <henne> michl?
20:05:42 <michl> it is
20:05:52 <michl> and we vote on the travel request we received
20:06:03 <michl> we have a certain amount of money to spend
20:06:10 <henne> okay so you plan to publish something tomorrow?
20:06:14 <michl> which won't be enough for all request we'll receive
20:06:19 <michl> no
20:06:25 <michl> we start voting tomorrow
20:06:47 <suseROCKs> sponsorship announcement isn't going to be enough to boost registration, because we also want non-sponsored to show up
20:07:22 <michl> suseROCKs: not also, we want people to come because of openSUSE and not because of sponsored travel or similar
20:07:35 <henne> and we can't announce something if the decision isn'tdont....
20:07:36 <suseROCKs> exactly, michl   That was my point
20:07:41 <henne> done
20:07:56 <henne> so back to the contacting other boards thing
20:08:11 <henne> how about each of us sends a letter to one other board
20:08:17 <michl> henne: btw the Held Weizen isn't bad neither
20:08:24 <suseROCKs> I'll send to GNOME
20:08:42 <henne> i'll send to ubuntu
20:08:56 <suseROCKs> henne,   you can't send an invitation to yourself!
20:09:00 <suseROCKs> :-)
20:09:21 <henne> prusnak to fedora
20:09:24 <henne> and michl?
20:09:29 <henne> to kde
20:09:43 <suseROCKs> notice no one is sending to the Novell board?  :-)
20:09:51 * michl sends out information to a number journalists
20:10:16 <michl> but michl can send it to the KDE board as well
20:10:26 <henne> no need for a general draft. just write something and copy and paste some text of the announcement
20:10:30 <lupinstein> hey I know this is the wrong room for this, but has anyone or does anyone know how to set up a vpn server on opensuse
20:10:49 <henne> lupinstein: we are in the middle of a meeting
20:10:59 <henne> lupinstein: support is in #suse :)
20:11:19 <lupinstein> :Pyea I asked. No reply
20:11:31 <lupinstein> it sad that I hate our main chat room
20:11:36 <michl> henne: I hope we're not in the middle of a meeting but at the end of one !?
20:11:59 <lupinstein> oh, sorry guys
20:12:02 <lupinstein> I will shut now.
20:12:21 <henne> michl: you more and more develop into a klugscheisser. i see we rub off on you :)
20:12:24 <suseROCKs> michl,   we have 7 more topics to cover.... What's your hurry?
20:12:46 <michl> henne: at least I develop into something
20:12:48 <henne> #action pavol send conference invitation to fedora
20:13:01 <henne> #action michl send conference invitation to KDE
20:13:12 <henne> #action suseROCKs send conference invitation to GNOME
20:13:21 <henne> #action henne send conference invitation to ubuntu
20:13:39 <henne> wonderful way to do better
20:13:42 <henne> next topic
20:13:52 <suseROCKs> an advice, its good idea to review the schedule and reference topics that are of interest to that particular project
20:13:52 <henne> #topic Question and Answers
20:14:23 <henne> are there any additional topics we need to discuss?
20:14:37 <Dominian> are you taking open questions?
20:14:39 <henne> this is the time for everybody to bring one up :)
20:14:55 <henne> Dominian: yes of course :)
20:14:56 <prusnak> i have one if noone else does
20:15:07 <Dominian> prusnak: you first
20:15:12 <Dominian> I definitely have one, but prusnak can go first
20:15:20 <prusnak> Dominian: you go first please :)
20:15:24 <Dominian> ok
20:15:29 <suseROCKs> question... how do we decide who goes first?  :-)
20:15:59 <Dominian> This may not be the proper venue for this question, however, I'm a bit curious about how the entire opensuse member process evolves.
20:16:16 <Dominian> Mainly, as I've applied in the past, I can't apply again and my status shows "applied' etc
20:16:54 <Dominian> Was told a while back that it meant I was still 'in process' and being' watched' lol
20:17:23 <henne> Dominian: you apply, a group of people has a look at your contributions and votes
20:17:55 <Dominian> Right, which I was voted on MONTHS ago.. so does the vote stand for that meeting and then 'down the road' the person is reviewed again?
20:17:59 <Dominian> just curous
20:18:11 <Dominian> I'm in no hurry.. I just like knowing the 'machinery behind the machine' if you know what I mean.
20:18:22 <suseROCKs> Dominian,    by apply again, are you saying you got a rejection and when you applied again you got that message?
20:18:57 <prusnak> i guess there is no mechanism to reapply
20:18:59 <prusnak> :-/
20:19:01 <Dominian> suseROCKs: I was going to go back and reapply as before it was "not enough participation" which was about a year or so ago.. wanted to try an apply again.
20:19:10 <suseROCKs> there've been some bugs in the past that prevented re-application.  If that's the case, we need to know if you are experienceing it.
20:19:14 <prusnak> darix: are you here ?
20:19:16 <henne> prusnak: why not?
20:19:18 <Dominian> Well, supposedly you are to be able to login to your user account and 'reapply' but mine just says "already applied" or something
20:19:28 <Dominian> suseROCKs: Yeah.. I'm experiencing that
20:19:29 <darix> prusnak: half
20:19:36 <henne> prusnak: there is. you just have to reject. i know we implemented that
20:19:39 <prusnak> darix: do we have a workflow in users.o.o to reapply ?
20:19:45 <darix> no
20:19:50 <prusnak> there you go
20:19:54 <darix> prusnak: i thought connect.o.o will do it?
20:20:09 <henne> Dominian: whats your username?
20:20:11 <prusnak> will do, once it is ready
20:20:13 <Dominian> yeah openSUSE member current status is now... blank
20:20:14 <Dominian> lol
20:20:20 <Dominian> it used to say "application in process" or something
20:20:22 <darix> I wont touch it if we dont get a timeline for the whole connect/users migration
20:20:22 <Dominian> henne: its dominian
20:20:29 <darix> Dominian: mailto darix@opensu.se
20:20:34 <henne> ahhhhhhhhhhhhhhhhhhhhh
20:20:35 <darix> will look at it tomorrow
20:20:38 <Dominian> darix: What info you  need exactly?
20:20:42 <Dominian> just username or?
20:20:42 <darix> username
20:20:45 * Dominian nods
20:20:49 <Dominian> noted.. I'll send the email right now
20:21:05 <darix> prusnak: did you cover the nvidia issue already?
20:21:06 <prusnak> /o\
20:21:27 <Dominian> on its way darix
20:21:27 <prusnak> darix: no, my next question, i just allow Dominian to ask first
20:21:38 <darix> Dominian: ok
20:21:47 <henne> what about nvidia?
20:21:50 <darix> his question is solved ;)
20:21:58 <Dominian> well sort of solved ;)
20:22:05 <Dominian> I'd like to reapply so we are 50/50 solved hehe ;)
20:22:06 <darix> henne: normally when i delete packages that violate the policy
20:22:13 <henne> Dominian: so it's a technical problem
20:22:16 <Dominian> henne: aye
20:22:18 <darix> i send them a mail and tell them not to do it again
20:22:42 <darix> we have atleast one user that did ignore the mail and is building the nvidia stuff in the obs again
20:22:57 <darix> so what i would like to know ... what to do with such users?
20:23:20 <henne> block their account
20:23:35 <suseROCKs> +1  but that's a technical decision  so  moot +  :-)
20:23:36 <darix> henne: they can just create a new one and continue?
20:23:38 <henne> whats the problem? :)
20:23:41 <_michl> darix: what about second warning with saying we'll block your account
20:23:56 <darix> _michl: ok
20:24:02 <henne> darix: yes. what do you want to do. kill him? :)
20:24:05 <prusnak> _michl: that's what we try to settle right now
20:24:20 <prusnak> to have a process or workflow how to deal with these guys
20:25:01 <henne> block their account. and the one what ignores this you have to battle on technical grounds anyway
20:25:09 <darix> henne: i just dont want to decide it on my own?
20:25:09 <henne> s/what/that/
20:25:16 <henne> darix: why not? :(
20:25:36 <darix> henne: because it is kinda defining a policy and that something the board/community should do
20:25:40 <darix> and
20:25:45 <darix> the board should moderate issues?
20:25:46 <darix> :)
20:25:54 <suseROCKs> not really, not according to what was stated earlier in this meeting
20:26:01 <henne> the policy is "don't misuse the OBS"
20:26:17 <henne> this is about enforcing it isnt it?
20:26:24 <darix> yes
20:26:45 <suseROCKs> if its clearly written, then darix  you should not be in any awkward role to enforce it.
20:26:54 <henne> so i say warn them and if they ignore it and do it again block their account
20:27:13 <suseROCKs> However, the only concern I would think as to why such people might not be listening is if they can't read the language you wrote it in     But welll... that's just something else
20:27:55 <henne> everybody can operate google translate...
20:28:34 <henne> darix: you can be sure that you have the full backing of the board to do that
20:28:37 <henne> right guys?
20:28:40 <darix> k
20:28:57 <suseROCKs> I got your back, darix
20:29:43 <suseROCKs> henne,   but on another sub-topic, I guess related to workflow?.....
20:29:50 <nykkto> An idea to counter the language barrier would be to make a list of common offenses and then make a translated boiler plate for those offenses, or at least a simple one that says you have done something wrong and need to find out what it is before you get in trouble.
20:30:27 <suseROCKs> if such a person continues to flout, and darix or whomever blocks...  shouldn't there be some kind of notice somewhere that this is a person who acts in such a way  and thus if we see the person acting the same way elsewhere in the Project, we know this person has a history and act accordingly?
20:30:44 <prusnak> yes, you have our backing, but please document the process somewhere
20:30:54 <prusnak> and write a full explanation as a first warning
20:31:10 <prusnak> (and by full explanation I mean link to the related material ...)
20:32:44 <prusnak> suseROCKs: we might add some profile field to connect which will be editable (and viewable) only by board
20:33:25 <henne> guys...
20:33:53 <henne> this is a simple problem that now after we run the OBS since years pops up the first time
20:34:03 <henne> how overly complicated can we make this?
20:34:18 <suseROCKs> I didn't see anything overly complicated in what we just said
20:34:59 <henne> you talk about a project wide messaging system that notifies us of darix blocking users....
20:35:14 <henne> i take it you want it also for other tools? ;)
20:35:45 <henne> just delete the account and take it from there
20:36:00 <suseROCKs> all he's gotta do is just let us know that he blocked someone becaus that person repeatedly refused to abidbe by the rules.
20:36:12 <suseROCKs> its hardly complicated.
20:36:39 <henne> darix: then please at the end send a notification to board@
20:36:47 <suseROCKs> simple!
20:37:42 <henne> okay anything else?
20:38:04 * gnokii_ serve henne a cup of coffee
20:38:40 <suseROCKs> I have nothing and I'd like to go now
20:39:01 <_michl> same with me
20:39:09 * _michl is hungry
20:39:10 <henne> okay. thanks for participating then :)
20:39:34 <henne> the next board meeting will be in 2 weeks. same time, same channel
20:39:49 <henne> have a lot of fun...
20:39:55 <henne> #endmeeting