16:02:18 <michl> #startmeeting
16:02:18 <bugbot> Meeting started Wed Aug 25 16:02:18 2010 UTC.  The chair is michl. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:18 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:27 <michl> Good morning everybody
16:02:46 <michl> this time I start openSUSE project meeting in the right channel ;-)
16:03:32 <michl> #chair AJaeger
16:03:32 <bugbot> Current chairs: AJaeger michl
16:03:55 <michl> Agenda of today's meeting is:
16:04:01 <michl> Old AI's
16:04:06 <michl> Status Reports
16:04:14 <michl> Revising Board Election Rules
16:04:19 <michl> Q&A
16:04:32 <michl> but anyway feel free to add stuff to the agenda
16:05:04 <michl> any news on old action items ?
16:05:44 <michl> 3
16:05:46 <michl> 2
16:05:48 <michl> 1
16:06:05 <michl> #info no news on old action items
16:06:08 <AJaeger> michl, we should remind people regularly about the old AIs
16:06:39 <michl> AJaeger: I couldn't agree more and I'm happy that just one is assigned to me :-(
16:08:00 <AJaeger> #topic Status reports
16:08:30 <michl> have we seen any or can someone give an update ?
16:08:50 <michl> Distro, Build Service, Booster sprints etc. ?
16:09:08 <digitltom> michl:  i think the boosters have been hacking on connect.o.o
16:09:25 <digitltom> see 2 blog articles from froscon
16:09:39 <digitltom> but i don't know the details yet ;-)
16:09:39 <Beineri> what's the test instance of that? :-)
16:09:52 <gnokii_> I saw 3 digitltom
16:10:01 <digitltom> Beineri:  localhost:80 ;-)
16:10:51 <Beineri> for a hacking sprint http://en.opensuse.org/openSUSE:Connect didn't change a lot - or actually not at all
16:11:05 <michl> I guess we're pretty caught up in holiday season with any status reports
16:11:49 <AJaeger> michl, might be - so shall we move on?
16:12:05 <michl> #info we're pretty caught up in holiday season with any status reports
16:12:11 <michl> #topic election rules
16:12:28 <michl> and I hand over to AJaeger
16:12:43 * AJaeger wants to start a discussion about revising the election rules
16:12:51 * AJaeger blogged at http://lizards.opensuse.org/2010/08/25/revising-the-board-election-rules/
16:13:09 * AJaeger also mailed on opensuse-proejct for further discussion
16:13:17 <AJaeger> Any direct feedback on this?
16:13:43 <michl> just a tiny one, its more an enhancement or update then a revision I think
16:13:57 <michl> revision sounds pretty much we wanna invent the thing again
16:14:05 <AJaeger> michl: Correct, it's enhancing all the cases that are not handled yet
16:14:45 <michl> from browsing through the piece I think its good and addresses pretty many of the issues we had or have identified
16:15:21 <michl> #info read http://lizards.opensuse.org/2010/08/25/revising-the-board-election-rules/
16:15:32 <AJaeger> #info and comment ;)
16:15:41 <michl> AJaeger right
16:16:39 <michl> we should give the topic a few more hours or a day so anyone can read and give feedback
16:16:39 <AJaeger> ok, let's discuss this off-line
16:17:24 <michl> prior to the Q&A I'd like to add one topic
16:17:41 <AJaeger> michl go ahead ;)
16:18:02 <michl> #topic Indian students to participate
16:18:39 <michl> we received some time ago the request from Novell India to help getting Indian students aboard on openSUSE
16:19:16 <michl> backround: Novell India will start a program in which studend will do Linux certificates mentored through professors and Novell
16:19:39 <michl> during that time they are supposed to do some Linux work
16:20:13 <gnokii_> mmh
16:20:23 <michl> for that we need to update and beef up our "how to participate" page to offer them and everybody else a simple start
16:20:50 <michl> we're thinking to let them update packages, fix bugs (the so called junior jobs)
16:21:29 <michl> and we had a conversation with our QA team which wann improve their docu on QA and then the studends could write and perform test cases
16:21:39 <prusnak> llunak + wstephenson are working on JJ boosters' sprint
16:21:55 <prusnak> you should try to sync with them
16:22:17 <michl> and Sankar P is involved in this project as well - at least as an advisor
16:22:57 <michl> my thinking is we shouldn't do anything just for this indian students but for everybody who wants to start pariticipating in openSUSE
16:23:27 <michl> and of course we hope to keep some of the students after their training as contributors
16:23:54 <michl> Novell India is talking about several hundred students next year
16:24:06 <AJaeger> prusnak, wstephenson is aware of this - and Klaas started the sprint because of the indian students.
16:24:09 * gnokii_ would be happy from the 70 indian ambassadors to hear more
16:24:16 <michl> any comments, ideas on that?
16:25:07 <AJaeger> prusnak, I talked two weeks ago with will - if this is still not known by the Junior Jobs team, we have a communication lag
16:25:54 <AJaeger> michl this should get communicated better
16:26:08 <AJaeger> could you writeup something and publish it on -project?
16:26:13 <michl> #info indian IT students may show up in a few months looking for work such a package updating, doing junior jobs or writing test cases
16:26:15 <prusnak> if will and klaas now it is ok I guess
16:26:28 <prusnak> s/now/know/
16:26:44 <michl> we definetely need to inform the packaing ml seperately
16:27:29 <AJaeger> michl, will you take the AI or pass it on to Klaas?
16:27:43 <michl> #action michl , dragotin do proper information around this to all participants
16:28:42 <michl> if there is nothing else we might turn to Q&A
16:28:55 <michl> #topic Q&A
16:29:07 <michl> on the wiki we don't have any
16:29:25 <michl> do we have anything from the people here ?
16:30:24 <michl> 3
16:30:27 <michl> 2
16:30:32 <michl> 1
16:31:01 * michl is looking forward to end of holiday season :-)
16:31:16 <michl> ahh - one thing I have
16:31:25 <michl> #topic openSUSE conference
16:31:31 <gnokii_> ooh yeah
16:31:50 <michl> gnokii_: chime in if you want
16:32:02 <gnokii_> chime whats this?
16:32:20 <AJaeger> gnokii_, in other words: Go ahead and say something ;)
16:32:36 <michl> the program committee selected the talks
16:32:51 <michl> and gnokii_ is currently informing the people who will have a talk
16:33:00 <gnokii_> no I want michl to make between this meeting and the board meeting a decision for BOF,workshop and the other session so I can go on with my work
16:33:13 <michl> we have been in the good situation to receive pretty many talks more than we needed
16:33:25 <michl> this is a huge progress to last years conference
16:33:43 <michl> gnokii_: upps
16:34:10 <Beineri> more tracks?
16:34:54 <michl> Beineri: we'll have 2 tracks + possibilities for Bof, workshops, hack sessions etc.
16:36:36 <michl> #info speakers currently get informed if their talk was accepted or not
16:37:04 <Beineri> when will there be a public talk schedule?
16:37:58 <michl> Master Beineri yes, we'll have that soon
16:38:19 <gnokii_> michl the speakers with "talks" I informed on monday
16:38:41 <Beineri> michl: nothing, just 50% of your community here atm ;-)
16:38:42 <michl> we'll have a neat hompage (hopefully) with program, registration and general info
16:38:50 <Beineri> nothing master even
16:40:31 <michl> #info updated web page with program, registration and general info coming soon
16:41:15 <michl> anything else ?
16:43:35 <michl> then thanks for participating
16:43:42 <AJaeger> michl: Thanks for chairing!
16:43:55 <michl> #endmeeting