#opensuse-project Meeting

Meeting started by michl at 16:02:18 UTC (full logs).

Meeting summary

    1. no news on old action items (michl, 16:06:05)

  1. Status reports (AJaeger, 16:08:00)
    1. we're pretty caught up in holiday season with any status reports (michl, 16:12:05)

  2. election rules (michl, 16:12:11)
    1. read http://lizards.opensuse.org/2010/08/25/revising-the-board-election-rules/ (michl, 16:15:21)
    2. and comment ;) (AJaeger, 16:15:32)

  3. Indian students to participate (michl, 16:18:02)
    1. indian IT students may show up in a few months looking for work such a package updating, doing junior jobs or writing test cases (michl, 16:26:13)
    2. ACTION: michl , dragotin do proper information around this to all participants (michl, 16:27:43)

  4. Q&A (michl, 16:28:55)
  5. openSUSE conference (michl, 16:31:25)
    1. speakers currently get informed if their talk was accepted or not (michl, 16:36:36)
    2. updated web page with program, registration and general info coming soon (michl, 16:40:31)


Meeting ended at 16:43:55 UTC (full logs).

Action items

  1. michl , dragotin do proper information around this to all participants


Action items, by person

  1. michl
    1. michl , dragotin do proper information around this to all participants


People present (lines said)

  1. michl (68)
  2. AJaeger (18)
  3. gnokii_ (7)
  4. Beineri (6)
  5. digitltom (4)
  6. prusnak (4)
  7. bugbot (3)


Generated by MeetBot 0.1.4.