#opensuse-project: Welcome to the openSUSE Project Meeting!

Meeting started by henne at 16:01:02 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 16:03:12)
    1. ACTION: henne put everything we mark with #action to bugzilla after the meetings (henne, 16:13:00)

  2. Status Reports (henne, 16:14:07)
  3. Wiki Migration (henne, 16:35:27)
    1. http://wiki.opensuse.org/Help:Todo (henne, 16:42:39)

  4. Questions & Answers (henne, 16:58:29)
    1. ACTION: AJaeger ask the strategy team about their plans for after the initial proposals (henne, 17:05:31)
    2. The next project meeting will be in two weeks. Same channel but this time at 12:00 UTC. (henne, 17:09:20)


Meeting ended at 17:09:27 UTC (full logs).

Action items

  1. henne put everything we mark with #action to bugzilla after the meetings
  2. AJaeger ask the strategy team about their plans for after the initial proposals


Action items, by person

  1. AJaeger
    1. AJaeger ask the strategy team about their plans for after the initial proposals
  2. henne
    1. henne put everything we mark with #action to bugzilla after the meetings


People present (lines said)

  1. henne (151)
  2. AJaeger (48)
  3. dragotin (32)
  4. vuntz (23)
  5. digitltom (10)
  6. robjo (5)
  7. prusnak (5)
  8. bugbot (2)
  9. bitshuffler (1)


Generated by MeetBot 0.1.4.